<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-AU"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-AU"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-AU"><!--<![endif]-->
<head>
    <meta charset="UTF-8" />

	<link rel="pingback" href="https://performancedrive.com.au/xmlrpc.php" />

			<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
	
	
	
	
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-57.jpg">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-114.jpg">
	
	
	
	
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Top 10 best 7-seat SUVs coming to Australia in 2021 | PerformanceDrive</title>
	<meta name="description" content="With time going so fast, we thought we&#039;d help you prepare by putting together a list of the top 10 best 7-seat SUVs coming to Australia in 2021" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://performancedrive.com.au/top-10-best-7-seat-suvs-coming-to-australia-in-2021-2513/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Top 10 best 7-seat SUVs coming to Australia in 2021 | PerformanceDrive" />
	<meta property="og:description" content="With time going so fast, we thought we&#039;d help you prepare by putting together a list of the top 10 best 7-seat SUVs coming to Australia in 2021" />
	<meta property="og:url" content="https://performancedrive.com.au/top-10-best-7-seat-suvs-coming-to-australia-in-2021-2513/" />
	<meta property="og:site_name" content="PerformanceDrive" />
	<meta property="article:published_time" content="2020-07-25T03:06:57+00:00" />
	<meta property="article:modified_time" content="2020-07-25T03:26:32+00:00" />
	<meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2020/07/top-10-best-7-seat-SUVs-coming-in-2021.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="763" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://performancedrive.com.au/#website","url":"https://performancedrive.com.au/","name":"PerformanceDrive","description":"Car News, Car Reviews, Performance Tuning, PDriveTV","potentialAction":[{"@type":"SearchAction","target":"https://performancedrive.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://performancedrive.com.au/top-10-best-7-seat-suvs-coming-to-australia-in-2021-2513/#primaryimage","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2020/07/top-10-best-7-seat-SUVs-coming-in-2021.jpg","width":1280,"height":763},{"@type":"WebPage","@id":"https://performancedrive.com.au/top-10-best-7-seat-suvs-coming-to-australia-in-2021-2513/#webpage","url":"https://performancedrive.com.au/top-10-best-7-seat-suvs-coming-to-australia-in-2021-2513/","name":"Top 10 best 7-seat SUVs coming to Australia in 2021 | PerformanceDrive","isPartOf":{"@id":"https://performancedrive.com.au/#website"},"primaryImageOfPage":{"@id":"https://performancedrive.com.au/top-10-best-7-seat-suvs-coming-to-australia-in-2021-2513/#primaryimage"},"datePublished":"2020-07-25T03:06:57+00:00","dateModified":"2020-07-25T03:26:32+00:00","author":{"@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb"},"description":"With time going so fast, we thought we'd help you prepare by putting together a list of the top 10 best 7-seat SUVs coming to Australia in 2021","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://performancedrive.com.au/top-10-best-7-seat-suvs-coming-to-australia-in-2021-2513/"]}]},{"@type":["Person"],"@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb","name":"Brett Davis","image":{"@type":"ImageObject","@id":"https://performancedrive.com.au/#personlogo","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg","caption":"Brett Davis"},"description":"Brett is the editor and founder of PerformanceDrive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice.com.au. His dream is to live next door to the Nurburgring in Germany.","sameAs":["http://au.linkedin.com/pub/brett-davis/22/566/6b2"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Feed" href="https://performancedrive.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Comments Feed" href="https://performancedrive.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Top 10 best 7-seat SUVs coming to Australia in 2021 Comments Feed" href="https://performancedrive.com.au/top-10-best-7-seat-suvs-coming-to-australia-in-2021-2513/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/performancedrive.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://performancedrive.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://performancedrive.com.au/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://performancedrive.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://performancedrive.com.au/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://performancedrive.com.au/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://performancedrive.com.au/wp-content/themes/orion-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://performancedrive.com.au/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"dark_square","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","nonce":"edfe9ed92e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<link rel='https://api.w.org/' href='https://performancedrive.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://performancedrive.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://performancedrive.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://performancedrive.com.au/?p=166449' />
<link rel="alternate" type="application/json+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2Ftop-10-best-7-seat-suvs-coming-to-australia-in-2021-2513%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2Ftop-10-best-7-seat-suvs-coming-to-australia-in-2021-2513%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://performancedrive.com.au/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

	<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EmulateIE8; IE=EDGE" />
		<script src="https://performancedrive.com.au/wp-content/themes/orion/js/html5.js"></script>
	<![endif]-->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://performancedrive.com.au/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<style type="text/css" media="screen">
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;

					}

		.flexmenu a, .noMainmenu
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;

					}

		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px 'Lato', Arial, Helvetica, sans-serif;

					}

				body {
			background:#d3d3d3;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a,
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover,
		.comment-navigation div a:hover,
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a
		{
			background-color:#eb1313;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover,
		.lists-category .all-category,
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div,
		.comment-navigation div a,
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover,
		button[type="submit"]:hover,
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#eb1313;
		}
		.block-title h4, block-title h1, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#eb1313;
		}
		.etabs li.active{
			border-top-color:#eb1313;
		}
		.single-content blockquote{
			border-left-color:#eb1313;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div,
		.comment-navigation div a,
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#eb1313;
		}

		.ticker-wrap{
			background-color:#000000;
		}

		.mediaholder .point-final-score
		{
			background-color:#262626;
		}
					body{color:#444;}

.author-title-social .author-social a.icon-envelope-alt {
display:none;
}

.item_slide_caption h1 a.block-cat{display: none;}

p {
font-size: 15px;
}			</style>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="stylesheet" href="https://performancedrive.com.au/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="QcD5903iIsiEqUPhhMKcPsUwk9bYkjT65sKnMHti00M" />


<meta name="google-site-verification" content="vR4iG1-J6BNIxM6fufcvSI6WMR9MOm4t5F4xTF-cP2A" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHBK8F');</script>
<!-- End Google Tag Manager -->
<script data-ad-client="ca-pub-4992869895600917" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="vR4iG1-J6BNIxM6fufcvSI6WMR9MOm4t5F4xTF-cP2A" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-166449 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHBK8F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id="fb-root"></div>
	<script>
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1102226266616709&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
<div class="section-wrap boxed">
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix">
			<div class="container update-desktop">
				<div class="header row-fluid clearfix">
					
					<!-- Header Logo-->
					<div class="header-logo span3">
												<a href="https://performancedrive.com.au">
														<img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/>
						</a>
					</div>

											<!-- Header Adds-->
						<div class="header-adds span9 add-desktop">
							<div>
								<style type="text/css">
#oio-banner-1 { max-width: 768px !important; float: right !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 11.718% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="2441382084"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<div class="oio-clear-right"></div>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="768px";if(b.clientWidth)break;}}})();
</script>
							</div>
						</div>
									</div>
			</div>
						<div class="navigation" data-sticky="no">
				<div class="container mobile-wrap">
					<div class="row-fluid">
						<div class="span12">
							<!-- Header Navigation -->
							<nav class="nav-container clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
								<div class="fm-button">
									<span class="fm-bar"></span>
									<span class="fm-bar"></span>
									<span class="fm-bar"></span>
								</div>


						<!-- Header Logo Mobile-->
					<div class="update-logo-mobile">
												<a href="https://performancedrive.com.au">
														<img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/>
						</a>
					</div><!-- update-logo-mobile -->



								<span class="nav-wrap flexmenu fm-lg" data-res="yes">
									<ul id="main_menu" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a href="https://performancedrive.com.au/category/car-news/">Car News</a>
<ul class="sub-menu">
	<li id="menu-item-83847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83847"><a href="https://performancedrive.com.au/latest/">Latest (all)</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></li>
	<li id="menu-item-29941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></li>
	<li id="menu-item-28769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></li>
	<li id="menu-item-81431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81431"><a href="https://performancedrive.com.au/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-106588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></li>
	</ul>
</li>
	<li id="menu-item-101654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></li>
	<li id="menu-item-81446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81446"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></li>
	<li id="menu-item-130309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-99095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></li>
	<li id="menu-item-164533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></li>
	<li id="menu-item-32040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32040"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type</a>
	<ul class="sub-menu">
		<li id="menu-item-46765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46765"><a href="https://performancedrive.com.au/category/car-reviews/convertibles/">Convertibles</a></li>
		<li id="menu-item-46748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46748"><a href="https://performancedrive.com.au/category/car-reviews/coupes/">Coupes</a></li>
		<li id="menu-item-46753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46753"><a href="https://performancedrive.com.au/category/car-reviews/hatchbacks/">Hatchbacks</a></li>
		<li id="menu-item-46752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46752"><a href="https://performancedrive.com.au/category/car-reviews/sedans/">Sedans</a></li>
		<li id="menu-item-46750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46750"><a href="https://performancedrive.com.au/category/car-reviews/suvs/">SUVs</a></li>
		<li id="menu-item-46751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46751"><a href="https://performancedrive.com.au/category/car-reviews/utes/">Utes</a></li>
		<li id="menu-item-46749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46749"><a href="https://performancedrive.com.au/category/car-reviews/wagons/">Wagons</a></li>
	</ul>
</li>
	<li id="menu-item-56136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56136"><a href="#">Browse make</a>
	<ul class="sub-menu">
		<li id="menu-item-53494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></li>
		<li id="menu-item-172234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></li>
		<li id="menu-item-46778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></li>
		<li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></li>
		<li id="menu-item-27340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></li>
		<li id="menu-item-43905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></li>
		<li id="menu-item-108338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></li>
		<li id="menu-item-177355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177355"><a href="https://performancedrive.com.au/category/ferrari/ferrari-reviews/">Ferrari</a></li>
		<li id="menu-item-54524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></li>
		<li id="menu-item-24095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></li>
		<li id="menu-item-167568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></li>
		<li id="menu-item-133685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></li>
		<li id="menu-item-24137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></li>
		<li id="menu-item-24138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></li>
		<li id="menu-item-24139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></li>
		<li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></li>
		<li id="menu-item-46772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></li>
		<li id="menu-item-25608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></li>
		<li id="menu-item-53495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></li>
		<li id="menu-item-24140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24140"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></li>
		<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></li>
		<li id="menu-item-46776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></li>
		<li id="menu-item-29572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></li>
		<li id="menu-item-24178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></li>
		<li id="menu-item-133686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></li>
		<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></li>
		<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></li>
		<li id="menu-item-24141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></li>
		<li id="menu-item-24142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24142"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></li>
		<li id="menu-item-43901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></li>
		<li id="menu-item-24135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></li>
		<li id="menu-item-66412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66412"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></li>
		<li id="menu-item-171182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></li>
		<li id="menu-item-66891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></li>
		<li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></li>
		<li id="menu-item-43898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></li>
		<li id="menu-item-29569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></li>
		<li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></li>
		<li id="menu-item-24147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></li>
		<li id="menu-item-94625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></li>
		<li id="menu-item-24136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></li>
		<li id="menu-item-30516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></li>
		<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-107325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></li>
<li id="menu-item-110909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></li>
<li id="menu-item-81791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><a href="https://performancedrive.com.au/about-us/">About Us</a></li>
<li id="menu-item-107331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><a href="https://performancedrive.com.au/contact/">Contact Us</a></li>
</ul>								</span>

								<a href="" class="headersearch-button"><i class="icon-search"></i></a>

								<div class="headersearch">
									<i class="icon-search bg"></i>
									<div class="search-box">
		<form action="https://performancedrive.com.au" method="GET">
			<input type="text" name="s" id="s" value="Search Here and Press Enter ..." placeholder="Search Here and Press Enter ..." />
		</form>	      
</div>								</div>
							</nav>
							
						</div>
					</div>
				</div>
			</div>
								
									<div class="update-add-mobile">

						<!-- Mobile Header Adds-->
						<div class="header-adds span9">
							<div>
								<style type="text/css">
#oio-banner-2 { max-width: 320px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 15.625% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="7800952880"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="320px";if(b.clientWidth)break;}}})();
</script>
							</div>
						</div>
					</div><!--update-add-mobile  -->

										
					</div>
				<div class="container" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="https://schema.org/Blog">
 
<div class="row-fluid">
					
				
				<div id="post-166449" class="span8 single-page post-166449 post type-post status-publish format-standard has-post-thumbnail hentry category-alpina category-bentley category-hyundai category-interest category-isuzu category-jeep category-nissan category-popular category-suv category-top-10 category-toyota tag-alpina-xb7 tag-bentley-bentayga tag-hyundai-palisade tag-isuzu-mu-x tag-jeep-grand-cherokee tag-kia-sorento tag-nissan-pathfinder tag-toyota-kluger tag-toyota-landcruiser tag-toyota-landcruiser-prado" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">
																				<div class="single-title entry-title clearfix">
				<h1 itemprop="headline">Top 10 best 7-seat SUVs coming to Australia in 2021</h1>
			</div>
			<div class="hide-element">
				<span rel="author" class="vcard author"><span class="fn">Brett Davis</span></span>				<time itemprop="dateCreated" class="meta-date updated"  datetime="2020-07-25T13:06:57+00:00">Jul 25, 2020</time>			</div>
							<div class="single-meta clearfix">
					<div class="date"><i class="icon-calendar"></i>July 25, 2020</div>
					
					
					<div class="category"><i class="icon-tag"></i><a href="https://performancedrive.com.au/category/alpina/" rel="category tag">Alpina</a>, <a href="https://performancedrive.com.au/category/bentley/" rel="category tag">Bentley</a>, <a href="https://performancedrive.com.au/category/hyundai/" rel="category tag">Hyundai</a>, <a href="https://performancedrive.com.au/category/interest/" rel="category tag">Interest</a>, <a href="https://performancedrive.com.au/category/isuzu/" rel="category tag">Isuzu</a>, <a href="https://performancedrive.com.au/category/jeep/" rel="category tag">Jeep</a>, <a href="https://performancedrive.com.au/category/nissan/" rel="category tag">Nissan</a>, <a href="https://performancedrive.com.au/category/popular/" rel="category tag">Popular</a>, <a href="https://performancedrive.com.au/category/suv/" rel="category tag">SUV</a>, <a href="https://performancedrive.com.au/category/top-10/" rel="category tag">Top 10</a>, <a href="https://performancedrive.com.au/category/toyota/" rel="category tag">Toyota</a></div>
					<div class="author"><i class="icon-user"></i><a href="https://performancedrive.com.au/author/brettdavis/" title="Posts by Brett Davis" rel="author">Brett Davis</a></div>
				</div>
						<div class="single-content clearfix">
				<div class="entry-content clearfix" itemprop="text"><p>Can you believe we&#8217;re almost walking into year 2021? It seems like not that long ago this would be a very distant future. With time going so fast, we thought we&#8217;d help you prepare by putting together a list of the top 10 best 7-seat SUVs coming to Australia in 2021.</p>
<p>Before we get stuck into it we need to warn you that some models haven&#8217;t been officially locked in for Australia at the time of publish. However, using our industry knowledge and with some calculated speculation, we have tried to give you as accurate timing and details as possible. We&#8217;ve mentioned any official details, where available. You can click the car titles on each to see our latest news on the respective models as well.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/07/top-10-best-7-seat-SUVs-coming-in-2021.jpg" data-rel="lightbox-gallery-b9GtUfuf" data-rl_title="top 10 best 7-seat SUVs coming in 2021" data-rl_caption="" title="top 10 best 7-seat SUVs coming in 2021"><img class="aligncenter size-medium wp-image-179715" src="https://performancedrive.com.au/wp-content/uploads/2020/07/top-10-best-7-seat-SUVs-coming-in-2021-750x447.jpg" alt="" width="750" height="447" srcset="https://performancedrive.com.au/wp-content/uploads/2020/07/top-10-best-7-seat-SUVs-coming-in-2021-750x447.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/07/top-10-best-7-seat-SUVs-coming-in-2021-600x358.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/07/top-10-best-7-seat-SUVs-coming-in-2021.jpg 1280w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<hr />
<h2><a href="https://performancedrive.com.au/confirmed-hyundai-palisade-on-sale-in-australia-q4-2020-video-2600/" target="_blank" rel="noopener noreferrer">Hyundai Palisade</a> – confirmed for Q4 2020</h2>
<p>Technically it is scheduled to arrive in Australia during the fourth quarter of this year. However, we suspect by the time advertising takes place and stock rolls into dealerships, the first main deliveries will probably occur during the start of next year. Hyundai has already confirmed plenty about this all-new model for Australia. It will enter the showroom as a larger alternative to the <a href="https://performancedrive.com.au/new-look-2021-hyundai-santa-fe-revealed-0313/" target="_blank" rel="noopener noreferrer">upcoming Santa Fe</a>, although it is expected to sit in the same market segment; officially (classed by the Federal Chamber of Automotive Industries), the &#8216;Large below $70K SUV&#8217; class.</p>
<p>Both petrol and diesel options will be available, including a 3.5-litre V6 petrol producing around 217kW and 355Nm, as well as a 2.2-litre turbo-diesel four-cylinder developing around 148kW and 440Nm. The V6 will be front-wheel drive while the diesel is hooked up to all-wheel drive.</p>
<p>Some of the highlights include 16 cup/bottle holders, seven USB ports, and Hyundai&#8217;s latest 10.25-inch touch-screen media interface with Android Auto and Apple CarPlay. There&#8217;s also a full-size spare mounted under the boot, externally, as well as a boot measuring 510L/1297L/2447L, depending on the configuration of the three rows of seats.</p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-166449 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/Hyundai-Palisade.jpg' title="Hyundai Palisade" data-rl_title="Hyundai Palisade" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/Hyundai-Palisade-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/Hyundai-Palisade-interior.jpg' title="Hyundai Palisade-interior" data-rl_title="Hyundai Palisade-interior" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/Hyundai-Palisade-interior-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/Hyundai-Palisade-third-row-seat.jpg' title="Hyundai Palisade-third row seat" data-rl_title="Hyundai Palisade-third row seat" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/Hyundai-Palisade-third-row-seat-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<hr />
<h2><a href="https://performancedrive.com.au/2021-kia-sorento-officially-revealed-inside-and-out-1711/" target="_blank" rel="noopener noreferrer">New Kia Sorento</a> – confirmed for Q4 2020</h2>
<p>This is going to be a big one. It has been confirmed to arrive in the fourth quarter, but like the Palisade we suspect most deliveries will start to roll in early in 2021. The <a href="https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/" target="_blank" rel="noopener noreferrer">current third-generation Sorento</a> has been on the market now in essentially the same form since 2015. Yet, like many of its rivals, buyers are not turned away by its age. During 2019 Kia Australia sold 3777 examples of the Sorento. For the all-new model the company has applied a much sharper design language and incorporated some fresh details, with new-look LED headlights and interesting vertical-stack taillights, with nicely bolstered wheel arches all giving it a distinct theme for the popular segment.</p>
<p>Perhaps the biggest and most attractive change is to the interior. Kia has really stepped up its game in terms of providing a premium atmosphere. A greater sense of space is brought on by a horizontal dash theme with chunky climate vents giving it a robust SUV character. Atop the dash is a crisp 10.25-inch touch-screen media screen which blends across almost seamlessly with a 12.3-inch digital instrument cluster (at least on the upper variants). Kia Australia is yet to provide the full local specs and prices, but a turbo-diesel with 148kW/440Nm and AWD, and a 3.5-litre V6 with around 217kW and FWD will continue to make up the range.</p>

		<style type="text/css">
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-166449 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Kia-Sorento.jpg' title="2021 Kia Sorento" data-rl_title="2021 Kia Sorento" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Kia-Sorento-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Kia-Sorento-interior.jpg' title="2021 Kia Sorento-interior" data-rl_title="2021 Kia Sorento-interior" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Kia-Sorento-interior-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Kia-Sorento-boot.jpg' title="2021 Kia Sorento-boot" data-rl_title="2021 Kia Sorento-boot" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Kia-Sorento-boot-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<hr />
<h2><a href="https://performancedrive.com.au/2021-bentley-bentayga-revealed-with-updated-design-0208/" target="_blank" rel="noopener noreferrer">New Bentley Bentayga</a> – first deliveries confirmed for first quarter 2021</h2>
<p>Yes, we can&#8217;t exclude the high rollers of the market. The new Bentley Bentayga will arrive in Australia during the first quarter of next year. And, like the pre-facelifted model, affluent buyers will be able to opt for four-, five-, or seven-seat cabin configurations – a seven-seat SUV for all the elite and glamorous families out there.</p>
<p>For the new model Bentley has applied some styling changes, including fitting oval taillights like what&#8217;s seen on the latest Continental GT, with more sophisticated sculpting for the front bumper bar. A modernised dash has been implemented inside, along with a fresh 10.9-inch high-res touch-screen. Of course buyers will be able to customise the upholstery in any number of elaborate and lavishing ways.</p>
<p>Progress is made majestically by either a 405kW/770Nm 4.0-litre twin-turbo V8 or a grander 6.0-litre twin-turbo W12, which will arrive for the Bentayga Speed a bit later down the track. The V8 can do the 0-100km/h dash in a claimed 4.5 seconds, and offers a top speed of 290km/h.</p>

		<style type="text/css">
			#gallery-3 {
				margin: auto;
			}
			#gallery-3 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-3 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-3 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-3' class='gallery galleryid-166449 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Bentley-Bentayga-headlights-1.jpg' title="2021 Bentley Bentayga-headlights" data-rl_title="2021 Bentley Bentayga-headlights" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-3"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Bentley-Bentayga-headlights-1-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Bentley-Bentayga-taillighta.jpg' title="2021 Bentley Bentayga-taillighta" data-rl_title="2021 Bentley Bentayga-taillighta" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-3"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Bentley-Bentayga-taillighta-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Bentley-Bentayga-interior-1.jpg' title="2021 Bentley Bentayga-interior" data-rl_title="2021 Bentley Bentayga-interior" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-3"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Bentley-Bentayga-interior-1-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<hr />
<h2><a href="https://performancedrive.com.au/alpina-xb7-unveiled-fastest-7-seat-suv-in-the-world-2000/" target="_blank" rel="noopener noreferrer">Alpina XB7</a> – first deliveries confirmed for early 2021</h2>
<p>If it&#8217;s speed you want from your next seven-seat SUV, the Alpina XB7 is one of the fastest production SUVs in the world. In fact, it&#8217;s probably the equal-fastest seven-seat SUV with the Bentayga, with the same 290km/h top speed. Although, the Bentley, if specified with seven seats and in upcoming Bentayga Speed W12 form, might be able to topple it. Even so the XB7 is a beast of a thing. It features a 4.4-litre twin-turbo V8 that belts out 457kW and 800Nm. Acceleration takes a claimed 4.2 seconds, which will surely be the quickest time for a production seven-seat SUV.</p>
<p>Alpina has applied its usual super-refined philosophy to the <a href="https://performancedrive.com.au/2019-bmw-x7-m50d-review-video-0523/" target="_blank" rel="noopener noreferrer">BMW X7</a>-based model, fitting exclusive seats and upholstery options, traditional green and blue stitching for the bespoke Alpina steering wheel, and even provided special graphics for the digital instrument cluster. Seat heating is available for all three rows, with two USB ports for each row, five-zone climate control, and BMW&#8217;s latest 12.3-inch multimedia screen at the front. Prices start from AU$264,900 (excluding on-roads).</p>

		<style type="text/css">
			#gallery-4 {
				margin: auto;
			}
			#gallery-4 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-4 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-4 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-4' class='gallery galleryid-166449 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Alpina-XB7.jpg' title="2021 Alpina XB7" data-rl_title="2021 Alpina XB7" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-4"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Alpina-XB7-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Alpina-XB7-interior.jpg' title="2021 Alpina XB7-interior" data-rl_title="2021 Alpina XB7-interior" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-4"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Alpina-XB7-interior-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Alpina-XB7-third-row-seat.jpg' title="2021 Alpina XB7-third row seat" data-rl_title="2021 Alpina XB7-third row seat" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-4"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Alpina-XB7-third-row-seat-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<hr />
<h2><a href="https://performancedrive.com.au/new-ute-onslaught-begins-in-august-heavy-duty-7-seat-suvs-to-follow-2417/" target="_blank" rel="noopener noreferrer">Updated Toyota LandCruiser Prado</a> – likely first half of 2021</h2>
<p>This will probably go on to become the most popular large SUV on the market. Actually, the Prado already is (in Australia). For the 2021 model Toyota is set to apply some pretty big changes. More advanced safety tech such as pedestrian and cyclist detection are on the way, along with an updated semi-digital instrument cluster with road sign recognition. Chassis and suspension revisions are set to improve on-road refinement while also maintaining favourable off-road dynamics. But the biggest change will be found under the bonnet.</p>
<p>A decent upgrade to the current 2.8-litre turbo-diesel four-cylinder will boost power and torque to a much-needed 150kW and 500Nm (up from 130kW/450Nm). This engine upgrade was first announced for the <a href="https://performancedrive.com.au/official-2021-toyota-hilux-more-power-for-2-8-turbo-diesel-0413/" target="_blank" rel="noopener noreferrer">2021 HiLux</a>. The upgrade is expected to help improve not just performance and acceleration, but also smoothness off-road, and economy on the highway. A six-speed automatic is likely to be the sole transmission across the board, with no more manual. (Current model pictured below.)</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/07/2018-Toyota-Prado.jpg" data-rel="lightbox-gallery-b9GtUfuf" data-rl_title="2018 Toyota Prado" data-rl_caption="" title="2018 Toyota Prado"><img class="aligncenter size-medium wp-image-179693" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2018-Toyota-Prado-750x480.jpg" alt="" width="750" height="480" srcset="https://performancedrive.com.au/wp-content/uploads/2020/07/2018-Toyota-Prado-750x480.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/07/2018-Toyota-Prado-1280x819.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/07/2018-Toyota-Prado-600x384.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/07/2018-Toyota-Prado-1536x983.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/07/2018-Toyota-Prado.jpg 1600w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<hr />
<h2><a href="https://performancedrive.com.au/toyota-australia-confirms-v6-hybrid-for-2021-kluger-1118/" target="_blank" rel="noopener noreferrer">Fourth-generation Toyota Kluger</a> – confirmed for first half of 2021</h2>
<p>Sitting in as the second most popular large SUV in the non-premium segment, the Kluger will soon undergo its first major model change since the current <a href="https://performancedrive.com.au/2017-toyota-kluger-grande-awd-review-video-1421/" target="_blank" rel="noopener noreferrer">third-generation shape</a> launched in 2013. Toyota Australia has confirmed plenty about the new fourth-generation model, and the design has been revealed. Clearly, the design is going more towards a crossover as opposed to the somewhat sharp and aggressive SUV theme going on at the moment. There&#8217;s also a brand new interior that adopts Toyota&#8217;s latest dash design philosophy, with a large hexagonal-like protruding section for the 8.0- or 12.3-inch touch-screen (depending on grade). Boot space grows from 195L with all three rows up to 456L, and an impressive 1150L with the third row folded down (up from 529L).</p>
<p>The fourth-generation Kluger switches to the Toyota New Global Architecture (TNGA) which should provide more enjoyable driving dynamics, as well as improvements in safety and efficiency. Toyota Australia has confirmed it will be offering a 3.5-litre V6 petrol engine as well as a 2.5-litre four-cylinder hybrid. This will be the first hybrid Kluger for our market. Local specs haven&#8217;t been confirmed as yet but overseas these mills produce 218kW and 179kW, respectively.</p>

		<style type="text/css">
			#gallery-5 {
				margin: auto;
			}
			#gallery-5 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-5 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-5 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-5' class='gallery galleryid-166449 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Toyota-Kluger.jpg' title="2021 Toyota Kluger" data-rl_title="2021 Toyota Kluger" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-5"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Toyota-Kluger-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Toyota-Kluger-interior.jpg' title="2021 Toyota Kluger-interior" data-rl_title="2021 Toyota Kluger-interior" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-5"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Toyota-Kluger-interior-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Toyota-Kluger-interior-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Toyota-Kluger-interior-750x499.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Toyota-Kluger-interior-1280x852.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Toyota-Kluger-interior-600x399.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Toyota-Kluger-interior-1536x1022.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Toyota-Kluger-interior.jpg 1600w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Toyota-Kluger-third-row-seat.jpg' title="2021 Toyota Kluger-third row seat" data-rl_title="2021 Toyota Kluger-third row seat" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-5"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Toyota-Kluger-third-row-seat-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<hr />
<h2><a href="https://performancedrive.com.au/new-ute-onslaught-begins-in-august-heavy-duty-7-seat-suvs-to-follow-2417/" target="_blank" rel="noopener noreferrer">2021 Isuzu MU-X</a> – some time in 2021</h2>
<p>With the all-new <a href="https://performancedrive.com.au/australian-spec-2021-isuzu-d-max-debuts-august-13-1112/" target="_blank" rel="noopener noreferrer">2021 Isuzu D-Max</a> ute just around the corner, there is plenty of reason to look forward to a similarly-updated MU-X. It, as you probably know, shares the same platform and powertrain as the D-Max. The exciting news is the 2021 MU-X is set to receive the enhanced 3.0-litre turbo-diesel four-cylinder engine. Australian specs for the D-Max will be confirmed during a media presentation on August 7 (sales officially starting on September 1), however, overseas the updated engine produces 140kW and 450Nm. That&#8217;s up from 130kW/430Nm now.</p>
<p>Various changes have also be applied to the chassis and suspension to improve refinement and comfort for the D-Max, and most of these changes are expected for the new MU-X. Although, the MU-X does feature a coil-sprung rear end compared with the more heavy-duty live axle arrangement with leaf springs on the D-Max.</p>
<p>Passengers will be pleased there is a new 9.0-inch touch-screen on the way which will replace the quite basic yet user-friendly current system. It finally includes some modern apps, as well as Android Auto and Apple CarPlay connectivity. A similar design facelift from the 2021 D-Max is likely to be applied to the MU-X body, albeit in wagon form. (Current model pictured below.)</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/07/2019-Isuzu-MU-X.jpg" data-rel="lightbox-gallery-b9GtUfuf" data-rl_title="2019 Isuzu MU-X" data-rl_caption="" title="2019 Isuzu MU-X"><img class="aligncenter size-medium wp-image-179713" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2019-Isuzu-MU-X-750x425.jpg" alt="" width="750" height="425" srcset="https://performancedrive.com.au/wp-content/uploads/2020/07/2019-Isuzu-MU-X-750x425.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/07/2019-Isuzu-MU-X-600x340.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/07/2019-Isuzu-MU-X-440x250.jpg 440w, https://performancedrive.com.au/wp-content/uploads/2020/07/2019-Isuzu-MU-X.jpg 1026w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<hr />
<h2><a href="https://performancedrive.com.au/2021-jeep-grand-cherokee-wl-prototype-spotted-7-seater-video-2210/" target="_blank" rel="noopener noreferrer">WL Jeep Grand Cherokee</a> – likely second half of 2021</h2>
<p>Jeep will launch the all-new Grand Cherokee some time next year. <a href="https://performancedrive.com.au/2021-jeep-grand-cherokee-debuts-later-this-year-fca-design-boss-0223/" target="_blank" rel="noopener noreferrer">FCA&#8217;s design boss, Ralph Gilles, said on video</a> earlier this year that the new model would arrive this year. However, it seems the <a href="https://performancedrive.com.au/next-gen-2021-wl-jeep-grand-cherokee-debut-delayed-1721/" target="_blank" rel="noopener noreferrer">debut is being pushed back</a>. The coronavirus pandemic caused some FCA factories to pause, and it&#8217;s understood this caused delays for preparations and new tooling for the new Grand Cherokee. That&#8217;s as far as we understand it anyway. This will be a major model change though and it is anticipated to bring in various advancements, so it might be worth the wait.</p>
<p>For starters there is talk of it switching to Alfa Romeo&#8217;s Giorgio platform, which currently provides the foundations for the <a href="https://performancedrive.com.au/2019-alfa-romeo-stelvio-ti-review-video-0523/" target="_blank" rel="noopener noreferrer">Alfa Romeo Stelvio</a> and <a href="https://performancedrive.com.au/2018-alfa-romeo-giulia-quadrifoglio-review-video-2518/" target="_blank" rel="noopener noreferrer">Giulia</a>. It&#8217;ll be stretched and tweaked to suit the <a href="https://performancedrive.com.au/2020-jeep-grand-cherokee-limited-diesel-review-video-2723/" target="_blank" rel="noopener noreferrer">Grand Cherokee</a>, but mainly it will be a lot more advanced than the current platform which can trace its roots back to around 10 years ago, under the old DaimlerChrysler partnership. Some photos of a purported product overview document show a luxurious interior with a large, flush touch-screen embedded into a seamlessly flowing dash fascia. Most importantly, the new model&#8217;s cabin is anticipated to introduce a seven-seat option.</p>
<p><strong><a href="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Jeep-Grand-Cherokee-interior-touchscreen.jpg" data-rel="lightbox-gallery-b9GtUfuf" data-rl_title="2021-Jeep-Grand-Cherokee-interior-touchscreen" data-rl_caption="" title="2021-Jeep-Grand-Cherokee-interior-touchscreen"><img class="aligncenter size-full wp-image-179685" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2021-Jeep-Grand-Cherokee-interior-touchscreen.jpg" alt="" width="595" height="369" /></a></strong></p>
<hr />
<h2><a href="https://performancedrive.com.au/toyota-landcruiser-300-dropping-4-5-v8-diesel-2-8-diesel-arriving-report-2511/" target="_blank" rel="noopener noreferrer">2022 Toyota LandCruiser 300 Series</a> – likely second half of 2021</h2>
<p>Yep, the trusty LandCruiser 200 Series will soon be superseded by an all-new 300 Series. Details are still quite thin at this stage but there has been plenty of rumours and reports floating about that could give us some indication on what to expect. Firstly, the chassis is set to switch to a variation of the TGNA layout. Independent suspension will continue for the front but it&#8217;s believed Toyota engineers will some how work in a live axle arrangement for the rear, even with the TNGA platform.</p>
<p>On-road dynamics are expected to improve in any case, while off-road performance is said to be at the same if not higher level than the current 200 Series. This is obviously not something Toyota will want to stuff around with. Customers have relied on the LandCruiser&#8217;s heavy-duty underpinnings and off-road abilities for decades. However, pressures to improve efficiency across the board will likely mean there could be a reduction in old-fashion heavy-duty characteristics, and instead some newer tech might come in to help. Safety is also expected to be drastically improved over the current model, with things like pedestrian and cyclist detection, road sign recognition, and lane departure management systems all very likely.</p>
<p>As for the engine? Well, there has been whispers that Toyota could implant its recently-updated 2.8-litre turbo-diesel four-cylinder into the massive engine bay. With 150kW and 500Nm, it might suffice, at least for some markets and for lower grade trim levels. From there though the 4.5-litre twin-turbo V8 diesel could be replaced with a 3.5-litre V6 hybrid, producing around 260kW. There&#8217;s also been <a href="https://performancedrive.com.au/2020-toyota-landcruiser-300-series-to-get-3-5-twin-turbo-v6-1214/" target="_blank" rel="noopener noreferrer">rumours of the 3.5-litre twin-turbo V6 petrol</a> from the <a href="https://performancedrive.com.au/2020-lexus-ls-500-f-sport-review-video-3123/" target="_blank" rel="noopener noreferrer">LS 500</a> (310kW/600Nm) coming in, and even word of a brand new V6 turbo-diesel being in the works. As usual, Toyota has been keeping its cards very close to its chest. There was a rumour that suggested a <a href="https://performancedrive.com.au/2021-toyota-landcruiser-300-series-to-debut-in-august-report-1712/" target="_blank" rel="noopener noreferrer">debut could take place in August</a>, but we suspect coronavirus may see that postponed, if the rumour was true in the first place. (Current model pictured below.)</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/07/2017-Toyota-LandCruiser-200-Series.jpg" data-rel="lightbox-gallery-b9GtUfuf" data-rl_title="2016 LandCruiser 200 Series range" data-rl_caption="" title="2016 LandCruiser 200 Series range"><img class="aligncenter size-medium wp-image-179691" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2017-Toyota-LandCruiser-200-Series-750x460.jpg" alt="" width="750" height="460" srcset="https://performancedrive.com.au/wp-content/uploads/2020/07/2017-Toyota-LandCruiser-200-Series-750x460.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/07/2017-Toyota-LandCruiser-200-Series-1280x785.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/07/2017-Toyota-LandCruiser-200-Series-600x368.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/07/2017-Toyota-LandCruiser-200-Series-1536x942.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/07/2017-Toyota-LandCruiser-200-Series.jpg 1600w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<hr />
<h2><a href="https://performancedrive.com.au/2021-nissan-pathfinder-getting-9-speed-auto-cvt-gone-rumour-1919/" target="_blank" rel="noopener noreferrer">2021 Nisan Pathfinder</a> – likely second half of 2021</h2>
<p>It&#8217;s a bit of a quiet achiever this one. But the <a href="https://performancedrive.com.au/2018-hyundai-santa-fe-vs-nissan-pathfinder-7-seat-suv-comparison-0522/" target="_blank" rel="noopener noreferrer">Pathfinder</a> remains a reasonably popular seven-seat SUV in Australia. During 2019, Nissan Australia sold 2712 examples. That doesn&#8217;t really compare to the Prado, which racked up 18,355 sales, but it&#8217;s not bad for an underdog. Nissan is said to be developing an all-new version, which could help to reignite some interest and sales.</p>
<p>Nissan recently gave a major overhaul to its <a href="https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/" target="_blank" rel="noopener noreferrer">Patrol</a>, <a href="https://performancedrive.com.au/2020-nissan-juke-on-sale-in-australia-in-june-from-27990-1916/" target="_blank" rel="noopener noreferrer">Juke</a> and <a href="https://performancedrive.com.au/2021-nissan-x-trail-rogue-debuts-new-platform-fresh-design-1610/" target="_blank" rel="noopener noreferrer">X-Trail</a>, and we should probably turn to those for some inspiration on what the new Pathfinder could look like. It is set to continue on as a crossover rather than a rugged SUV, with a family-friendly cabin likely to finally introduce an updated touch-screen system that incorporates Android Auto and Apple CarPlay.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Nissan-Pathfinder-interior.jpg" data-rel="lightbox-gallery-b9GtUfuf" data-rl_title="2020 Nissan Pathfinder-interior" data-rl_caption="" title="2020 Nissan Pathfinder-interior"><img class="aligncenter size-medium wp-image-179695" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Nissan-Pathfinder-interior-750x453.jpg" alt="" width="750" height="453" srcset="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Nissan-Pathfinder-interior-750x453.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Nissan-Pathfinder-interior-1280x773.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Nissan-Pathfinder-interior-600x362.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Nissan-Pathfinder-interior-1536x927.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Nissan-Pathfinder-interior.jpg 1559w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>We&#8217;ve also heard Nissan could be looking to get rid of the somewhat troublesome Jatco CVT auto and instead implant a nine-speed auto, potentially sourced from ZF. The 2.5-litre hybrid and 3.5-litre V6 petrol engine options are expected to carry over with very little change. In saying that, some reports are suggesting Nissan might also introduce the clever 2.0-litre variable-compression turbo (VC-T) engine from the Infiniti QX50. It produces 185kW. Nissan is yet to officially cement anything in. (Current model pictured.)</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Nissan-Pathfinder.jpg" data-rel="lightbox-gallery-b9GtUfuf" data-rl_title="2020 Nissan Pathfinder" data-rl_caption="" title="2020 Nissan Pathfinder"><img class="aligncenter size-medium wp-image-179696" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Nissan-Pathfinder-750x481.jpg" alt="" width="750" height="481" srcset="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Nissan-Pathfinder-750x481.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Nissan-Pathfinder-1280x821.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Nissan-Pathfinder-600x385.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Nissan-Pathfinder.jpg 1493w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
</div>
											</div>
							<div class="single-tags-share clearfix">
											<div class="single-tags">
								<h5>Tags</h5><span class="tags"> <a href="https://performancedrive.com.au/tag/alpina-xb7/" rel="tag">Alpina XB7</a>, <a href="https://performancedrive.com.au/tag/bentley-bentayga/" rel="tag">Bentley Bentayga</a>, <a href="https://performancedrive.com.au/tag/hyundai-palisade/" rel="tag">Hyundai Palisade</a>, <a href="https://performancedrive.com.au/tag/isuzu-mu-x/" rel="tag">Isuzu MU-X</a>, <a href="https://performancedrive.com.au/tag/jeep-grand-cherokee/" rel="tag">Jeep Grand Cherokee</a>, <a href="https://performancedrive.com.au/tag/kia-sorento/" rel="tag">Kia Sorento</a>, <a href="https://performancedrive.com.au/tag/nissan-pathfinder/" rel="tag">Nissan Pathfinder</a>, <a href="https://performancedrive.com.au/tag/toyota-kluger/" rel="tag">Toyota Kluger</a>, <a href="https://performancedrive.com.au/tag/toyota-landcruiser/" rel="tag">Toyota LandCruiser</a>, <a href="https://performancedrive.com.au/tag/toyota-landcruiser-prado/" rel="tag">Toyota LandCruiser Prado</a></span>
						</div>
																<div class="single-share">
							<div class="item-share wpb_pinterest">
																<a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fperformancedrive.com.au%2Ftop-10-best-7-seat-suvs-coming-to-australia-in-2021-2513%2F&media=https://performancedrive.com.au/wp-content/uploads/2020/07/top-10-best-7-seat-SUVs-coming-in-2021-750x447.jpg&description=Top 10 best 7-seat SUVs coming to Australia in 2021" class="pin-it-button" count-layout="horizontal">Pin It</a>
							</div>
							<div class="item-share">
								<div id="fb-root"></div>
								<div class="fb-like" data-href="https://performancedrive.com.au/top-10-best-7-seat-suvs-coming-to-australia-in-2021-2513/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
							</div>
							<div class="item-share">
								<a href="//twitter.com/share" class="twitter-share-button"
								  data-url="https://performancedrive.com.au/top-10-best-7-seat-suvs-coming-to-australia-in-2021-2513/"
								  data-via=""
								  data-text="Top 10 best 7-seat SUVs coming to Australia in 2021"
								  data-related=""
								  data-count="horizontal">Tweet
								</a>
							</div>
						</div>
									</div>
			
			
			<div class="related-posts magazine1">
				<div class="crp_related  "><div class="block-title"><h4>Related Articles </h4></div><div class="magazine row-fluid"><div class="span3 clearfix"><a href="https://performancedrive.com.au/confirmed-hyundai-palisade-on-sale-in-australia-q4-2020-video-2600/"    target="_blank"  class="post-177663"><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/06/2020-Hyundai-Palisade-in-Australia-1-440x250.jpg" class="crp_thumb crp_featured" alt="Confirmed: Hyundai Palisade on sale in Australia Q4 2020 (video)" title="Confirmed: Hyundai Palisade on sale in Australia Q4 2020 (video)" /><span class="crp_title">Confirmed: Hyundai Palisade on sale in Australia Q4 2020 (video)</span></a><span class="crp_date"> June 26, 2020</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2021-hyundai-santa-fe-hybrid-to-debut-soon-plug-in-hybrid-coming-2009/"    target="_blank"  class="post-175242"><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/05/2020-years-of-Hyundai-Santa-Fe-440x250.jpg" class="crp_thumb crp_featured" alt="2021 Hyundai Santa Fe hybrid to debut soon, plug-in hybrid coming" title="2021 Hyundai Santa Fe hybrid to debut soon, plug-in hybrid coming" /><span class="crp_title">2021 Hyundai Santa Fe hybrid to debut soon, plug-in hybrid coming</span></a><span class="crp_date"> May 20, 2020</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2021-hyundai-santa-fe-spotted-gets-palisade-headlight-design-2519/"    target="_blank"  class="post-173479"><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/03/2021-Hyundai-Santa-Fe-prototype-headlights-440x250.jpg" class="crp_thumb crp_featured" alt="2021 Hyundai Santa Fe spotted, gets Palisade headlight design" title="2021 Hyundai Santa Fe spotted, gets Palisade headlight design" /><span class="crp_title">2021 Hyundai Santa Fe spotted, gets Palisade headlight design</span></a><span class="crp_date"> March 25, 2020</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/hyundai-australia-plans-18-new-models-in-18-months-2602/"    target="_blank"  class="post-177690"><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/06/2020-2021-Hyundai-Australia-future-plans-440x250.jpg" class="crp_thumb crp_featured" alt="Hyundai Australia plans 18 new models within 18 months" title="Hyundai Australia plans 18 new models within 18 months" /><span class="crp_title">Hyundai Australia plans 18 new models within 18 months</span></a><span class="crp_date"> June 26, 2020</span> </div></div><div class="crp_clear"></div></div>			</div>

			<div class="related-posts magazine1">
				<style type="text/css">
#oio-banner-3 { max-width: 768px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 11.718% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="7800952880"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="768px";if(b.clientWidth)break;}}})();
</script>
			</div>
			
							<div class="box-author clearfix">	
					<div class="author-pic mediaholder">
		<div class="caption-link">
			<a href="https://performancedrive.com.au/author/brettdavis/" title="" ><i class="icon-plus"></i></a>
		</div>
			<a href="https://performancedrive.com.au/author/brettdavis/" title=""><img width="100" height="100" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg" class="avatar avatar-100 photo" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg 440w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-530x530.jpg 530w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-600x600.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-45x45.jpg 45w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis.jpg 1009w" sizes="(max-width: 100px) 100vw, 100px" /></a>
		</div><div class="author-description"><div class="author-title-social"><h3 class="author-title"><a href="https://performancedrive.com.au/author/brettdavis/">Brett Davis </a></h3><div class="author-social"><a target="_blank" class="icon-google-plus" title="google plus" href="https://plus.google.com/113697446034852758755"></a><a target="_blank" class="icon-linkedin" title="linkedin" href="http://au.linkedin.com/pub/brett-davis/22/566/6b2"></a><a target="_top" class="icon-envelope-alt" title="email" href="mailto:brett@performancedrive.com.au"></a></div></div><p>Brett is the editor and founder of PerformanceDrive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice.com.au. His dream is to live next door to the Nurburgring in Germany.</p></div>		
				</div>
						
			<div class="single-comments clearfix">
				
<div id="disqus_thread"></div>
			</div>
			
		</div>
					<div class="sidebar span4">
				<div id="apsc_widget-9" class="widget widget_apsc_widget"><div class="apsc-icons-wrapper clearfix apsc-theme-2 " >
                    <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">118,000</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" >
    <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">20,988</span><span class="apsc-media-type">Fans</span>
    </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   >
     <div class="apsc-inner-block">
          <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span>
          <span class="apsc-count">1,343</span><span class="apsc-media-type">Followers</span>
     </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/Per4manceDrive" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
        <span class="apsc-count">683</span><span class="apsc-media-type">Followers</span>
   </div>
</a>
                </div></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Buy a new car</h2><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-loader"></div>
<div class="custom-dynamic-ad" style="display:none;">
    <a href="/new-car-buying-service/">
        <div class="tile">
            <div class="stamp">
                <p><span class="fName">Robert</span> Saved</p>
                <p class="savings">$5,737</p>
            </div>
            <div class="logo">
                <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                    alt="logo" />
            </div>
        </div>
        <div class="info">
            <div class="button">
                <span>Save Now</span>
            </div>
            <div class="text">
                <span class="fName">Robert</span> from <span class="suburb">Crawford</span> <span
                    class="state">NSW</span>
                recently <b style="color:#ED1C24">saved <span class="savings">$5,737</span> off</b> the retail price of
                a new <span class="make">Kia</span> <span class="model">Sorento</span>.
            </div>
        </div>
    </a>
</div>

<style>
    .custom-dynamic-ad {
        max-width: 400px;
        min-width: 300px;
        max-height: 250px;
        min-height: 250px;
        margin: 0 auto;
        background-image: url(https://performancedrive.com.au/wp-content/uploads/2020/07/ad_module_kia_sorento.png);
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
    }

    .custom-dynamic-ad>a {
        display: flex;
        text-decoration: none;
        flex-direction: column;
        min-height: 250px;
        justify-content: space-between;
    }

    .custom-dynamic-ad .tile {
        display: flex;
        align-items: center;
        justify-content: space-between;
        padding: 10px 20px 0;
    }

    .custom-dynamic-ad .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad .info {
        display: flex;
        flex-direction: column;
    }

    .custom-dynamic-ad .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 10px 20px;
        font-size: 15px;
    }

    .custom-dynamic-ad .info .text {
        background-color: rgba(255, 255, 255, 0.7);
        padding: 10px 20px;
        color: #000;
        text-align: center;
    }

    .custom-dynamic-ad-loader {
        border: 8px solid #f3f3f3;
        border-radius: 50%;
        border-top: 8px solid #3498db;
        width: 50px;
        height: 50px;
        -webkit-animation: spin 2s linear infinite;
        /* Safari */
        animation: spin 2s linear infinite;
        margin: 10px auto;
    }

    /* Safari */
    @-webkit-keyframes spin {
        0% {
            -webkit-transform: rotate(0deg);
        }

        100% {
            -webkit-transform: rotate(360deg);
        }
    }

    @keyframes spin {
        0% {
            transform: rotate(0deg);
        }

        100% {
            transform: rotate(360deg);
        }
    }

    @media(min-width:768px) and (max-width:979px) {
        .widget_custom_html {
            margin: 0;
        }

        .custom-dynamic-ad {
            min-width:200px;
        }

        .custom-dynamic-ad .logo img {
            max-width: 90px;
        }

        .custom-dynamic-ad .stamp p.savings {
            font-size: 19px;
            margin-top: 0px;
        }

        .custom-dynamic-ad .stamp p {
            font-size: 13px;
        }
    }
</style>


<script>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</script></div></div><div id="posts-widget-5" class="widget widget_posts-widget"><h2 class="widgettitle">Latest Reviews</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-BMW-M850i-Gran-Coupe-hero.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2020-bmw-m850i-gran-coupe-review-video-2201/" title="2020 BMW M850i Gran Coupe review (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2020-bmw-m850i-gran-coupe-review-video-2201/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-BMW-M850i-Gran-Coupe-hero-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2020-bmw-m850i-gran-coupe-review-video-2201/" title="2020 BMW M850i Gran Coupe review (video)">2020 BMW M850i Gran Coupe review (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Jul 22, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2020-bmw-m850i-gran-coupe-review-video-2201/" class="readmorelink" title="2020 BMW M850i Gran Coupe review (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Porsche-Cayenne-S-Coupe-Australia.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2020-porsche-cayenne-s-coupe-review-video-2022/" title="2020 Porsche Cayenne S Coupe review (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2020-porsche-cayenne-s-coupe-review-video-2022/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Porsche-Cayenne-S-Coupe-Australia-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2020-porsche-cayenne-s-coupe-review-video-2022/" title="2020 Porsche Cayenne S Coupe review (video)">2020 Porsche Cayenne S Coupe review (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Jul 20, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2020-porsche-cayenne-s-coupe-review-video-2022/" class="readmorelink" title="2020 Porsche Cayenne S Coupe review (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Mazda-CX-30-G25-Astina-hero.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2020-mazda-cx-30-g25-astina-review-video-1523/" title="2020 Mazda CX-30 G25 Astina review (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2020-mazda-cx-30-g25-astina-review-video-1523/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Mazda-CX-30-G25-Astina-hero-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2020-mazda-cx-30-g25-astina-review-video-1523/" title="2020 Mazda CX-30 G25 Astina review (video)">2020 Mazda CX-30 G25 Astina review (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Jul 15, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2020-mazda-cx-30-g25-astina-review-video-1523/" class="readmorelink" title="2020 Mazda CX-30 G25 Astina review (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Ford-Fiesta-ST.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2020-ford-fiesta-st-review-video-1400/" title="2020 Ford Fiesta ST review (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2020-ford-fiesta-st-review-video-1400/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Ford-Fiesta-ST-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2020-ford-fiesta-st-review-video-1400/" title="2020 Ford Fiesta ST review (video)">2020 Ford Fiesta ST review (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Jul 14, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2020-ford-fiesta-st-review-video-1400/" class="readmorelink" title="2020 Ford Fiesta ST review (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Renault-Trafic-SWB-Premium-Australia.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2020-renault-trafic-swb-premium-review-video-0820/" title="2020 Renault Trafic SWB Premium review (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2020-renault-trafic-swb-premium-review-video-0820/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Renault-Trafic-SWB-Premium-Australia-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2020-renault-trafic-swb-premium-review-video-0820/" title="2020 Renault Trafic SWB Premium review (video)">2020 Renault Trafic SWB Premium review (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Jul 08, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2020-renault-trafic-swb-premium-review-video-0820/" class="readmorelink" title="2020 Renault Trafic SWB Premium review (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
		</div></div><div id="text-75" class="widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 2px;width: 100%;" data-feedid="sbi_17841400539735069#6" data-res="auto" data-cols="2" data-num="6" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/performancedrive/" target="_blank" rel="noopener nofollow noreferrer" title="@performancedrive" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >performancedrive</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 1px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18112862380080758" data-date="1595430830">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CC8vDXGFlpR/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/109875774_1156314501415324_7495434496299376334_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vx2Z-LIRwXMAX_-RifS&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=e670e118f34a28c3b281aa1bea3e9251&#038;oe=5F425606" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/109875774_1156314501415324_7495434496299376334_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vx2Z-LIRwXMAX_-RifS&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=e670e118f34a28c3b281aa1bea3e9251&amp;oe=5F425606&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CC8vDXGFlpR\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CC8vDXGFlpR\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/109875774_1156314501415324_7495434496299376334_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vx2Z-LIRwXMAX_-RifS&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=e670e118f34a28c3b281aa1bea3e9251&amp;oe=5F425606&quot;}">
            <span class="sbi-screenreader">Loving the full-width tallight.

Porsche Cayenne S</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Loving the full-width tallight.

Porsche Cayenne S Coupe review and video now up at performancedrive.com.au 

#porschecayennecoupe #porschecayenne #2020porsche #suvlife #suvcoupe #performancedrive #carreview #0to100 #twinturbo #activewing #australia">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862893719923437" data-date="1592528609">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBmPgSBFpGu/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/103868522_1328394914013158_8010361796537775698_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=T4KJ3c57TEwAX_ymIsM&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=91d03d08247ee6664d1bf8338ea73da7&#038;oe=5F3F852A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/103868522_1328394914013158_8010361796537775698_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T4KJ3c57TEwAX_ymIsM&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=91d03d08247ee6664d1bf8338ea73da7&amp;oe=5F3F852A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBmPgSBFpGu\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBmPgSBFpGu\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/103868522_1328394914013158_8010361796537775698_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T4KJ3c57TEwAX_ymIsM&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=91d03d08247ee6664d1bf8338ea73da7&amp;oe=5F3F852A&quot;}">
            <span class="sbi-screenreader">Old vs New. What&#039;s your pick?

Range Rover Fifty e</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Old vs New. What&#039;s your pick?

Range Rover Fifty edition celebrates 50 years of luxury SUV. More details over at performancedrive.com.au

#rangerover #rangeroverfifty #oldvsnew #rangeroverautobiography #rangeroverlife #luxurysuv #performancedrive #carnews">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17861616040896066" data-date="1589601175">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAO_3dPnKan/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/96810887_1318517415005384_6111056779020803128_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Rj7VboWdaQ4AX_Krfe_&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=e734f11862594cb907ee87bc409f8a1e&#038;oe=5F427F79" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/96810887_1318517415005384_6111056779020803128_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Rj7VboWdaQ4AX_Krfe_&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=e734f11862594cb907ee87bc409f8a1e&amp;oe=5F427F79&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAO_3dPnKan\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAO_3dPnKan\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/96810887_1318517415005384_6111056779020803128_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Rj7VboWdaQ4AX_Krfe_&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=e734f11862594cb907ee87bc409f8a1e&amp;oe=5F427F79&quot;}">
            <span class="sbi-screenreader">Great to get outdoors in the new BMW X6 M50i.

Rev</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great to get outdoors in the new BMW X6 M50i.

Review and video coming soon to performancedrive.com.au

#bmw #bmwx6 #bmwx6m50i #v8 #suvlife #carreview #twinturbo #bmwmperformance #outdoors #luxurylifestyle #luxury #suvcoupe #performancedrive #australia #socialdistancing">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883836800557255" data-date="1586692909">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-4UyjQlq8g/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/93187977_168142004362947_3958640939526962449_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mCCjb5MBHsEAX8Y_myM&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=fc11fea689319b723318a859db17249a&#038;oe=5F42F8EB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/93187977_168142004362947_3958640939526962449_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mCCjb5MBHsEAX8Y_myM&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=fc11fea689319b723318a859db17249a&amp;oe=5F42F8EB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-4UyjQlq8g\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-4UyjQlq8g\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/93187977_168142004362947_3958640939526962449_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mCCjb5MBHsEAX8Y_myM&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=fc11fea689319b723318a859db17249a&amp;oe=5F42F8EB&quot;}">
            <span class="sbi-screenreader">Surely THE coolest mid-size SUV on the market? 405</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Surely THE coolest mid-size SUV on the market? 405kW supercharged V8, and in this matte blue colour, just perfect 👌

Range Rover Velar SVAutobiography Dynamic review and video coming soon to performancedrive.com.au

#rangerover #rangerovervelar #rangerovervelarsvautobiography #rangerovervelarsvautobiographydynamic #velarsvautobiography #matteblue #suv #coolcars #style #carreview #performancesuv #performancedrive #superchargedv8 #v8">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17912059885413893" data-date="1585654882">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-ZY6PwlnnV/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/91492826_287081875608856_9183025332893530046_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mvAfyTW5UmUAX_B4d4q&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=1043cee1b776fca86b62ed0e571e012b&#038;oe=5F40BE7F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/91492826_287081875608856_9183025332893530046_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mvAfyTW5UmUAX_B4d4q&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=1043cee1b776fca86b62ed0e571e012b&amp;oe=5F40BE7F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-ZY6PwlnnV\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-ZY6PwlnnV\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/91492826_287081875608856_9183025332893530046_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mvAfyTW5UmUAX_B4d4q&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=1043cee1b776fca86b62ed0e571e012b&amp;oe=5F40BE7F&quot;}">
            <span class="sbi-screenreader">Lexus RC F Track Edition looks epic in matte grey.</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Lexus RC F Track Edition looks epic in matte grey.

Review and video coming soon to performancedrive.com.au

#lexusrcftrackedition #lexusrcf #lexusrc #lexus #carbonfiber #v8 #thatsound #trackcar #rwd #mattegrey #matte #carreview #performancedrive #australia">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891198182485095" data-date="1584950901">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-EaLIrlEZM/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/90214938_1430724917088003_4862000351704033843_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=s90maFQtDAQAX9qLncz&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=47ea00f7410c0850a6782ef0fcfd1434&#038;oe=5F4172B0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/90214938_1430724917088003_4862000351704033843_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=s90maFQtDAQAX9qLncz&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=47ea00f7410c0850a6782ef0fcfd1434&amp;oe=5F4172B0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-EaLIrlEZM\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-EaLIrlEZM\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/90214938_1430724917088003_4862000351704033843_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=s90maFQtDAQAX9qLncz&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=47ea00f7410c0850a6782ef0fcfd1434&amp;oe=5F4172B0&quot;}">
            <span class="sbi-screenreader">This thing is unstoppable!

2020 Jeep Wrangler Rub</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This thing is unstoppable!

2020 Jeep Wrangler Rubicon review coming soon to performancedrive.com.au

#jeepwrangler #jeepwranglerrubicon #jeep #4x4 #4x4offroad #suv #performancedrive #australia #dirt #mud #carreview #socialdistancing #selfisolating">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More&hellip;</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/performancedrive/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow us on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400539735069#6" data-resized="{&quot;17891198182485095&quot;:{&quot;id&quot;:&quot;90214938_1430724917088003_4862000351704033843_n&quot;,&quot;ratio&quot;:&quot;1.43&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17912059885413893&quot;:{&quot;id&quot;:&quot;91492826_287081875608856_9183025332893530046_n&quot;,&quot;ratio&quot;:&quot;1.44&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883836800557255&quot;:{&quot;id&quot;:&quot;93187977_168142004362947_3958640939526962449_n&quot;,&quot;ratio&quot;:&quot;1.43&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861616040896066&quot;:{&quot;id&quot;:&quot;96810887_1318517415005384_6111056779020803128_n&quot;,&quot;ratio&quot;:&quot;1.39&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862893719923437&quot;:{&quot;id&quot;:&quot;103868522_1328394914013158_8010361796537775698_n&quot;,&quot;ratio&quot;:&quot;1.71&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18112862380080758&quot;:{&quot;id&quot;:&quot;109875774_1156314501415324_7495434496299376334_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</div>			</div>
			</div>
</div>
		<div class="footer-wrap dark clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="linkcat-3549" class="footer_widget widget_links"><h2 class="footerwidgettitle">Company</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://performancedrive.com.au/about-us">About Us</a></li>
<li><a href="https://performancedrive.com.au/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://performancedrive.com.au/terms-and-conditions-of-use/">Terms Of Use</a></li>

	</ul>
</div>
		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
					</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="text-60" class="footer_widget widget_text"><h2 class="footerwidgettitle">Stay In Touch</h2>			<div class="textwidget"><ul>
<li><a href="https://performancedrive.com.au/contact/">Contact Us</a></li>
</ul>
<ul class="social-footer-icons">
<li><a href="http://www.facebook.com/PerformanceDrive" target="_blank" class="sfi-facebook" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://twitter.com/Per4manceDrive" target="_blank" class="sfi-twitter" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank" class="sfi-youtube" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://instagram.com/performancedrive" target="_blank" class="sfi-instagram" rel="noopener noreferrer">&nbsp;</a></li>
</ul></div>
		</div>		</div>													</div>
					</div>
					
											<div class="footer clearfix">
														<div class="footer-left">
								<div class="credits">
									© 2020 PerformanceDrive								</div>
							</div>
																					<div class="footer-right">
								<div class="bottom-menu">
									<span></span>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-angle-up"></span></a>
	</div>
	</div>

<script type="text/javascript">
(function() {
        var id = "ism_tag_" + Math.floor(Math.random() * 10e16);
        window[id] = {
                "plr_ClickURL" : "",
                "srv_SectionID": platformSectionID(),
                "srv_AdvertIDs": "NETWORK",
                "version" : "4"
        };
        var url = "https://cdn.inskinad.com/isfe/publishercode/" + platformSectionID() + "/default.js?autoload&id=" + id;
        var isIE = /MSIE/.test(navigator.userAgent);
        if (document.readyState == "loading" || (isIE && document.readyState == "interactive")) {
                document.write('<scr' + 'ipt src="' + url + '"></scr' + 'ipt>');
        } else {
                var el = document.createElement("script");
                el.setAttribute("src", url);
                document.getElementsByTagName("head")[0].appendChild(el);
        }
        function platformSectionID() {
                var iPhone = navigator.userAgent.match(/iPhone/i) != null;
                var Android = navigator.userAgent.toLowerCase().indexOf("android") > -1;
                var AndroidMobile = navigator.userAgent.toLowerCase().indexOf("android") > -1 && navigator.userAgent.toLowerCase().indexOf("mobile") > -1;
                var iPad = navigator.userAgent.match(/iPad/i) != null;
                if (iPhone == true || (Android == true && AndroidMobile == true )) {
                        return "127556";
                } else if(iPad == true || (Android == true && AndroidMobile != true)) {
                        return "127555";
                } else {
                        return "127554";
                }
        }
})();
</script>


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://performancedrive.com.au/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"performancedrive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"166449 https:\/\/performancedrive.com.au\/?p=166449","disqusShortname":"performancedrive","disqusTitle":"Top 10 best 7-seat SUVs coming to Australia in 2021","disqusUrl":"https:\/\/performancedrive.com.au\/top-10-best-7-seat-suvs-coming-to-australia-in-2021-2513\/","postId":"166449"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/performancedrive.com.au\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/performancedrive.com.au\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion-child/js/init.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion-child/js/custom.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
</body>
</html>
