<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-AU"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-AU"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-AU"><!--<![endif]-->
<head>
    <meta charset="UTF-8" />

	<link rel="pingback" href="https://performancedrive.com.au/xmlrpc.php" />

			<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
	
	
	
	
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-57.jpg">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-114.jpg">
	
	
	
	
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2021 Hyundai Kona Electric update revealed | PerformanceDrive</title>
	<meta name="description" content="Hyundai has just unveiled its first significant facelift for the Kona Electric, set to arrive in Australia in 2021. It brings in revisions to the styling, interior, and technology." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2021 Hyundai Kona Electric update revealed | PerformanceDrive" />
	<meta property="og:description" content="Hyundai has just unveiled its first significant facelift for the Kona Electric, set to arrive in Australia in 2021. It brings in revisions to the styling, interior, and technology." />
	<meta property="og:url" content="https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/" />
	<meta property="og:site_name" content="PerformanceDrive" />
	<meta property="article:published_time" content="2020-11-13T01:09:45+00:00" />
	<meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-front.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1174" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Brett Davis">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://performancedrive.com.au/#website","url":"https://performancedrive.com.au/","name":"PerformanceDrive","description":"Car News, Car Reviews, Performance Tuning, PDriveTV","potentialAction":[{"@type":"SearchAction","target":"https://performancedrive.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/#primaryimage","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-front.jpg","width":1920,"height":1174},{"@type":"WebPage","@id":"https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/#webpage","url":"https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/","name":"2021 Hyundai Kona Electric update revealed | PerformanceDrive","isPartOf":{"@id":"https://performancedrive.com.au/#website"},"primaryImageOfPage":{"@id":"https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/#primaryimage"},"datePublished":"2020-11-13T01:09:45+00:00","dateModified":"2020-11-13T01:09:45+00:00","author":{"@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb"},"description":"Hyundai has just unveiled its first significant facelift for the Kona Electric, set to arrive in Australia in 2021. It brings in revisions to the styling, interior, and technology.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/"]}]},{"@type":"Person","@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb","name":"Brett Davis","image":{"@type":"ImageObject","@id":"https://performancedrive.com.au/#personlogo","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg","caption":"Brett Davis"},"description":"Brett is the editor and founder of Performance Drive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice.com.au. His dream is to live next door to the Nurburgring in Germany.","sameAs":["http://au.linkedin.com/pub/brett-davis/22/566/6b2"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Feed" href="https://performancedrive.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Comments Feed" href="https://performancedrive.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; 2021 Hyundai Kona Electric update revealed Comments Feed" href="https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/performancedrive.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://performancedrive.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://performancedrive.com.au/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://performancedrive.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://performancedrive.com.au/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://performancedrive.com.au/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://performancedrive.com.au/wp-content/themes/orion-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://performancedrive.com.au/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"dark_square","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","nonce":"c1dfc66b71"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<link rel='https://api.w.org/' href='https://performancedrive.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://performancedrive.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://performancedrive.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://performancedrive.com.au/?p=184833' />
<link rel="alternate" type="application/json+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-hyundai-kona-electric-update-revealed-1312%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-hyundai-kona-electric-update-revealed-1312%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://performancedrive.com.au/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

	<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EmulateIE8; IE=EDGE" />
		<script src="https://performancedrive.com.au/wp-content/themes/orion/js/html5.js"></script>
	<![endif]-->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://performancedrive.com.au/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<style type="text/css" media="screen">
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;

					}

		.flexmenu a, .noMainmenu
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;

					}

		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px 'Lato', Arial, Helvetica, sans-serif;

					}

				body {
			background:#d3d3d3;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a,
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover,
		.comment-navigation div a:hover,
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a
		{
			background-color:#eb1313;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover,
		.lists-category .all-category,
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div,
		.comment-navigation div a,
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover,
		button[type="submit"]:hover,
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#eb1313;
		}
		.block-title h4, block-title h1, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#eb1313;
		}
		.etabs li.active{
			border-top-color:#eb1313;
		}
		.single-content blockquote{
			border-left-color:#eb1313;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div,
		.comment-navigation div a,
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#eb1313;
		}

		.ticker-wrap{
			background-color:#000000;
		}

		.mediaholder .point-final-score
		{
			background-color:#262626;
		}
					body{color:#444;}

.author-title-social .author-social a.icon-envelope-alt {
display:none;
}

.item_slide_caption h1 a.block-cat{display: none;}

p {
font-size: 15px;
}			</style>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="QcD5903iIsiEqUPhhMKcPsUwk9bYkjT65sKnMHti00M" />


<meta name="google-site-verification" content="vR4iG1-J6BNIxM6fufcvSI6WMR9MOm4t5F4xTF-cP2A" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHBK8F');</script>
<!-- End Google Tag Manager -->
<script data-ad-client="ca-pub-4992869895600917" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="vR4iG1-J6BNIxM6fufcvSI6WMR9MOm4t5F4xTF-cP2A" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-184833 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHBK8F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id="fb-root"></div>
	<script>
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1102226266616709&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
<div class="section-wrap boxed">
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix">
			<div class="container update-desktop">
				<div class="header row-fluid clearfix">
					
					<!-- Header Logo-->
					<div class="header-logo span3">
												<a href="https://performancedrive.com.au">
														<img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/>
						</a>
					</div>

											<!-- Header Adds-->
						<div class="header-adds span9 add-desktop">
							<div>
															</div>
						</div>
									</div>
			</div>
						<div class="navigation" data-sticky="no">
				<div class="container mobile-wrap">
					<div class="row-fluid">
						<div class="span12">
							<!-- Header Navigation -->
							<nav class="nav-container clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
								<div class="fm-button">
									<span class="fm-bar"></span>
									<span class="fm-bar"></span>
									<span class="fm-bar"></span>
								</div>


						<!-- Header Logo Mobile-->
					<div class="update-logo-mobile">
												<a href="https://performancedrive.com.au">
														<img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/>
						</a>
					</div><!-- update-logo-mobile -->



								<span class="nav-wrap flexmenu fm-lg" data-res="yes">
									<ul id="main_menu" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67"><a href="https://performancedrive.com.au/category/car-news/">Car News</a>
<ul class="sub-menu">
	<li id="menu-item-83847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83847"><a href="https://performancedrive.com.au/latest/">Latest (all)</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></li>
	<li id="menu-item-29941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></li>
	<li id="menu-item-28769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></li>
	<li id="menu-item-81431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81431"><a href="https://performancedrive.com.au/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-106588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></li>
	</ul>
</li>
	<li id="menu-item-101654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></li>
	<li id="menu-item-81446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81446"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></li>
	<li id="menu-item-130309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-99095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></li>
	<li id="menu-item-164533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></li>
	<li id="menu-item-32040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32040"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type</a>
	<ul class="sub-menu">
		<li id="menu-item-184606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184606"><a href="https://performancedrive.com.au/car-reviews/convertibles/">Convertibles</a></li>
		<li id="menu-item-184610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184610"><a href="https://performancedrive.com.au/car-reviews/coupes/">Coupes</a></li>
		<li id="menu-item-184607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184607"><a href="https://performancedrive.com.au/car-reviews/hatchbacks/">Hatchbacks</a></li>
		<li id="menu-item-184605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184605"><a href="https://performancedrive.com.au/car-reviews/sedans/">Sedans</a></li>
		<li id="menu-item-184604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184604"><a href="https://performancedrive.com.au/car-reviews/suvs/">SUVs</a></li>
		<li id="menu-item-184608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184608"><a href="https://performancedrive.com.au/car-reviews/utes/">Utes</a></li>
		<li id="menu-item-184603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184603"><a href="https://performancedrive.com.au/car-reviews/wagons/">Wagons</a></li>
	</ul>
</li>
	<li id="menu-item-56136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56136"><a href="#">Browse make</a>
	<ul class="sub-menu">
		<li id="menu-item-53494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></li>
		<li id="menu-item-172234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></li>
		<li id="menu-item-46778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></li>
		<li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></li>
		<li id="menu-item-27340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></li>
		<li id="menu-item-43905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></li>
		<li id="menu-item-108338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></li>
		<li id="menu-item-177355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177355"><a href="https://performancedrive.com.au/category/ferrari/ferrari-reviews/">Ferrari</a></li>
		<li id="menu-item-54524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></li>
		<li id="menu-item-24095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></li>
		<li id="menu-item-167568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></li>
		<li id="menu-item-133685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></li>
		<li id="menu-item-24137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></li>
		<li id="menu-item-24138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></li>
		<li id="menu-item-24139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></li>
		<li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></li>
		<li id="menu-item-46772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></li>
		<li id="menu-item-25608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></li>
		<li id="menu-item-53495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></li>
		<li id="menu-item-24140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24140"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></li>
		<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></li>
		<li id="menu-item-46776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></li>
		<li id="menu-item-29572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></li>
		<li id="menu-item-24178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></li>
		<li id="menu-item-133686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></li>
		<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></li>
		<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></li>
		<li id="menu-item-24141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></li>
		<li id="menu-item-24142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24142"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></li>
		<li id="menu-item-43901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></li>
		<li id="menu-item-24135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></li>
		<li id="menu-item-66412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66412"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></li>
		<li id="menu-item-171182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></li>
		<li id="menu-item-66891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></li>
		<li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></li>
		<li id="menu-item-43898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></li>
		<li id="menu-item-29569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></li>
		<li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></li>
		<li id="menu-item-24147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></li>
		<li id="menu-item-94625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></li>
		<li id="menu-item-24136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></li>
		<li id="menu-item-30516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></li>
		<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-107325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></li>
<li id="menu-item-110909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></li>
<li id="menu-item-81791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><a href="https://performancedrive.com.au/about-us/">About Us</a></li>
<li id="menu-item-107331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><a href="https://performancedrive.com.au/contact/">Contact Us</a></li>
</ul>								</span>

								<a href="" class="headersearch-button"><i class="icon-search"></i></a>

								<div class="headersearch">
									<i class="icon-search bg"></i>
									<div class="search-box">
		<form action="https://performancedrive.com.au" method="GET">
			<input type="text" name="s" id="s" value="Search Here and Press Enter ..." placeholder="Search Here and Press Enter ..." />
		</form>	      
</div>								</div>
							</nav>
							
						</div>
					</div>
				</div>
			</div>
								
									<div class="update-add-mobile">

						<!-- Mobile Header Adds-->
						<div class="header-adds span9">
							<div>
															</div>
						</div>
					</div><!--update-add-mobile  -->

										
					</div>
				<div class="container" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="https://schema.org/Blog">
 
<div class="row-fluid">
					
				
				<div id="post-184833" class="span8 single-page post-184833 post type-post status-publish format-standard has-post-thumbnail hentry category-car-news category-electric category-hyundai category-suv tag-hyundai-kona tag-hyundai-kona-electric" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">
																				<div class="single-title entry-title clearfix">
				<h1 itemprop="headline">2021 Hyundai Kona Electric update revealed</h1>
			</div>
			<div class="hide-element">
				<span rel="author" class="vcard author"><span class="fn">Brett Davis</span></span>				<time itemprop="dateCreated" class="meta-date updated"  datetime="2020-11-13T12:09:45+00:00">Nov 13, 2020</time>			</div>
							<div class="single-meta clearfix">
					<div class="date"><i class="icon-calendar"></i>November 13, 2020</div>
					
					
					<div class="category"><i class="icon-tag"></i><a href="https://performancedrive.com.au/category/car-news/" rel="category tag">Car News</a>, <a href="https://performancedrive.com.au/category/electric/" rel="category tag">Electric</a>, <a href="https://performancedrive.com.au/category/hyundai/" rel="category tag">Hyundai</a>, <a href="https://performancedrive.com.au/category/suv/" rel="category tag">SUV</a></div>
					<div class="author"><i class="icon-user"></i><a href="https://performancedrive.com.au/author/brettdavis/" title="Posts by Brett Davis" rel="author">Brett Davis</a></div>
				</div>
						<div class="single-content clearfix">
				<div class="entry-content clearfix" itemprop="text"><p>The electric vehicle market is definitely growing, with more and more models popping up in more and more vehicle segments. Hyundai has just unveiled its first significant facelift for the <a href="https://performancedrive.com.au/2019-hyundai-kona-electric-highlander-review-video-1723/" target="_blank" rel="noopener noreferrer">Kona Electric</a>, set to arrive in Australia in 2021.</p>
<p><img class="aligncenter size-medium wp-image-184840" src="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-750x457.jpg" alt="" width="750" height="457" srcset="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-750x457.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-1280x780.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-600x366.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-1536x936.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></p><div class="XPnMGHpS" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="7674092880"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Just the fact there is a facelift for the model proves EVs are definitely catching on. Hyundai has applied various revisions, including to the styling, interior, and technology. This follows the debut of the facelifted version of the <a href="https://performancedrive.com.au/2021-hyundai-kona-revealed-debut-n-line-with-up-to-145kw-0210/" target="_blank" rel="noopener noreferrer">regular Kona a couple of months ago</a>.</p>
<p>A clean and aerodynamic exterior theme helps distinguish the Kona Electric over the regular model. At the front is a smoothed-over grille area, supported on either side by the new-look headlights which stretch further around the sides. Separate LED daytime running lights continue, but in an updated design. Some light changes are made to the rear bumper as well, with new light clusters in the corners.</p>
<p><img class="aligncenter size-medium wp-image-184838" src="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-rear-750x468.jpg" alt="" width="750" height="468" srcset="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-rear-750x468.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-rear-1280x798.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-rear-600x374.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-rear-1536x958.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-rear.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>Power continues to come from the recently-updated 64kWh electric system, feeding to a single electric motor at the front axle. The motor develops 150kW and an impressive 395Nm. With a full charge the official WLTP-rated range is now 484km, up from the previous 449km. The increased range was mainly thanks to a tyre change.</p><div class="AHNjq2G7" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="custom_html-7" class="widget_text widget widget_custom_html amr_widget"><h2 class="widgettitle">Dynamic Display Ad(Long Version)</h2><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-long-loader"></div>
<div class="show-in-desktop">
    <div class="custom-dynamic-ad-long" style="display:none;">
        <a href="/new-car-buying-service/" target="_blank" rel="noopener noreferrer">
            <div class="tile">
                <div class="stamp">
                    <p><span class="fName">David</span> Saved</p>
                    <p class="savings">$6,931</p>
                </div>
            </div>
            <div class="info">
                <div class="text">
                    <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
                        class="state">SA</span>
                    recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
                    of
                    a new <span class="make">BMW</span> <span class="model">1</span>.
                </div>
                <div class="holder">
                    <div class="logo">
                        <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                            alt="logo" />
                    </div>
                    <div class="button">
                        <span>Save Now</span>
                    </div>
                </div>
            </div>
        </a>
    </div>
</div>
<div class="show-in-mobile">
    <div class="custom-dynamic-ad-long-mobile" style="display:none;">
        <a href="/new-car-buying-service/" target="_blank" rel="noopener noreferrer">
            <div class="tile">
                <div class="stamp">
                    <p><span class="fName">David</span> Saved</p>
                    <p class="savings">$6,931</p>
                </div>
                <div class="logo">
                    <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                        alt="logo" />
                </div>
            </div>
            <div class="info">
                <div class="button">
                    <span>Save Now</span>
                </div>
                <div class="text">
                    <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
                        class="state">SA</span>
                    recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
                    of
                    a new <span class="make">BMW</span> <span class="model">1</span>.
                </div>
            </div>
        </a>
    </div>
</div>

<style>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</style>

<script>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</script></div></div></div>
<p>Using a 100kW DC fast charger customers can achieve 10-80 per cent charge in about 47 minutes. Users can also plug in the optional 10.5kW three-phase on-board charger, compatible with many public AC charging stations or a private wall box at home. It can go from 10-100 per cent charge in about 6 hours and 50 minutes. With a conventional household socket (at the overseas 220V standard), it takes around 28 hours to go from 10-100 per cent.</p>
<p><img class="aligncenter size-medium wp-image-184837" src="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-interior-750x467.jpg" alt="" width="750" height="467" srcset="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-interior-750x467.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-interior-1280x797.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-interior-600x373.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-interior-1536x956.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-interior.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>Some big changes are made to the interior, many of which are in line with the regular Kona update. The dash now showcases the company’s latest 10.25-inch touch-screen supporting Android Auto and Apple CarPlay, while the driver views another 10.25-inch fully digital instrument cluster. New interior lighting is introduced, providing light to the driver and passenger footwell.</p>
<p>Safety has been amplified thanks to Hyundai’s latest SmartSense safety suite, which now includes blind-spot collision avoidance, rear cross-traffic collision avoidance, safe exit warning, rear seat alert, and leading vehicle departure alert. Autonomous emergency braking with pedestrian and cyclist detection continues, along with adaptive cruise control and lane keeping assist.</p>
<p>Hyundai Australia confirms the 2021 Kona Electric will arrive locally during the first half of next year. Prices and final specs are yet to be confirmed.</p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-184833 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric.jpg' title="2021 Hyundai Kona Electric" data-rl_title="2021 Hyundai Kona Electric" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-front.jpg' title="2021 Hyundai Kona Electric-front" data-rl_title="2021 Hyundai Kona Electric-front" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-front-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-wheels.jpg' title="2021 Hyundai Kona Electric-wheels" data-rl_title="2021 Hyundai Kona Electric-wheels" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-wheels-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-rear.jpg' title="2021 Hyundai Kona Electric-rear" data-rl_title="2021 Hyundai Kona Electric-rear" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-rear-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-charge-plug.jpg' title="2021 Hyundai Kona Electric-charge plug" data-rl_title="2021 Hyundai Kona Electric-charge plug" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-charge-plug-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-interior.jpg' title="2021 Hyundai Kona Electric-interior" data-rl_title="2021 Hyundai Kona Electric-interior" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-interior-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" />
		</div><div class="wGcvnRzU" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="3391616413"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
											</div>
							<div class="single-tags-share clearfix">
											<div class="single-tags">
								<h5>Tags</h5><span class="tags"> <a href="https://performancedrive.com.au/tag/hyundai-kona/" rel="tag">Hyundai Kona</a>, <a href="https://performancedrive.com.au/tag/hyundai-kona-electric/" rel="tag">Hyundai Kona Electric</a></span>
						</div>
																<div class="single-share">
							<div class="item-share wpb_pinterest">
																<a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-hyundai-kona-electric-update-revealed-1312%2F&media=https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-front-750x459.jpg&description=2021 Hyundai Kona Electric update revealed" class="pin-it-button" count-layout="horizontal">Pin It</a>
							</div>
							<div class="item-share">
								<div id="fb-root"></div>
								<div class="fb-like" data-href="https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
							</div>
							<div class="item-share">
								<a href="//twitter.com/share" class="twitter-share-button"
								  data-url="https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/"
								  data-via=""
								  data-text="2021 Hyundai Kona Electric update revealed"
								  data-related=""
								  data-count="horizontal">Tweet
								</a>
							</div>
						</div>
									</div>
			
			
			<div class="related-posts magazine1">
				<div class="crp_related  "><div class="block-title"><h4>Related Articles </h4></div><div class="magazine row-fluid"><div class="span3 clearfix"><a href="https://performancedrive.com.au/hyundai-kona-electric-surpasses-100000-global-sales-milestone-1710/"    target="_blank"  class="post-179010"><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/07/Hyundai-Kona-Electric-440x250.jpg" class="crp_thumb crp_featured" alt="Hyundai Kona Electric surpasses 100,000 global sales milestone" title="Hyundai Kona Electric surpasses 100,000 global sales milestone" /><span class="crp_title">Hyundai Kona Electric surpasses 100,000 global sales milestone</span></a><span class="crp_date"> July 17, 2020</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2020-hyundai-kona-electric-update-bringing-increased-range-2011/"    target="_blank"  class="post-173355"><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/03/Hyundai-Kona-Electric-charging-440x250.jpg" class="crp_thumb crp_featured" alt="2020 Hyundai Kona Electric update bringing increased range" title="2020 Hyundai Kona Electric update bringing increased range" /><span class="crp_title">2020 Hyundai Kona Electric update bringing increased range</span></a><span class="crp_date"> March 20, 2020</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2021-mg-zs-ev-launches-in-australia-priced-from-40990-1009/"    target="_blank"  class="post-184670"><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-MG-ZS-EV-front-440x250.jpg" class="crp_thumb crp_featured" alt="2021 MG ZS EV launches in Australia, priced from $40,990" title="2021 MG ZS EV launches in Australia, priced from $40,990" /><span class="crp_title">2021 MG ZS EV launches in Australia, priced from $40,990</span></a><span class="crp_date"> November 10, 2020</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/hyundai-kona-electric-sets-highest-altitude-world-record-in-tibet-2110/"    target="_blank"  class="post-171445"><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/01/Hyundai-Kona-Electric-highest-altitude-record-Tibet-440x250.jpg" class="crp_thumb crp_featured" alt="Hyundai Kona Electric sets highest altitude world record in Tibet" title="Hyundai Kona Electric sets highest altitude world record in Tibet" /><span class="crp_title">Hyundai Kona Electric sets highest altitude world record in Tibet</span></a><span class="crp_date"> January 21, 2020</span> </div></div><div class="crp_clear"></div></div>			</div>

			<div class="related-posts magazine1">
							</div>
			
							<div class="box-author clearfix">	
					<div class="author-pic mediaholder">
		<div class="caption-link">
			<a href="https://performancedrive.com.au/author/brettdavis/" title="" ><i class="icon-plus"></i></a>
		</div>
			<a href="https://performancedrive.com.au/author/brettdavis/" title=""><img width="100" height="100" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg" class="avatar avatar-100 photo" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg 440w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-530x530.jpg 530w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-600x600.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-45x45.jpg 45w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis.jpg 1009w" sizes="(max-width: 100px) 100vw, 100px" /></a>
		</div><div class="author-description"><div class="author-title-social"><h3 class="author-title"><a href="https://performancedrive.com.au/author/brettdavis/">Brett Davis </a></h3><div class="author-social"><a target="_blank" class="icon-google-plus" title="google plus" href="https://plus.google.com/113697446034852758755"></a><a target="_blank" class="icon-linkedin" title="linkedin" href="http://au.linkedin.com/pub/brett-davis/22/566/6b2"></a><a target="_top" class="icon-envelope-alt" title="email" href="mailto:brett@performancedrive.com.au"></a></div></div><p>Brett is the editor and founder of Performance Drive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice.com.au. His dream is to live next door to the Nurburgring in Germany.</p></div>		
				</div>
						
			<div class="single-comments clearfix">
				
<div id="disqus_thread"></div>
			</div>
			
		</div>
					<div class="sidebar span4">
				<div id="apsc_widget-8" class="widget widget_apsc_widget"><div class="apsc-icons-wrapper clearfix apsc-theme-2 " >
                    <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">125,000</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" >
    <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">20,736</span><span class="apsc-media-type">Fans</span>
    </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   >
     <div class="apsc-inner-block">
          <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span>
          <span class="apsc-count">1,343</span><span class="apsc-media-type">Followers</span>
     </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/Per4manceDrive" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
        <span class="apsc-count">682</span><span class="apsc-media-type">Followers</span>
   </div>
</a>
                </div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Buy a new car</h2><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-loader"></div>
<div class="custom-dynamic-ad" style="display:none;">
    <a href="/new-car-buying-service/" target="_blank" rel="noopener noreferrer">
        <div class="tile">
            <div class="stamp">
                <p><span class="fName">Robert</span> Saved</p>
                <p class="savings">$5,737</p>
            </div>
            <div class="logo">
                <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                    alt="logo" />
            </div>
        </div>
        <div class="info">
            <div class="button">
                <span>Save Now</span>
            </div>
            <div class="text">
                <span class="fName">Robert</span> from <span class="suburb">Crawford</span> <span
                    class="state">NSW</span>
                recently <b style="color:#ED1C24">saved <span class="savings">$5,737</span> off</b> the retail price of
                a new <span class="make">Kia</span> <span class="model">Sorento</span>.
            </div>
        </div>
    </a>
</div>

<style>
    .custom-dynamic-ad {
        max-width: 400px;
        min-width: 300px;
        max-height: 250px;
        min-height: 250px;
        margin: 0 auto;
        background-image: url(https://performancedrive.com.au/wp-content/uploads/2020/07/ad_module_kia_sorento.png);
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
    }

    .custom-dynamic-ad>a {
        display: flex;
        text-decoration: none;
        flex-direction: column;
        min-height: 250px;
        justify-content: space-between;
    }

    .custom-dynamic-ad .tile {
        display: flex;
        align-items: center;
        justify-content: space-evenly;
        padding: 10px 0;
    }

    .custom-dynamic-ad .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad .info {
        display: flex;
        flex-direction: column;
    }

    .custom-dynamic-ad .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 10px 20px;
        font-size: 15px;
    }

    .custom-dynamic-ad .info .text {
        background-color: rgba(255, 255, 255, 0.7);
        padding: 10px 20px;
        color: #000;
        text-align: center;
    }

    .custom-dynamic-ad-loader {
        border: 8px solid #f3f3f3;
        border-radius: 50%;
        border-top: 8px solid #3498db;
        width: 50px;
        height: 50px;
        -webkit-animation: spin 2s linear infinite;
        /* Safari */
        animation: spin 2s linear infinite;
        margin: 10px auto;
    }

    /* Safari */
    @-webkit-keyframes spin {
        0% {
            -webkit-transform: rotate(0deg);
        }

        100% {
            -webkit-transform: rotate(360deg);
        }
    }

    @keyframes spin {
        0% {
            transform: rotate(0deg);
        }

        100% {
            transform: rotate(360deg);
        }
    }

    @media(min-width:768px) and (max-width:979px) {
        .widget_custom_html {
            margin: 0;
        }

        .custom-dynamic-ad {
            min-width:200px;
        }

        .custom-dynamic-ad .logo img {
            max-width: 90px;
        }

        .custom-dynamic-ad .stamp p.savings {
            font-size: 19px;
            margin-top: 0px;
        }

        .custom-dynamic-ad .stamp p {
            font-size: 13px;
        }
    }
</style>


<script>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</script></div></div><div id="posts-widget-35" class="widget widget_posts-widget"><h2 class="widgettitle">Latest News</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-front.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/" title="2021 Hyundai Kona Electric update revealed"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Hyundai-Kona-Electric-front-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/" title="2021 Hyundai Kona Electric update revealed">2021 Hyundai Kona Electric update revealed</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Nov 13, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/" class="readmorelink" title="2021 Hyundai Kona Electric update revealed">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Ferrari-SF90-Spider-side.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/ferrari-sf90-spider-debuts-with-736kw-v8-hybrid-1301/" title="Ferrari SF90 Spider debuts with 736kW V8 hybrid"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/ferrari-sf90-spider-debuts-with-736kw-v8-hybrid-1301/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Ferrari-SF90-Spider-side-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/ferrari-sf90-spider-debuts-with-736kw-v8-hybrid-1301/" title="Ferrari SF90 Spider debuts with 736kW V8 hybrid">Ferrari SF90 Spider debuts with 736kW V8 hybrid</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Nov 13, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/" class="readmorelink" title="2021 Hyundai Kona Electric update revealed">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-BMW-iX.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/electric-bmw-ix-revealed-production-confirmed-for-2021-1209/" title="Electric BMW iX revealed, production confirmed for 2021"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/electric-bmw-ix-revealed-production-confirmed-for-2021-1209/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-BMW-iX-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/electric-bmw-ix-revealed-production-confirmed-for-2021-1209/" title="Electric BMW iX revealed, production confirmed for 2021">Electric BMW iX revealed, production confirmed for 2021</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Nov 12, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/" class="readmorelink" title="2021 Hyundai Kona Electric update revealed">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-Nurburgring-record-3.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2021-mercedes-amg-gt-63-s-resets-nurburgring-lap-record-video-1119/" title="2021 Mercedes-AMG GT 63 S resets Nurburgring lap record (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2021-mercedes-amg-gt-63-s-resets-nurburgring-lap-record-video-1119/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/11/2021-Mercedes-AMG-GT-63-S-Nurburgring-record-3-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2021-mercedes-amg-gt-63-s-resets-nurburgring-lap-record-video-1119/" title="2021 Mercedes-AMG GT 63 S resets Nurburgring lap record (video)">2021 Mercedes-AMG GT 63 S resets Nurburgring lap record (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Nov 11, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-hyundai-kona-electric-update-revealed-1312/" class="readmorelink" title="2021 Hyundai Kona Electric update revealed">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
		</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="2441382084"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			</div>
			</div>
</div>
		<div class="footer-wrap dark clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="linkcat-3549" class="footer_widget widget_links"><h2 class="footerwidgettitle">Company</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://performancedrive.com.au/about-us">About Us</a></li>
<li><a href="https://performancedrive.com.au/conflicts-of-interest/">Conflicts of interest</a></li>
<li><a href="https://performancedrive.com.au/credit-guide/">Credit guide</a></li>
<li><a href="https://performancedrive.com.au/how-we-get-paid/">How we get paid</a></li>
<li><a href="https://performancedrive.com.au/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://performancedrive.com.au/terms-and-conditions-of-use/">Terms Of Use</a></li>

	</ul>
</div>
		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
					</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="text-60" class="footer_widget widget_text"><h2 class="footerwidgettitle">Stay In Touch</h2>			<div class="textwidget"><ul>
<li><a href="https://performancedrive.com.au/contact/">Contact Us</a></li>
</ul>
<ul class="social-footer-icons">
<li><a href="http://www.facebook.com/PerformanceDrive" target="_blank" class="sfi-facebook" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://twitter.com/Per4manceDrive" target="_blank" class="sfi-twitter" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank" class="sfi-youtube" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://instagram.com/performancedrive" target="_blank" class="sfi-instagram" rel="noopener noreferrer">&nbsp;</a></li>
</ul></div>
		</div>		</div>													</div>
					</div>
					
											<div class="footer clearfix">
														<div class="footer-left">
								<div class="credits">
									<p>
										© 2020 PerformanceDrive.com.au | Credit Representative of Australian Credit License Number 515843
									</p>
									<p>
										PerformanceDrive.com.au Pty Ltd ACN 640 965 000 operates as a Credit Representative of Savings.com.au Pty Ltd, Australian Credit Licensee Number 515843. PerformanceDrive.com.au is a general information provider and in giving you general product information, PerformanceDrive.com.au is not making any suggestion or recommendation about any particular product and all market products may not be considered. If you decide to apply for a credit product listed on PerformanceDrive.com.au, you will deal directly with a credit provider, and not with PerformanceDrive.com.au. Rates and product information should be confirmed with the relevant credit provider. For more information, read PerformanceDrive.com.au 's Credit Guide (CG). The information provided constitutes information which is general in nature and has not taken into account any of your personal objectives, financial situation, or needs. PerformanceDrive.com.au may receive a fee for products displayed.
									</p>
								</div>
							</div>
																					<div class="footer-right">
								<div class="bottom-menu">
									<span></span>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-angle-up"></span></a>
	</div>
	</div>

<script type="text/javascript">
(function() {
        var id = "ism_tag_" + Math.floor(Math.random() * 10e16);
        window[id] = {
                "plr_ClickURL" : "",
                "srv_SectionID": platformSectionID(),
                "srv_AdvertIDs": "NETWORK",
                "version" : "4"
        };
        var url = "https://cdn.inskinad.com/isfe/publishercode/" + platformSectionID() + "/default.js?autoload&id=" + id;
        var isIE = /MSIE/.test(navigator.userAgent);
        if (document.readyState == "loading" || (isIE && document.readyState == "interactive")) {
                document.write('<scr' + 'ipt src="' + url + '"></scr' + 'ipt>');
        } else {
                var el = document.createElement("script");
                el.setAttribute("src", url);
                document.getElementsByTagName("head")[0].appendChild(el);
        }
        function platformSectionID() {
                var iPhone = navigator.userAgent.match(/iPhone/i) != null;
                var Android = navigator.userAgent.toLowerCase().indexOf("android") > -1;
                var AndroidMobile = navigator.userAgent.toLowerCase().indexOf("android") > -1 && navigator.userAgent.toLowerCase().indexOf("mobile") > -1;
                var iPad = navigator.userAgent.match(/iPad/i) != null;
                if (iPhone == true || (Android == true && AndroidMobile == true )) {
                        return "127556";
                } else if(iPad == true || (Android == true && AndroidMobile != true)) {
                        return "127555";
                } else {
                        return "127554";
                }
        }
})();
</script>


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://performancedrive.com.au/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"performancedrive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"184833 https:\/\/performancedrive.com.au\/?p=184833","disqusShortname":"performancedrive","disqusTitle":"2021 Hyundai Kona Electric update revealed","disqusUrl":"https:\/\/performancedrive.com.au\/2021-hyundai-kona-electric-update-revealed-1312\/","postId":"184833"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion-child/js/init.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion-child/js/custom.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
</body>
</html>
