<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-AU"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-AU"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-AU"><!--<![endif]-->
<head>
    <meta charset="UTF-8" />

	<link rel="pingback" href="https://performancedrive.com.au/xmlrpc.php" />

			<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
	
	
	
	
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-57.jpg">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-114.jpg">
	
	
	
	<title>2020 Kia Sorento GT-Line diesel review (video) | PerformanceDrive</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Kia Sorento GT-Line diesel review (video) | PerformanceDrive" />
<meta property="og:description" content="Kia has certainly raised the bar over the last few years with class-leading styling, improved quality, the longest warranty, and is maintaining very competitive prices. In the 7-seater SUV market, the 2020 Kia Sorento competes with the likes of the Toyota Kluger and Mazda CX-9. But the current model has been out for a number of years now. Let’s put it under the microscope to see if it still has what it takes to compete until the all-new model is released later this year. The lineup in Australia begins with the Si, then moves up to the Sport, the SLi, &hellip;" />
<meta property="og:url" content="https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/" />
<meta property="og:site_name" content="PerformanceDrive" />
<meta property="article:tag" content="Kia reviews" />
<meta property="article:tag" content="Kia Sorento" />
<meta property="article:tag" content="Kia Sorento GT-Line" />
<meta property="article:section" content="Kia reviews" />
<meta property="article:published_time" content="2020-03-29T15:38:12+00:00" />
<meta property="article:modified_time" content="2020-03-29T15:44:01+00:00" />
<meta property="og:updated_time" content="2020-03-29T15:44:01+00:00" />
<meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-hero.jpg" />
<meta property="og:image:secure_url" content="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-hero.jpg" />
<meta property="og:image:width" content="1661" />
<meta property="og:image:height" content="999" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://performancedrive.com.au/#website","url":"https://performancedrive.com.au/","name":"PerformanceDrive","inLanguage":"en-AU","description":"Car News, Car Reviews, Performance Tuning, PDriveTV","potentialAction":[{"@type":"SearchAction","target":"https://performancedrive.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/#primaryimage","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-hero.jpg","width":1661,"height":999},{"@type":"WebPage","@id":"https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/#webpage","url":"https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/","name":"2020 Kia Sorento GT-Line diesel review (video) | PerformanceDrive","isPartOf":{"@id":"https://performancedrive.com.au/#website"},"inLanguage":"en-AU","primaryImageOfPage":{"@id":"https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/#primaryimage"},"datePublished":"2020-03-29T15:38:12+00:00","dateModified":"2020-03-29T15:44:01+00:00","author":{"@id":"https://performancedrive.com.au/#/schema/person/4f3e2c0063b0167f2a0a9f2e545fd45f"},"potentialAction":[{"@type":"ReadAction","target":["https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/"]}]},{"@type":["Person"],"@id":"https://performancedrive.com.au/#/schema/person/4f3e2c0063b0167f2a0a9f2e545fd45f","name":"Mark Davis","image":{"@type":"ImageObject","@id":"https://performancedrive.com.au/#authorlogo","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2018/02/MarkDavis.jpg","caption":"Mark Davis"},"description":"Mark is a contributing road tester at PerformanceDrive, and is an expert in technology and efficiency. He has had a passion for cars since before he can remember. With the soul and background of an IT nerd, Mark especially appreciates technology advances, safety, and attention to detail. His first car was a rusty powder blue 1972 Volvo 144 sedan. When he's not road testing vehicles, his daily drive is still a Volvo only now it's able to steer and brake all by itself.","sameAs":["http://au.linkedin.com/pub/mark-davis/55/b4a/73b"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Feed" href="https://performancedrive.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Comments Feed" href="https://performancedrive.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; 2020 Kia Sorento GT-Line diesel review (video) Comments Feed" href="https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/performancedrive.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://performancedrive.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://performancedrive.com.au/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://performancedrive.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://performancedrive.com.au/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://performancedrive.com.au/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://performancedrive.com.au/wp-content/themes/orion-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://performancedrive.com.au/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://performancedrive.com.au/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://performancedrive.com.au/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"dark_square","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","nonce":"4c07a6402b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<link rel='https://api.w.org/' href='https://performancedrive.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://performancedrive.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://performancedrive.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://performancedrive.com.au/?p=173529' />
<link rel="alternate" type="application/json+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2020-kia-sorento-gt-line-diesel-review-video-3002%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2020-kia-sorento-gt-line-diesel-review-video-3002%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://performancedrive.com.au/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

	<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EmulateIE8; IE=EDGE" />
		<script src="https://performancedrive.com.au/wp-content/themes/orion/js/html5.js"></script>
	<![endif]-->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://performancedrive.com.au/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<style type="text/css" media="screen">
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;

					}

		.flexmenu a, .noMainmenu
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;

					}

		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px 'Lato', Arial, Helvetica, sans-serif;

					}

				body {
			background:#d3d3d3;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a,
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover,
		.comment-navigation div a:hover,
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a
		{
			background-color:#eb1313;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover,
		.lists-category .all-category,
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div,
		.comment-navigation div a,
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover,
		button[type="submit"]:hover,
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#eb1313;
		}
		.block-title h4, block-title h1, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#eb1313;
		}
		.etabs li.active{
			border-top-color:#eb1313;
		}
		.single-content blockquote{
			border-left-color:#eb1313;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div,
		.comment-navigation div a,
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#eb1313;
		}

		.ticker-wrap{
			background-color:#000000;
		}

		.mediaholder .point-final-score
		{
			background-color:#262626;
		}
					body{color:#444;}

.author-title-social .author-social a.icon-envelope-alt {
display:none;
}

.item_slide_caption h1 a.block-cat{display: none;}

p {
font-size: 15px;
}			</style>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script data-ad-client="ca-pub-4992869895600917" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="stylesheet" href="https://performancedrive.com.au/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="QcD5903iIsiEqUPhhMKcPsUwk9bYkjT65sKnMHti00M" />

<!-- Inskin -->
<script type="text/javascript">
(function() {
    var cfg = {
        /* EDITABLE: To include a click tracker paste your tracker macro/url below */
        "plr_ClickURL": ""
    };
    /* DO NOT EDIT BELOW THIS LINE */
    (function(){var url = "https://cdn.inskinad.com/isfe/publishercode/128941/default.js"; var id = "ism_tag_" + Math.floor((Math.random() * 10e16)); cfg.srv_SectionID = "128941"; cfg.srv_AdvertIDs = "NETWORK"; cfg.version = "5"; window[id] = cfg; var script = document.createElement("script"); script.src = url + "?autoload&id=" + id; document.getElementsByTagName("head")[0].appendChild(script); })();
})();
</script>




<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHBK8F');</script>
<!-- End Google Tag Manager -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-173529 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHBK8F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id="fb-root"></div>
	<script>
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1102226266616709&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
<div class="section-wrap boxed">
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix">
			<div class="container update-desktop">
				<div class="header row-fluid clearfix">
					
					<!-- Header Logo-->
					<div class="header-logo span3">
												<a href="https://performancedrive.com.au">
														<img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/>
						</a>
					</div>

											<!-- Header Adds-->
						<div class="header-adds span9 add-desktop">
							<div>
								<style type="text/css">
#oio-banner-1 { max-width: 768px !important; float: right !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 11.718% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="2441382084"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<div class="oio-clear-right"></div>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="768px"};})();
</script>
							</div>
						</div>
									</div>
			</div>
						<div class="navigation" data-sticky="no">
				<div class="container mobile-wrap">
					<div class="row-fluid">
						<div class="span12">
							<!-- Header Navigation -->
							<nav class="nav-container clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
								<div class="fm-button">
									<span class="fm-bar"></span>
									<span class="fm-bar"></span>
									<span class="fm-bar"></span>
								</div>


						<!-- Header Logo Mobile-->
					<div class="update-logo-mobile">
												<a href="https://performancedrive.com.au">
														<img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/>
						</a>
					</div><!-- update-logo-mobile -->



								<span class="nav-wrap flexmenu fm-lg" data-res="yes">
									<ul id="main_menu" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a href="https://performancedrive.com.au/category/car-news/">Car News</a>
<ul class="sub-menu">
	<li id="menu-item-83847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83847"><a href="https://performancedrive.com.au/latest/">Latest (all)</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></li>
	<li id="menu-item-29941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></li>
	<li id="menu-item-28769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></li>
	<li id="menu-item-81431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81431"><a href="https://performancedrive.com.au/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-106588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></li>
	</ul>
</li>
	<li id="menu-item-101654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></li>
	<li id="menu-item-81446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81446"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></li>
	<li id="menu-item-130309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-99095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></li>
	<li id="menu-item-164533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></li>
	<li id="menu-item-32040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32040"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type</a>
	<ul class="sub-menu">
		<li id="menu-item-46765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46765"><a href="https://performancedrive.com.au/category/car-reviews/convertibles/">Convertibles</a></li>
		<li id="menu-item-46748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46748"><a href="https://performancedrive.com.au/category/car-reviews/coupes/">Coupes</a></li>
		<li id="menu-item-46753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46753"><a href="https://performancedrive.com.au/category/car-reviews/hatchbacks/">Hatchbacks</a></li>
		<li id="menu-item-46752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46752"><a href="https://performancedrive.com.au/category/car-reviews/sedans/">Sedans</a></li>
		<li id="menu-item-46750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46750"><a href="https://performancedrive.com.au/category/car-reviews/suvs/">SUVs</a></li>
		<li id="menu-item-46751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46751"><a href="https://performancedrive.com.au/category/car-reviews/utes/">Utes</a></li>
		<li id="menu-item-46749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46749"><a href="https://performancedrive.com.au/category/car-reviews/wagons/">Wagons</a></li>
	</ul>
</li>
	<li id="menu-item-56136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56136"><a href="#">Browse make</a>
	<ul class="sub-menu">
		<li id="menu-item-53494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></li>
		<li id="menu-item-172234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></li>
		<li id="menu-item-46778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></li>
		<li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></li>
		<li id="menu-item-27340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></li>
		<li id="menu-item-43905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></li>
		<li id="menu-item-108338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></li>
		<li id="menu-item-54524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></li>
		<li id="menu-item-24095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></li>
		<li id="menu-item-167568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></li>
		<li id="menu-item-133685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></li>
		<li id="menu-item-24137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></li>
		<li id="menu-item-24138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></li>
		<li id="menu-item-24139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></li>
		<li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></li>
		<li id="menu-item-46772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></li>
		<li id="menu-item-25608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></li>
		<li id="menu-item-53495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></li>
		<li id="menu-item-24140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24140"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></li>
		<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></li>
		<li id="menu-item-46776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></li>
		<li id="menu-item-29572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></li>
		<li id="menu-item-24178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></li>
		<li id="menu-item-133686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></li>
		<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></li>
		<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></li>
		<li id="menu-item-24141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></li>
		<li id="menu-item-24142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24142"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></li>
		<li id="menu-item-43901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></li>
		<li id="menu-item-24135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></li>
		<li id="menu-item-66412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66412"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></li>
		<li id="menu-item-171182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></li>
		<li id="menu-item-66891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></li>
		<li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></li>
		<li id="menu-item-43898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></li>
		<li id="menu-item-29569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></li>
		<li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></li>
		<li id="menu-item-24147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></li>
		<li id="menu-item-94625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></li>
		<li id="menu-item-24136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></li>
		<li id="menu-item-30516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></li>
		<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-54411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54411"><a>Videos</a>
<ul class="sub-menu">
	<li id="menu-item-54410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54410"><a href="https://performancedrive.com.au/pdrivetv/">PDriveTV videos</a></li>
	<li id="menu-item-86054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86054"><a href="https://performancedrive.com.au/category/videos,cool-videos-feed/">All videos</a></li>
</ul>
</li>
<li id="menu-item-107325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></li>
<li id="menu-item-110909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></li>
<li id="menu-item-81791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><a href="https://performancedrive.com.au/about-us/">About Us</a></li>
<li id="menu-item-107331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><a href="https://performancedrive.com.au/contact/">Contact Us</a></li>
</ul>								</span>

								<a href="" class="headersearch-button"><i class="icon-search"></i></a>

								<div class="headersearch">
									<i class="icon-search bg"></i>
									<div class="search-box">
		<form action="https://performancedrive.com.au" method="GET">
			<input type="text" name="s" id="s" value="Search Here and Press Enter ..." placeholder="Search Here and Press Enter ..." />
		</form>	      
</div>								</div>
							</nav>
							
						</div>
					</div>
				</div>
			</div>
								
									<div class="update-add-mobile">

						<!-- Mobile Header Adds-->
						<div class="header-adds span9">
							<div>
								<style type="text/css">
#oio-banner-2 { max-width: 320px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 15.625% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="7800952880"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="320px"};})();
</script>
							</div>
						</div>
					</div><!--update-add-mobile  -->

										
					</div>
				<div class="container" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="https://schema.org/Blog">
 
<div class="row-fluid">
					
				
				<div id="post-173529" class="span8 single-page post-173529 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews category-diesel category-kia category-kia-reviews category-suvs category-turbo category-videos tag-kia-reviews tag-kia-sorento tag-kia-sorento-gt-line" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">
																				<div class="single-title entry-title clearfix">
				<h1 itemprop="headline">2020 Kia Sorento GT-Line diesel review (video)</h1>
			</div>
			<div class="hide-element">
				<span rel="author" class="vcard author"><span class="fn">Mark Davis</span></span>				<time itemprop="dateCreated" class="meta-date updated"  datetime="2020-03-30T02:38:12+00:00">Mar 30, 2020</time>			</div>
							<div class="single-meta clearfix">
					<div class="date"><i class="icon-calendar"></i>March 30, 2020</div>
					
					
					<div class="category"><i class="icon-tag"></i><a href="https://performancedrive.com.au/category/car-reviews/" rel="category tag">Car Reviews</a>, <a href="https://performancedrive.com.au/category/diesel/" rel="category tag">Diesel</a>, <a href="https://performancedrive.com.au/category/kia/" rel="category tag">Kia</a>, <a href="https://performancedrive.com.au/category/kia/kia-reviews/" rel="category tag">Kia reviews</a>, <a href="https://performancedrive.com.au/category/car-reviews/suvs/" rel="category tag">SUVs</a>, <a href="https://performancedrive.com.au/category/turbo/" rel="category tag">Turbo</a>, <a href="https://performancedrive.com.au/category/videos/" rel="category tag">Videos</a></div>
					<div class="author"><i class="icon-user"></i><a href="https://performancedrive.com.au/author/mark-davis/" title="Posts by Mark Davis" rel="author">Mark Davis</a></div>
				</div>
						<div class="single-content clearfix">
				<div class="entry-content clearfix" itemprop="text"><p>Kia has certainly raised the bar over the last few years with class-leading styling, improved quality, the longest warranty, and is maintaining very competitive prices. In the 7-seater SUV market, the 2020 Kia Sorento competes with the likes of the Toyota Kluger and Mazda CX-9. But the current model has been out for a number of years now. Let’s put it under the microscope to see if it still has what it takes to compete until the all-new model is released later this year.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line.jpg" data-rel="lightbox-gallery-lIP9ec3f" data-rl_title="2020 Kia Sorento GT-Line" data-rl_caption="" title="2020 Kia Sorento GT-Line"><img class="aligncenter size-medium wp-image-173561" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-750x425.jpg" alt="" width="750" height="425" srcset="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-750x425.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-1280x725.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-600x340.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-1536x870.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-440x250.jpg 440w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>The lineup in Australia begins with the Si, then moves up to the Sport, the SLi, the Black Edition (limited time only), and at the top, the GT-Line. All variants are offered with the option of front- and all-wheel-drive, paired with an eight-speed automatic. If you choose front-wheel drive you get a 3.5-litre V6 petrol engine that outputs 206kW and 336Nm. AWD models use a 2.2-litre turbo-diesel four-cylinder, which is what we’re testing here in GT-Line trim.</p>
<p>Prices commence at $43,490 for the base-model Si, and peak at $59,490 for the GT-Line AWD diesel (excluding on-road costs). Prices have climbed slightly since our last <a href="https://performancedrive.com.au/2018-kia-sorento-gt-line-video-1223/" target="_blank" rel="noopener noreferrer">Sorento GT-Line diesel review in 2018</a> – it started from $58,990.</p>
<h3>2020 Kia Sorento GT-Line – THE SPECS</h3>
<div style="width:47%; float: left; padding-right: 6%; display: inline;" class="post_column_1"><p><strong>Engine:</strong> 2.2-litre turbo-diesel four-cylinder<br />
<strong>Output:</strong> 147kW@1000rpm / 441Nm@9000rpm<br />
<strong>Transmission:</strong> Eight-speed auto<br />
<strong>Drive type:</strong> All-wheel drive<br />
<strong>Wheels:</strong> F &amp; R: 19&#215;7.5, 235/55<br />
<strong>ANCAP:</strong> Five stars<br />
<strong>Tare weight:</strong> 1985kg<br />
<strong>Power-to-weight:</strong> 13.5:1 (kg:kW)<br />
<strong>Official</strong> <strong>fuel economy:</strong> 7.2L/100km<br />
<strong>Economy during test:</strong> 7.5L/100km<br />
<strong>Fuel capacity/Type:</strong> 71L/Diesel</div> <div style="width:47%; float: left; padding-right: 0; display: inline;" class="post_column_1"><p><strong>Power efficiency:</strong> 20.42kW:L/100km<br />
<strong>0-60km/h: </strong>4.59 seconds*<br />
<strong>0-100km/h:</strong> 9.76 seconds*<br />
<strong>60-110km/h:</strong> 6.97 seconds*<br />
<strong>1/4 mile:</strong> 17.26 seconds at 132.8km/h*<br />
<strong>Max acceleration:</strong> 0.661g<br />
<strong>100-0km/h braking:</strong> 3.24 seconds at 42.11 metres*<br />
<strong>Max deceleration:</strong> -1.060g<br />
<strong>Decibel at idle:</strong> 48*<br />
<strong>Peak decibel at 60-100km/h:</strong> 78*<br />
<strong>Priced from:</strong> $59,490</div><div style="clear: both;"></div>
<p><em>* Figures as tested by PerformanceDrive on the day. Factory claims may be different</em></p><div class="B9bHCOYw" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="7800952880"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h3><a href="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear.jpg" data-rel="lightbox-gallery-lIP9ec3f" data-rl_title="2020 Kia Sorento GT-Line rear" data-rl_caption="" title="2020 Kia Sorento GT-Line rear"><img class="aligncenter size-medium wp-image-173554" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-750x454.jpg" alt="" width="750" height="454" srcset="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-750x454.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-1280x775.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-600x363.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-1536x930.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></a></h3>
<h3>2020 Kia Sorento GT-Line – THE PACKAGE</h3>
<p>Thanks to influence from Kia&#8217;s head designer and former Audi design boss, Peter Schreyer, all Kias offer class-rivalling aesthetics. But the current model Sorento is now one of Kia’s oldest models. The design is starting to look a little common. Exterior proportions are clean and unthreatening. Contours are rounded, which make it a tad chubby. The four-prong driving lights in the lower bumper are used in other Kia models, and look sporty. LED lighting all round gives the large SUV a touch of class and a modern feel.</p>
<p>Turning to the interior, that simplistic design theme continues through. And this helps to create an easily navigable space. But some surfaces don’t look or feel as good as some of the higher-end rivals – like the harsh red backlit buttons or the plastic texture on the dashboard.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-interior.jpg" data-rel="lightbox-gallery-lIP9ec3f" data-rl_title="2020 Kia Sorento GT-Line interior" data-rl_caption="" title="2020 Kia Sorento GT-Line interior"><img class="aligncenter size-medium wp-image-173547" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-interior-750x471.jpg" alt="" width="750" height="471" srcset="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-interior-750x471.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-interior-1280x804.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-interior-600x377.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-interior-1536x965.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-interior.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>At $60k, it does sound like a lot of money for a Kia. However, the GT-Line comes jammed with features, and it is only $15k more than the most affordable Si model; many other manufacturers create a much larger price jump between the base and the top of the range. All models come with seven seats, forward collision mitigation, adaptive cruise control, daytime driving lights, selectable driving modes, lane departure warning and lane keeping aid, digital radio, and an 8.0-inch touch-screen media system with Android Auto and Apple CarPlay. There&#8217;s also a full-size alloy wheel spare, and tyre pressure sensors.</p>
<p>Opting for the top GT-Line gets you a beautiful Harmon/Kardon 10-speaker stereo, 19-inch alloys, front and side view cameras, second row sun blinds, red painted brake calipers, proximity key, a partially digital instrument display, active levelling and cornering headlamps, powered tailgate, heated front and second row seats, heated steering wheel, cooled front seats, side steps, and rear cross traffic alert.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats.jpg" data-rel="lightbox-gallery-lIP9ec3f" data-rl_title="2020 Kia Sorento GT-Line rear seats" data-rl_caption="" title="2020 Kia Sorento GT-Line rear seats"><img class="aligncenter size-medium wp-image-173551" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats-750x500.jpg" alt="" width="750" height="500" srcset="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>It misses out on rain-sensing wipers, wireless phone charging capability, and a speed limit reminder in the dash (but it does have the current speed limit in the multimedia screen when using the navigation, gathered from satellite geographic data instead of cameras that ‘read’ road signs).</p>
<p>The GT-Line also awards you high comfort levels from the GT-Line embossed partially leather seats. They are heavily bolstered and thick. In the rear, the legroom feels infinite. We easily accommodated five adults with long legs in the second row. And if you have more passengers to cart, the third row suffices for short distances for adults or happily for kids. We love that you can adjust the second row, as it slides on rails.</p>
<p>If boot size is of particular importance to you, the Sorento offers 142 litres of space with all three rows in use. But its 605 litres beats many competitors when the third row is folded down, including the Toyota Kluger and Mazda CX-9. And considering that a full-sized spare is under the floor, an additional compartment, and third row cupholders over the wheel arches have not been omitted, the space is very commendable. The volume can also be increased to 1662 litres when you fold the second row down as well.</p>
<h3><a href="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down.jpg" data-rel="lightbox-gallery-lIP9ec3f" data-rl_title="2020 Kia Sorento GT-Line seats folded down" data-rl_caption="" title="2020 Kia Sorento GT-Line seats folded down"><img class="aligncenter size-medium wp-image-173555" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down-750x500.jpg" alt="" width="750" height="500" srcset="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></a></h3>
<h3>2020 Kia Sorento GT-Line – THE DRIVE</h3>
<p>The 2.2-litre engine used in the Sorento is your run-of-the-mill turbo-diesel. It produces a decent 147kW at 3800rpm and 441Nm from a low 1750rpm. It certainly has the torque to push this large 7-seater along no matter how heavy your load is, but it’s not what you&#8217;d classify as sporty or &#8216;GT&#8217;-like. Having said that, it’s not too slow for its class either. Our testing revealed a 0-100km/h time of 9.76 seconds.</p>
<p>The all-important fuel consumption factor is applaudable. We achieved an average of 7.5L/100km during a week of testing. Its official rating is not far off at 7.2L/100km. When you consider the size and weight (1985kg), it&#8217;s not bad at all. These figures create a strong case over the petrol V6 option too, which has an official rating of 10L/100km. A 71-litre tank means you should get close to 1000km between refills.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-parking-camera.jpg" data-rel="lightbox-gallery-lIP9ec3f" data-rl_title="2020 Kia Sorento GT-Line parking camera" data-rl_caption="" title="2020 Kia Sorento GT-Line parking camera"><img class="aligncenter size-medium wp-image-173548" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-parking-camera-750x450.jpg" alt="" width="750" height="450" srcset="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-parking-camera-750x450.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-parking-camera-1280x767.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-parking-camera-600x360.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-parking-camera-1536x921.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-parking-camera.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>Kia’s in-house eight-speed automatic is used in the Sorento, and we are surprised to say that it is a stand out for being ultra-smooth and quick to transition through the gears. You hardly feel a gear change at all. But there is a tendency for it to hold onto the higher gears and slip the torque converter more than the average car. This means that when you accelerate hard when already moving, you get a labouring drone rather than a sudden drop of a few gear ratios. Thankfully, that torque still creates the surge of acceleration you’re looking for.</p>
<p>The towing capacity of all Sorento variants is typical at this corner of the crossover market; 2000kg braked, and 750kg unbraked. This is on par with the Mazda CX-9 and Toyota Kluger, but less than the more heavy-duty rivals such as the auto Isuzu D-Max 4&#215;4 (3000kg) and auto Mitsubishi Pajero Sport 4&#215;4 (3100kg). Maximum tow ball down load is rated at 100kg.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-Australia.jpg" data-rel="lightbox-gallery-lIP9ec3f" data-rl_title="2020 Kia Sorento GT-Line Australia" data-rl_caption="" title="2020 Kia Sorento GT-Line Australia"><img class="aligncenter size-medium wp-image-173539" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-Australia-750x447.jpg" alt="" width="750" height="447" srcset="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-Australia-750x447.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-Australia-1280x763.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-Australia-600x358.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-Australia-1536x916.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-Australia.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>Turning to driving dynamics, the Sorento is clearly built to prioritise keeping the family comfortable. It handles bumps with poise and gentleness. Fast cornering will create a bogged down and bouncy tendency, but it can take on corners with loads and loads of grip – and, considering its size, the Sorento stays well-centred at highway speeds.</p>
<p>Kia has been thoughtful to include selectable driving modes. Most Sorentos won’t be doing anything more heavy duty than the odd dirt road. But if you do, the different modes are there for you to use. And there is a centre diff lock. It’s worth noting that the Sorento sensibly has road-oriented tyres only. They won’t get you far on more serious terrains, but being a crossover, it&#8217;s the on-road comfort and efficiency that will appeal more.</p>
<h3>2020 Kia Sorento GT-Line – THE VIDEO</h3>
<p><iframe title="2020 Kia Sorento GT-Line diesel 0-100km/h &amp; engine sound" width="940" height="529" src="https://www.youtube.com/embed/-vtpJ9LyIRU?feature=oembed&#038;wmode=opaque" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h3>2020 Kia Sorento GT-Line – THE VERDICT</h3>
<p>Although the current generation Sorento has been out for a while now, it still exhibits some market-leading initiatives in the large SUV market, especially when it comes to value for money. If you can live with the current design before the <a href="https://performancedrive.com.au/confirmed-2021-kia-sorento-debuts-all-new-1-6-turbo-hybrid-1912/" target="_blank" rel="noopener noreferrer">all-new model</a> arrives later this year, you get an SUV that is packed full of the latest features, plenty of wriggle room on the inside, and fuel consumption that won’t break the bank. We can’t wait to see what the new model brings.</p>
<p>Some may have reservations with spending just under $60k for this GT-Line Kia. But that mindset will change more and more thanks to strong performers like the Sorento. And Kia offers peace of mind with the most generous warranty on the market; a 7-year, unlimited kilometre plan. Servicing is required every 15,000km or 12 months at a capped price as well.</p>
<div style="width:47%; float: left; padding-right: 6%; display: inline;" class="post_column_1"><p><strong>PROS:</strong><br />
– Torquey diesel engine eats up hills, even with a full load<br />
– Easy to drive; straight forward controls and button layout<br />
– Decent fuel average for this size vehicle (7.2L/100km)<br />
– Spacious inside<br />
– 7-year warranty<br />
</div> <div style="width:47%; float: left; padding-right: 0; display: inline;" class="post_column_1"><p><strong>CONS:</strong><br />
– Missing tech; no auto wipers, wireless phone charger, road sign recognition<br />
– Aged design<br />
– Lane keeping aid and adaptive cruise not as refined as others</div><div style="clear: both;"></div>
<p><em>As always, if you&#8217;re thinking about buying a new car don&#8217;t forget to <a href="https://performancedrive.com.au/new-car-buying-service/">click here to speak with our car buying specialists.</a></em></p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 25%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-173529 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-headlights.jpg' title="2020 Kia Sorento GT-Line headlights" data-rl_title="2020 Kia Sorento GT-Line headlights" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-headlights-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-front.jpg' title="2020 Kia Sorento GT-Line front" data-rl_title="2020 Kia Sorento GT-Line front" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-front-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line.jpg' title="2020 Kia Sorento GT-Line" data-rl_title="2020 Kia Sorento GT-Line" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-doors.jpg' title="2020 Kia Sorento GT-Line doors" data-rl_title="2020 Kia Sorento GT-Line doors" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-doors-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear.jpg' title="2020 Kia Sorento GT-Line rear" data-rl_title="2020 Kia Sorento GT-Line rear" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-quarter.jpg' title="2020 Kia Sorento GT-Line rear quarter" data-rl_title="2020 Kia Sorento GT-Line rear quarter" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-quarter-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-taillights.jpg' title="2020 Kia Sorento GT-Line taillights" data-rl_title="2020 Kia Sorento GT-Line taillights" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-taillights-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-Australia.jpg' title="2020 Kia Sorento GT-Line Australia" data-rl_title="2020 Kia Sorento GT-Line Australia" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-Australia-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-wheels.jpg' title="2020 Kia Sorento GT-Line wheels" data-rl_title="2020 Kia Sorento GT-Line wheels" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-wheels-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-interior.jpg' title="2020 Kia Sorento GT-Line interior" data-rl_title="2020 Kia Sorento GT-Line interior" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-interior-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats.jpg' title="2020 Kia Sorento GT-Line seats" data-rl_title="2020 Kia Sorento GT-Line seats" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats.jpg' title="2020 Kia Sorento GT-Line rear seats" data-rl_title="2020 Kia Sorento GT-Line rear seats" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-seats.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-vents.jpg' title="2020 Kia Sorento GT-Line rear vents" data-rl_title="2020 Kia Sorento GT-Line rear vents" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-vents-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-climate.jpg' title="2020 Kia Sorento GT-Line rear climate" data-rl_title="2020 Kia Sorento GT-Line rear climate" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-climate-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-boot-.jpg' title="2020 Kia Sorento GT-Line boot" data-rl_title="2020 Kia Sorento GT-Line boot" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-boot--170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-boot--170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-boot--750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-boot--1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-boot--600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-boot--1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-boot-.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down.jpg' title="2020 Kia Sorento GT-Line seats folded down" data-rl_title="2020 Kia Sorento GT-Line seats folded down" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-seats-folded-down.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-Harman-Kardon-stereo.jpg' title="2020 Kia Sorento GT-Line Harman Kardon stereo" data-rl_title="2020 Kia Sorento GT-Line Harman Kardon stereo" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-Harman-Kardon-stereo-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-touchscreen.jpg' title="2020 Kia Sorento GT-Line touchscreen" data-rl_title="2020 Kia Sorento GT-Line touchscreen" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-touchscreen-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-parking-camera.jpg' title="2020 Kia Sorento GT-Line parking camera" data-rl_title="2020 Kia Sorento GT-Line parking camera" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-parking-camera-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-centre-console.jpg' title="2020 Kia Sorento GT-Line centre console" data-rl_title="2020 Kia Sorento GT-Line centre console" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-centre-console-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-suspension.jpg' title="2020 Kia Sorento GT-Line rear suspension" data-rl_title="2020 Kia Sorento GT-Line rear suspension" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-rear-suspension-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-turbo-scaled.jpg' title="2020 Kia Sorento GT-Line turbo" data-rl_title="2020 Kia Sorento GT-Line turbo" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-turbo-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-turbo-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-turbo-750x501.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-turbo-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-turbo-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-turbo-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-turbo-2048x1367.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-engine.jpg' title="2020 Kia Sorento GT-Line engine" data-rl_title="2020 Kia Sorento GT-Line engine" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-engine-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-engine-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-engine-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-engine-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-engine-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-engine-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-engine.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div></div>
											</div>
							<div class="single-tags-share clearfix">
											<div class="single-tags">
								<h5>Tags</h5><span class="tags"> <a href="https://performancedrive.com.au/tag/kia-reviews/" rel="tag">Kia reviews</a>, <a href="https://performancedrive.com.au/tag/kia-sorento/" rel="tag">Kia Sorento</a>, <a href="https://performancedrive.com.au/tag/kia-sorento-gt-line/" rel="tag">Kia Sorento GT-Line</a></span>
						</div>
																<div class="single-share">
							<div class="item-share wpb_pinterest">
																<a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fperformancedrive.com.au%2F2020-kia-sorento-gt-line-diesel-review-video-3002%2F&media=https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-hero-750x451.jpg&description=2020 Kia Sorento GT-Line diesel review (video)" class="pin-it-button" count-layout="horizontal">Pin It</a>
							</div>
							<div class="item-share">
								<div id="fb-root"></div>
								<div class="fb-like" data-href="https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
							</div>
							<div class="item-share">
								<a href="//twitter.com/share" class="twitter-share-button"
								  data-url="https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/"
								  data-via=""
								  data-text="2020 Kia Sorento GT-Line diesel review (video)"
								  data-related=""
								  data-count="horizontal">Tweet
								</a>
							</div>
						</div>
									</div>
			
			
			<div class="related-posts magazine1">
				<div class="crp_related  "><div class="block-title"><h4>Related Articles </h4></div><div class="magazine row-fluid"><div class="span3 clearfix"><a href="https://performancedrive.com.au/2018-kia-sorento-gt-line-video-1223/"    target="_blank" ><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2018/07/2018-Kia-Sorento-GT-Line-440x250.jpg" class="crp_thumb crp_featured" alt="2018 Kia Sorento GT-Line (video)" title="2018 Kia Sorento GT-Line (video)" /><span class="crp_title">2018 Kia Sorento GT-Line (video)</span></a><span class="crp_date"> July 12, 2018</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2020-jeep-grand-cherokee-limited-diesel-review-video-2723/"    target="_blank" ><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/01/2020-Jeep-Grand-Cherokee-Limited-hero-440x250.jpg" class="crp_thumb crp_featured" alt="2020 Jeep Grand Cherokee Limited diesel review (video)" title="2020 Jeep Grand Cherokee Limited diesel review (video)" /><span class="crp_title">2020 Jeep Grand Cherokee Limited diesel review (video)</span></a><span class="crp_date"> January 27, 2020</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2018-peugeot-5008-gt-diesel-review-video-2616/"    target="_blank" ><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2018/06/2018-Peugeot-5008-GT-Amazonite-Grey-440x250.jpg" class="crp_thumb crp_featured" alt="2018 Peugeot 5008 GT diesel review (video)" title="2018 Peugeot 5008 GT diesel review (video)" /><span class="crp_title">2018 Peugeot 5008 GT diesel review (video)</span></a><span class="crp_date"> June 26, 2018</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2019-toyota-hiace-v6-review-video-0818/"    target="_blank" ><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2019/07/2019-Toyota-HiAce-V6-LWB-440x250.jpg" class="crp_thumb crp_featured" alt="2019 Toyota HiAce review – V6 &amp; Diesel (video)" title="2019 Toyota HiAce review – V6 &amp; Diesel (video)" /><span class="crp_title">2019 Toyota HiAce review – V6 & Diesel (video)</span></a><span class="crp_date"> July 8, 2019</span> </div></div><div class="crp_clear"></div></div>			</div>

			<div class="related-posts magazine1">
				<style type="text/css">
#oio-banner-3 { max-width: 768px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 11.718% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="7800952880"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="768px"};})();
</script>
			</div>
			
							<div class="box-author clearfix">	
					<div class="author-pic mediaholder">
		<div class="caption-link">
			<a href="https://performancedrive.com.au/author/mark-davis/" title="" ><i class="icon-plus"></i></a>
		</div>
			<a href="https://performancedrive.com.au/author/mark-davis/" title=""><img width="100" height="100" src="https://performancedrive.com.au/wp-content/uploads/2018/02/MarkDavis.jpg" class="avatar avatar-100 photo" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2018/02/MarkDavis.jpg 100w, https://performancedrive.com.au/wp-content/uploads/2018/02/MarkDavis-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a>
		</div><div class="author-description"><div class="author-title-social"><h3 class="author-title"><a href="https://performancedrive.com.au/author/mark-davis/">Mark Davis </a></h3><div class="author-social"><a target="_blank" class="icon-linkedin" title="linkedin" href="http://au.linkedin.com/pub/mark-davis/55/b4a/73b"></a><a target="_top" class="icon-envelope-alt" title="email" href="mailto:mark@performancedrive.com.au"></a></div></div><p>Mark is a contributing road tester at PerformanceDrive, and is an expert in technology and efficiency. He has had a passion for cars since before he can remember. With the soul and background of an IT nerd, Mark especially appreciates technology advances, safety, and attention to detail. His first car was a rusty powder blue 1972 Volvo 144 sedan. When he's not road testing vehicles, his daily drive is still a Volvo only now it's able to steer and brake all by itself.</p></div>		
				</div>
						
			<div class="single-comments clearfix">
				
<div id="disqus_thread"></div>
			</div>
			
		</div>
					<div class="sidebar span4">
				<div id="apsc_widget-9" class="widget widget_apsc_widget"><div class="apsc-icons-wrapper clearfix apsc-theme-2 " >
                    <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">111,000</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" >
    <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">21,192</span><span class="apsc-media-type">Fans</span>
    </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   >
     <div class="apsc-inner-block">
          <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span>
          <span class="apsc-count">1,343</span><span class="apsc-media-type">Followers</span>
     </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/Per4manceDrive" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
        <span class="apsc-count">685</span><span class="apsc-media-type">Followers</span>
   </div>
</a>
                </div></div></div><div id="text-62" class="widget widget_text"><h2 class="widgettitle">buy a new car</h2>			<div class="textwidget"><center>
<div style="min-height:200px;text-align:center;padding-bottom:30px;">
<br>
<a href="https://hubs.ly/H0fN66D0" target="blank" style="display:block; padding:10px;" rel="noopener noreferrer"><img src="https://performancedrive.com.au/wp-content/uploads/2018/11/2_PD_website_Georgie_side-panel_partnership_image_2x.jpg"></a>
</div>
</center></div>
		</div><div id="posts-widget-5" class="widget widget_posts-widget"><h2 class="widgettitle">Latest Reviews</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-hero.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/" title="2020 Kia Sorento GT-Line diesel review (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Kia-Sorento-GT-Line-hero-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/" title="2020 Kia Sorento GT-Line diesel review (video)">2020 Kia Sorento GT-Line diesel review (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Mar 30, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/" class="readmorelink" title="2020 Kia Sorento GT-Line diesel review (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Alpina-B5-BiTurbo-Touring-hero.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2020-alpina-b5-biturbo-touring-review-video-2015/" title="2020 Alpina B5 Biturbo Touring review (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2020-alpina-b5-biturbo-touring-review-video-2015/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Alpina-B5-BiTurbo-Touring-hero-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2020-alpina-b5-biturbo-touring-review-video-2015/" title="2020 Alpina B5 Biturbo Touring review (video)">2020 Alpina B5 Biturbo Touring review (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Mar 20, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/" class="readmorelink" title="2020 Kia Sorento GT-Line diesel review (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-LDV-T60-Luxe.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2020-ldv-t60-luxe-review-video-1500/" title="2020 LDV T60 Luxe review (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2020-ldv-t60-luxe-review-video-1500/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-LDV-T60-Luxe-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2020-ldv-t60-luxe-review-video-1500/" title="2020 LDV T60 Luxe review (video)">2020 LDV T60 Luxe review (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Mar 15, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/" class="readmorelink" title="2020 Kia Sorento GT-Line diesel review (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/02/2020-Lexus-RC-350-F-Sport-scaled.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2020-lexus-rc-350-f-sport-review-video-1100/" title="2020 Lexus RC 350 F Sport review (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2020-lexus-rc-350-f-sport-review-video-1100/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/02/2020-Lexus-RC-350-F-Sport-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2020-lexus-rc-350-f-sport-review-video-1100/" title="2020 Lexus RC 350 F Sport review (video)">2020 Lexus RC 350 F Sport review (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Mar 11, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/" class="readmorelink" title="2020 Kia Sorento GT-Line diesel review (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Jaguar-F-PACE-SVR-PerformanceDrive.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2020-jaguar-f-pace-svr-review-video-0501/" title="2020 Jaguar F-PACE SVR review (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2020-jaguar-f-pace-svr-review-video-0501/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/03/2020-Jaguar-F-PACE-SVR-PerformanceDrive-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2020-jaguar-f-pace-svr-review-video-0501/" title="2020 Jaguar F-PACE SVR review (video)">2020 Jaguar F-PACE SVR review (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Mar 05, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2020-kia-sorento-gt-line-diesel-review-video-3002/" class="readmorelink" title="2020 Kia Sorento GT-Line diesel review (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
		</div></div><div id="text-72" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Review skyscraper --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-4992869895600917" data-ad-slot="8370164487"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-75" class="widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 2px;width: 100%;" data-feedid="sbi_17841400539735069#6" data-res="auto" data-cols="2" data-num="6" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/performancedrive/" target="_blank" rel="noopener noreferrer" title="@performancedrive" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >performancedrive</h3>
	                        <p class="sbi_bio" >PerformanceDrive is a leading auto website and YouTube channel in Australia, with a special interest in performance testing of new vehicles.</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://performancedrive.com.au/wp-content/uploads/sb-instagram-feed-images/performancedrive.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://performancedrive.com.au/wp-content/uploads/sb-instagram-feed-images/performancedrive.jpg" alt="" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 1px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891198182485095" data-date="1584950901">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-EaLIrlEZM/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/90214938_1430724917088003_4862000351704033843_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Tk8YLOPzbYUAX9dr9UG&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=93d885ffd14ee136ea86ca6bfe7c3b1a&#038;oe=5EA73330" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/90214938_1430724917088003_4862000351704033843_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Tk8YLOPzbYUAX9dr9UG&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=93d885ffd14ee136ea86ca6bfe7c3b1a&amp;oe=5EA73330&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-EaLIrlEZM\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-EaLIrlEZM\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/90214938_1430724917088003_4862000351704033843_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Tk8YLOPzbYUAX9dr9UG&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=93d885ffd14ee136ea86ca6bfe7c3b1a&amp;oe=5EA73330&quot;}">
            <span class="sbi-screenreader">This thing is unstoppable!

2020 Jeep Wrangler Rub</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This thing is unstoppable!

2020 Jeep Wrangler Rubicon review coming soon to performancedrive.com.au

#jeepwrangler #jeepwranglerrubicon #jeep #4x4 #4x4offroad #suv #performancedrive #australia #dirt #mud #carreview #socialdistancing #selfisolating">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17950455625318490" data-date="1583710722">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9fcuF5naXW/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/81981388_2591292207753728_6000660298622534526_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kYyWx8CmAyUAX8dlCEb&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=b89d2ba4b45b2359d2fa8b3886113ff1&#038;oe=5EA83474" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/81981388_2591292207753728_6000660298622534526_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kYyWx8CmAyUAX8dlCEb&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=b89d2ba4b45b2359d2fa8b3886113ff1&amp;oe=5EA83474&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9fcuF5naXW\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9fcuF5naXW\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9fcuF5naXW\/media?size=l&quot;}">
            <span class="sbi-screenreader">Beautiful 1964 Ferrari 250 GT Berlinetta Lusso. On</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Beautiful 1964 Ferrari 250 GT Berlinetta Lusso. One of only 22 RHD examples ever made.

@sydneyharbourconcours

#ferrari250gt #ferrari250 #ferrari #sydneyharbourconcoursdelegance #classiccars #beautiful #prancinghorse #v12 #manualtransmission #sydney #darlingpoint #carshow">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17936553664346223" data-date="1582763722">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9DOddDnT2x/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/87547266_859492704510704_8687290560009172230_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7ps6Qm3qE50AX957l53&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=6245cc47cc9c8863b52aca1bbef2596f&#038;oe=5EA784CC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/87547266_859492704510704_8687290560009172230_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7ps6Qm3qE50AX957l53&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=6245cc47cc9c8863b52aca1bbef2596f&amp;oe=5EA784CC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9DOddDnT2x\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9DOddDnT2x\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/87547266_859492704510704_8687290560009172230_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7ps6Qm3qE50AX957l53&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=6245cc47cc9c8863b52aca1bbef2596f&amp;oe=5EA784CC&quot;}">
            <span class="sbi-screenreader">322km/h top speed - fastest station wagon in the w</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="322km/h top speed - fastest station wagon in the world!? Alpina B5 Biturbo review and video coming soon to performancedrive.com.au

#alpinab5 #alpinab5biturbo #alpinab5touring #alpina #bmw5series #bmw5 #bmw #stationwagon #wagon #fastwagon #sleepercar #v8 #biturbo #biturbov8 #sleek #topspeed #australia #carreview #want">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18093722251095693" data-date="1582460455">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B86MBlYnOyQ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/84337364_712277709176668_1212453081576088040_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cMxKIDbHepIAX9RAXn3&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=90a29f14099289f71e2d475b0087181a&#038;oe=5EA6C94D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/84337364_712277709176668_1212453081576088040_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cMxKIDbHepIAX9RAXn3&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=90a29f14099289f71e2d475b0087181a&amp;oe=5EA6C94D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B86MBlYnOyQ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B86MBlYnOyQ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/84337364_712277709176668_1212453081576088040_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cMxKIDbHepIAX9RAXn3&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=90a29f14099289f71e2d475b0087181a&amp;oe=5EA6C94D&quot;}">
            <span class="sbi-screenreader">Ferrari Portofino in Blu Mirabeau. Perfect colour </span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ferrari Portofino in Blu Mirabeau. Perfect colour for it 👌

Review and video now up at performancedrive.com.au

#ferrariportofino #ferrari #blumirabeau #v8 #twinturbo #rwd #hardtop #convertible #summervibes #carreview #supercars #f154 #blueferrari">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17898776809440712" data-date="1581657251">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8iQCRelAtF/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/84490139_539089956712159_7780801096736974736_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ORsW5nnmxEAAX83bFWh&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=8ce83616f686786dcc70f5247e1c19bc&#038;oe=5EA5FE0F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/84490139_539089956712159_7780801096736974736_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ORsW5nnmxEAAX83bFWh&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=8ce83616f686786dcc70f5247e1c19bc&amp;oe=5EA5FE0F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B8iQCRelAtF\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B8iQCRelAtF\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/84490139_539089956712159_7780801096736974736_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ORsW5nnmxEAAX83bFWh&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=8ce83616f686786dcc70f5247e1c19bc&amp;oe=5EA5FE0F&quot;}">
            <span class="sbi-screenreader">At the opening round of the 2020 Gran Turismo Cham</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="At the opening round of the 2020 Gran Turismo Championship World Tour. Words of wisdom from the iconic game&#039;s creator, Kazunori Yamauchi.

#granturismosport #granturismo #sonyplaystation #kazunoriyamauchi #carracing #gaming #gamingcommunity #onlineracing #supercars #racingcars #polyphonydigital">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17854187812771473" data-date="1580860278">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8Kf7cJFaq8/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/82894119_2663455297273983_1165835736379527676_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=crtL4_KEVQIAX8KGQQf&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=459439e75b5d80642f575f310d58fca3&#038;oe=5EA6CB99" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/82894119_2663455297273983_1165835736379527676_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=crtL4_KEVQIAX8KGQQf&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=459439e75b5d80642f575f310d58fca3&amp;oe=5EA6CB99&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B8Kf7cJFaq8\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B8Kf7cJFaq8\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/82894119_2663455297273983_1165835736379527676_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=crtL4_KEVQIAX8KGQQf&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=459439e75b5d80642f575f310d58fca3&amp;oe=5EA6CB99&quot;}">
            <span class="sbi-screenreader">Checking out one of the coolest SUVs on the market</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Checking out one of the coolest SUVs on the market. If James Bond ever needed a family car, this would be it. Aston Martin DBX.

First deliveries arriving in Australia in May. Can&#039;t wait to see these on the roads.

#astonmartindbx #astonmartin #dbx #suvlife #luxurysuv #australia #twinturbov8 #v8 #fastsuv #sydneyaustralia #sexy #design #22inwheels #carnews">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More&hellip;</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/performancedrive/" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow us on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400539735069#6" data-resized="{&quot;17898776809440712&quot;:{&quot;id&quot;:&quot;84490139_539089956712159_7780801096736974736_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17854187812771473&quot;:{&quot;id&quot;:&quot;82894119_2663455297273983_1165835736379527676_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18093722251095693&quot;:{&quot;id&quot;:&quot;84337364_712277709176668_1212453081576088040_n&quot;,&quot;ratio&quot;:&quot;1.45&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17936553664346223&quot;:{&quot;id&quot;:&quot;87547266_859492704510704_8687290560009172230_n&quot;,&quot;ratio&quot;:&quot;1.29&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17950455625318490&quot;:{&quot;id&quot;:&quot;81981388_2591292207753728_6000660298622534526_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17891198182485095&quot;:{&quot;id&quot;:&quot;90214938_1430724917088003_4862000351704033843_n&quot;,&quot;ratio&quot;:&quot;1.43&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</div>			</div>
			</div>
</div>
		<div class="footer-wrap dark clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="linkcat-3549" class="footer_widget widget_links"><h2 class="footerwidgettitle">Company</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://performancedrive.com.au/about-us">About Us</a></li>
<li><a href="https://performancedrive.com.au/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://performancedrive.com.au/terms-and-conditions-of-use/">Terms Of Use</a></li>

	</ul>
</div>
		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
					</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="text-60" class="footer_widget widget_text"><h2 class="footerwidgettitle">Stay In Touch</h2>			<div class="textwidget"><ul>
<li><a href="https://performancedrive.com.au/contact/">Contact Us</a></li>
</ul>
<ul class="social-footer-icons">
<li><a href="http://www.facebook.com/PerformanceDrive" target="_blank" class="sfi-facebook" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://twitter.com/Per4manceDrive" target="_blank" class="sfi-twitter" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank" class="sfi-youtube" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://instagram.com/performancedrive" target="_blank" class="sfi-instagram" rel="noopener noreferrer">&nbsp;</a></li>
</ul></div>
		</div>		</div>													</div>
					</div>
					
											<div class="footer clearfix">
														<div class="footer-left">
								<div class="credits">
									© 2019 PerformanceDrive								</div>
							</div>
																					<div class="footer-right">
								<div class="bottom-menu">
									<span></span>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-angle-up"></span></a>
	</div>
	</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://performancedrive.com.au/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"performancedrive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"173529 https:\/\/performancedrive.com.au\/?p=173529","disqusShortname":"performancedrive","disqusTitle":"2020 Kia Sorento GT-Line diesel review (video)","disqusUrl":"https:\/\/performancedrive.com.au\/2020-kia-sorento-gt-line-diesel-review-video-3002\/","postId":"173529"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/performancedrive.com.au\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/performancedrive.com.au\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion-child/js/init.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion-child/js/custom.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
</body>
</html>
