<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-AU"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-AU"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-AU"><!--<![endif]-->
<head>
    <meta charset="UTF-8" />

	<link rel="pingback" href="https://performancedrive.com.au/xmlrpc.php" />

			<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
	
	
	
	
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-57.jpg">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-114.jpg">
	
	
	
	<title>2020 Nissan Patrol Ti review (video) | PerformanceDrive</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Nissan Patrol Ti review (video) | PerformanceDrive" />
<meta property="og:description" content="The big beast is back for another model year. This time the Y62 Nissan Patrol receives a significant facelift. The most significant ever, in fact. But is it enough to win the hearts of modern buyers? Let&#8217;s take a look. Headlining the 2020 Patrol update are, mainly, a bunch of cosmetic changes. There&#8217;s a new front end that incorporates all-new C-shaped LED headlights with daytime running lights, with Nissan’s V-motion grille sitting proudly in the centre. Most of the body, including the doors and roof design, are carried over from last year&#8217;s model (and before that). Around at the back &hellip;" />
<meta property="og:url" content="https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/" />
<meta property="og:site_name" content="PerformanceDrive" />
<meta property="article:tag" content="Nissan Patrol" />
<meta property="article:tag" content="Nissan reviews" />
<meta property="article:section" content="Nissan reviews" />
<meta property="article:published_time" content="2020-04-18T14:22:19+00:00" />
<meta property="article:modified_time" content="2020-04-18T14:23:43+00:00" />
<meta property="og:updated_time" content="2020-04-18T14:23:43+00:00" />
<meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-.jpg" />
<meta property="og:image:secure_url" content="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1179" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://performancedrive.com.au/#website","url":"https://performancedrive.com.au/","name":"PerformanceDrive","inLanguage":"en-AU","description":"Car News, Car Reviews, Performance Tuning, PDriveTV","potentialAction":[{"@type":"SearchAction","target":"https://performancedrive.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/#primaryimage","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-.jpg","width":1920,"height":1179},{"@type":"WebPage","@id":"https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/#webpage","url":"https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/","name":"2020 Nissan Patrol Ti review (video) | PerformanceDrive","isPartOf":{"@id":"https://performancedrive.com.au/#website"},"inLanguage":"en-AU","primaryImageOfPage":{"@id":"https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/#primaryimage"},"datePublished":"2020-04-18T14:22:19+00:00","dateModified":"2020-04-18T14:23:43+00:00","author":{"@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb"},"potentialAction":[{"@type":"ReadAction","target":["https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/"]}]},{"@type":["Person"],"@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb","name":"Brett Davis","image":{"@type":"ImageObject","@id":"https://performancedrive.com.au/#authorlogo","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg","caption":"Brett Davis"},"description":"Brett is the editor and founder of PerformanceDrive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice.com.au. His dream is to live next door to the Nurburgring in Germany.","sameAs":["http://au.linkedin.com/pub/brett-davis/22/566/6b2"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Feed" href="https://performancedrive.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Comments Feed" href="https://performancedrive.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; 2020 Nissan Patrol Ti review (video) Comments Feed" href="https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/performancedrive.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- performancedrive.com.au is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://performancedrive.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://performancedrive.com.au/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://performancedrive.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://performancedrive.com.au/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://performancedrive.com.au/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://performancedrive.com.au/wp-content/themes/orion-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://performancedrive.com.au/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://performancedrive.com.au/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://performancedrive.com.au/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"dark_square","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","nonce":"6161659259"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<link rel='https://api.w.org/' href='https://performancedrive.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://performancedrive.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://performancedrive.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://performancedrive.com.au/?p=172769' />
<link rel="alternate" type="application/json+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2020-nissan-patrol-ti-review-video-1900%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2020-nissan-patrol-ti-review-video-1900%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://performancedrive.com.au/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

	<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EmulateIE8; IE=EDGE" />
		<script src="https://performancedrive.com.au/wp-content/themes/orion/js/html5.js"></script>
	<![endif]-->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://performancedrive.com.au/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<style type="text/css" media="screen">
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;

					}

		.flexmenu a, .noMainmenu
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;

					}

		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px 'Lato', Arial, Helvetica, sans-serif;

					}

				body {
			background:#d3d3d3;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a,
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover,
		.comment-navigation div a:hover,
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a
		{
			background-color:#eb1313;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover,
		.lists-category .all-category,
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div,
		.comment-navigation div a,
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover,
		button[type="submit"]:hover,
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#eb1313;
		}
		.block-title h4, block-title h1, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#eb1313;
		}
		.etabs li.active{
			border-top-color:#eb1313;
		}
		.single-content blockquote{
			border-left-color:#eb1313;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div,
		.comment-navigation div a,
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#eb1313;
		}

		.ticker-wrap{
			background-color:#000000;
		}

		.mediaholder .point-final-score
		{
			background-color:#262626;
		}
					body{color:#444;}

.author-title-social .author-social a.icon-envelope-alt {
display:none;
}

.item_slide_caption h1 a.block-cat{display: none;}

p {
font-size: 15px;
}			</style>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script data-ad-client="ca-pub-4992869895600917" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="stylesheet" href="https://performancedrive.com.au/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="QcD5903iIsiEqUPhhMKcPsUwk9bYkjT65sKnMHti00M" />




<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHBK8F');</script>
<!-- End Google Tag Manager -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-172769 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHBK8F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id="fb-root"></div>
	<script>
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1102226266616709&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
<div class="section-wrap boxed">
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix">
			<div class="container update-desktop">
				<div class="header row-fluid clearfix">
					
					<!-- Header Logo-->
					<div class="header-logo span3">
												<a href="https://performancedrive.com.au">
														<img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/>
						</a>
					</div>

											<!-- Header Adds-->
						<div class="header-adds span9 add-desktop">
							<div>
								<style type="text/css">
#oio-banner-1 { max-width: 768px !important; float: right !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 11.718% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="2441382084"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<div class="oio-clear-right"></div>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="768px"};})();
</script>
							</div>
						</div>
									</div>
			</div>
						<div class="navigation" data-sticky="no">
				<div class="container mobile-wrap">
					<div class="row-fluid">
						<div class="span12">
							<!-- Header Navigation -->
							<nav class="nav-container clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
								<div class="fm-button">
									<span class="fm-bar"></span>
									<span class="fm-bar"></span>
									<span class="fm-bar"></span>
								</div>


						<!-- Header Logo Mobile-->
					<div class="update-logo-mobile">
												<a href="https://performancedrive.com.au">
														<img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/>
						</a>
					</div><!-- update-logo-mobile -->



								<span class="nav-wrap flexmenu fm-lg" data-res="yes">
									<ul id="main_menu" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a href="https://performancedrive.com.au/category/car-news/">Car News</a>
<ul class="sub-menu">
	<li id="menu-item-83847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83847"><a href="https://performancedrive.com.au/latest/">Latest (all)</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></li>
	<li id="menu-item-29941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></li>
	<li id="menu-item-28769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></li>
	<li id="menu-item-81431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81431"><a href="https://performancedrive.com.au/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-106588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></li>
	</ul>
</li>
	<li id="menu-item-101654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></li>
	<li id="menu-item-81446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81446"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></li>
	<li id="menu-item-130309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-99095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></li>
	<li id="menu-item-164533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></li>
	<li id="menu-item-32040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32040"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type</a>
	<ul class="sub-menu">
		<li id="menu-item-46765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46765"><a href="https://performancedrive.com.au/category/car-reviews/convertibles/">Convertibles</a></li>
		<li id="menu-item-46748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46748"><a href="https://performancedrive.com.au/category/car-reviews/coupes/">Coupes</a></li>
		<li id="menu-item-46753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46753"><a href="https://performancedrive.com.au/category/car-reviews/hatchbacks/">Hatchbacks</a></li>
		<li id="menu-item-46752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46752"><a href="https://performancedrive.com.au/category/car-reviews/sedans/">Sedans</a></li>
		<li id="menu-item-46750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46750"><a href="https://performancedrive.com.au/category/car-reviews/suvs/">SUVs</a></li>
		<li id="menu-item-46751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46751"><a href="https://performancedrive.com.au/category/car-reviews/utes/">Utes</a></li>
		<li id="menu-item-46749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46749"><a href="https://performancedrive.com.au/category/car-reviews/wagons/">Wagons</a></li>
	</ul>
</li>
	<li id="menu-item-56136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56136"><a href="#">Browse make</a>
	<ul class="sub-menu">
		<li id="menu-item-53494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></li>
		<li id="menu-item-172234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></li>
		<li id="menu-item-46778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></li>
		<li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></li>
		<li id="menu-item-27340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></li>
		<li id="menu-item-43905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></li>
		<li id="menu-item-108338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></li>
		<li id="menu-item-54524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></li>
		<li id="menu-item-24095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></li>
		<li id="menu-item-167568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></li>
		<li id="menu-item-133685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></li>
		<li id="menu-item-24137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></li>
		<li id="menu-item-24138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></li>
		<li id="menu-item-24139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></li>
		<li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></li>
		<li id="menu-item-46772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></li>
		<li id="menu-item-25608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></li>
		<li id="menu-item-53495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></li>
		<li id="menu-item-24140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24140"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></li>
		<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></li>
		<li id="menu-item-46776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></li>
		<li id="menu-item-29572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></li>
		<li id="menu-item-24178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></li>
		<li id="menu-item-133686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></li>
		<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></li>
		<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></li>
		<li id="menu-item-24141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></li>
		<li id="menu-item-24142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24142"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></li>
		<li id="menu-item-43901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></li>
		<li id="menu-item-24135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></li>
		<li id="menu-item-66412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66412"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></li>
		<li id="menu-item-171182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></li>
		<li id="menu-item-66891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></li>
		<li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></li>
		<li id="menu-item-43898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></li>
		<li id="menu-item-29569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></li>
		<li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></li>
		<li id="menu-item-24147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></li>
		<li id="menu-item-94625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></li>
		<li id="menu-item-24136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></li>
		<li id="menu-item-30516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></li>
		<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-54411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54411"><a>Videos</a>
<ul class="sub-menu">
	<li id="menu-item-54410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54410"><a href="https://performancedrive.com.au/pdrivetv/">PDriveTV videos</a></li>
	<li id="menu-item-86054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86054"><a href="https://performancedrive.com.au/category/videos,cool-videos-feed/">All videos</a></li>
</ul>
</li>
<li id="menu-item-107325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></li>
<li id="menu-item-110909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></li>
<li id="menu-item-81791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><a href="https://performancedrive.com.au/about-us/">About Us</a></li>
<li id="menu-item-107331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><a href="https://performancedrive.com.au/contact/">Contact Us</a></li>
</ul>								</span>

								<a href="" class="headersearch-button"><i class="icon-search"></i></a>

								<div class="headersearch">
									<i class="icon-search bg"></i>
									<div class="search-box">
		<form action="https://performancedrive.com.au" method="GET">
			<input type="text" name="s" id="s" value="Search Here and Press Enter ..." placeholder="Search Here and Press Enter ..." />
		</form>	      
</div>								</div>
							</nav>
							
						</div>
					</div>
				</div>
			</div>
								
									<div class="update-add-mobile">

						<!-- Mobile Header Adds-->
						<div class="header-adds span9">
							<div>
								<style type="text/css">
#oio-banner-2 { max-width: 320px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 15.625% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="7800952880"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="320px"};})();
</script>
							</div>
						</div>
					</div><!--update-add-mobile  -->

										
					</div>
				<div class="container" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="https://schema.org/Blog">
 
<div class="row-fluid">
					
				
				<div id="post-172769" class="span8 single-page post-172769 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews category-nissan category-nissan-reviews category-suvs category-v8 category-videos tag-nissan-patrol tag-nissan-reviews" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">
																				<div class="single-title entry-title clearfix">
				<h1 itemprop="headline">2020 Nissan Patrol Ti review (video)</h1>
			</div>
			<div class="hide-element">
				<span rel="author" class="vcard author"><span class="fn">Brett Davis</span></span>				<time itemprop="dateCreated" class="meta-date updated"  datetime="2020-04-19T00:22:19+00:00">Apr 19, 2020</time>			</div>
							<div class="single-meta clearfix">
					<div class="date"><i class="icon-calendar"></i>April 19, 2020</div>
					
					
					<div class="category"><i class="icon-tag"></i><a href="https://performancedrive.com.au/category/car-reviews/" rel="category tag">Car Reviews</a>, <a href="https://performancedrive.com.au/category/nissan/" rel="category tag">Nissan</a>, <a href="https://performancedrive.com.au/category/nissan/nissan-reviews/" rel="category tag">Nissan reviews</a>, <a href="https://performancedrive.com.au/category/car-reviews/suvs/" rel="category tag">SUVs</a>, <a href="https://performancedrive.com.au/category/v8/" rel="category tag">V8</a>, <a href="https://performancedrive.com.au/category/videos/" rel="category tag">Videos</a></div>
					<div class="author"><i class="icon-user"></i><a href="https://performancedrive.com.au/author/brettdavis/" title="Posts by Brett Davis" rel="author">Brett Davis</a></div>
				</div>
						<div class="single-content clearfix">
				<div class="entry-content clearfix" itemprop="text"><p>The big beast is back for another model year. This time the Y62 Nissan Patrol receives a significant facelift. The most significant ever, in fact. But is it enough to win the hearts of modern buyers? Let&#8217;s take a look.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-scaled.jpg" data-rel="lightbox-gallery-gIDVMm10" data-rl_title="2020 Nissan Patrol Ti" data-rl_caption="" title="2020 Nissan Patrol Ti"><img class="aligncenter size-medium wp-image-174201" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-750x457.jpg" alt="" width="750" height="457" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-750x457.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-1280x780.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-600x366.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-1536x936.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-2048x1248.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>Headlining the 2020 Patrol update are, mainly, a bunch of cosmetic changes. There&#8217;s a new front end that incorporates all-new C-shaped LED headlights with daytime running lights, with Nissan’s V-motion grille sitting proudly in the centre. Most of the body, including the doors and roof design, are carried over from <a href="https://performancedrive.com.au/2019-nissan-patrol-vs-toyota-landcruiser-large-suv-comparison-video-1700/" target="_blank" rel="noopener noreferrer">last year&#8217;s model</a> (and before that). Around at the back is a tidied up tailgate fascia with almost-C-shaped LED taillights matching the front. A centre trim piece connects the two lights for that fashionable full-width treatment.</p>
<p>Finishing off the design revisions are a set of new-look alloy wheels. This Ti variant showcases 18-inch double-spoke items, which are wrapped in chunky 265/70 Bridgestone Dueller All terrain tyres, front and rear.</p>
<p>Two variants remain <a href="https://performancedrive.com.au/2020-nissan-patrol-now-on-sale-in-australia-from-75990-0713/" target="_blank" rel="noopener noreferrer">available in Australia</a>, spanning from the Ti to the top Ti-L. Prices start at $76,990 and from $92,790, respectively (excluding on-road costs). For the Ti specifically that&#8217;s a price hike of around $4110 over the 2019 Ti.</p>
<h3>2020 Nissan Patrol Ti – THE SPECS</h3>
<div style="width:47%; float: left; padding-right: 6%; display: inline;" class="post_column_1"><p><strong>Engine:</strong> 5.6-litre V8<br />
<strong>Output:</strong> 298kW@5800rpm / 560Nm@4000rpm<br />
<strong>Transmission:</strong> Seven-speed auto<br />
<strong>Drive type:</strong> Four-wheel drive, rear differential lock<br />
<strong>Wheels:</strong> F &amp; R: 18&#215;8.0, 265/70<br />
<strong>ANCAP:</strong> Not tested<br />
<strong>Tare weight:</strong> 2708kg<br />
<strong>Power-to-weight:</strong> 9.08:1 (kg:kW)<br />
<strong>Official</strong> <strong>fuel economy:</strong> 14.4L/100km<br />
<strong>Economy during test:</strong> 13.5L/100km</div> <div style="width:47%; float: left; padding-right: 0; display: inline;" class="post_column_1"><p><strong>Fuel capacity/Type:</strong> 140L/95 RON<br />
<strong>Power efficiency:</strong> 20.69kW:L/100km<br />
<strong>0-60km/h: </strong>3.42 seconds*<br />
<strong>0-100km/h:</strong> 7.41 seconds*<br />
<strong>60-110km/h:</strong> 5.29 seconds*<br />
<strong>1/4 mile:</strong> 15.61 seconds at 146.9km/h*<br />
<strong>Max acceleration:</strong> 0.794g<br />
<strong>100-0km/h braking:</strong> 3.41 seconds at 41.93 metres*<br />
<strong>Max deceleration:</strong> -1.043g<br />
<strong>Decibel at idle:</strong> 44*<br />
<strong>Peak decibel at 60-100km/h:</strong> 87*<br />
<strong>Priced from:</strong> $76,990</div><div style="clear: both;"></div><div class="T7XLnkJb" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="7800952880"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><em>* Figures as tested by PerformanceDrive on the day. Factory claims may be different</em></p>
<h3><a href="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-climb-scaled.jpg" data-rel="lightbox-gallery-gIDVMm10" data-rl_title="2020 Nissan Patrol Ti-climb" data-rl_caption="" title="2020 Nissan Patrol Ti-climb"><img class="aligncenter size-medium wp-image-174178" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-climb-750x491.jpg" alt="" width="750" height="491" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-climb-750x491.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-climb-1280x838.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-climb-600x393.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-climb-1536x1006.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-climb-2048x1341.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></a></h3>
<h3>2020 Nissan Patrol Ti – THE PACKAGE</h3>
<p>If you&#8217;re after a massive vehicle, you&#8217;ve definitely come to the right place. This is enormous. Climbing inside requires some muscle as you haul yourself up, and once you&#8217;re in it can feel like a bus. There is so much room to move about, with excellent headroom in the front and ample legroom and width. The centre console lid is big enough to sit on, and the centre console is wide enough to meet social distancing regulations (probably).</p>
<p>Overseas markets welcome a nice new dashboard which includes a crisp touch-screen media interface. Unfortunately Australians are given the old dash and touch-screen. It&#8217;s a weird hybrid of new exterior and old interior. And it sucks. We think it&#8217;s a real shame as this 1990s wood trim and faded and low-resolution screen just isn&#8217;t good enough by today&#8217;s standards. You can forget Android Auto and Apple CarPlay. This screen looks like it was invented at the same time as the first digital calculator.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-scaled.jpg" data-rel="lightbox-gallery-gIDVMm10" data-rl_title="2020 Nissan Patrol Ti-interior" data-rl_caption="" title="2020 Nissan Patrol Ti-interior"><img class="aligncenter size-medium wp-image-174185" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-750x501.jpg" alt="" width="750" height="501" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-750x501.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-2048x1367.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>We&#8217;re afraid it&#8217;s a similar story with the instrument cluster. While the price tag of the vehicle is attractive (for what it is), we&#8217;re now seeing why. There is simply no reason this should cost any more. If anything, the price should have dropped compared with the previous model. The analogue gauges are difficult to read at first and the central big-pixel digital trip computer screen is a shambles. It doesn&#8217;t help that Nissan is already suffering in these departments in many other segment vehicles in our opinion.</p>
<p>The driving position is perched up and very, very commanding. There is a definite confidence boost as you sit behind the wheel. We would like a bit more adjustment from the steering column, probably because this writer is a shortarse (170cm), but apart from that the view out the front and to the sides is extraordinary. The view out the back isn&#8217;t as much, mainly due to the big headrest that pokes up from the very middle seat. You can simply extract the headrest when not needed, which is what we did, and everything is fine.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-scaled.jpg" data-rel="lightbox-gallery-gIDVMm10" data-rl_title="2020 Nissan Patrol Ti-rear seats" data-rl_caption="" title="2020 Nissan Patrol Ti-rear seats"><img class="aligncenter size-medium wp-image-174190" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-750x501.jpg" alt="" width="750" height="501" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-750x501.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-2048x1367.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>No family could possibly need more space in middle row than what&#8217;s offered in the Patrol. The legroom is almost ridiculous. In fact, you will probably fail to resist grinning when you first see just how much room is presented. Don&#8217;t worry about the kids sitting back here. You&#8217;ll want to sit here – parents with older teenagers can finally relax and enjoy the ride. There is climate control in the back, along with dual USB ports and a 12-volt socket – it&#8217;s almost more modern than the front area.</p>
<p>Right up at the back the third row is accommodating, even for adults. There is adequate legroom and headroom isn&#8217;t too bad. If you&#8217;re tall, that could be a bit of an issue, but hey, it doesn&#8217;t get much better than this in the seven-seat SUV market. Boot space is also commendable, measuring in at 468 litres with all seats in place. That&#8217;s more than some small-to-medium hatchbacks.</p>
<h3><a href="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-scaled.jpg" data-rel="lightbox-gallery-gIDVMm10" data-rl_title="2020 Nissan Patrol Ti-boot" data-rl_caption="" title="2020 Nissan Patrol Ti-boot"><img class="aligncenter size-medium wp-image-174177" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-750x497.jpg" alt="" width="750" height="497" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-750x497.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-1280x849.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-600x398.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-1536x1018.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-2048x1358.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></a></h3>
<h3>2020 Nissan Patrol Ti – THE DRIVE</h3>
<p>It&#8217;s a 5.6-litre V8. Even just saying that out loud sounds reassuring, doesn&#8217;t it? It makes you feel empowered when you start it up, too. Before we get to the nitty gritty of the drive experience, let us just touch on the sound for a second. From the exhaust outlet at the back it is pretty muffled. But it&#8217;s not quiet. You can hear it is definitely a V8. From in the cabin, which is arguably more important anyway, the engine emits a beautiful, bellowing burble. It is delicious.</p>
<p>Open up the taps, which is actually really easy to do as the throttle response is surprisingly snappy, and it really comes alive. We think Nissan has turned down the throttle response a bit from the last model, which is good as it was actually too responsive, particularly for very tight and technical off-road conditions. Now, it&#8217;s still quite sharp albeit manageable. But yes, let it rev out and the soundtrack just gets better and better. We can&#8217;t stress enough how much we would love to see this engine in a sports car or even a sporty sedan. That would be awesome.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine.jpg" data-rel="lightbox-gallery-gIDVMm10" data-rl_title="2020 Nissan Patrol Ti-VK56 V8 engine" data-rl_caption="" title="2020 Nissan Patrol Ti-VK56 V8 engine"><img class="aligncenter size-medium wp-image-174199" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine-750x500.jpg" alt="" width="750" height="500" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></a><br />
Why? Well, this isn&#8217;t some old-fashioned American V8. Codenamed the VK56VD, the engine features double overhead cams with variable valve timing, direct injection, and runs a high compression ratio of 11.2:1. The redline is 6000rpm and it gets there really quickly. Being a modern engine it does require 95 RON petrol. And with its 140-litre fuel tank, it can get expensive to fill. But we think this is all a price worth paying because it is such a great engine.</p>
<p>We know it&#8217;s obviously not a performance vehicle and we&#8217;re probably going on too much about the engine by now, but we ran some 0-100km/h tests anyway, mainly because, why not? Using a private road and a Racelogic Vbox Sport the best result we conjured up was 7.41 seconds. The quarter mile was covered in a respectable 15.61 seconds. Again, in a smaller and lighter vehicle this engine would be bloody awesome. For reference this Ti variant, which doesn&#8217;t come with all of the luxuries available on the Ti-L, weighs a hefty 2708kg tare. That&#8217;s a big number.</p>
<p>The towing capacity is 750kg or 3500kg with a braked trailer/caravan. The gross combination mass (GCM), which is the maximum weight the vehicle is legally allowed to carry and pull, is 7000kg. While many so-called ute enthusiasts think they know what their vehicle is capable of towing, the GCM is the most important number as it includes passengers, stuff in the boot, everything. Seen as though the Patrol weighs around 2700kg, it leaves 4300kg for towing and cargo. That&#8217;s heaps. Although we didn&#8217;t load it up to test it, we&#8217;re guessing it would be quite the experience driving along at near the 7000kg limit.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-downhill.jpg" data-rel="lightbox-gallery-gIDVMm10" data-rl_title="2020 Nissan Patrol Ti-downhill" data-rl_caption="" title="2020 Nissan Patrol Ti-downhill"><img class="aligncenter size-medium wp-image-174180" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-downhill-750x449.jpg" alt="" width="750" height="449" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-downhill-750x449.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-downhill-1280x767.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-downhill-600x359.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-downhill-1536x920.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-downhill.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>For comparison, the equivalent LandCruiser VX (second from the top, like this Ti) with the 4.5 twin-turbo diesel V8 (petrol no longer available in Australia), the tare weight is 2670kg. It offers the same towing capacities and a GCM of 6850kg. Minus the tare weight, you&#8217;re left with 4180kg to tow and carry. That&#8217;s down by about 120kg over the Patrol, but even so, both of these SUVs offer a much bigger overall capacity to tow and carry stuff than any four-cylinder diesel ute currently on the market. Just quickly, the HiLux SR5 4&#215;4 auto has a leftover mass of 3605kg, and the Navara ST-X 4&#215;4 auto has 3932kg leftover.</p>
<p>All of this weight does mean the fuel consumption rate isn&#8217;t the most attractive figure out there. Officially, the Patrol Ti uses an alarming 14.4L/100km on the combined cycle. All of you hardcore 4&#215;4 and off-road enthusiasts might think that isn&#8217;t so bad. But in the real world and in modern times, without the big chunky tyres and heavy bash-plate add-ons you probably have on your modified 4&#215;4, this isn&#8217;t good. And that&#8217;s the official average. You can expect to see north of that figure if you spend a lot of time in the city or in the bush. Interestingly, we averaged 13.5L/100km during our week of testing, which included some off-road driving and performance testing, but also a number of straight 80km runs to and from the office on the 100km/h motorway.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-off-road.jpg" data-rel="lightbox-gallery-gIDVMm10" data-rl_title="2020 Nissan Patrol Ti-off road" data-rl_caption="" title="2020 Nissan Patrol Ti-off road"><img class="aligncenter size-medium wp-image-174188" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-off-road-750x476.jpg" alt="" width="750" height="476" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-off-road-750x476.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-off-road-1280x812.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-off-road-600x381.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-off-road-1536x974.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-off-road.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>Speaking of off-roading. The Patrol is a natural. You are riding on fully independent suspension all around, which provides good flex. For us though, it&#8217;s the comfort that really benefits from this suspension layout. Smashing over corrugations and rough tracks is no concern at all. It barges and steamrolls over everything. Or at least it feels like that.</p>
<p>The constant four-wheel drive system seems to do a great job of directing the power, and there is a rear differential lock to get you out of really sticky stuff. It can feel a bit electronic in our opinion, particularly in thick and boggy mud or in sand. In these conditions it&#8217;s often a good idea to switch all of the traction and stability systems completely off anyway.</p>
<h3>2020 Nissan Patrol Ti – THE VIDEO</h3>
<p><iframe title="2020 Nissan Patrol (Y62) 0-100km/h &amp; engine sound" width="940" height="529" src="https://www.youtube.com/embed/q7tewDvfrjU?feature=oembed&#038;wmode=opaque" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h3>2020 Nissan Patrol Ti – THE VERDICT</h3>
<p>If you need a large SUV that&#8217;s very comfortable, smooth, and extremely skilled off the beaten track, the 2020 Nissan Patrol Ti is, no doubt, one we recommend you seriously investigate. The fuel consumption is high and the dash is very dated, but these are downsides that you can overcome but simply enjoying that glorious V8 engine.</p>
<div style="width:47%; float: left; padding-right: 6%; display: inline;" class="post_column_1"><p><strong>PROS:<br />
</strong>– So big and comfy, like driving a giant teddy bear<br />
– Soothingly empowering V8 progress on the road<br />
– Decent value for the sheer amount of vehicle you get<br />
– Tank-like off-road progress</div> <div style="width:47%; float: left; padding-right: 0; display: inline;" class="post_column_1"><p><strong>CONS:</strong><br />
– Old interior carries over for Australia, despite overseas getting fresh layout<br />
– Thirsty by modern standards<br />
– Independent suspension upsets some loyal Patrol fans </div><div style="clear: both;"></div>
<p><em>As always, if you&#8217;re thinking about buying a new car don&#8217;t forget to <a href="https://performancedrive.com.au/new-car-buying-service/">click here to speak with our car buying specialists.</a></em></p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 25%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-172769 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-headlights-scaled.jpg' title="2020 Nissan Patrol Ti-headlights" data-rl_title="2020 Nissan Patrol Ti-headlights" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-headlights-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-scaled.jpg' title="2020 Nissan Patrol Ti" data-rl_title="2020 Nissan Patrol Ti" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-blue-scaled.jpg' title="2020 Nissan Patrol Ti-blue" data-rl_title="2020 Nissan Patrol Ti-blue" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-blue-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-scaled.jpg' title="2020 Nissan Patrol Ti-rear" data-rl_title="2020 Nissan Patrol Ti-rear" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-taillights-scaled.jpg' title="2020 Nissan Patrol Ti-taillights" data-rl_title="2020 Nissan Patrol Ti-taillights" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-taillights-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-back.jpg' title="2020 Nissan Patrol Ti-back" data-rl_title="2020 Nissan Patrol Ti-back" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-back-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-mud.jpg' title="2020 Nissan Patrol Ti-mud" data-rl_title="2020 Nissan Patrol Ti-mud" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-mud-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-.jpg' title="2020 Nissan Patrol Ti-" data-rl_title="2020 Nissan Patrol Ti-" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti--170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-off-road.jpg' title="2020 Nissan Patrol Ti-off road" data-rl_title="2020 Nissan Patrol Ti-off road" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-off-road-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-take-off-scaled.jpg' title="2020 Nissan Patrol Ti-take off" data-rl_title="2020 Nissan Patrol Ti-take off" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-take-off-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-tracks.jpg' title="2020 Nissan Patrol Ti-tracks" data-rl_title="2020 Nissan Patrol Ti-tracks" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-tracks-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-downhill.jpg' title="2020 Nissan Patrol Ti-downhill" data-rl_title="2020 Nissan Patrol Ti-downhill" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-downhill-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-off-road-mud.jpg' title="2020 Nissan Patrol Ti-off road mud" data-rl_title="2020 Nissan Patrol Ti-off road mud" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-off-road-mud-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-climb-scaled.jpg' title="2020 Nissan Patrol Ti-climb" data-rl_title="2020 Nissan Patrol Ti-climb" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-climb-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-wheels-scaled.jpg' title="2020 Nissan Patrol Ti-wheels" data-rl_title="2020 Nissan Patrol Ti-wheels" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-wheels-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-side-steps-scaled.jpg' title="2020 Nissan Patrol Ti-side steps" data-rl_title="2020 Nissan Patrol Ti-side steps" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-side-steps-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-side-steps-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-side-steps-750x501.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-side-steps-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-side-steps-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-side-steps-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-side-steps-2048x1367.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-scaled.jpg' title="2020 Nissan Patrol Ti-interior" data-rl_title="2020 Nissan Patrol Ti-interior" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-750x501.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-interior-2048x1367.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-seats.jpg' title="2020 Nissan Patrol Ti-seats" data-rl_title="2020 Nissan Patrol Ti-seats" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-seats-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-seats-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-seats-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-seats-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-seats-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-seats.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-scaled.jpg' title="2020 Nissan Patrol Ti-rear seats" data-rl_title="2020 Nissan Patrol Ti-rear seats" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-750x501.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-seats-2048x1367.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-3rd-row-seats-scaled.jpg' title="2020 Nissan Patrol Ti-3rd row seats" data-rl_title="2020 Nissan Patrol Ti-3rd row seats" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-3rd-row-seats-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-console-scaled.jpg' title="2020 Nissan Patrol Ti-rear console" data-rl_title="2020 Nissan Patrol Ti-rear console" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-console-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-dash-fascia.jpg' title="2020 Nissan Patrol Ti-dash fascia" data-rl_title="2020 Nissan Patrol Ti-dash fascia" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-dash-fascia-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-dash-fascia-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-dash-fascia-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-dash-fascia-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-dash-fascia-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-dash-fascia-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-dash-fascia.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-touchscreen.jpg' title="2020 Nissan Patrol Ti-touchscreen" data-rl_title="2020 Nissan Patrol Ti-touchscreen" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-touchscreen-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-drive-models.jpg' title="2020 Nissan Patrol Ti-drive models" data-rl_title="2020 Nissan Patrol Ti-drive models" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-drive-models-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-drive-models-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-drive-models-750x495.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-drive-models-1280x844.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-drive-models-600x396.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-drive-models-1536x1013.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-drive-models.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-scaled.jpg' title="2020 Nissan Patrol Ti-boot" data-rl_title="2020 Nissan Patrol Ti-boot" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-750x497.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-1280x849.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-600x398.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-1536x1018.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-boot-2048x1358.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-suspension.jpg' title="2020 Nissan Patrol Ti-rear suspension" data-rl_title="2020 Nissan Patrol Ti-rear suspension" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-suspension-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-suspension-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-suspension-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-suspension-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-suspension-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-suspension-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-rear-suspension.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-front-suspension.jpg' title="2020 Nissan Patrol Ti-front suspension" data-rl_title="2020 Nissan Patrol Ti-front suspension" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-front-suspension-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-front-suspension-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-front-suspension-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-front-suspension-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-front-suspension-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-front-suspension-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-front-suspension.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine.jpg' title="2020 Nissan Patrol Ti-VK56 V8 engine" data-rl_title="2020 Nissan Patrol Ti-VK56 V8 engine" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti-VK56-V8-engine.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><br style="clear: both" />
		</div></div>
											</div>
							<div class="single-tags-share clearfix">
											<div class="single-tags">
								<h5>Tags</h5><span class="tags"> <a href="https://performancedrive.com.au/tag/nissan-patrol/" rel="tag">Nissan Patrol</a>, <a href="https://performancedrive.com.au/tag/nissan-reviews/" rel="tag">Nissan reviews</a></span>
						</div>
																<div class="single-share">
							<div class="item-share wpb_pinterest">
																<a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fperformancedrive.com.au%2F2020-nissan-patrol-ti-review-video-1900%2F&media=https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Nissan-Patrol-Ti--750x461.jpg&description=2020 Nissan Patrol Ti review (video)" class="pin-it-button" count-layout="horizontal">Pin It</a>
							</div>
							<div class="item-share">
								<div id="fb-root"></div>
								<div class="fb-like" data-href="https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
							</div>
							<div class="item-share">
								<a href="//twitter.com/share" class="twitter-share-button"
								  data-url="https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/"
								  data-via=""
								  data-text="2020 Nissan Patrol Ti review (video)"
								  data-related=""
								  data-count="horizontal">Tweet
								</a>
							</div>
						</div>
									</div>
			
			
			<div class="related-posts magazine1">
				<div class="crp_related  "><div class="block-title"><h4>Related Articles </h4></div><div class="magazine row-fluid"><div class="span3 clearfix"><a href="https://performancedrive.com.au/2018-nissan-patrol-ti-l-review-video-1515/"    target="_blank" ><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2018/05/2018-Nissan-Patrol-Ti-L-silver-440x250.jpg" class="crp_thumb crp_featured" alt="2018 Nissan Patrol Ti-L review (video)" title="2018 Nissan Patrol Ti-L review (video)" /><span class="crp_title">2018 Nissan Patrol Ti-L review (video)</span></a><span class="crp_date"> May 15, 2018</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2020-nissan-patrol-officially-revealed-2422/"    target="_blank" ><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2019/09/2020-Nissan-Patrol-1-440x250.jpg" class="crp_thumb crp_featured" alt="2020 Nissan Patrol officially revealed" title="2020 Nissan Patrol officially revealed" /><span class="crp_title">2020 Nissan Patrol officially revealed</span></a><span class="crp_date"> September 24, 2019</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2020-nissan-patrol-now-on-sale-in-australia-from-75990-0713/"    target="_blank" ><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2019/11/2020-Nissan-Patrol-Ti-L-headlights-440x250.jpg" class="crp_thumb crp_featured" alt="2020 Nissan Patrol now on sale in Australia from $75,990" title="2020 Nissan Patrol now on sale in Australia from $75,990" /><span class="crp_title">2020 Nissan Patrol now on sale in Australia from $75,990</span></a><span class="crp_date"> November 7, 2019</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2020-nissan-gt-r-50th-anniversary-edition-review-video-2823/"    target="_blank" ><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/01/2020-Nissan-GT-R-50th-Anniversary-Edition-hero-440x250.jpg" class="crp_thumb crp_featured" alt="2020 Nissan GT-R 50th Anniversary Edition review (video)" title="2020 Nissan GT-R 50th Anniversary Edition review (video)" /><span class="crp_title">2020 Nissan GT-R 50th Anniversary Edition review (video)</span></a><span class="crp_date"> January 28, 2020</span> </div></div><div class="crp_clear"></div></div>			</div>

			<div class="related-posts magazine1">
				<style type="text/css">
#oio-banner-3 { max-width: 768px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 11.718% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="7800952880"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="768px"};})();
</script>
			</div>
			
							<div class="box-author clearfix">	
					<div class="author-pic mediaholder">
		<div class="caption-link">
			<a href="https://performancedrive.com.au/author/brettdavis/" title="" ><i class="icon-plus"></i></a>
		</div>
			<a href="https://performancedrive.com.au/author/brettdavis/" title=""><img width="100" height="100" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg" class="avatar avatar-100 photo" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg 440w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-530x530.jpg 530w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-600x600.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-45x45.jpg 45w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis.jpg 1009w" sizes="(max-width: 100px) 100vw, 100px" /></a>
		</div><div class="author-description"><div class="author-title-social"><h3 class="author-title"><a href="https://performancedrive.com.au/author/brettdavis/">Brett Davis </a></h3><div class="author-social"><a target="_blank" class="icon-google-plus" title="google plus" href="https://plus.google.com/113697446034852758755"></a><a target="_blank" class="icon-linkedin" title="linkedin" href="http://au.linkedin.com/pub/brett-davis/22/566/6b2"></a><a target="_top" class="icon-envelope-alt" title="email" href="mailto:brett@performancedrive.com.au"></a></div></div><p>Brett is the editor and founder of PerformanceDrive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice.com.au. His dream is to live next door to the Nurburgring in Germany.</p></div>		
				</div>
						
			<div class="single-comments clearfix">
				
<div id="disqus_thread"></div>
			</div>
			
		</div>
					<div class="sidebar span4">
				<div id="apsc_widget-8" class="widget widget_apsc_widget"><div class="apsc-icons-wrapper clearfix apsc-theme-2 " >
                    <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">112,000</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" >
    <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">21,192</span><span class="apsc-media-type">Fans</span>
    </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   >
     <div class="apsc-inner-block">
          <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span>
          <span class="apsc-count">1,343</span><span class="apsc-media-type">Followers</span>
     </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/Per4manceDrive" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
        <span class="apsc-count">684</span><span class="apsc-media-type">Followers</span>
   </div>
</a>
                </div></div></div><div id="text-57" class="widget widget_text"><h2 class="widgettitle">Buy a new car</h2>			<div class="textwidget"><center>
<div style="min-height:200px;text-align:center;padding-bottom:30px;">
<br>
<a href="https://hubs.ly/H0fN66D0" target="blank" style="display:block; padding:10px;" rel="noopener noreferrer"><img src="https://performancedrive.com.au/wp-content/uploads/2018/11/2_PD_website_Georgie_side-panel_partnership_image_2x.jpg"></a>
</div>
</center>
</div>
		</div><div id="text-73" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New sidebar --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="2441382084"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="posts-widget-35" class="widget widget_posts-widget"><h2 class="widgettitle">Latest News</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/04/2017-Jeep-Grand-Cherokee-Trailhawk.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/next-gen-2021-wl-jeep-grand-cherokee-debut-delayed-1721/" title="Next-gen 2021 &#8216;WL&#8217; Jeep Grand Cherokee debut delayed – report"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/next-gen-2021-wl-jeep-grand-cherokee-debut-delayed-1721/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2017-Jeep-Grand-Cherokee-Trailhawk-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/next-gen-2021-wl-jeep-grand-cherokee-debut-delayed-1721/" title="Next-gen 2021 &#8216;WL&#8217; Jeep Grand Cherokee debut delayed – report">Next-gen 2021 ‘WL’ Jeep Grand Cherokee debut delayed – report</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Apr 17, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/" class="readmorelink" title="2020 Nissan Patrol Ti review (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/04/2021-BMW-M4-prototype.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2021-bmw-m4-prototype-spotted-testing-with-new-4-series-video-1710/" title="2021 BMW M4 prototype spotted testing, with new 4 Series (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2021-bmw-m4-prototype-spotted-testing-with-new-4-series-video-1710/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2021-BMW-M4-prototype-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2021-bmw-m4-prototype-spotted-testing-with-new-4-series-video-1710/" title="2021 BMW M4 prototype spotted testing, with new 4 Series (video)">2021 BMW M4 prototype spotted testing, with new 4 Series (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Apr 17, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/" class="readmorelink" title="2020 Nissan Patrol Ti review (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/04/2021-Nissan-X-Trail-Rogue-leaked.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2021-nissan-x-trail-leaked-online-shows-fresh-design-1709/" title="2021 Nissan X-Trail leaked online, shows fresh design"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2021-nissan-x-trail-leaked-online-shows-fresh-design-1709/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2021-Nissan-X-Trail-Rogue-leaked-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2021-nissan-x-trail-leaked-online-shows-fresh-design-1709/" title="2021 Nissan X-Trail leaked online, shows fresh design">2021 Nissan X-Trail leaked online, shows fresh design</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Apr 17, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/" class="readmorelink" title="2020 Nissan Patrol Ti review (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Chevrolet-Silverado-1500-LTZ.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/chevrolet-silverado-1500-ltz-on-sale-in-australia-from-113990-1622/" title="Chevrolet Silverado 1500 LTZ on sale in Australia from $113,990"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/chevrolet-silverado-1500-ltz-on-sale-in-australia-from-113990-1622/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/04/2020-Chevrolet-Silverado-1500-LTZ-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/chevrolet-silverado-1500-ltz-on-sale-in-australia-from-113990-1622/" title="Chevrolet Silverado 1500 LTZ on sale in Australia from $113,990">Chevrolet Silverado 1500 LTZ on sale in Australia from $113,990</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Apr 16, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2020-nissan-patrol-ti-review-video-1900/" class="readmorelink" title="2020 Nissan Patrol Ti review (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
		</div></div>			</div>
			</div>
</div>
		<div class="footer-wrap dark clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="linkcat-3549" class="footer_widget widget_links"><h2 class="footerwidgettitle">Company</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://performancedrive.com.au/about-us">About Us</a></li>
<li><a href="https://performancedrive.com.au/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://performancedrive.com.au/terms-and-conditions-of-use/">Terms Of Use</a></li>

	</ul>
</div>
		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
					</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="text-60" class="footer_widget widget_text"><h2 class="footerwidgettitle">Stay In Touch</h2>			<div class="textwidget"><ul>
<li><a href="https://performancedrive.com.au/contact/">Contact Us</a></li>
</ul>
<ul class="social-footer-icons">
<li><a href="http://www.facebook.com/PerformanceDrive" target="_blank" class="sfi-facebook" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://twitter.com/Per4manceDrive" target="_blank" class="sfi-twitter" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank" class="sfi-youtube" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://instagram.com/performancedrive" target="_blank" class="sfi-instagram" rel="noopener noreferrer">&nbsp;</a></li>
</ul></div>
		</div>		</div>													</div>
					</div>
					
											<div class="footer clearfix">
														<div class="footer-left">
								<div class="credits">
									© 2019 PerformanceDrive								</div>
							</div>
																					<div class="footer-right">
								<div class="bottom-menu">
									<span></span>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-angle-up"></span></a>
	</div>
	</div>
<!--
SITE: Performance Drive - (AU)
FORMAT: PageSkin on desktop, tablet and smartphone
PLATFORM: DESKTOP, TABLET, SMARTPHONE
-->
<script type="text/javascript">
(function() {
    var cfg = {
        /* EDITABLE: To include a click tracker paste your tracker macro/url below */
        "plr_ClickURL": ""
    };
    /* DO NOT EDIT BELOW THIS LINE */
    (function(){var url = "https://cdn.inskinad.com/isfe/publishercode/127554/default.js"; var id = "ism_tag_" + Math.floor((Math.random() * 10e16)); cfg.srv_SectionID = "127554"; cfg.srv_AdvertIDs = "NETWORK"; cfg.version = "5"; window[id] = cfg; var script = document.createElement("script"); script.src = url + "?autoload&id=" + id; document.getElementsByTagName("head")[0].appendChild(script); })();
})();
</script>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://performancedrive.com.au/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"performancedrive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"172769 https:\/\/performancedrive.com.au\/?p=172769","disqusShortname":"performancedrive","disqusTitle":"2020 Nissan Patrol Ti review (video)","disqusUrl":"https:\/\/performancedrive.com.au\/2020-nissan-patrol-ti-review-video-1900\/","postId":"172769"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion-child/js/init.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion-child/js/custom.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
</body>
</html>

<!-- Dynamic page generated in 1.043 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-19 05:17:59 -->

<!-- super cache -->