<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-AU"><![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-AU"><![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-AU"><!--<![endif]--><head><meta charset="UTF-8" /><link rel="pingback" href="https://performancedrive.com.au/xmlrpc.php" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"><link rel="apple-touch-icon-precomposed" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-57.jpg"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-114.jpg"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://performancedrive.com.au/wp-content/cache/autoptimize/css/autoptimize_2b44f5b0140903aba72323e87f4f723e.css" rel="stylesheet" /><link media="screen" href="https://performancedrive.com.au/wp-content/cache/autoptimize/css/autoptimize_510a1fed0cfbf7272b1660ac18ebdda5.css" rel="stylesheet" /><title>Subaru passes production milestone of 20 million AWD vehicles | PerformanceDrive</title><meta name="description" content="Subaru is celebrating an all-time production milestone of 20 million all-wheel drive (AWD) vehicles. Subaru was one of the first carmakers to introduce the technology on passenger cars back in 1972." /><link rel="canonical" href="https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Subaru passes production milestone of 20 million AWD vehicles | PerformanceDrive" /><meta property="og:description" content="Subaru is celebrating an all-time production milestone of 20 million all-wheel drive (AWD) vehicles. Subaru was one of the first carmakers to introduce the technology on passenger cars back in 1972." /><meta property="og:url" content="https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/" /><meta property="og:site_name" content="PerformanceDrive" /><meta property="article:published_time" content="2021-07-08T01:59:17+00:00" /><meta property="article:modified_time" content="2021-07-08T01:08:11+00:00" /><meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2021/07/2021-Subaru-Outback-AWD-drivetrain.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="1011" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Brett Davis" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://performancedrive.com.au/#website","url":"https://performancedrive.com.au/","name":"PerformanceDrive","description":"Car News, Car Reviews, Performance Tuning, PDriveTV","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://performancedrive.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/#primaryimage","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2021/07/2021-Subaru-Outback-AWD-drivetrain.jpg","contentUrl":"https://performancedrive.com.au/wp-content/uploads/2021/07/2021-Subaru-Outback-AWD-drivetrain.jpg","width":1600,"height":1011},{"@type":"WebPage","@id":"https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/#webpage","url":"https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/","name":"Subaru passes production milestone of 20 million AWD vehicles | PerformanceDrive","isPartOf":{"@id":"https://performancedrive.com.au/#website"},"primaryImageOfPage":{"@id":"https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/#primaryimage"},"datePublished":"2021-07-08T01:59:17+00:00","dateModified":"2021-07-08T01:08:11+00:00","author":{"@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb"},"description":"Subaru is celebrating an all-time production milestone of 20 million all-wheel drive (AWD) vehicles. Subaru was one of the first carmakers to introduce the technology on passenger cars back in 1972.","breadcrumb":{"@id":"https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/"]}]},{"@type":"BreadcrumbList","@id":"https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://performancedrive.com.au/"},{"@type":"ListItem","position":2,"name":"Latest Articles","item":"https://performancedrive.com.au/latest/"},{"@type":"ListItem","position":3,"name":"Subaru passes production milestone of 20 million AWD vehicles"}]},{"@type":"Person","@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb","name":"Brett Davis","image":{"@type":"ImageObject","@id":"https://performancedrive.com.au/#personlogo","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg","contentUrl":"https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg","caption":"Brett Davis"},"description":"Brett is the editor and founder of PerformanceDrive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice. His dream is to live next door to the Nurburgring in Germany.","sameAs":["http://au.linkedin.com/pub/brett-davis/22/566/6b2"],"url":"https://performancedrive.com.au/author/brettdavis/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Feed" href="https://performancedrive.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Comments Feed" href="https://performancedrive.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Subaru passes production milestone of 20 million AWD vehicles Comments Feed" href="https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/performancedrive.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://performancedrive.com.au/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese' type='text/css' media='all' /> <script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='responsive-lightbox-js-extra'>var rlArgs = {"script":"imagelightbox","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"250","preloadNext":"1","enableKeyboard":"1","quitOnEnd":"0","quitOnImageClick":"0","quitOnDocumentClick":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","nonce":"a6a0fe0125"};</script> <link rel="https://api.w.org/" href="https://performancedrive.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://performancedrive.com.au/wp-json/wp/v2/posts/193471" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://performancedrive.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://performancedrive.com.au/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://performancedrive.com.au/?p=193471' /><link rel="alternate" type="application/json+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2Fsubaru-passes-production-milestone-of-20-million-awd-vehicles-0811%2F" /><link rel="alternate" type="text/xml+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2Fsubaru-passes-production-milestone-of-20-million-awd-vehicles-0811%2F&#038;format=xml" /> <script type='text/javascript'>var taqyeem = {"ajaxurl":"https://performancedrive.com.au/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};</script> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EmulateIE8; IE=EDGE" /> <script src="https://performancedrive.com.au/wp-content/themes/orion/js/html5.js"></script> <![endif]--> <!--[if IE 8]><link rel="stylesheet" href="https://performancedrive.com.au/wp-content/themes/orion/css/ie8.css" /> <![endif]--> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22378667933/top_mrec', [300, 250], 'div-gpt-ad-1622418463592-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="QcD5903iIsiEqUPhhMKcPsUwk9bYkjT65sKnMHti00M" /><meta name="google-site-verification" content="vR4iG1-J6BNIxM6fufcvSI6WMR9MOm4t5F4xTF-cP2A" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHBK8F');</script>  <script data-ad-client="ca-pub-4992869895600917" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="google-site-verification" content="vR4iG1-J6BNIxM6fufcvSI6WMR9MOm4t5F4xTF-cP2A" /></head><body data-rsssl=1 class="post-template-default single single-post postid-193471 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHBK8F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1102226266616709&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script> <div class="section-wrap boxed"><div class="header-wrap clearfix"><div class="container update-desktop"><div class="header row-fluid clearfix"><div class="header-logo span3"> <a href="https://performancedrive.com.au"> <img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/> </a></div><div class="header-adds span9 add-desktop"><div></div></div></div></div><div class="navigation" data-sticky="no"><div class="container mobile-wrap"><div class="row-fluid"><div class="span12"><nav class="nav-container clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="fm-button"> <span class="fm-bar"></span> <span class="fm-bar"></span> <span class="fm-bar"></span></div><div class="update-logo-mobile"> <a href="https://performancedrive.com.au"> <img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/> </a></div> <span class="nav-wrap flexmenu fm-lg" data-res="yes"><ul id="main_menu" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67"><a href="https://performancedrive.com.au/category/car-news/">Car News</a><ul class="sub-menu"><li id="menu-item-83847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83847"><a href="https://performancedrive.com.au/latest/">Latest (all)</a></li><li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></li><li id="menu-item-29941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></li><li id="menu-item-28769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></li><li id="menu-item-81431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81431"><a href="https://performancedrive.com.au/category/features/">Features</a><ul class="sub-menu"><li id="menu-item-106588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></li></ul></li><li id="menu-item-101654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></li><li id="menu-item-81446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81446"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></li><li id="menu-item-130309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></li></ul></li><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews</a><ul class="sub-menu"><li id="menu-item-99095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></li><li id="menu-item-164533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></li><li id="menu-item-32040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32040"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type</a><ul class="sub-menu"><li id="menu-item-184606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184606"><a href="https://performancedrive.com.au/car-reviews/convertibles/">Convertibles</a></li><li id="menu-item-184610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184610"><a href="https://performancedrive.com.au/car-reviews/coupes/">Coupes</a></li><li id="menu-item-184607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184607"><a href="https://performancedrive.com.au/car-reviews/hatchbacks/">Hatchbacks</a></li><li id="menu-item-184605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184605"><a href="https://performancedrive.com.au/car-reviews/sedans/">Sedans</a></li><li id="menu-item-184604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184604"><a href="https://performancedrive.com.au/car-reviews/suvs/">SUVs</a></li><li id="menu-item-184608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184608"><a href="https://performancedrive.com.au/car-reviews/utes/">Utes</a></li><li id="menu-item-184603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184603"><a href="https://performancedrive.com.au/car-reviews/wagons/">Wagons</a></li></ul></li><li id="menu-item-56136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56136"><a href="#">Browse make</a><ul class="sub-menu"><li id="menu-item-53494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></li><li id="menu-item-172234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></li><li id="menu-item-46778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></li><li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></li><li id="menu-item-27340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></li><li id="menu-item-43905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></li><li id="menu-item-108338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></li><li id="menu-item-177355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177355"><a href="https://performancedrive.com.au/category/ferrari/ferrari-reviews/">Ferrari</a></li><li id="menu-item-54524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></li><li id="menu-item-24095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></li><li id="menu-item-167568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></li><li id="menu-item-133685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></li><li id="menu-item-24137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></li><li id="menu-item-24138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></li><li id="menu-item-24139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></li><li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></li><li id="menu-item-46772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></li><li id="menu-item-25608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></li><li id="menu-item-53495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></li><li id="menu-item-24140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24140"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></li><li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></li><li id="menu-item-46776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></li><li id="menu-item-29572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></li><li id="menu-item-24178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></li><li id="menu-item-133686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></li><li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></li><li id="menu-item-184884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184884"><a href="https://performancedrive.com.au/category/mg/mg-reviews/">MG</a></li><li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></li><li id="menu-item-24141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></li><li id="menu-item-24142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24142"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></li><li id="menu-item-43901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></li><li id="menu-item-24135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></li><li id="menu-item-66412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66412"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></li><li id="menu-item-171182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></li><li id="menu-item-66891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></li><li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></li><li id="menu-item-43898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></li><li id="menu-item-29569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></li><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></li><li id="menu-item-24147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></li><li id="menu-item-94625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></li><li id="menu-item-24136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></li><li id="menu-item-30516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></li><li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></li></ul></li></ul></li><li id="menu-item-107325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></li><li id="menu-item-110909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></li><li id="menu-item-81791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><a href="https://performancedrive.com.au/about-us/">About Us</a></li><li id="menu-item-107331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><a href="https://performancedrive.com.au/contact/">Contact Us</a></li></ul> </span> <a href="" class="headersearch-button"><i class="icon-search"></i></a><div class="headersearch"> <i class="icon-search bg"></i><div class="search-box"><form action="https://performancedrive.com.au" method="GET"> <input type="text" name="s" id="s" value="Search Here and Press Enter ..." placeholder="Search Here and Press Enter ..." /></form></div></div></nav></div></div></div></div><div class="update-add-mobile"><div class="header-adds span9"><div></div></div></div></div><div class="container" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="https://schema.org/Blog"><div class="row-fluid"><div id="post-193471" class="span8 single-page post-193471 post type-post status-publish format-standard has-post-thumbnail hentry category-car-news category-subaru category-technology tag-subaru-forester tag-subaru-impreza tag-subaru-outback tag-subaru-wrx" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"><div class="single-title entry-title clearfix"><h1 itemprop="headline">Subaru passes production milestone of 20 million AWD vehicles</h1></div><div class="hide-element"> <span rel="author" class="vcard author"><span class="fn">Brett Davis</span></span> <time itemprop="dateCreated" class="meta-date updated"  datetime="2021-07-08T11:59:17+00:00">Jul 08, 2021</time></div><div class="single-meta clearfix"><div class="date"><i class="icon-calendar"></i>July 8, 2021</div><div class="category"><i class="icon-tag"></i><a href="https://performancedrive.com.au/category/car-news/" rel="category tag">Car News</a>, <a href="https://performancedrive.com.au/category/subaru/" rel="category tag">Subaru</a>, <a href="https://performancedrive.com.au/category/technology/" rel="category tag">Technology</a></div><div class="author"><i class="icon-user"></i><a href="https://performancedrive.com.au/author/brettdavis/" title="Posts by Brett Davis" rel="author">Brett Davis</a></div></div><div class="single-content clearfix"><div class="entry-content clearfix" itemprop="text"><p>Subaru is celebrating an all-time production milestone of 20 million all-wheel drive (AWD) vehicles. Subaru was one of the first carmakers to introduce the technology on passenger cars back in 1972.</p><p><img loading="lazy" class="aligncenter size-medium wp-image-193473" src="https://performancedrive.com.au/wp-content/uploads/2021/07/1972-Subaru-Leone-750x447.jpg" alt="" width="750" height="447" srcset="https://performancedrive.com.au/wp-content/uploads/2021/07/1972-Subaru-Leone-750x447.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/07/1972-Subaru-Leone-1280x762.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/07/1972-Subaru-Leone-600x357.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/07/1972-Subaru-Leone-1536x915.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/07/1972-Subaru-Leone.jpg 1600w" sizes="(max-width: 750px) 100vw, 750px" /></p><div class="ELzWfPLj" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-4992869895600917"
 data-ad-slot="7674092880"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>We sometimes take AWD for granted. But even if you never venture off the tarmac, all-wheel drive systems significantly improve stability and safety compared with two-wheel drive setups. Subaru helped pioneer the technology when it launched the Leone 4WD Estate Van in Japan back in 1972 – a later version was introduced in Australia in 1975, and even a ute spinoff called the Brumby.</p><p>The original Leone was the first mass-produced AWD passenger car from Japan. Fast forward to today and it’s clear to see the driveline setup has certainly caught on. The company has just produced its 20 millionth AWD vehicle. Globally, the company says AWD vehicles make up 98 per cent of its current sales.</p><p><img loading="lazy" class="aligncenter size-medium wp-image-193475" src="https://performancedrive.com.au/wp-content/uploads/2021/07/Subaru-Brumby-750x456.jpg" alt="" width="750" height="456" srcset="https://performancedrive.com.au/wp-content/uploads/2021/07/Subaru-Brumby-750x456.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/07/Subaru-Brumby-600x365.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/07/Subaru-Brumby.jpg 1280w" sizes="(max-width: 750px) 100vw, 750px" /></p><p>That’s very impressive when you consider Subaru still sells some models in Japan with optional AWD, including the popular Impreza. In Australia all new Subaru vehicles – including <a href="https://performancedrive.com.au/2020-subaru-impreza-2-0i-s-sedan-review-video-1823/" target="_blank" rel="noopener">Impreza</a>, <a href="https://performancedrive.com.au/2020-subaru-xv-hybrid-review-video-1102/" target="_blank" rel="noopener">XV</a>, <a href="https://performancedrive.com.au/2021-subaru-forester-sport-review-2820/" target="_blank" rel="noopener">Forester</a>, and <a href="https://performancedrive.com.au/2021-subaru-outback-on-sale-in-australia-in-march-from-39990-0713/" target="_blank" rel="noopener">Outback</a> – come with AWD as standard now, except the <a href="https://performancedrive.com.au/subaru-australia-confirms-2022-brz-arrives-q4-this-year-0317/" target="_blank" rel="noopener">BRZ</a> sports car. Speaking about the milestone, Subaru Australia general manager, Blair Read, said:</p><div class="8GBcJOPc" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="custom_html-7" class="widget_text widget widget_custom_html amr_widget"><h2 class="widgettitle">Dynamic Display Ad(Long Version)</h2><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-long-loader"></div><div class="show-in-desktop"><div class="custom-dynamic-ad-long" style="display:none;"> <a href="/new-car-buying-service/" target="_blank" rel="noopener"><div class="tile"><div class="stamp"><p><span class="fName">David</span> Saved</p><p class="savings">$6,931</p></div></div><div class="info"><div class="text"> <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
 class="state">SA</span> recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
 of
 a new <span class="make">BMW</span> <span class="model">1</span>.</div><div class="holder"><div class="logo"> <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
 alt="logo" /></div><div class="button"> <span>Save Now</span></div></div></div> </a></div></div><div class="show-in-mobile"><div class="custom-dynamic-ad-long-mobile" style="display:none;"> <a href="/new-car-buying-service/" target="_blank" rel="noopener"><div class="tile"><div class="stamp"><p><span class="fName">David</span> Saved</p><p class="savings">$6,931</p></div><div class="logo"> <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
 alt="logo" /></div></div><div class="info"><div class="button"> <span>Save Now</span></div><div class="text"> <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
 class="state">SA</span> recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
 of
 a new <span class="make">BMW</span> <span class="model">1</span>.</div></div> </a></div></div><style>.amr_widget .widgettitle {
        display: none;
    }

    .custom-dynamic-ad-long {
        max-width: 700px;
        min-width: 300px;
        max-height: 90px;
        min-height: 90px;
        margin: 0 auto;
        background-color: #FFF;
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
        background-image:url(https://performancedrive.com.au/wp-content/uploads/2020/07/long_ad_module_bmw_1.png);
    }

    .custom-dynamic-ad-long>a {
        display: flex;
        text-decoration: none;
        min-height: 90px;
        justify-content: space-between;
    }

    .custom-dynamic-ad-long .tile {
        display: flex;
        align-items: center;
        justify-content: flex-start;
        padding: 5px 0 10px 20px;
        min-width: 300px;
    }

    .custom-dynamic-ad-long .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad-long .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad-long .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad-long .info {
        display: flex;
    }

    .custom-dynamic-ad-long .holder {
        display: flex;
        flex-direction: column;
        justify-content: center;
        align-items: center;
    }

    .custom-dynamic-ad-long .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 5px 10px;
        font-size: 15px;
    }

    .custom-dynamic-ad-long .info .text {
        padding: 9px 0 0;
        color: #000;
        text-align: center;
        max-width: 250px;
    }

    .custom-dynamic-ad-long-loader {
        border: 8px solid #f3f3f3;
        border-radius: 50%;
        border-top: 8px solid #3498db;
        width: 50px;
        height: 50px;
        -webkit-animation: spin 2s linear infinite;
        /* Safari */
        animation: spin 2s linear infinite;
        margin: 10px auto;
    }

    .show-in-mobile {
        display: none;
    }

    .show-in-desktop {
        display: block;
    }

    @media(max-width:767px) {
        .amr_widget .textwidget {
            padding: 0;
        }

        .show-in-mobile {
            display: block
        }

        .show-in-desktop {
            display: none;
        }
    }

    /*long mobile*/
    .custom-dynamic-ad-long-mobile {
        max-width: 400px;
        min-width: 300px;
        max-height: 250px;
        min-height: 250px;
        margin: 0 auto;
        background-image: url("https://performancedrive.com.au/wp-content/uploads/2020/07/ad_module_bmw_1.png");
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
    }

    .custom-dynamic-ad-long-mobile>a {
        display: flex;
        text-decoration: none;
        flex-direction: column;
        min-height: 250px;
        justify-content: space-between;
    }

    .custom-dynamic-ad-long-mobile .tile {
        display: flex;
        align-items: center;
        justify-content: space-evenly;
        padding: 10px 0;
    }

    .custom-dynamic-ad-long-mobile .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad-long-mobile .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad-long-mobile .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad-long-mobile .info {
        display: flex;
        flex-direction: column;
    }

    .custom-dynamic-ad-long-mobile .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 10px 20px;
        font-size: 15px;
    }

    .custom-dynamic-ad-long-mobile .info .text {
        background-color: rgba(255, 255, 255, 0.7);
        padding: 10px 20px;
        color: #000;
        text-align: center;
    }

    /* Safari */
    @-webkit-keyframes spin {
        0% {
            -webkit-transform: rotate(0deg);
        }

        100% {
            -webkit-transform: rotate(360deg);
        }
    }

    @keyframes spin {
        0% {
            transform: rotate(0deg);
        }

        100% {
            transform: rotate(360deg);
        }
    }

    @media(min-width:768px) and (max-width:979px) {}</style> <script>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</script></div></div></div><blockquote><p>“A key factor for Subaru AWD popularity in Australia is the volume of dirt roads, once you get not far beyond metro areas. It’s no coincidence that Subarus over-index in places like Tasmania, because the sheer grip of AWD is a massive peace-of-mind factor for those hitting the dirt every day. Equally, the safety and sense of security of Subaru AWD around town is a critical ingredient in our city success.”</p></blockquote><p><img loading="lazy" class="aligncenter size-medium wp-image-193474" src="https://performancedrive.com.au/wp-content/uploads/2021/07/2021-Subaru-Outback-AWD-drivetrain-750x474.jpg" alt="" width="750" height="474" srcset="https://performancedrive.com.au/wp-content/uploads/2021/07/2021-Subaru-Outback-AWD-drivetrain-750x474.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/07/2021-Subaru-Outback-AWD-drivetrain-1280x809.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/07/2021-Subaru-Outback-AWD-drivetrain-600x379.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/07/2021-Subaru-Outback-AWD-drivetrain-1536x971.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/07/2021-Subaru-Outback-AWD-drivetrain.jpg 1600w" sizes="(max-width: 750px) 100vw, 750px" />One of the great automotive success stories in Australia and abroad is the <a href="https://performancedrive.com.au/2018-subaru-wrx-sti-spec-r-premium-review-video-2216/" target="_blank" rel="noopener">Subaru WRX</a>. It was one of the first &#8216;normal&#8217; sedans on the market that featured a high performance engine and all-wheel drive running gear. It has since <a href="https://performancedrive.com.au/subaru-celebrates-50000-wrx-sales-in-australia-2318/" target="_blank" rel="noopener">accumulated 50,000 sales in Australia</a> alone. The Subaru Outback, launching in Australia in 1996, is also a linchpin of Subaru’s AWD success, hitting the market as one of the first-ever crossover vehicles.</p><p>So, what’s next? Subaru says it is now working on further honing its AWD systems and ensuring they integrate with its upcoming fleet of electrified powertrains. There&#8217;s also the <a href="https://performancedrive.com.au/first-official-2022-subaru-wrx-teaser-emerges-to-debut-soon-3015/" target="_blank" rel="noopener">all-new WRX just around the corner</a>.</p></div></div><div class="single-tags-share clearfix"><div class="single-tags"><h5>Tags</h5><span class="tags"> <a href="https://performancedrive.com.au/tag/subaru-forester/" rel="tag">Subaru Forester</a>, <a href="https://performancedrive.com.au/tag/subaru-impreza/" rel="tag">Subaru Impreza</a>, <a href="https://performancedrive.com.au/tag/subaru-outback/" rel="tag">Subaru Outback</a>, <a href="https://performancedrive.com.au/tag/subaru-wrx/" rel="tag">Subaru WRX</a></span></div><div class="single-share"><div class="item-share wpb_pinterest"> <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fperformancedrive.com.au%2Fsubaru-passes-production-milestone-of-20-million-awd-vehicles-0811%2F&media=https://performancedrive.com.au/wp-content/uploads/2021/07/2021-Subaru-Outback-AWD-drivetrain-750x474.jpg&description=Subaru passes production milestone of 20 million AWD vehicles" class="pin-it-button" count-layout="horizontal">Pin It</a></div><div class="item-share"><div id="fb-root"></div><div class="fb-like" data-href="https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="item-share"> <a href="//twitter.com/share" class="twitter-share-button"
 data-url="https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/"
 data-via=""
 data-text="Subaru passes production milestone of 20 million AWD vehicles"
 data-related=""
 data-count="horizontal">Tweet </a></div></div></div><div class="related-posts magazine1"><div class="crp_related  "><div class="block-title"><h4>Related Articles</h4></div><div class="magazine row-fluid"><div class="span3 clearfix"><a href="https://performancedrive.com.au/subaru-solterra-confirmed-as-electric-suv-co-developed-with-toyota-1123/"    target="_blank"  class="crp_link post-191010"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2021/05/2022-Subaru-Solterra-preview-440x250.jpg" class="crp_thumb crp_featured" alt="Subaru Solterra confirmed as electric SUV, co-developed with Toyota" title="Subaru Solterra confirmed as electric SUV, co-developed with Toyota" /></figure><span class="crp_title">Subaru Solterra confirmed as electric SUV, co-developed with Toyota</span></a></div><div class="span3 clearfix"><a href="https://performancedrive.com.au/subaru-wrx-sti-sales-hit-10000-milestone-in-australia-1112/"    target="_blank"  class="crp_link post-186069"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/12/2006-Subaru-WRX-STI-collection-Australia-1-440x250.jpg" class="crp_thumb crp_featured" alt="Subaru WRX STI sales hit 10,000 milestone in Australia" title="Subaru WRX STI sales hit 10,000 milestone in Australia" /></figure><span class="crp_title">Subaru WRX STI sales hit 10,000 milestone in Australia</span></a></div><div class="span3 clearfix"><a href="https://performancedrive.com.au/lexus-celebrates-2-million-sales-of-electrified-models-ev-coming-in-2022-2021/"    target="_blank"  class="crp_link post-191299"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2021/05/Lexus-electrified-models-1-440x250.jpg" class="crp_thumb crp_featured" alt="Lexus celebrates 2 million sales of electrified models, EV coming in 2022" title="Lexus celebrates 2 million sales of electrified models, EV coming in 2022" /></figure><span class="crp_title">Lexus celebrates 2 million sales of electrified models, EV coming in 2022</span></a></div><div class="span3 clearfix"><a href="https://performancedrive.com.au/subaru-launches-wrx-s4-sti-sport-special-edition-in-japan-0810/"    target="_blank"  class="crp_link post-178307"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/07/2020-Subaru-WRX-S4-STI-Sport--440x250.jpg" class="crp_thumb crp_featured" alt="Subaru launches WRX S4 STI Sport # special edition in Japan" title="Subaru launches WRX S4 STI Sport # special edition in Japan" /></figure><span class="crp_title">Subaru launches WRX S4 STI Sport # special edition in Japan</span></a></div></div><div class="crp_clear"></div></div></div><div class="related-posts magazine1"></div><div class="box-author clearfix"><div class="author-pic mediaholder"><div class="caption-link"> <a href="https://performancedrive.com.au/author/brettdavis/" title="" ><i class="icon-plus"></i></a></div> <a href="https://performancedrive.com.au/author/brettdavis/" title=""><img width="100" height="100" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg" class="avatar avatar-100 photo" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg 440w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-530x530.jpg 530w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-600x600.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-45x45.jpg 45w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis.jpg 1009w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="author-description"><div class="author-title-social"><h3 class="author-title"><a href="https://performancedrive.com.au/author/brettdavis/">Brett Davis </a></h3><div class="author-social"><a target="_blank" class="icon-google-plus" title="google plus" href="https://plus.google.com/113697446034852758755"></a><a target="_blank" class="icon-linkedin" title="linkedin" href="http://au.linkedin.com/pub/brett-davis/22/566/6b2"></a><a target="_top" class="icon-envelope-alt" title="email" href="mailto:brett@performancedrive.com.au"></a></div></div><p>Brett is the editor and founder of PerformanceDrive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice. His dream is to live next door to the Nurburgring in Germany.</p></div></div><div class="single-comments clearfix"><div id="disqus_thread"></div></div></div><div class="sidebar span4"><div id="apsc_widget-8" class="widget widget_apsc_widget"><div class="apsc-icons-wrapper clearfix apsc-theme-1 " ><div class="apsc-each-profile"> <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  ><div class="apsc-inner-block"> <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span> <span class="apsc-count">140,000</span><span class="apsc-media-type">Subscriber</span></div> </a></div><div class="apsc-each-profile"> <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" ><div class="apsc-inner-block"> <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span> <span class="apsc-count">20,639</span><span class="apsc-media-type">Fans</span></div> </a></div><div class="apsc-each-profile"> <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   ><div class="apsc-inner-block"> <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span> <span class="apsc-count">1,364</span><span class="apsc-media-type">Followers</span></div> </a></div><div class="apsc-each-profile"> <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/Per4manceDrive" target="_blank"  ><div class="apsc-inner-block"> <span class="social-icon"><i class="fab fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span> <span class="apsc-count">674</span><span class="apsc-media-type">Followers</span></div> </a></div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Buy a new car</h2><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-loader"></div><div class="custom-dynamic-ad" style="display:none;"> <a href="/new-car-buying-service/" target="_blank" rel="noopener"><div class="tile"><div class="stamp"><p><span class="fName">Robert</span> Saved</p><p class="savings">$5,737</p></div><div class="logo"> <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
 alt="logo" /></div></div><div class="info"><div class="button"> <span>Save Now</span></div><div class="text"> <span class="fName">Robert</span> from <span class="suburb">Crawford</span> <span
 class="state">NSW</span> recently <b style="color:#ED1C24">saved <span class="savings">$5,737</span> off</b> the retail price of
 a new <span class="make">Kia</span> <span class="model">Sorento</span>.</div></div> </a></div><style>.custom-dynamic-ad {
        max-width: 400px;
        min-width: 300px;
        max-height: 250px;
        min-height: 250px;
        margin: 0 auto;
        background-image: url(https://performancedrive.com.au/wp-content/uploads/2020/07/ad_module_kia_sorento.png);
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
    }

    .custom-dynamic-ad>a {
        display: flex;
        text-decoration: none;
        flex-direction: column;
        min-height: 250px;
        justify-content: space-between;
    }

    .custom-dynamic-ad .tile {
        display: flex;
        align-items: center;
        justify-content: space-evenly;
        padding: 10px 0;
    }

    .custom-dynamic-ad .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad .info {
        display: flex;
        flex-direction: column;
    }

    .custom-dynamic-ad .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 10px 20px;
        font-size: 15px;
    }

    .custom-dynamic-ad .info .text {
        background-color: rgba(255, 255, 255, 0.7);
        padding: 10px 20px;
        color: #000;
        text-align: center;
    }

    .custom-dynamic-ad-loader {
        border: 8px solid #f3f3f3;
        border-radius: 50%;
        border-top: 8px solid #3498db;
        width: 50px;
        height: 50px;
        -webkit-animation: spin 2s linear infinite;
        /* Safari */
        animation: spin 2s linear infinite;
        margin: 10px auto;
    }

    /* Safari */
    @-webkit-keyframes spin {
        0% {
            -webkit-transform: rotate(0deg);
        }

        100% {
            -webkit-transform: rotate(360deg);
        }
    }

    @keyframes spin {
        0% {
            transform: rotate(0deg);
        }

        100% {
            transform: rotate(360deg);
        }
    }

    @media(min-width:768px) and (max-width:979px) {
        .widget_custom_html {
            margin: 0;
        }

        .custom-dynamic-ad {
            min-width:200px;
        }

        .custom-dynamic-ad .logo img {
            max-width: 90px;
        }

        .custom-dynamic-ad .stamp p.savings {
            font-size: 19px;
            margin-top: 0px;
        }

        .custom-dynamic-ad .stamp p {
            font-size: 13px;
        }
    }</style> <script>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</script></div></div><div id="posts-widget-35" class="widget widget_posts-widget"><h2 class="widgettitle">Latest News</h2><div class="widget-block"><div class="small-post first clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/07/2021-Subaru-Outback-AWD-drivetrain.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/" title="Subaru passes production milestone of 20 million AWD vehicles"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/07/2021-Subaru-Outback-AWD-drivetrain-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/" title="Subaru passes production milestone of 20 million AWD vehicles">Subaru passes production milestone of 20 million AWD vehicles</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Jul 08, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/" class="readmorelink" title="Subaru passes production milestone of 20 million AWD vehicles">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div><div class="small-post clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/07/2022-Toyota-LandCruiser-300-Series-on-dyno-1.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/new-landcruiser-300-series-3-5tt-makes-276kw-atw-on-dyno-video-0801/" title="New LandCruiser 300 Series 3.5TT makes 276kW ATW on dyno (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/new-landcruiser-300-series-3-5tt-makes-276kw-atw-on-dyno-video-0801/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/07/2022-Toyota-LandCruiser-300-Series-on-dyno-1-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/new-landcruiser-300-series-3-5tt-makes-276kw-atw-on-dyno-video-0801/" title="New LandCruiser 300 Series 3.5TT makes 276kW ATW on dyno (video)">New LandCruiser 300 Series 3.5TT makes 276kW ATW on dyno (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Jul 08, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/" class="readmorelink" title="Subaru passes production milestone of 20 million AWD vehicles">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div><div class="small-post clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/07/2022-Lamborghini-Aventador-LP-780-4-Ultimae-roof.jpeg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/lamborghini-aventador-lp-780-4-ultimae-debuts-as-final-variant-0723/" title="Lamborghini Aventador LP 780-4 Ultimae debuts as final variant"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/lamborghini-aventador-lp-780-4-ultimae-debuts-as-final-variant-0723/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/07/2022-Lamborghini-Aventador-LP-780-4-Ultimae-roof-440x250.jpeg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/lamborghini-aventador-lp-780-4-ultimae-debuts-as-final-variant-0723/" title="Lamborghini Aventador LP 780-4 Ultimae debuts as final variant">Lamborghini Aventador LP 780-4 Ultimae debuts as final variant</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Jul 07, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/" class="readmorelink" title="Subaru passes production milestone of 20 million AWD vehicles">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div><div class="small-post last clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/07/2022-Lotus-Emira.jpeg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/lotus-unveils-all-new-mid-engine-sports-car-the-emira-0723/" title="Lotus unveils all-new mid-engine sports car; the Emira"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/lotus-unveils-all-new-mid-engine-sports-car-the-emira-0723/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/07/2022-Lotus-Emira-440x250.jpeg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/lotus-unveils-all-new-mid-engine-sports-car-the-emira-0723/" title="Lotus unveils all-new mid-engine sports car; the Emira">Lotus unveils all-new mid-engine sports car; the Emira</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Jul 07, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811/" class="readmorelink" title="Subaru passes production milestone of 20 million AWD vehicles">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1622418463592-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1622418463592-0'); });</script> </div></div></div></div></div></div><div class="footer-wrap dark clearfix"><div class="container"><div class="row-fluid"><div class="span12"><div class="footer-widget clearfix"><div class="row-fluid"><div class="span4 first"><div id="linkcat-3549" class="footer_widget widget_links"><h2 class="footerwidgettitle">Company</h2><ul class='xoxo blogroll'><li><a href="https://performancedrive.com.au/about-us">About Us</a></li><li><a href="https://performancedrive.com.au/conflicts-of-interest/">Conflicts of interest</a></li><li><a href="https://performancedrive.com.au/credit-guide/">Credit guide</a></li><li><a href="https://performancedrive.com.au/how-we-get-paid/">How we get paid</a></li><li><a href="https://performancedrive.com.au/privacy-policy/">Privacy Policy</a></li><li><a href="https://performancedrive.com.au/terms-and-conditions-of-use/">Terms Of Use</a></li></ul></div></div><div class="span4"></div><div class="span4 last"><div id="text-60" class="footer_widget widget_text"><h2 class="footerwidgettitle">Stay In Touch</h2><div class="textwidget"><ul><li><a href="https://performancedrive.com.au/contact/">Contact Us</a></li></ul><ul class="social-footer-icons"><li><a href="http://www.facebook.com/PerformanceDrive" target="_blank" class="sfi-facebook" rel="noopener">&nbsp;</a></li><li><a href="http://twitter.com/Per4manceDrive" target="_blank" class="sfi-twitter" rel="noopener">&nbsp;</a></li><li><a href="http://youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank" class="sfi-youtube" rel="noopener">&nbsp;</a></li><li><a href="http://instagram.com/performancedrive" target="_blank" class="sfi-instagram" rel="noopener">&nbsp;</a></li></ul></div></div></div></div></div><div class="footer clearfix"><div class="footer-left"><div class="credits"><p> © 2020 PerformanceDrive.com.au Pty Ltd ACN 640 965 000 operates as a Credit Representative Number 527232 of Savings.com.au Pty Ltd, Australian Credit Licensee Number 515843.</p><p> PerformanceDrive.com.au Pty Ltd ACN 640 965 000 operates as a Credit Representative Number 527232 of Savings.com.au Pty Ltd, Australian Credit Licensee Number 515843. PerformanceDrive.com.au is a general information provider and in giving you general product information, PerformanceDrive.com.au is not making any suggestion or recommendation about any particular product and all market products may not be considered. If you decide to apply for a credit product listed on PerformanceDrive.com.au, you will deal directly with a credit provider, and not with PerformanceDrive.com.au. Rates and product information should be confirmed with the relevant credit provider. For more information, read PerformanceDrive.com.au 's Credit Guide (CG). The information provided constitutes information which is general in nature and has not taken into account any of your personal objectives, financial situation, or needs. PerformanceDrive.com.au may receive a fee for products displayed.</p></div></div><div class="footer-right"><div class="bottom-menu"> <span></span></div></div></div></div></div></div></div><div id="back-top"> <a href="#top"><span class="icon-angle-up"></span></a></div></div> <script type="text/javascript">(function() {
        var id = "ism_tag_" + Math.floor(Math.random() * 10e16);
        window[id] = {
                "plr_ClickURL" : "",
                "srv_SectionID": platformSectionID(),
                "srv_AdvertIDs": "NETWORK",
                "version" : "4"
        };
        var url = "https://cdn.inskinad.com/isfe/publishercode/" + platformSectionID() + "/default.js?autoload&id=" + id;
        var isIE = /MSIE/.test(navigator.userAgent);
        if (document.readyState == "loading" || (isIE && document.readyState == "interactive")) {
                document.write('<scr' + 'ipt src="' + url + '"></scr' + 'ipt>');
        } else {
                var el = document.createElement("script");
                el.setAttribute("src", url);
                document.getElementsByTagName("head")[0].appendChild(el);
        }
        function platformSectionID() {
                var iPhone = navigator.userAgent.match(/iPhone/i) != null;
                var Android = navigator.userAgent.toLowerCase().indexOf("android") > -1;
                var AndroidMobile = navigator.userAgent.toLowerCase().indexOf("android") > -1 && navigator.userAgent.toLowerCase().indexOf("mobile") > -1;
                var iPad = navigator.userAgent.match(/iPad/i) != null;
                if (iPhone == true || (Android == true && AndroidMobile == true )) {
                        return "127556";
                } else if(iPad == true || (Android == true && AndroidMobile != true)) {
                        return "127555";
                } else {
                        return "127554";
                }
        }
})();</script>  <script type="text/javascript">var sbiajaxurl = "https://performancedrive.com.au/wp-admin/admin-ajax.php";</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"performancedrive"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"193471 https:\/\/performancedrive.com.au\/?p=193471","disqusShortname":"performancedrive","disqusTitle":"Subaru passes production milestone of 20 million AWD vehicles","disqusUrl":"https:\/\/performancedrive.com.au\/subaru-passes-production-milestone-of-20-million-awd-vehicles-0811\/","postId":"193471"};</script> <script type='text/javascript' src='//platform.twitter.com/widgets.js' id='twitter-js'></script> <script defer src="https://performancedrive.com.au/wp-content/cache/autoptimize/js/autoptimize_4ec6eb9ec97fd759f93522cb0b350733.js"></script></body></html>