<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-AU"><![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-AU"><![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-AU"><!--<![endif]--><head><meta charset="UTF-8" /><link rel="pingback" href="https://performancedrive.com.au/xmlrpc.php" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"><link rel="apple-touch-icon-precomposed" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-57.jpg"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-114.jpg"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://performancedrive.com.au/wp-content/cache/autoptimize/css/autoptimize_f86eb547334d755b675a9107184f9130.css" rel="stylesheet" /><link media="screen" href="https://performancedrive.com.au/wp-content/cache/autoptimize/css/autoptimize_510a1fed0cfbf7272b1660ac18ebdda5.css" rel="stylesheet" /><title>2021 Porsche Panamera review – Australian launch (video) | PerformanceDrive</title><meta name="description" content="With a new range-topping Turbo S, more economical hybrid iterations in both V6 and V8 forms, and a firmer lineup, the 2021 Porsche Panamera reminds us how appealing a luxury sedan layout can be." /><link rel="canonical" href="https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2021 Porsche Panamera review – Australian launch (video) | PerformanceDrive" /><meta property="og:description" content="With a new range-topping Turbo S, more economical hybrid iterations in both V6 and V8 forms, and a firmer lineup, the 2021 Porsche Panamera reminds us how appealing a luxury sedan layout can be." /><meta property="og:url" content="https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/" /><meta property="og:site_name" content="PerformanceDrive" /><meta property="article:published_time" content="2021-04-15T16:10:28+00:00" /><meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Australia-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1629" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Brett Davis"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="10 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://performancedrive.com.au/#website","url":"https://performancedrive.com.au/","name":"PerformanceDrive","description":"Car News, Car Reviews, Performance Tuning, PDriveTV","potentialAction":[{"@type":"SearchAction","target":"https://performancedrive.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/#primaryimage","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Australia-scaled.jpg","contentUrl":"https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Australia-scaled.jpg","width":2560,"height":1629},{"@type":"WebPage","@id":"https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/#webpage","url":"https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/","name":"2021 Porsche Panamera review \u2013 Australian launch (video) | PerformanceDrive","isPartOf":{"@id":"https://performancedrive.com.au/#website"},"primaryImageOfPage":{"@id":"https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/#primaryimage"},"datePublished":"2021-04-15T16:10:28+00:00","dateModified":"2021-04-15T16:10:28+00:00","author":{"@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb"},"description":"With a new range-topping Turbo S, more economical hybrid iterations in both V6 and V8 forms, and a firmer lineup, the 2021 Porsche Panamera reminds us how appealing a luxury sedan layout can be.","breadcrumb":{"@id":"https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/"]}]},{"@type":"BreadcrumbList","@id":"https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://performancedrive.com.au/","url":"https://performancedrive.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://performancedrive.com.au/latest/","url":"https://performancedrive.com.au/latest/","name":"Latest Articles"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/","url":"https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/","name":"2021 Porsche Panamera review \u2013 Australian launch (video)"}}]},{"@type":"Person","@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb","name":"Brett Davis","image":{"@type":"ImageObject","@id":"https://performancedrive.com.au/#personlogo","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg","contentUrl":"https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg","caption":"Brett Davis"},"description":"Brett is the editor and founder of PerformanceDrive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice. His dream is to live next door to the Nurburgring in Germany.","sameAs":["http://au.linkedin.com/pub/brett-davis/22/566/6b2"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Feed" href="https://performancedrive.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Comments Feed" href="https://performancedrive.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; 2021 Porsche Panamera review – Australian launch (video) Comments Feed" href="https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/performancedrive.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://performancedrive.com.au/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese' type='text/css' media='all' /> <script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='responsive-lightbox-js-extra'>var rlArgs = {"script":"imagelightbox","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"250","preloadNext":"1","enableKeyboard":"1","quitOnEnd":"0","quitOnImageClick":"0","quitOnDocumentClick":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","nonce":"dc5da1ca5a"};</script> <link rel="https://api.w.org/" href="https://performancedrive.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://performancedrive.com.au/wp-json/wp/v2/posts/189941" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://performancedrive.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://performancedrive.com.au/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><link rel='shortlink' href='https://performancedrive.com.au/?p=189941' /><link rel="alternate" type="application/json+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-porsche-panamera-review-australian-launch-video-1602%2F" /><link rel="alternate" type="text/xml+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-porsche-panamera-review-australian-launch-video-1602%2F&#038;format=xml" /> <script type='text/javascript'>var taqyeem = {"ajaxurl":"https://performancedrive.com.au/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};</script> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EmulateIE8; IE=EDGE" /> <script src="https://performancedrive.com.au/wp-content/themes/orion/js/html5.js"></script> <![endif]--> <!--[if IE 8]><link rel="stylesheet" href="https://performancedrive.com.au/wp-content/themes/orion/css/ie8.css" /> <![endif]--> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="QcD5903iIsiEqUPhhMKcPsUwk9bYkjT65sKnMHti00M" /><meta name="google-site-verification" content="vR4iG1-J6BNIxM6fufcvSI6WMR9MOm4t5F4xTF-cP2A" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHBK8F');</script>  <script data-ad-client="ca-pub-4992869895600917" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="google-site-verification" content="vR4iG1-J6BNIxM6fufcvSI6WMR9MOm4t5F4xTF-cP2A" /></head><body data-rsssl=1 class="post-template-default single single-post postid-189941 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHBK8F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1102226266616709&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script> <div class="section-wrap boxed"><div class="header-wrap clearfix"><div class="container update-desktop"><div class="header row-fluid clearfix"><div class="header-logo span3"> <a href="https://performancedrive.com.au"> <img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/> </a></div><div class="header-adds span9 add-desktop"><div></div></div></div></div><div class="navigation" data-sticky="no"><div class="container mobile-wrap"><div class="row-fluid"><div class="span12"><nav class="nav-container clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="fm-button"> <span class="fm-bar"></span> <span class="fm-bar"></span> <span class="fm-bar"></span></div><div class="update-logo-mobile"> <a href="https://performancedrive.com.au"> <img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/> </a></div> <span class="nav-wrap flexmenu fm-lg" data-res="yes"><ul id="main_menu" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a href="https://performancedrive.com.au/category/car-news/">Car News</a><ul class="sub-menu"><li id="menu-item-83847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83847"><a href="https://performancedrive.com.au/latest/">Latest (all)</a></li><li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></li><li id="menu-item-29941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></li><li id="menu-item-28769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></li><li id="menu-item-81431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81431"><a href="https://performancedrive.com.au/category/features/">Features</a><ul class="sub-menu"><li id="menu-item-106588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></li></ul></li><li id="menu-item-101654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></li><li id="menu-item-81446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81446"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></li><li id="menu-item-130309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></li></ul></li><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews</a><ul class="sub-menu"><li id="menu-item-99095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></li><li id="menu-item-164533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></li><li id="menu-item-32040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32040"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type</a><ul class="sub-menu"><li id="menu-item-184606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184606"><a href="https://performancedrive.com.au/car-reviews/convertibles/">Convertibles</a></li><li id="menu-item-184610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184610"><a href="https://performancedrive.com.au/car-reviews/coupes/">Coupes</a></li><li id="menu-item-184607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184607"><a href="https://performancedrive.com.au/car-reviews/hatchbacks/">Hatchbacks</a></li><li id="menu-item-184605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184605"><a href="https://performancedrive.com.au/car-reviews/sedans/">Sedans</a></li><li id="menu-item-184604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184604"><a href="https://performancedrive.com.au/car-reviews/suvs/">SUVs</a></li><li id="menu-item-184608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184608"><a href="https://performancedrive.com.au/car-reviews/utes/">Utes</a></li><li id="menu-item-184603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184603"><a href="https://performancedrive.com.au/car-reviews/wagons/">Wagons</a></li></ul></li><li id="menu-item-56136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56136"><a href="#">Browse make</a><ul class="sub-menu"><li id="menu-item-53494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></li><li id="menu-item-172234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></li><li id="menu-item-46778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></li><li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></li><li id="menu-item-27340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></li><li id="menu-item-43905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></li><li id="menu-item-108338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></li><li id="menu-item-177355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177355"><a href="https://performancedrive.com.au/category/ferrari/ferrari-reviews/">Ferrari</a></li><li id="menu-item-54524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></li><li id="menu-item-24095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></li><li id="menu-item-167568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></li><li id="menu-item-133685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></li><li id="menu-item-24137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></li><li id="menu-item-24138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></li><li id="menu-item-24139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></li><li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></li><li id="menu-item-46772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></li><li id="menu-item-25608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></li><li id="menu-item-53495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></li><li id="menu-item-24140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24140"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></li><li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></li><li id="menu-item-46776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></li><li id="menu-item-29572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></li><li id="menu-item-24178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></li><li id="menu-item-133686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></li><li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></li><li id="menu-item-184884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184884"><a href="https://performancedrive.com.au/category/mg/mg-reviews/">MG</a></li><li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></li><li id="menu-item-24141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></li><li id="menu-item-24142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24142"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></li><li id="menu-item-43901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></li><li id="menu-item-24135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></li><li id="menu-item-66412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66412"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></li><li id="menu-item-171182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></li><li id="menu-item-66891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></li><li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></li><li id="menu-item-43898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></li><li id="menu-item-29569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></li><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></li><li id="menu-item-24147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></li><li id="menu-item-94625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></li><li id="menu-item-24136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></li><li id="menu-item-30516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></li><li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></li></ul></li></ul></li><li id="menu-item-107325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></li><li id="menu-item-110909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></li><li id="menu-item-81791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><a href="https://performancedrive.com.au/about-us/">About Us</a></li><li id="menu-item-107331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><a href="https://performancedrive.com.au/contact/">Contact Us</a></li></ul> </span> <a href="" class="headersearch-button"><i class="icon-search"></i></a><div class="headersearch"> <i class="icon-search bg"></i><div class="search-box"><form action="https://performancedrive.com.au" method="GET"> <input type="text" name="s" id="s" value="Search Here and Press Enter ..." placeholder="Search Here and Press Enter ..." /></form></div></div></nav></div></div></div></div><div class="update-add-mobile"><div class="header-adds span9"><div></div></div></div></div><div class="container" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="https://schema.org/Blog"><div class="row-fluid"><div id="post-189941" class="span8 single-page post-189941 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews category-porsche category-porsche-reviews category-sedans category-turbo category-v8 category-videos tag-porsche-panamera tag-porsche-panamera-gts tag-porsche-panamera-turbo-s tag-porsche-reviews" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"><div class="single-title entry-title clearfix"><h1 itemprop="headline">2021 Porsche Panamera review – Australian launch (video)</h1></div><div class="hide-element"> <span rel="author" class="vcard author"><span class="fn">Brett Davis</span></span> <time itemprop="dateCreated" class="meta-date updated"  datetime="2021-04-16T02:10:28+00:00">Apr 16, 2021</time></div><div class="single-meta clearfix"><div class="date"><i class="icon-calendar"></i>April 16, 2021</div><div class="category"><i class="icon-tag"></i><a href="https://performancedrive.com.au/category/car-reviews/" rel="category tag">Car Reviews</a>, <a href="https://performancedrive.com.au/category/porsche/" rel="category tag">Porsche</a>, <a href="https://performancedrive.com.au/category/porsche/porsche-reviews/" rel="category tag">Porsche reviews</a>, <a href="https://performancedrive.com.au/category/car-reviews/sedans/" rel="category tag">Sedans</a>, <a href="https://performancedrive.com.au/category/turbo/" rel="category tag">Turbo</a>, <a href="https://performancedrive.com.au/category/v8/" rel="category tag">V8</a>, <a href="https://performancedrive.com.au/category/videos/" rel="category tag">Videos</a></div><div class="author"><i class="icon-user"></i><a href="https://performancedrive.com.au/author/brettdavis/" title="Posts by Brett Davis" rel="author">Brett Davis</a></div></div><div class="single-content clearfix"><div class="entry-content clearfix" itemprop="text"><p>With a new range-topping Turbo S, more economical hybrid iterations in both twin-turbo V6 and V8 forms, and a smartened-up lineup, the 2021 Porsche Panamera reminds us how appealing a luxury sedan layout can be.</p><p><img loading="lazy" class="aligncenter size-medium wp-image-189978" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-PerformanceDrive-1-750x444.jpg" alt="" width="750" height="444" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-PerformanceDrive-1-750x444.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-PerformanceDrive-1-1280x759.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-PerformanceDrive-1-600x356.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-PerformanceDrive-1-1536x910.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-PerformanceDrive-1-2048x1214.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></p><div class="tHuS0Xc1" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-4992869895600917"
 data-ad-slot="7674092880"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Well, this is actually a four-door coupe due to its hatch tailgate at the back. But you get what we mean. And it&#8217;s refreshing to see such an extensive range for a sedan for a change. These days, it&#8217;s all about SUVs and crossovers.</p><p>Porsche Australia is offering the <a href="https://performancedrive.com.au/2021-porsche-panamera-revealed-turbo-s-does-0-100km-h-in-3-1s-2810/" target="_blank" rel="noopener">facelifted 2021 Panamera</a> in a whopping 12 different configurations, including sedan and Sport Turismo wagon layouts. They are, with prices starting from, the following:</p><p><strong>Panamera </strong>2.9TT V6 243kW/450Nm:<strong> $199,500</strong><br /> <strong>Panamera 4 </strong>2.9TT V6 243kW/450:<strong> $209,700</strong><br /> <strong>Panamera 4 E-Hybrid </strong>2.9TT V6 340kW/700Nm:<strong> $245,900</strong><br /> <strong>Panamera 4 Executive </strong>2.9TT V6 243kW/450Nm:<strong> $219,200</strong><br /> <strong>Panamera 4 E-Hybrid Executive </strong>2.9TT V6 340kW/700Nm:<strong> $255,400</strong><br /> <strong>Panamera 4S E-Hybrid </strong>2.9TT V6 412kW/750Nm:<strong> $292,300</strong><br /> <strong>Panamera GTS </strong>4.0TT V8 353kW/620Nm:<strong> $309,500</strong><br /> <strong>Panamera Turbo S </strong>4.0TT V8 463kW/820Nm:<strong> $409,500</strong><br /> <strong>Panamera Turbo S E-Hybrid </strong>4.0TT V8 $515kW/870Nm:<strong> $420,800</strong></p><p><strong>Panamera Sport Turismo 4 </strong>2.9TT V6 243kW/450Nm:<strong> $217,000</strong><br /> <strong>Panamera Sport Turismo 4 E-Hybrid </strong>2.9TT V6 340kW/700Nm:<strong> $253,200</strong><br /> <strong>Panamera Sport Turismo GTS </strong>4.0TT V8 353kW/620Nm:<strong> $316,800</strong></p><div class="vx6PmcJh" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="custom_html-7" class="widget_text widget widget_custom_html amr_widget"><h2 class="widgettitle">Dynamic Display Ad(Long Version)</h2><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-long-loader"></div><div class="show-in-desktop"><div class="custom-dynamic-ad-long" style="display:none;"> <a href="/new-car-buying-service/" target="_blank" rel="noopener"><div class="tile"><div class="stamp"><p><span class="fName">David</span> Saved</p><p class="savings">$6,931</p></div></div><div class="info"><div class="text"> <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
 class="state">SA</span> recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
 of
 a new <span class="make">BMW</span> <span class="model">1</span>.</div><div class="holder"><div class="logo"> <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
 alt="logo" /></div><div class="button"> <span>Save Now</span></div></div></div> </a></div></div><div class="show-in-mobile"><div class="custom-dynamic-ad-long-mobile" style="display:none;"> <a href="/new-car-buying-service/" target="_blank" rel="noopener"><div class="tile"><div class="stamp"><p><span class="fName">David</span> Saved</p><p class="savings">$6,931</p></div><div class="logo"> <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
 alt="logo" /></div></div><div class="info"><div class="button"> <span>Save Now</span></div><div class="text"> <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
 class="state">SA</span> recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
 of
 a new <span class="make">BMW</span> <span class="model">1</span>.</div></div> </a></div></div><style>.amr_widget .widgettitle {
        display: none;
    }

    .custom-dynamic-ad-long {
        max-width: 700px;
        min-width: 300px;
        max-height: 90px;
        min-height: 90px;
        margin: 0 auto;
        background-color: #FFF;
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
        background-image:url(https://performancedrive.com.au/wp-content/uploads/2020/07/long_ad_module_bmw_1.png);
    }

    .custom-dynamic-ad-long>a {
        display: flex;
        text-decoration: none;
        min-height: 90px;
        justify-content: space-between;
    }

    .custom-dynamic-ad-long .tile {
        display: flex;
        align-items: center;
        justify-content: flex-start;
        padding: 5px 0 10px 20px;
        min-width: 300px;
    }

    .custom-dynamic-ad-long .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad-long .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad-long .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad-long .info {
        display: flex;
    }

    .custom-dynamic-ad-long .holder {
        display: flex;
        flex-direction: column;
        justify-content: center;
        align-items: center;
    }

    .custom-dynamic-ad-long .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 5px 10px;
        font-size: 15px;
    }

    .custom-dynamic-ad-long .info .text {
        padding: 9px 0 0;
        color: #000;
        text-align: center;
        max-width: 250px;
    }

    .custom-dynamic-ad-long-loader {
        border: 8px solid #f3f3f3;
        border-radius: 50%;
        border-top: 8px solid #3498db;
        width: 50px;
        height: 50px;
        -webkit-animation: spin 2s linear infinite;
        /* Safari */
        animation: spin 2s linear infinite;
        margin: 10px auto;
    }

    .show-in-mobile {
        display: none;
    }

    .show-in-desktop {
        display: block;
    }

    @media(max-width:767px) {
        .amr_widget .textwidget {
            padding: 0;
        }

        .show-in-mobile {
            display: block
        }

        .show-in-desktop {
            display: none;
        }
    }

    /*long mobile*/
    .custom-dynamic-ad-long-mobile {
        max-width: 400px;
        min-width: 300px;
        max-height: 250px;
        min-height: 250px;
        margin: 0 auto;
        background-image: url("https://performancedrive.com.au/wp-content/uploads/2020/07/ad_module_bmw_1.png");
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
    }

    .custom-dynamic-ad-long-mobile>a {
        display: flex;
        text-decoration: none;
        flex-direction: column;
        min-height: 250px;
        justify-content: space-between;
    }

    .custom-dynamic-ad-long-mobile .tile {
        display: flex;
        align-items: center;
        justify-content: space-evenly;
        padding: 10px 0;
    }

    .custom-dynamic-ad-long-mobile .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad-long-mobile .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad-long-mobile .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad-long-mobile .info {
        display: flex;
        flex-direction: column;
    }

    .custom-dynamic-ad-long-mobile .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 10px 20px;
        font-size: 15px;
    }

    .custom-dynamic-ad-long-mobile .info .text {
        background-color: rgba(255, 255, 255, 0.7);
        padding: 10px 20px;
        color: #000;
        text-align: center;
    }

    /* Safari */
    @-webkit-keyframes spin {
        0% {
            -webkit-transform: rotate(0deg);
        }

        100% {
            -webkit-transform: rotate(360deg);
        }
    }

    @keyframes spin {
        0% {
            transform: rotate(0deg);
        }

        100% {
            transform: rotate(360deg);
        }
    }

    @media(min-width:768px) and (max-width:979px) {}</style> <script>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</script></div></div></div><p>During this offical Australian media launch event, only the base 2.9 V6 (silver car, pictured), the GTS (red), and Turbo S (white) were available for us to test. As such, we&#8217;ll mainly concentrate on them for this review.</p><h3><img loading="lazy" class="aligncenter size-medium wp-image-189974" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-beach-750x462.jpg" alt="" width="750" height="462" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-beach-750x462.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-beach-1280x788.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-beach-600x370.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-beach-1536x946.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-beach-2048x1261.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></h3><h3>2021 Porsche Panamera – THE SPECS</h3><p><strong>Engine:</strong> 2.9-litre twin-turbo V6<br /> <strong>Output:</strong> 243kW@6400rpm / 450Nm@1800-5000rpm<strong><br /> Transmission:</strong> Eight-speed dual-clutch auto<br /> <strong>Drive type:</strong> Rear-wheel drive<br /> <strong>Official fuel economy:</strong> 9.2L/100km<br /> <strong>Tare weight:</strong> 1813kg<br /> <strong>0-100km/h (claimed):</strong> 5.6 seconds (5.4 with Sport Chrono pack)<br /> <strong>Priced from: </strong>$199,500</p><h3>2021 Porsche Panamera GTS – THE SPECS</h3><p><strong>Engine:</strong> 4.0-litre twin-turbo V8<br /> <strong>Output:</strong> 353kW@6500rpm / 620Nm@1800-4000rpm<strong><br /> Transmission:</strong> Eight-speed dual-clutch auto<br /> <strong>Drive type:</strong> All-wheel drive<br /> <strong>Official fuel economy:</strong> 11.7L/100km<br /> <strong>Tare weight:</strong> 1962kg<br /> <strong>0-100km/h (claimed):</strong> 3.9 seconds<br /> <strong>Priced from: </strong>$309,500</p><h3>2021 Porsche Panamera Turbo S – THE SPECS</h3><p><strong>Engine:</strong> 4.0-litre twin-turbo V6<br /> <strong>Output:</strong> 463kW@6000rpm / 820Nm@2300-4500rpm<strong><br /> Transmission:</strong> Eight-speed dual-clutch auto<br /> <strong>Drive type:</strong> All-wheel drive<br /> <strong>Official fuel economy:</strong> 11.6L/100km<br /> <strong>Tare weight:</strong> 2022kg<br /> <strong>0-100km/h (Vbox tested):</strong> 3.26 seconds<br /> <strong>0-200km/h (Vbox tested):</strong> 11.75 seconds<br /> <strong>1/4 mile (Vbox tested):</strong> 11.46 seconds at 198.2km/h<br /> <strong>Priced from: </strong>$409,500</p><p><img loading="lazy" class="aligncenter size-medium wp-image-189975" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-driving-750x458.jpg" alt="" width="750" height="458" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-driving-750x458.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-driving-1280x781.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-driving-600x366.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-driving-1536x937.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-driving-2048x1249.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></p><p>The drive program consisted of driving to and from a racing circuit. Ideal, really, as Porsche says it has a number of customers that have a Panamera that they drive to the track, where they then jump into a more suitable track toy like a 911 GT3. We had a real taste of this lifestyle as the event was also part of the <a href="https://performancedrive.com.au/2021-porsche-911-turbo-review-australian-launch-video-0818/" target="_blank" rel="noopener">new 911 Turbo</a> and <a href="https://performancedrive.com.au/2021-porsche-taycan-turbo-turbo-s-review-australian-launch-video-1320/" target="_blank" rel="noopener">Taycan Turbo</a> launch program. It was nice to dream, if only for a couple of days.</p><p>For our journey we took the entry level V6 from Adelaide airport along a more adventurous route, up in the hills, as we made our way to The Bend Motorsport Park racing circuit. One of the first things I need to say is, despite being a &#8216;base&#8217; model, the entry Panamera is a thoroughly well-packaged and credible luxury-performance machine.</p><div class="Cajzowl0" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-4992869895600917"
 data-ad-slot="3391616413"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>All variants come standard with four-zone climate control, for example, along with adaptive air suspension with Porsche Active Suspension Management, a panoramic sunroof with thermally insulated glass all around, and every &#8216;comfort and assistance&#8217; system available on the Panamera. There&#8217;s even soft-close doors, a power tailgate, head-up display, and adaptive cruise control. We don&#8217;t know what&#8217;s going on here but, usually, Porsche will charge extra for these kinds of items.</p><p><img loading="lazy" class="aligncenter size-medium wp-image-189962" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-interior-750x490.jpg" alt="" width="750" height="490" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-interior-750x490.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-interior-1280x837.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-interior-600x392.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-interior-1536x1004.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-interior-2048x1339.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></p><p>Aside from the lack of a secondary badge on the back – it just says Panamera – you wouldn&#8217;t really know this is the base model unless you read the order sheet. We think this is a really good move for this market segment as buyers will be after this sort of stuff, regardless of how far up the corporate ladder/pay packet they are. There&#8217;s plenty of gear to show off to the golf buddies, in other words.</p><p>Inside, it&#8217;s all very Porsche but with hints of upper-premium luxury. The dash is well-forward and flat, and it&#8217;s embedded with a nice new 10.9-inch touch-screen that now supports wireless Apple CarPlay. It runs a universal interface which is shared with most other showroom models. That could potentially disappoint some buyers, as it is nothing &#8216;special&#8217; or out of the ordinary, but it does present crisp graphics and runs a very high quality touch-sensitive glass screen.</p><p>The standard 14-speaker Bose sound system is also great, and yep, it&#8217;s the standard unit for all model grades. Even the Turbo S. Those wanting more in the audio department can opt for the Burmester 3D surround sound system for an additional $11,200. The test car we drove wasn&#8217;t equipped with that so we can&#8217;t comment on its performance, but the standard Bose unit already provides a gratifying listening experience.</p><p><img loading="lazy" class="aligncenter size-medium wp-image-189979" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-750x500.jpg" alt="" width="750" height="500" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-2048x1366.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></p><p>Being a Porsche, there are lots of options to choose from as well. However, after a decent glance over the spec sheet, as far as we can see, most of the stuff on there is a proper step up and beyond what you&#8217;d normally expect. Much of it has to do with the trim and interior colour combinations, which is fine as many buyers will probably want a level of personalisation.</p><p>Front massage seats ($2200, includes cooling ventilation) are an attractive proposition and an option that you&#8217;ll likely utilise quite regularly. Rear-wheel steering ($3750) is an interesting one too, especially for the entry model. We&#8217;d also recommend the GT sports steering. It&#8217;s lovely. And it&#8217;s only $570. The Sport Chrono pack is worth your consideration. Although expensive, at $3950, it gives you selectable driving modes and slashes the claimed 0-100km/h time down from 5.6 to 5.4 seconds.</p><p>Speaking of the performance, you might be familiar with this 2.9-litre twin-turbo V6. That&#8217;s because it is used in the <a href="https://performancedrive.com.au/2020-porsche-cayenne-s-coupe-review-video-2022/" target="_blank" rel="noopener">Cayenne S</a> and the <a href="https://performancedrive.com.au/2020-porsche-macan-turbo-review-video-1401/" target="_blank" rel="noopener">Macan Turbo</a>, and even in some of Audi&#8217;s RS models. Here, it is &#8216;detuned&#8217; to develop 243kW and 450Nm. That doesn&#8217;t seem like much. And it&#8217;s not, really. But it gets up and goes just fine.</p><p>Peak torque is spread very wide and is available from just 1800rpm and held until 5000rpm. In that sense, it&#8217;s not as peaky as you might expect. There&#8217;s a strong surge pushing you from behind at all times, so it gallops along open roads in a relaxed and unstressed manner. It can also hold onto taller gears and push effortlessly around tighter corners.</p><p>It sounds splendid, too, giving off a crackly bellow at low revs, then it turns into a full-bodied howl as the revs climb. Around the Adelaide hills district, with the supple yet bracing air suspension working its magic, the drive experience is both enjoyable and majestic. There&#8217;s enough grunt there to get a good pace going, allowing you to maintain a fun tempo in the corners, while the suspension helps to resist body lean while also absorbing road imperfections.</p><p><img loading="lazy" class="aligncenter size-medium wp-image-189976" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-handling-750x446.jpg" alt="" width="750" height="446" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-handling-750x446.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-handling-1280x762.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-handling-600x357.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-handling-1536x914.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-handling-2048x1219.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></p><p>The entry model is the lightest weight of the range, tipping the scales at 1813kg (tare). Part of that is thanks to its rear-wheel drive powertrain layout. Being rear-drive means you can lean on the power earlier in the corners and provoke a hint friskiness from the back end. It&#8217;s always very stable and reassuringly confident, though. And of course the steering is just about perfect so all of the important information from the tyres is relayed straight to your fingertips.</p><p>One the way back to the airport we drove the GTS. The return route was direct, which meant mainly highway driving. We kind of wished it was the other way around, as the base model would be superb on the highway, even though it was surprisingly agile and exciting in the twisty roads. However, the GTS gets its own air suspension setup (10mm lower), and yes, it is noticeably firmer in comparison. That does mean improved agility, with sharper turn-in and more responsive steering. It&#8217;s not busy on the highway. It just feels more planted and secure, which is obviously better when tackling corners.</p><p><img loading="lazy" class="aligncenter size-medium wp-image-189963" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-Australia-750x454.jpg" alt="" width="750" height="454" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-Australia-750x454.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-Australia-1280x775.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-Australia-600x363.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-Australia-1536x930.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-Australia-2048x1240.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></p><p>We love the darkened highlights on the GTS, such as the window and light surrounds, but we&#8217;re not a fan of the 20-inch black alloy wheels. The design, specifically, looks a bit cheap in our opinion, particularly compared with the sophisticated dual-tone 19s on the entry model, and similar designs on the Turbo S. Of course, there are heaps of other options available.</p><p>On the topic of the Turbo S, we managed to sneak in a couple of laps of the top dog on the racing circuit. It was mainly so we could run some acceleration tests and put together a 0-100km/h video for you.</p><p>This is the first time the Turbo S name is being used on the Panamera, aside from the Turbo S E-Hybrid. The badge is usually reserved only for the really hardcore speed machines from Porsche. So is the Panamera worthy?</p><p><img loading="lazy" class="aligncenter size-medium wp-image-189970" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-rear-750x457.jpg" alt="" width="750" height="457" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-rear-750x457.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-rear-1280x779.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-rear-600x365.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-rear-1536x935.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-rear-2048x1247.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></p><p>After clocking a Vbox-verified 0-200km/h run of just 11.75 seconds, you quickly realise this definitely deserves the name. Off the mark it generates around 1.3g, which, from behind the wheel, feels incredibly immense on all of your organs. Kick-down performance is equally insane. The range-wide eight-speed dual-clutch transmission is so fast at shifting, it&#8217;s hard to believe it is changing gear, really.</p><p>And then you have that giant 820Nm tidal wave of torque rushing down to slam you hard in the back. Like it&#8217;s just had a massive run-up. Oh, and the sound. Yes please, give us more. It is impossible not to feel completely and instantly addicted to its burbling and roaring ways. This is one of the world&#8217;s best engines in our view. The response, the sheer power, the relentless speed it provides; it&#8217;s absolutely marvellous.</p><h3>2021 Porsche Panamera – THE VIDEO</h3><p><iframe loading="lazy" title="2021 Porsche Panamera Turbo S 0-100km/h, 0-200km/h, 1/4 mile" width="940" height="529" src="https://www.youtube.com/embed/03b74ZgmJ6Y?feature=oembed&#038;wmode=opaque" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><h3>2021 Porsche Panamera – THE VERDICT</h3><p>Although the Panamera Turbo S is not really designed as a track car, it has taken out the <a href="https://performancedrive.com.au/porsche-sets-nurburgring-record-in-2021-panamera-video-1323/" target="_blank" rel="noopener">Nurburgring lap record</a> for a production executive-class sedan. It lapped the notoriously unforgiving and highly technical German circuit in 7:29.81. That&#8217;s the same sort of time as a Mercedes SLS AMG (7:30), which is a serious two-door sports car, and the epic Porsche Carrera GT (7:32), which is a hardcore V10 supercar. You don&#8217;t need more validation than that. And for that reason, it&#8217;s the variant we like the most.</p><p>What. Were you expecting anything else? That&#8217;s if money was no object, which it likely isn&#8217;t for most buyers at this end of the market. In saying that, you can pay half the money and go for the entry model. It is now much more complete, package-wise, and more refined than ever before. If you are one of the lucky ones driving a Panamera to the track to drive your track car, then you probably don&#8217;t need the Turbo S anyway. Keep your licence and wait until you get to the track, but be pampered in the regular Panamera to and from.</p><div id='gallery-1' class='gallery galleryid-189941 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-PerformanceDrive-1-scaled.jpg' title="2021 Porsche Panamera-PerformanceDrive-1" data-rl_title="2021 Porsche Panamera-PerformanceDrive-1" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-PerformanceDrive-1-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-handling-scaled.jpg' title="2021 Porsche Panamera-handling" data-rl_title="2021 Porsche Panamera-handling" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-handling-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Australia-scaled.jpg' title="2021 Porsche Panamera-Australia" data-rl_title="2021 Porsche Panamera-Australia" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Australia-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-driving-scaled.jpg' title="2021 Porsche Panamera-driving" data-rl_title="2021 Porsche Panamera-driving" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-driving-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-beach-scaled.jpg' title="2021 Porsche Panamera-beach" data-rl_title="2021 Porsche Panamera-beach" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-beach-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-interior-scaled.jpg' title="2021 Porsche Panamera-interior" data-rl_title="2021 Porsche Panamera-interior" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-interior-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-seats-scaled.jpg' title="2021 Porsche Panamera-seats" data-rl_title="2021 Porsche Panamera-seats" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-seats-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-seats-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-seats-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-seats-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-seats-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-seats-2048x1366.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-scaled.jpg' title="2021 Porsche Panamera-rear seats" data-rl_title="2021 Porsche Panamera-rear seats" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-rear-seats-2048x1366.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a></dt></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-touchscreen-scaled.jpg' title="2021 Porsche Panamera-touchscreen" data-rl_title="2021 Porsche Panamera-touchscreen" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-touchscreen-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-instrument-cluster-scaled.jpg' title="2021 Porsche Panamera-instrument cluster" data-rl_title="2021 Porsche Panamera-instrument cluster" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-instrument-cluster-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-Australia-scaled.jpg' title="2021 Porsche Panamera GTS-Australia" data-rl_title="2021 Porsche Panamera GTS-Australia" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-Australia-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-handling-scaled.jpg' title="2021 Porsche Panamera GTS-handling" data-rl_title="2021 Porsche Panamera GTS-handling" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-handling-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-red-scaled.jpg' title="2021 Porsche Panamera GTS-red" data-rl_title="2021 Porsche Panamera GTS-red" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-red-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-rear-scaled.jpg' title="2021 Porsche Panamera GTS-rear" data-rl_title="2021 Porsche Panamera GTS-rear" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-rear-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-interior-scaled.jpg' title="2021 Porsche Panamera GTS-interior" data-rl_title="2021 Porsche Panamera GTS-interior" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-interior-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-interior-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-interior-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-interior-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-interior-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-interior-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-interior-2048x1366.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-seats-scaled.jpg' title="2021 Porsche Panamera GTS-seats" data-rl_title="2021 Porsche Panamera GTS-seats" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-seats-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-seats-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-seats-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-seats-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-seats-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-GTS-seats-2048x1366.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a></dt></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-Australia-scaled.jpg' title="2021 Porsche Panamera Turbo S-Australia" data-rl_title="2021 Porsche Panamera Turbo S-Australia" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-Australia-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-rear-scaled.jpg' title="2021 Porsche Panamera Turbo S-rear" data-rl_title="2021 Porsche Panamera Turbo S-rear" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-rear-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-seats-scaled.jpg' title="2021 Porsche Panamera Turbo S-seats" data-rl_title="2021 Porsche Panamera Turbo S-seats" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-seats-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-seats-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-seats-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-seats-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-seats-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-seats-2048x1366.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-V8-engine-scaled.jpg' title="2021 Porsche Panamera Turbo S-V8 engine" data-rl_title="2021 Porsche Panamera Turbo S-V8 engine" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-V8-engine-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-V8-engine-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-V8-engine-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-V8-engine-1280x854.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-V8-engine-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-V8-engine-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Turbo-S-V8-engine-2048x1366.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a></dt></dl><br style="clear: both" /></div></div></div><div class="single-tags-share clearfix"><div class="single-tags"><h5>Tags</h5><span class="tags"> <a href="https://performancedrive.com.au/tag/porsche-panamera/" rel="tag">Porsche Panamera</a>, <a href="https://performancedrive.com.au/tag/porsche-panamera-gts/" rel="tag">Porsche Panamera GTS</a>, <a href="https://performancedrive.com.au/tag/porsche-panamera-turbo-s/" rel="tag">Porsche Panamera Turbo S</a>, <a href="https://performancedrive.com.au/tag/porsche-reviews/" rel="tag">Porsche reviews</a></span></div><div class="single-share"><div class="item-share wpb_pinterest"> <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-porsche-panamera-review-australian-launch-video-1602%2F&media=https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Australia-750x477.jpg&description=2021 Porsche Panamera review – Australian launch (video)" class="pin-it-button" count-layout="horizontal">Pin It</a></div><div class="item-share"><div id="fb-root"></div><div class="fb-like" data-href="https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="item-share"> <a href="//twitter.com/share" class="twitter-share-button"
 data-url="https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/"
 data-via=""
 data-text="2021 Porsche Panamera review – Australian launch (video)"
 data-related=""
 data-count="horizontal">Tweet </a></div></div></div><div class="related-posts magazine1"><div class="crp_related  "><div class="block-title"><h4>Related Articles</h4></div><div class="magazine row-fluid"><div class="span3 clearfix"><a href="https://performancedrive.com.au/2021-porsche-panamera-hybrid-range-announced-for-australia-2100/"    target="_blank"  class="crp_link post-183589"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-Porsche-Panamera-E-Hybrid-range-440x250.jpg" class="crp_thumb crp_featured" alt="2021 Porsche Panamera hybrid range announced for Australia" title="2021 Porsche Panamera hybrid range announced for Australia" /></figure><span class="crp_title">2021 Porsche Panamera hybrid range announced for Australia</span></a></div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2021-porsche-panamera-revealed-turbo-s-does-0-100km-h-in-3-1s-2810/"    target="_blank"  class="crp_link post-181382"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/08/2021-Porsche-Panamera-lineup-440x250.jpg" class="crp_thumb crp_featured" alt="2021 Porsche Panamera revealed, Turbo S does 0-100km/h in 3.1s" title="2021 Porsche Panamera revealed, Turbo S does 0-100km/h in 3.1s" /></figure><span class="crp_title">2021 Porsche Panamera revealed, Turbo S does 0-100km/h in 3.1s</span></a></div><div class="span3 clearfix"><a href="https://performancedrive.com.au/porsche-sets-nurburgring-record-in-2021-panamera-video-1323/"    target="_blank"  class="crp_link post-180846"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/08/2021-Porsche-Panamera-Nurburgring-record-4-440x250.jpg" class="crp_thumb crp_featured" alt="Porsche sets Nurburgring record in 2021 Panamera (video)" title="Porsche sets Nurburgring record in 2021 Panamera (video)" /></figure><span class="crp_title">Porsche sets Nurburgring record in 2021 Panamera (video)</span></a></div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2021-porsche-cayenne-hybrid-update-announced-for-australia-2914/"    target="_blank"  class="crp_link post-184099"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/10/Porsche-Cayenne-Turbo-S-E-Hybrid-charging-440x250.jpg" class="crp_thumb crp_featured" alt="2021 Porsche Cayenne hybrid update announced for Australia" title="2021 Porsche Cayenne hybrid update announced for Australia" /></figure><span class="crp_title">2021 Porsche Cayenne hybrid update announced for Australia</span></a></div></div><div class="crp_clear"></div></div></div><div class="related-posts magazine1"></div><div class="box-author clearfix"><div class="author-pic mediaholder"><div class="caption-link"> <a href="https://performancedrive.com.au/author/brettdavis/" title="" ><i class="icon-plus"></i></a></div> <a href="https://performancedrive.com.au/author/brettdavis/" title=""><img width="100" height="100" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg" class="avatar avatar-100 photo" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg 440w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-530x530.jpg 530w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-600x600.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-45x45.jpg 45w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis.jpg 1009w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="author-description"><div class="author-title-social"><h3 class="author-title"><a href="https://performancedrive.com.au/author/brettdavis/">Brett Davis </a></h3><div class="author-social"><a target="_blank" class="icon-google-plus" title="google plus" href="https://plus.google.com/113697446034852758755"></a><a target="_blank" class="icon-linkedin" title="linkedin" href="http://au.linkedin.com/pub/brett-davis/22/566/6b2"></a><a target="_top" class="icon-envelope-alt" title="email" href="mailto:brett@performancedrive.com.au"></a></div></div><p>Brett is the editor and founder of PerformanceDrive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice. His dream is to live next door to the Nurburgring in Germany.</p></div></div><div class="single-comments clearfix"><div id="disqus_thread"></div></div></div><div class="sidebar span4"><div id="apsc_widget-9" class="widget widget_apsc_widget"><div class="apsc-icons-wrapper clearfix apsc-theme-1 " ><div class="apsc-each-profile"> <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  ><div class="apsc-inner-block"> <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span> <span class="apsc-count">135,000</span><span class="apsc-media-type">Subscriber</span></div> </a></div><div class="apsc-each-profile"> <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" ><div class="apsc-inner-block"> <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span> <span class="apsc-count">20,736</span><span class="apsc-media-type">Fans</span></div> </a></div><div class="apsc-each-profile"> <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   ><div class="apsc-inner-block"> <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span> <span class="apsc-count">1,364</span><span class="apsc-media-type">Followers</span></div> </a></div><div class="apsc-each-profile"> <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/Per4manceDrive" target="_blank"  ><div class="apsc-inner-block"> <span class="social-icon"><i class="fab fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span> <span class="apsc-count">678</span><span class="apsc-media-type">Followers</span></div> </a></div></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Buy a new car</h2><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-loader"></div><div class="custom-dynamic-ad" style="display:none;"> <a href="/new-car-buying-service/" target="_blank" rel="noopener"><div class="tile"><div class="stamp"><p><span class="fName">Robert</span> Saved</p><p class="savings">$5,737</p></div><div class="logo"> <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
 alt="logo" /></div></div><div class="info"><div class="button"> <span>Save Now</span></div><div class="text"> <span class="fName">Robert</span> from <span class="suburb">Crawford</span> <span
 class="state">NSW</span> recently <b style="color:#ED1C24">saved <span class="savings">$5,737</span> off</b> the retail price of
 a new <span class="make">Kia</span> <span class="model">Sorento</span>.</div></div> </a></div><style>.custom-dynamic-ad {
        max-width: 400px;
        min-width: 300px;
        max-height: 250px;
        min-height: 250px;
        margin: 0 auto;
        background-image: url(https://performancedrive.com.au/wp-content/uploads/2020/07/ad_module_kia_sorento.png);
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
    }

    .custom-dynamic-ad>a {
        display: flex;
        text-decoration: none;
        flex-direction: column;
        min-height: 250px;
        justify-content: space-between;
    }

    .custom-dynamic-ad .tile {
        display: flex;
        align-items: center;
        justify-content: space-evenly;
        padding: 10px 0;
    }

    .custom-dynamic-ad .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad .info {
        display: flex;
        flex-direction: column;
    }

    .custom-dynamic-ad .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 10px 20px;
        font-size: 15px;
    }

    .custom-dynamic-ad .info .text {
        background-color: rgba(255, 255, 255, 0.7);
        padding: 10px 20px;
        color: #000;
        text-align: center;
    }

    .custom-dynamic-ad-loader {
        border: 8px solid #f3f3f3;
        border-radius: 50%;
        border-top: 8px solid #3498db;
        width: 50px;
        height: 50px;
        -webkit-animation: spin 2s linear infinite;
        /* Safari */
        animation: spin 2s linear infinite;
        margin: 10px auto;
    }

    /* Safari */
    @-webkit-keyframes spin {
        0% {
            -webkit-transform: rotate(0deg);
        }

        100% {
            -webkit-transform: rotate(360deg);
        }
    }

    @keyframes spin {
        0% {
            transform: rotate(0deg);
        }

        100% {
            transform: rotate(360deg);
        }
    }

    @media(min-width:768px) and (max-width:979px) {
        .widget_custom_html {
            margin: 0;
        }

        .custom-dynamic-ad {
            min-width:200px;
        }

        .custom-dynamic-ad .logo img {
            max-width: 90px;
        }

        .custom-dynamic-ad .stamp p.savings {
            font-size: 19px;
            margin-top: 0px;
        }

        .custom-dynamic-ad .stamp p {
            font-size: 13px;
        }
    }</style> <script>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</script></div></div><div id="posts-widget-5" class="widget widget_posts-widget"><h2 class="widgettitle">Latest Reviews</h2><div class="widget-block"><div class="small-post first clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Australia-scaled.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/" title="2021 Porsche Panamera review – Australian launch (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Panamera-Australia-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/" title="2021 Porsche Panamera review – Australian launch (video)">2021 Porsche Panamera review – Australian launch (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Apr 16, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/" class="readmorelink" title="2021 Porsche Panamera review – Australian launch (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div><div class="small-post clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Taycan-Turbo-S-Australian-launch-The-Bend-Motorsport-Park-scaled.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2021-porsche-taycan-turbo-turbo-s-review-australian-launch-video-1320/" title="2021 Porsche Taycan Turbo &#038; Turbo S review &#8211; Australian launch (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2021-porsche-taycan-turbo-turbo-s-review-australian-launch-video-1320/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-Taycan-Turbo-S-Australian-launch-The-Bend-Motorsport-Park-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2021-porsche-taycan-turbo-turbo-s-review-australian-launch-video-1320/" title="2021 Porsche Taycan Turbo &#038; Turbo S review &#8211; Australian launch (video)">2021 Porsche Taycan Turbo & Turbo S review – Australian launch (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Apr 13, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/" class="readmorelink" title="2021 Porsche Panamera review – Australian launch (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div><div class="small-post clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-911-Turbo-body-roll-scaled.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2021-porsche-911-turbo-review-australian-launch-video-0818/" title="2021 Porsche 911 Turbo review – Australian launch (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2021-porsche-911-turbo-review-australian-launch-video-0818/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Porsche-911-Turbo-body-roll-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2021-porsche-911-turbo-review-australian-launch-video-0818/" title="2021 Porsche 911 Turbo review – Australian launch (video)">2021 Porsche 911 Turbo review – Australian launch (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Apr 08, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/" class="readmorelink" title="2021 Porsche Panamera review – Australian launch (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div><div class="small-post clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Lexus-IS-350-F-Sport-red-scaled.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2021-lexus-is-350-f-sport-review-video-0619/" title="2021 Lexus IS 350 F Sport review (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2021-lexus-is-350-f-sport-review-video-0619/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/04/2021-Lexus-IS-350-F-Sport-red-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2021-lexus-is-350-f-sport-review-video-0619/" title="2021 Lexus IS 350 F Sport review (video)">2021 Lexus IS 350 F Sport review (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Apr 06, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/" class="readmorelink" title="2021 Porsche Panamera review – Australian launch (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div><div class="small-post last clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Genesis-G80-3.5T-scaled.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2021-genesis-g80-3-5t-review-video-3007/" title="2021 Genesis G80 3.5T review (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2021-genesis-g80-3-5t-review-video-3007/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Genesis-G80-3.5T-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2021-genesis-g80-3-5t-review-video-3007/" title="2021 Genesis G80 3.5T review (video)">2021 Genesis G80 3.5T review (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Mar 30, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-porsche-panamera-review-australian-launch-video-1602/" class="readmorelink" title="2021 Porsche Panamera review – Australian launch (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div></div></div><div id="text-75" class="widget widget_text"><div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 2px;width: 100%;" data-feedid="sbi_17841400539735069#6" data-res="auto" data-cols="2" data-num="6" data-shortcode-atts="{}"  data-postid="189941"><div class="sb_instagram_header  sbi_no_avatar" style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/performancedrive/" target="_blank" rel="noopener nofollow" title="@performancedrive" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >performancedrive</h3></div><div class="sbi_header_img"><div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div></div> </a></div><div id="sbi_images" style="padding: 1px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17903673376770902" data-date="1618379546"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CNoqQN2JRn6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/173458216_186049280009090_564429799055107960_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vFle3uNm8TYAX9JzZDx&#038;_nc_oc=AQmgX1zHTq0_7r7b33TWLEo4zFLGRc1lGrSTBR3Gkvi4Ko2b7ATrN_iYUErwOngq3BI&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=fbac7dc0940f36b8c4878c8a059ae27d&#038;oe=609D3201" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/173458216_186049280009090_564429799055107960_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vFle3uNm8TYAX9JzZDx&amp;_nc_oc=AQmgX1zHTq0_7r7b33TWLEo4zFLGRc1lGrSTBR3Gkvi4Ko2b7ATrN_iYUErwOngq3BI&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=fbac7dc0940f36b8c4878c8a059ae27d&amp;oe=609D3201&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/173458216_186049280009090_564429799055107960_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vFle3uNm8TYAX9JzZDx&amp;_nc_oc=AQmgX1zHTq0_7r7b33TWLEo4zFLGRc1lGrSTBR3Gkvi4Ko2b7ATrN_iYUErwOngq3BI&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=fbac7dc0940f36b8c4878c8a059ae27d&amp;oe=609D3201&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/173458216_186049280009090_564429799055107960_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vFle3uNm8TYAX9JzZDx&amp;_nc_oc=AQmgX1zHTq0_7r7b33TWLEo4zFLGRc1lGrSTBR3Gkvi4Ko2b7ATrN_iYUErwOngq3BI&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=fbac7dc0940f36b8c4878c8a059ae27d&amp;oe=609D3201&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/173458216_186049280009090_564429799055107960_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vFle3uNm8TYAX9JzZDx&amp;_nc_oc=AQmgX1zHTq0_7r7b33TWLEo4zFLGRc1lGrSTBR3Gkvi4Ko2b7ATrN_iYUErwOngq3BI&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=fbac7dc0940f36b8c4878c8a059ae27d&amp;oe=609D3201&quot;}"> <span class="sbi-screenreader">Hard day at the office today...  #mercedesbenz #me</span> <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hard day at the office today...  #mercedesbenz #mercedesamg #mercedesamggtr #trackcar #v8 #germanmusclecar #twinturbo #performancedrive"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17872234529299242" data-date="1617061221"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CNBXv6HJ_Oq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/166008974_225273355955287_4064236086109311998_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kBfaeuBSwyEAX-CV6_V&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=8aaf3a5742b984ebaefe0e0c02b27417&#038;oe=609DF5CE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/166008974_225273355955287_4064236086109311998_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kBfaeuBSwyEAX-CV6_V&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=8aaf3a5742b984ebaefe0e0c02b27417&amp;oe=609DF5CE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/166008974_225273355955287_4064236086109311998_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kBfaeuBSwyEAX-CV6_V&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=8aaf3a5742b984ebaefe0e0c02b27417&amp;oe=609DF5CE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/166008974_225273355955287_4064236086109311998_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kBfaeuBSwyEAX-CV6_V&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=8aaf3a5742b984ebaefe0e0c02b27417&amp;oe=609DF5CE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/166008974_225273355955287_4064236086109311998_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kBfaeuBSwyEAX-CV6_V&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=8aaf3a5742b984ebaefe0e0c02b27417&amp;oe=609DF5CE&quot;}"> <span class="sbi-screenreader">Testing some Porsches.  #veryfast #porsche911turbo</span> <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Testing some Porsches.  #veryfast #porsche911turbo #porschetaycan #performancedrive #carreview #0to100"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883666359142797" data-date="1616640534"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CM01WfepPmT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/165304905_528043538181456_4397164776807931335_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fxuiBOP9zQ0AX-baan0&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=e772cd1856887e849fd41b0f668addf6&#038;oe=609EB6BE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/165304905_528043538181456_4397164776807931335_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fxuiBOP9zQ0AX-baan0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=e772cd1856887e849fd41b0f668addf6&amp;oe=609EB6BE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/165304905_528043538181456_4397164776807931335_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fxuiBOP9zQ0AX-baan0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=e772cd1856887e849fd41b0f668addf6&amp;oe=609EB6BE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/165304905_528043538181456_4397164776807931335_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fxuiBOP9zQ0AX-baan0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=e772cd1856887e849fd41b0f668addf6&amp;oe=609EB6BE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/165304905_528043538181456_4397164776807931335_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fxuiBOP9zQ0AX-baan0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=e772cd1856887e849fd41b0f668addf6&amp;oe=609EB6BE&quot;}"> <span class="sbi-screenreader">Fat Kia Seltos 😎  #kiaseltos #widebody #suv #tu</span> <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Fat Kia Seltos 😎  #kiaseltos #widebody #suv #tuned #orange #performancedrive"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17882117741089468" data-date="1616157572"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CMmcLLBpFbJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/162458502_627378094770335_8111173809727902547_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DrVS7wfttGAAX-TgJ5J&#038;_nc_oc=AQn83H_4JQQ0HpUrE1bx2ChgTQzpGdGBUMctIV3Hz4VhMoThIklP3twP7n-cJDeb6js&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=b7331b1dc18ae63def87619ba3f9a7b0&#038;oe=609F0CC3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/162458502_627378094770335_8111173809727902547_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DrVS7wfttGAAX-TgJ5J&amp;_nc_oc=AQn83H_4JQQ0HpUrE1bx2ChgTQzpGdGBUMctIV3Hz4VhMoThIklP3twP7n-cJDeb6js&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=b7331b1dc18ae63def87619ba3f9a7b0&amp;oe=609F0CC3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/162458502_627378094770335_8111173809727902547_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DrVS7wfttGAAX-TgJ5J&amp;_nc_oc=AQn83H_4JQQ0HpUrE1bx2ChgTQzpGdGBUMctIV3Hz4VhMoThIklP3twP7n-cJDeb6js&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=b7331b1dc18ae63def87619ba3f9a7b0&amp;oe=609F0CC3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/162458502_627378094770335_8111173809727902547_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DrVS7wfttGAAX-TgJ5J&amp;_nc_oc=AQn83H_4JQQ0HpUrE1bx2ChgTQzpGdGBUMctIV3Hz4VhMoThIklP3twP7n-cJDeb6js&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=b7331b1dc18ae63def87619ba3f9a7b0&amp;oe=609F0CC3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/162458502_627378094770335_8111173809727902547_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DrVS7wfttGAAX-TgJ5J&amp;_nc_oc=AQn83H_4JQQ0HpUrE1bx2ChgTQzpGdGBUMctIV3Hz4VhMoThIklP3twP7n-cJDeb6js&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=b7331b1dc18ae63def87619ba3f9a7b0&amp;oe=609F0CC3&quot;}"> <span class="sbi-screenreader">The king.  911 Turbo S review and video coming soo</span> <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The king.  911 Turbo S review and video coming soon to performancedrive.com.au  #porsche911turbo #porsche #theking #911turbos #992turbos #porsche #carreview #twinturbo #flatsix #supercar #everydaysupercar #best #performancedrive"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17894580649926293" data-date="1615776479"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CMbFTE6pbHQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/159806676_1888379754662408_6557904565189102175_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fhuStbYRBQcAX9rjROB&#038;_nc_oc=AQnfvG02IQpYyX1Xqg80U12dWMUpSe2IEHz0-En-V3VQIF00ypf-j8KpS2ihx_NFlqQ&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=3404d1b8acf4c8b8084562123de5989c&#038;oe=609D4A9F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/159806676_1888379754662408_6557904565189102175_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fhuStbYRBQcAX9rjROB&amp;_nc_oc=AQnfvG02IQpYyX1Xqg80U12dWMUpSe2IEHz0-En-V3VQIF00ypf-j8KpS2ihx_NFlqQ&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=3404d1b8acf4c8b8084562123de5989c&amp;oe=609D4A9F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/159806676_1888379754662408_6557904565189102175_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fhuStbYRBQcAX9rjROB&amp;_nc_oc=AQnfvG02IQpYyX1Xqg80U12dWMUpSe2IEHz0-En-V3VQIF00ypf-j8KpS2ihx_NFlqQ&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=3404d1b8acf4c8b8084562123de5989c&amp;oe=609D4A9F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/159806676_1888379754662408_6557904565189102175_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fhuStbYRBQcAX9rjROB&amp;_nc_oc=AQnfvG02IQpYyX1Xqg80U12dWMUpSe2IEHz0-En-V3VQIF00ypf-j8KpS2ihx_NFlqQ&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=3404d1b8acf4c8b8084562123de5989c&amp;oe=609D4A9F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/159806676_1888379754662408_6557904565189102175_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fhuStbYRBQcAX9rjROB&amp;_nc_oc=AQnfvG02IQpYyX1Xqg80U12dWMUpSe2IEHz0-En-V3VQIF00ypf-j8KpS2ihx_NFlqQ&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=3404d1b8acf4c8b8084562123de5989c&amp;oe=609D4A9F&quot;}"> <span class="sbi-screenreader">Checking out the epic new Lamborghini Huracan STO </span> <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Checking out the epic new Lamborghini Huracan STO at the Australian debut. Road legal racing car!  #lamborghini #lamborghinihuracan #lamborighinihuracansto #v10 #supercar #racecar #beautiful #stunning #performancedrive"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17909041768667017" data-date="1614901312"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CMBADGqJuZz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/156236467_283741983096416_5561259608546760575_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MR8fcvYumS8AX84zfnU&#038;_nc_oc=AQkPqhnVtyN6_pm43L6RyvIz6L41PpbiQRG4TwSjLY2oB10N7CtrT6Oj02EkJUWj9B0&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=531a04ce97f2127175827b7bef312ffb&#038;oe=609C3FFA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/156236467_283741983096416_5561259608546760575_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MR8fcvYumS8AX84zfnU&amp;_nc_oc=AQkPqhnVtyN6_pm43L6RyvIz6L41PpbiQRG4TwSjLY2oB10N7CtrT6Oj02EkJUWj9B0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=531a04ce97f2127175827b7bef312ffb&amp;oe=609C3FFA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/156236467_283741983096416_5561259608546760575_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MR8fcvYumS8AX84zfnU&amp;_nc_oc=AQkPqhnVtyN6_pm43L6RyvIz6L41PpbiQRG4TwSjLY2oB10N7CtrT6Oj02EkJUWj9B0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=531a04ce97f2127175827b7bef312ffb&amp;oe=609C3FFA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/156236467_283741983096416_5561259608546760575_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MR8fcvYumS8AX84zfnU&amp;_nc_oc=AQkPqhnVtyN6_pm43L6RyvIz6L41PpbiQRG4TwSjLY2oB10N7CtrT6Oj02EkJUWj9B0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=531a04ce97f2127175827b7bef312ffb&amp;oe=609C3FFA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/156236467_283741983096416_5561259608546760575_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MR8fcvYumS8AX84zfnU&amp;_nc_oc=AQkPqhnVtyN6_pm43L6RyvIz6L41PpbiQRG4TwSjLY2oB10N7CtrT6Oj02EkJUWj9B0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=531a04ce97f2127175827b7bef312ffb&amp;oe=609C3FFA&quot;}"> <span class="sbi-screenreader">Testing the Hyundai Sonata N Line at the official </span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Testing the Hyundai Sonata N Line at the official launch event. Features the new 213kW 2.5L turbo!  Review and video under embargo until June, unfortunately.  #hyundaisonata #hyundai #hyundainline #hyundaisonatanline #turbo #sedan #bathurst #mountpanorama #hyundaiaustralia #performancedrive"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More&hellip;</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/performancedrive/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow us on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_17841400539735069#6" data-resized="{&quot;17909041768667017&quot;:{&quot;id&quot;:&quot;156236467_283741983096416_5561259608546760575_n&quot;,&quot;ratio&quot;:&quot;1.41&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17894580649926293&quot;:{&quot;id&quot;:&quot;159806676_1888379754662408_6557904565189102175_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17882117741089468&quot;:{&quot;id&quot;:&quot;162458502_627378094770335_8111173809727902547_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17883666359142797&quot;:{&quot;id&quot;:&quot;165304905_528043538181456_4397164776807931335_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17872234529299242&quot;:{&quot;id&quot;:&quot;166008974_225273355955287_4064236086109311998_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17903673376770902&quot;:{&quot;id&quot;:&quot;173458216_186049280009090_564429799055107960_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}"> </span></div></div></div></div></div></div><div class="footer-wrap dark clearfix"><div class="container"><div class="row-fluid"><div class="span12"><div class="footer-widget clearfix"><div class="row-fluid"><div class="span4 first"><div id="linkcat-3549" class="footer_widget widget_links"><h2 class="footerwidgettitle">Company</h2><ul class='xoxo blogroll'><li><a href="https://performancedrive.com.au/about-us">About Us</a></li><li><a href="https://performancedrive.com.au/conflicts-of-interest/">Conflicts of interest</a></li><li><a href="https://performancedrive.com.au/credit-guide/">Credit guide</a></li><li><a href="https://performancedrive.com.au/how-we-get-paid/">How we get paid</a></li><li><a href="https://performancedrive.com.au/privacy-policy/">Privacy Policy</a></li><li><a href="https://performancedrive.com.au/terms-and-conditions-of-use/">Terms Of Use</a></li></ul></div></div><div class="span4"></div><div class="span4 last"><div id="text-60" class="footer_widget widget_text"><h2 class="footerwidgettitle">Stay In Touch</h2><div class="textwidget"><ul><li><a href="https://performancedrive.com.au/contact/">Contact Us</a></li></ul><ul class="social-footer-icons"><li><a href="http://www.facebook.com/PerformanceDrive" target="_blank" class="sfi-facebook" rel="noopener">&nbsp;</a></li><li><a href="http://twitter.com/Per4manceDrive" target="_blank" class="sfi-twitter" rel="noopener">&nbsp;</a></li><li><a href="http://youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank" class="sfi-youtube" rel="noopener">&nbsp;</a></li><li><a href="http://instagram.com/performancedrive" target="_blank" class="sfi-instagram" rel="noopener">&nbsp;</a></li></ul></div></div></div></div></div><div class="footer clearfix"><div class="footer-left"><div class="credits"><p> © 2020 PerformanceDrive.com.au Pty Ltd ACN 640 965 000 operates as a Credit Representative Number 527232 of Savings.com.au Pty Ltd, Australian Credit Licensee Number 515843.</p><p> PerformanceDrive.com.au Pty Ltd ACN 640 965 000 operates as a Credit Representative Number 527232 of Savings.com.au Pty Ltd, Australian Credit Licensee Number 515843. PerformanceDrive.com.au is a general information provider and in giving you general product information, PerformanceDrive.com.au is not making any suggestion or recommendation about any particular product and all market products may not be considered. If you decide to apply for a credit product listed on PerformanceDrive.com.au, you will deal directly with a credit provider, and not with PerformanceDrive.com.au. Rates and product information should be confirmed with the relevant credit provider. For more information, read PerformanceDrive.com.au 's Credit Guide (CG). The information provided constitutes information which is general in nature and has not taken into account any of your personal objectives, financial situation, or needs. PerformanceDrive.com.au may receive a fee for products displayed.</p></div></div><div class="footer-right"><div class="bottom-menu"> <span></span></div></div></div></div></div></div></div><div id="back-top"> <a href="#top"><span class="icon-angle-up"></span></a></div></div> <script type="text/javascript">(function() {
        var id = "ism_tag_" + Math.floor(Math.random() * 10e16);
        window[id] = {
                "plr_ClickURL" : "",
                "srv_SectionID": platformSectionID(),
                "srv_AdvertIDs": "NETWORK",
                "version" : "4"
        };
        var url = "https://cdn.inskinad.com/isfe/publishercode/" + platformSectionID() + "/default.js?autoload&id=" + id;
        var isIE = /MSIE/.test(navigator.userAgent);
        if (document.readyState == "loading" || (isIE && document.readyState == "interactive")) {
                document.write('<scr' + 'ipt src="' + url + '"></scr' + 'ipt>');
        } else {
                var el = document.createElement("script");
                el.setAttribute("src", url);
                document.getElementsByTagName("head")[0].appendChild(el);
        }
        function platformSectionID() {
                var iPhone = navigator.userAgent.match(/iPhone/i) != null;
                var Android = navigator.userAgent.toLowerCase().indexOf("android") > -1;
                var AndroidMobile = navigator.userAgent.toLowerCase().indexOf("android") > -1 && navigator.userAgent.toLowerCase().indexOf("mobile") > -1;
                var iPad = navigator.userAgent.match(/iPad/i) != null;
                if (iPhone == true || (Android == true && AndroidMobile == true )) {
                        return "127556";
                } else if(iPad == true || (Android == true && AndroidMobile != true)) {
                        return "127555";
                } else {
                        return "127554";
                }
        }
})();</script>  <script type="text/javascript">var sbiajaxurl = "https://performancedrive.com.au/wp-admin/admin-ajax.php";</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"performancedrive"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"189941 https:\/\/performancedrive.com.au\/?p=189941","disqusShortname":"performancedrive","disqusTitle":"2021 Porsche Panamera review \u2013 Australian launch (video)","disqusUrl":"https:\/\/performancedrive.com.au\/2021-porsche-panamera-review-australian-launch-video-1602\/","postId":"189941"};</script> <script type='text/javascript' id='sb_instagram_scripts-js-extra'>var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/performancedrive.com.au\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/performancedrive.com.au\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script type='text/javascript' src='//platform.twitter.com/widgets.js' id='twitter-js'></script> <script defer src="https://performancedrive.com.au/wp-content/cache/autoptimize/js/autoptimize_86dd5ac465473651c0a2a92268d0791f.js"></script></body></html>