<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-AU"><![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-AU"><![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-AU"><!--<![endif]--><head><meta charset="UTF-8" /><link rel="pingback" href="https://performancedrive.com.au/xmlrpc.php" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"><link rel="apple-touch-icon-precomposed" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-57.jpg"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-114.jpg"><link media="all" href="https://performancedrive.com.au/wp-content/cache/autoptimize/css/autoptimize_55e3b883816a08e3af43ac1685c6f2f3.css" rel="stylesheet" /><link media="screen" href="https://performancedrive.com.au/wp-content/cache/autoptimize/css/autoptimize_510a1fed0cfbf7272b1660ac18ebdda5.css" rel="stylesheet" /><title>2021 Mazda CX-8 update now on sale, SP &amp; Asaki LE variants added | PerformanceDrive</title><meta name="description" content="Some updates have been announced for the introduction of the 2021 Mazda CX-8 in Australia, including the debut of new Touring SP and Asaki LE variants." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2021 Mazda CX-8 update now on sale, SP &amp; Asaki LE variants added | PerformanceDrive" /><meta property="og:description" content="Some updates have been announced for the introduction of the 2021 Mazda CX-8 in Australia, including the debut of new Touring SP and Asaki LE variants." /><meta property="og:url" content="https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/" /><meta property="og:site_name" content="PerformanceDrive" /><meta property="article:published_time" content="2021-03-08T04:08:12+00:00" /><meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-Australia.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1213" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Brett Davis"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://performancedrive.com.au/#website","url":"https://performancedrive.com.au/","name":"PerformanceDrive","description":"Car News, Car Reviews, Performance Tuning, PDriveTV","potentialAction":[{"@type":"SearchAction","target":"https://performancedrive.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/#primaryimage","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-Australia.jpg","width":1920,"height":1213},{"@type":"WebPage","@id":"https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/#webpage","url":"https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/","name":"2021 Mazda CX-8 update now on sale, SP & Asaki LE variants added | PerformanceDrive","isPartOf":{"@id":"https://performancedrive.com.au/#website"},"primaryImageOfPage":{"@id":"https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/#primaryimage"},"datePublished":"2021-03-08T04:08:12+00:00","dateModified":"2021-03-08T04:08:12+00:00","author":{"@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb"},"description":"Some updates have been announced for the introduction of the 2021 Mazda CX-8 in Australia, including the debut of new Touring SP and Asaki LE variants.","breadcrumb":{"@id":"https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/"]}]},{"@type":"BreadcrumbList","@id":"https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://performancedrive.com.au/","url":"https://performancedrive.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://performancedrive.com.au/latest/","url":"https://performancedrive.com.au/latest/","name":"Latest Articles"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/","url":"https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/","name":"2021 Mazda CX-8 update now on sale, SP &#038; Asaki LE variants added"}}]},{"@type":"Person","@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb","name":"Brett Davis","image":{"@type":"ImageObject","@id":"https://performancedrive.com.au/#personlogo","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg","caption":"Brett Davis"},"description":"Brett is the editor and founder of PerformanceDrive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice. His dream is to live next door to the Nurburgring in Germany.","sameAs":["http://au.linkedin.com/pub/brett-davis/22/566/6b2"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Feed" href="https://performancedrive.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Comments Feed" href="https://performancedrive.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; 2021 Mazda CX-8 update now on sale, SP &#038; Asaki LE variants added Comments Feed" href="https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/performancedrive.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://performancedrive.com.au/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese' type='text/css' media='all' /> <script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='responsive-lightbox-js-extra'>var rlArgs = {"script":"imagelightbox","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"250","preloadNext":"1","enableKeyboard":"1","quitOnEnd":"0","quitOnImageClick":"0","quitOnDocumentClick":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","nonce":"4315f38ccc"};</script> <link rel="https://api.w.org/" href="https://performancedrive.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://performancedrive.com.au/wp-json/wp/v2/posts/188436" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://performancedrive.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://performancedrive.com.au/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.2" /><link rel='shortlink' href='https://performancedrive.com.au/?p=188436' /><link rel="alternate" type="application/json+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815%2F" /><link rel="alternate" type="text/xml+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815%2F&#038;format=xml" /> <script type='text/javascript'>var taqyeem = {"ajaxurl":"https://performancedrive.com.au/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};</script> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EmulateIE8; IE=EDGE" /> <script src="https://performancedrive.com.au/wp-content/themes/orion/js/html5.js"></script> <![endif]--> <!--[if IE 8]><link rel="stylesheet" href="https://performancedrive.com.au/wp-content/themes/orion/css/ie8.css" /> <![endif]--> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="QcD5903iIsiEqUPhhMKcPsUwk9bYkjT65sKnMHti00M" /><meta name="google-site-verification" content="vR4iG1-J6BNIxM6fufcvSI6WMR9MOm4t5F4xTF-cP2A" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHBK8F');</script>  <script data-ad-client="ca-pub-4992869895600917" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="google-site-verification" content="vR4iG1-J6BNIxM6fufcvSI6WMR9MOm4t5F4xTF-cP2A" /></head><body data-rsssl=1 class="post-template-default single single-post postid-188436 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHBK8F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1102226266616709&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script> <div class="section-wrap boxed"><div class="header-wrap clearfix"><div class="container update-desktop"><div class="header row-fluid clearfix"><div class="header-logo span3"> <a href="https://performancedrive.com.au"> <img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/> </a></div><div class="header-adds span9 add-desktop"><div></div></div></div></div><div class="navigation" data-sticky="no"><div class="container mobile-wrap"><div class="row-fluid"><div class="span12"><nav class="nav-container clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="fm-button"> <span class="fm-bar"></span> <span class="fm-bar"></span> <span class="fm-bar"></span></div><div class="update-logo-mobile"> <a href="https://performancedrive.com.au"> <img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/> </a></div> <span class="nav-wrap flexmenu fm-lg" data-res="yes"><ul id="main_menu" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67"><a href="https://performancedrive.com.au/category/car-news/">Car News</a><ul class="sub-menu"><li id="menu-item-83847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83847"><a href="https://performancedrive.com.au/latest/">Latest (all)</a></li><li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></li><li id="menu-item-29941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></li><li id="menu-item-28769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></li><li id="menu-item-81431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81431"><a href="https://performancedrive.com.au/category/features/">Features</a><ul class="sub-menu"><li id="menu-item-106588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></li></ul></li><li id="menu-item-101654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></li><li id="menu-item-81446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81446"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></li><li id="menu-item-130309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></li></ul></li><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews</a><ul class="sub-menu"><li id="menu-item-99095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></li><li id="menu-item-164533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></li><li id="menu-item-32040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32040"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type</a><ul class="sub-menu"><li id="menu-item-184606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184606"><a href="https://performancedrive.com.au/car-reviews/convertibles/">Convertibles</a></li><li id="menu-item-184610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184610"><a href="https://performancedrive.com.au/car-reviews/coupes/">Coupes</a></li><li id="menu-item-184607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184607"><a href="https://performancedrive.com.au/car-reviews/hatchbacks/">Hatchbacks</a></li><li id="menu-item-184605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184605"><a href="https://performancedrive.com.au/car-reviews/sedans/">Sedans</a></li><li id="menu-item-184604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184604"><a href="https://performancedrive.com.au/car-reviews/suvs/">SUVs</a></li><li id="menu-item-184608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184608"><a href="https://performancedrive.com.au/car-reviews/utes/">Utes</a></li><li id="menu-item-184603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184603"><a href="https://performancedrive.com.au/car-reviews/wagons/">Wagons</a></li></ul></li><li id="menu-item-56136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56136"><a href="#">Browse make</a><ul class="sub-menu"><li id="menu-item-53494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></li><li id="menu-item-172234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></li><li id="menu-item-46778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></li><li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></li><li id="menu-item-27340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></li><li id="menu-item-43905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></li><li id="menu-item-108338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></li><li id="menu-item-177355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177355"><a href="https://performancedrive.com.au/category/ferrari/ferrari-reviews/">Ferrari</a></li><li id="menu-item-54524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></li><li id="menu-item-24095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></li><li id="menu-item-167568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></li><li id="menu-item-133685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></li><li id="menu-item-24137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></li><li id="menu-item-24138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></li><li id="menu-item-24139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></li><li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></li><li id="menu-item-46772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></li><li id="menu-item-25608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></li><li id="menu-item-53495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></li><li id="menu-item-24140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24140"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></li><li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></li><li id="menu-item-46776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></li><li id="menu-item-29572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></li><li id="menu-item-24178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></li><li id="menu-item-133686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></li><li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></li><li id="menu-item-184884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184884"><a href="https://performancedrive.com.au/category/mg/mg-reviews/">MG reviews</a></li><li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></li><li id="menu-item-24141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></li><li id="menu-item-24142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24142"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></li><li id="menu-item-43901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></li><li id="menu-item-24135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></li><li id="menu-item-66412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66412"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></li><li id="menu-item-171182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></li><li id="menu-item-66891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></li><li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></li><li id="menu-item-43898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></li><li id="menu-item-29569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></li><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></li><li id="menu-item-24147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></li><li id="menu-item-94625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></li><li id="menu-item-24136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></li><li id="menu-item-30516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></li><li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></li></ul></li></ul></li><li id="menu-item-107325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></li><li id="menu-item-110909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></li><li id="menu-item-81791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><a href="https://performancedrive.com.au/about-us/">About Us</a></li><li id="menu-item-107331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><a href="https://performancedrive.com.au/contact/">Contact Us</a></li></ul> </span> <a href="" class="headersearch-button"><i class="icon-search"></i></a><div class="headersearch"> <i class="icon-search bg"></i><div class="search-box"><form action="https://performancedrive.com.au" method="GET"> <input type="text" name="s" id="s" value="Search Here and Press Enter ..." placeholder="Search Here and Press Enter ..." /></form></div></div></nav></div></div></div></div><div class="update-add-mobile"><div class="header-adds span9"><div></div></div></div></div><div class="container" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="https://schema.org/Blog"><div class="row-fluid"><div id="post-188436" class="span8 single-page post-188436 post type-post status-publish format-standard has-post-thumbnail hentry category-car-news category-diesel category-mazda category-suv category-turbo tag-mazda-cx-8" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"><div class="single-title entry-title clearfix"><h1 itemprop="headline">2021 Mazda CX-8 update now on sale, SP &#038; Asaki LE variants added</h1></div><div class="hide-element"> <span rel="author" class="vcard author"><span class="fn">Brett Davis</span></span> <time itemprop="dateCreated" class="meta-date updated"  datetime="2021-03-08T15:08:12+00:00">Mar 08, 2021</time></div><div class="single-meta clearfix"><div class="date"><i class="icon-calendar"></i>March 8, 2021</div><div class="category"><i class="icon-tag"></i><a href="https://performancedrive.com.au/category/car-news/" rel="category tag">Car News</a>, <a href="https://performancedrive.com.au/category/diesel/" rel="category tag">Diesel</a>, <a href="https://performancedrive.com.au/category/mazda/" rel="category tag">Mazda</a>, <a href="https://performancedrive.com.au/category/suv/" rel="category tag">SUV</a>, <a href="https://performancedrive.com.au/category/turbo/" rel="category tag">Turbo</a></div><div class="author"><i class="icon-user"></i><a href="https://performancedrive.com.au/author/brettdavis/" title="Posts by Brett Davis" rel="author">Brett Davis</a></div></div><div class="single-content clearfix"><div class="entry-content clearfix" itemprop="text"><p>Some updates have been announced for the introduction of the 2021 Mazda CX-8 in Australia, including the debut of new Touring SP and Asaki LE variants.</p><p><img loading="lazy" class="aligncenter size-medium wp-image-188442" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-headlights-750x460.jpg" alt="" width="750" height="460" srcset="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-headlights-750x460.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-headlights-1280x785.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-headlights-600x368.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-headlights-1536x942.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-headlights.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></p><div class="Acnaoypx" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-4992869895600917"
 data-ad-slot="7674092880"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>As before, the 2021 <a href="https://performancedrive.com.au/2018-mazda-cx-8-review-video-1401/" target="_blank" rel="noopener">Mazda CX-8</a> is based on the CX-5 mid-sizer only its wheelbase is stretched by 230mm to help facilitate three rows of seats (not available on CX-5). It was first launched in Australia in 2018, and since then it has been a reasonably popular model, although not as popular as the <a href="https://performancedrive.com.au/2019-mazda-cx-5-gt-2-5-turbo-review-video-1723/" target="_blank" rel="noopener">CX-5</a> or the larger, more traditional seven-seat model, the <a href="https://performancedrive.com.au/2019-mazda-cx-9-azami-le-review-video-0123/" target="_blank" rel="noopener">CX-9</a>. During 2020, Mazda Australia sold 3738 CX-8s, against 21,979 CX-5s and 6747 CX-9s.</p><p>For the 2021 model the SUV is receiving just a mild update. A 10.25-inch wide-screen media interface is introduced for the GT grade and above, coinciding with wireless phone charging and a remote and hands-free power tailgate. The Touring variant and above welcome paddle shifters and black leather, and there are two new metallic exterior colour options; Platinum Quartz and Polymetal Grey.</p><p>The biggest change though is the launch of the Touring SP and Asaki LE. The SP badge is slowly being reintroduced on Mazda models, with the recent introduction of the <a href="https://performancedrive.com.au/2021-mazda-cx-5-update-in-australia-adds-gt-sp-variant-1123/" target="_blank" rel="noopener">CX-5 GT SP</a> and <a href="https://performancedrive.com.au/mazda6-gt-sp-variant-announced-with-2021-range-1310/" target="_blank" rel="noopener">Mazda6 GT SP</a>. For the CX-8 the SP badge brings in unique black 19-inch alloy wheels, black front grille trimmings and side mirrors, and black honeycomb interior decorations with red stitching in various places. It also includes second row heated seats, and a 10-way power-adjustable driver’s seat.</p><p><img loading="lazy" class="aligncenter size-medium wp-image-188440" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats-750x500.jpg" alt="" width="750" height="500" srcset="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats-1280x853.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats-1536x1024.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></p><div class="1YELCrV7" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="custom_html-7" class="widget_text widget widget_custom_html amr_widget"><h2 class="widgettitle">Dynamic Display Ad(Long Version)</h2><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-long-loader"></div><div class="show-in-desktop"><div class="custom-dynamic-ad-long" style="display:none;"> <a href="/new-car-buying-service/" target="_blank" rel="noopener"><div class="tile"><div class="stamp"><p><span class="fName">David</span> Saved</p><p class="savings">$6,931</p></div></div><div class="info"><div class="text"> <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
 class="state">SA</span> recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
 of
 a new <span class="make">BMW</span> <span class="model">1</span>.</div><div class="holder"><div class="logo"> <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
 alt="logo" /></div><div class="button"> <span>Save Now</span></div></div></div> </a></div></div><div class="show-in-mobile"><div class="custom-dynamic-ad-long-mobile" style="display:none;"> <a href="/new-car-buying-service/" target="_blank" rel="noopener"><div class="tile"><div class="stamp"><p><span class="fName">David</span> Saved</p><p class="savings">$6,931</p></div><div class="logo"> <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
 alt="logo" /></div></div><div class="info"><div class="button"> <span>Save Now</span></div><div class="text"> <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
 class="state">SA</span> recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
 of
 a new <span class="make">BMW</span> <span class="model">1</span>.</div></div> </a></div></div><style>.amr_widget .widgettitle {
        display: none;
    }

    .custom-dynamic-ad-long {
        max-width: 700px;
        min-width: 300px;
        max-height: 90px;
        min-height: 90px;
        margin: 0 auto;
        background-color: #FFF;
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
        background-image:url(https://performancedrive.com.au/wp-content/uploads/2020/07/long_ad_module_bmw_1.png);
    }

    .custom-dynamic-ad-long>a {
        display: flex;
        text-decoration: none;
        min-height: 90px;
        justify-content: space-between;
    }

    .custom-dynamic-ad-long .tile {
        display: flex;
        align-items: center;
        justify-content: flex-start;
        padding: 5px 0 10px 20px;
        min-width: 300px;
    }

    .custom-dynamic-ad-long .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad-long .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad-long .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad-long .info {
        display: flex;
    }

    .custom-dynamic-ad-long .holder {
        display: flex;
        flex-direction: column;
        justify-content: center;
        align-items: center;
    }

    .custom-dynamic-ad-long .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 5px 10px;
        font-size: 15px;
    }

    .custom-dynamic-ad-long .info .text {
        padding: 9px 0 0;
        color: #000;
        text-align: center;
        max-width: 250px;
    }

    .custom-dynamic-ad-long-loader {
        border: 8px solid #f3f3f3;
        border-radius: 50%;
        border-top: 8px solid #3498db;
        width: 50px;
        height: 50px;
        -webkit-animation: spin 2s linear infinite;
        /* Safari */
        animation: spin 2s linear infinite;
        margin: 10px auto;
    }

    .show-in-mobile {
        display: none;
    }

    .show-in-desktop {
        display: block;
    }

    @media(max-width:767px) {
        .amr_widget .textwidget {
            padding: 0;
        }

        .show-in-mobile {
            display: block
        }

        .show-in-desktop {
            display: none;
        }
    }

    /*long mobile*/
    .custom-dynamic-ad-long-mobile {
        max-width: 400px;
        min-width: 300px;
        max-height: 250px;
        min-height: 250px;
        margin: 0 auto;
        background-image: url("https://performancedrive.com.au/wp-content/uploads/2020/07/ad_module_bmw_1.png");
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
    }

    .custom-dynamic-ad-long-mobile>a {
        display: flex;
        text-decoration: none;
        flex-direction: column;
        min-height: 250px;
        justify-content: space-between;
    }

    .custom-dynamic-ad-long-mobile .tile {
        display: flex;
        align-items: center;
        justify-content: space-evenly;
        padding: 10px 0;
    }

    .custom-dynamic-ad-long-mobile .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad-long-mobile .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad-long-mobile .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad-long-mobile .info {
        display: flex;
        flex-direction: column;
    }

    .custom-dynamic-ad-long-mobile .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 10px 20px;
        font-size: 15px;
    }

    .custom-dynamic-ad-long-mobile .info .text {
        background-color: rgba(255, 255, 255, 0.7);
        padding: 10px 20px;
        color: #000;
        text-align: center;
    }

    /* Safari */
    @-webkit-keyframes spin {
        0% {
            -webkit-transform: rotate(0deg);
        }

        100% {
            -webkit-transform: rotate(360deg);
        }
    }

    @keyframes spin {
        0% {
            transform: rotate(0deg);
        }

        100% {
            transform: rotate(360deg);
        }
    }

    @media(min-width:768px) and (max-width:979px) {}</style> <script>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</script></div></div></div><p>At the very top of the range is the new Asaki LE. Like the CX-3 and CX-9 LE models, this is all about absolute comfort. Second row passengers are treated to captain’s chairs with two seats, complete with a second row centre console and USB ports. The seat trim can also be had in Chroma Brown or Pure White Nappa quilted leather.</p><p>All variants continue to offer a very high level of safety tech, with range-wide blind-spot monitoring, lane departure warning, rear cross-traffic alert and a rear-view camera, along with autonomous emergency braking in forward and reverse, and nighttime pedestrian detection (forward). Traffic sign recognition and tyre pressure monitoring are also standard. Speaking about the update, Mazda Australia managing director, Vinesh Bhindi, said:</p><blockquote><p>&#8220;Through its life we’ve continually refined the customer proposition, adding petrol and front-drive variants in response to dealer and customer feedback. With this latest update we add some key technology updates as well as two excitingly-specified new models in the Touring SP and Asaki LE, making the CX-8 model range more enticing than ever.&#8221;</p></blockquote><p>Depending on the variant, the 2021 CX-8 is available with either a 2.5-litre petrol engine producing 140kW and 252Nm, hooked up to front-wheel drive only, or a 2.2-litre turbo-diesel developing 140kW and 450Nm, available with either front- or all-wheel drive.</p><p>The new model is on sale in Australia now with prices starting from the following (excluding on-road costs). The CX-8 is covered by Mazda’s five-year/unlimited kilometre warranty.</p><table class="t1" border="1" cellspacing="04" cellpadding="04"><tbody><tr><td class="td5" valign="top"><p class="p5"><strong>Grade</strong></p></td><td class="td6" valign="top"><p class="p5"><strong>MRLP (ex. on-road costs)</strong></p><div class="b7pOsk5U" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-4992869895600917"
 data-ad-slot="3391616413"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></td></tr><tr><td class="td5" valign="top"><p class="p5">Sport Petrol FWD</p></td><td class="td6" valign="top"><p class="p5">$39,990</p></td></tr><tr><td class="td5" valign="top"><p class="p5">Touring Petrol FWD</p></td><td class="td6" valign="top"><p class="p5">$46,790</p></td></tr><tr><td class="td7" valign="top"><p class="p5">Sport Diesel AWD</p></td><td class="td8" valign="top"><p class="p5">$46,990</p></td></tr><tr><td class="td5" valign="top"><p class="p5">Touring SP Petrol FWD</p></td><td class="td6" valign="top"><p class="p5">$47,790</p></td></tr><tr><td class="td5" valign="top"><p class="p5">Touring Diesel AWD</p></td><td class="td6" valign="top"><p class="p5">$53,790</p></td></tr><tr><td class="td5" valign="top"><p class="p5">Touring SP Diesel AWD</p></td><td class="td6" valign="top"><p class="p5">$54,790</p></td></tr><tr><td class="td5" valign="top"><p class="p5">GT Diesel FWD</p></td><td class="td6" valign="top"><p class="p5">$59,290</p></td></tr><tr><td class="td5" valign="top"><p class="p5">Asaki Diesel FWD</p></td><td class="td6" valign="top"><p class="p5">$62,790</p></td></tr><tr><td class="td5" valign="top"><p class="p5">GT Diesel AWD</p></td><td class="td6" valign="top"><p class="p5">$63,290</p></td></tr><tr><td class="td7" valign="top"><p class="p5">Asaki Diesel AWD</p></td><td class="td8" valign="top"><p class="p5">$66,790</p></td></tr><tr><td class="td5" valign="top"><p class="p5">Asaki LE Diesel AWD</p></td><td class="td6" valign="top"><p class="p5">$69,920</p></td></tr></tbody></table><div id='gallery-1' class='gallery galleryid-188436 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-Australia.jpg' title="2021 Mazda CX-8 Asaki LE-Australia" data-rl_title="2021 Mazda CX-8 Asaki LE-Australia" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-Australia-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-headlights.jpg' title="2021 Mazda CX-8 Asaki LE-headlights" data-rl_title="2021 Mazda CX-8 Asaki LE-headlights" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-headlights-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-wheelbase.jpg' title="2021 Mazda CX-8 Asaki LE-wheelbase" data-rl_title="2021 Mazda CX-8 Asaki LE-wheelbase" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-wheelbase-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-taillights.jpg' title="2021 Mazda CX-8 Asaki LE-taillights" data-rl_title="2021 Mazda CX-8 Asaki LE-taillights" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-taillights-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-interior.jpg' title="2021 Mazda CX-8 Asaki LE-interior" data-rl_title="2021 Mazda CX-8 Asaki LE-interior" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-interior-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-interior-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-interior-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-interior-1280x853.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-interior-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-interior-1536x1024.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-interior.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats.jpg' title="2021 Mazda CX-8 Asaki LE-back seats" data-rl_title="2021 Mazda CX-8 Asaki LE-back seats" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats-1280x853.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats-1536x1024.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-back-seats.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a></dt></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-third-row-seat.jpg' title="2021 Mazda CX-8 Asaki LE-third row seat" data-rl_title="2021 Mazda CX-8 Asaki LE-third row seat" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-third-row-seat-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-third-row-seat-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-third-row-seat-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-third-row-seat-1280x853.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-third-row-seat-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-third-row-seat-1536x1024.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-third-row-seat.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-boot.jpg' title="2021 Mazda CX-8 Asaki LE-boot" data-rl_title="2021 Mazda CX-8 Asaki LE-boot" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-boot-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-boot-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-boot-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-boot-1280x853.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-boot-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-boot-1536x1024.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-boot.jpg 1920w" sizes="(max-width: 170px) 100vw, 170px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-media-screen.jpg' title="2021 Mazda CX-8 Asaki LE-media screen" data-rl_title="2021 Mazda CX-8 Asaki LE-media screen" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-media-screen-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><br style="clear: both" /></div></div></div><div class="single-tags-share clearfix"><div class="single-tags"><h5>Tags</h5><span class="tags"> <a href="https://performancedrive.com.au/tag/mazda-cx-8/" rel="tag">Mazda CX-8</a></span></div><div class="single-share"><div class="item-share wpb_pinterest"> <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815%2F&media=https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-Australia-750x474.jpg&description=2021 Mazda CX-8 update now on sale, SP &#038; Asaki LE variants added" class="pin-it-button" count-layout="horizontal">Pin It</a></div><div class="item-share"><div id="fb-root"></div><div class="fb-like" data-href="https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="item-share"> <a href="//twitter.com/share" class="twitter-share-button"
 data-url="https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/"
 data-via=""
 data-text="2021 Mazda CX-8 update now on sale, SP &#038; Asaki LE variants added"
 data-related=""
 data-count="horizontal">Tweet </a></div></div></div><div class="related-posts magazine1"><div class="crp_related  "><div class="block-title"><h4>Related Articles</h4></div><div class="magazine row-fluid"><div class="span3 clearfix"><a href="https://performancedrive.com.au/mazda-australia-confirms-2021-bt-50-arrives-in-october-1721/"    target="_blank"  class="crp_link post-181022"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/08/2021-Mazda-BT-50-GT-Australia-440x250.jpg" class="crp_thumb crp_featured" alt="Mazda Australia confirms 2021 BT-50 arrives in October" title="Mazda Australia confirms 2021 BT-50 arrives in October" /></figure><span class="crp_title">Mazda Australia confirms 2021 BT-50 arrives in October</span></a><span class="crp_date"> August 17, 2020</span></div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2021-mazda-mx-5-rs-variant-announced-for-australia-1013/"    target="_blank"  class="crp_link post-186046"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/12/2021-Mazda-MX-5-RS-Australia-440x250.jpg" class="crp_thumb crp_featured" alt="2021 Mazda MX-5 &#039;RS&#039; variant announced for Australia" title="2021 Mazda MX-5 &#039;RS&#039; variant announced for Australia" /></figure><span class="crp_title">2021 Mazda MX-5 'RS' variant announced for Australia</span></a><span class="crp_date"> December 10, 2020</span></div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2021-mazda-bt-50-prices-confirmed-for-australia-2213/"    target="_blank"  class="crp_link post-182565"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/09/2021-Mazda-BT-50-prices-for-Australia-440x250.jpg" class="crp_thumb crp_featured" alt="2021 Mazda BT-50 prices confirmed for Australia" title="2021 Mazda BT-50 prices confirmed for Australia" /></figure><span class="crp_title">2021 Mazda BT-50 prices confirmed for Australia</span></a><span class="crp_date"> September 22, 2020</span></div><div class="span3 clearfix"><a href="https://performancedrive.com.au/mazda-australia-confirms-extensive-accessories-for-2021-bt-50-3113/"    target="_blank"  class="crp_link post-181420"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/08/2021-Mazda-BT-50-accessories-bull-bar-440x250.jpg" class="crp_thumb crp_featured" alt="Mazda Australia confirms accessories for 2021 BT-50" title="Mazda Australia confirms accessories for 2021 BT-50" /></figure><span class="crp_title">Mazda Australia confirms accessories for 2021 BT-50</span></a><span class="crp_date"> August 31, 2020</span></div></div><div class="crp_clear"></div></div></div><div class="related-posts magazine1"></div><div class="box-author clearfix"><div class="author-pic mediaholder"><div class="caption-link"> <a href="https://performancedrive.com.au/author/brettdavis/" title="" ><i class="icon-plus"></i></a></div> <a href="https://performancedrive.com.au/author/brettdavis/" title=""><img width="100" height="100" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg" class="avatar avatar-100 photo" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg 440w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-530x530.jpg 530w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-600x600.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-45x45.jpg 45w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis.jpg 1009w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="author-description"><div class="author-title-social"><h3 class="author-title"><a href="https://performancedrive.com.au/author/brettdavis/">Brett Davis </a></h3><div class="author-social"><a target="_blank" class="icon-google-plus" title="google plus" href="https://plus.google.com/113697446034852758755"></a><a target="_blank" class="icon-linkedin" title="linkedin" href="http://au.linkedin.com/pub/brett-davis/22/566/6b2"></a><a target="_top" class="icon-envelope-alt" title="email" href="mailto:brett@performancedrive.com.au"></a></div></div><p>Brett is the editor and founder of PerformanceDrive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice. His dream is to live next door to the Nurburgring in Germany.</p></div></div><div class="single-comments clearfix"><div id="disqus_thread"></div></div></div><div class="sidebar span4"><div id="apsc_widget-8" class="widget widget_apsc_widget"><div class="apsc-icons-wrapper clearfix apsc-theme-1 " ><div class="apsc-each-profile"> <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  ><div class="apsc-inner-block"> <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span> <span class="apsc-count">133,000</span><span class="apsc-media-type">Subscriber</span></div> </a></div><div class="apsc-each-profile"> <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" ><div class="apsc-inner-block"> <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span> <span class="apsc-count">20,736</span><span class="apsc-media-type">Fans</span></div> </a></div><div class="apsc-each-profile"> <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   ><div class="apsc-inner-block"> <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span> <span class="apsc-count">1,364</span><span class="apsc-media-type">Followers</span></div> </a></div><div class="apsc-each-profile"> <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/Per4manceDrive" target="_blank"  ><div class="apsc-inner-block"> <span class="social-icon"><i class="fab fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span> <span class="apsc-count">677</span><span class="apsc-media-type">Followers</span></div> </a></div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Buy a new car</h2><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-loader"></div><div class="custom-dynamic-ad" style="display:none;"> <a href="/new-car-buying-service/" target="_blank" rel="noopener"><div class="tile"><div class="stamp"><p><span class="fName">Robert</span> Saved</p><p class="savings">$5,737</p></div><div class="logo"> <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
 alt="logo" /></div></div><div class="info"><div class="button"> <span>Save Now</span></div><div class="text"> <span class="fName">Robert</span> from <span class="suburb">Crawford</span> <span
 class="state">NSW</span> recently <b style="color:#ED1C24">saved <span class="savings">$5,737</span> off</b> the retail price of
 a new <span class="make">Kia</span> <span class="model">Sorento</span>.</div></div> </a></div><style>.custom-dynamic-ad {
        max-width: 400px;
        min-width: 300px;
        max-height: 250px;
        min-height: 250px;
        margin: 0 auto;
        background-image: url(https://performancedrive.com.au/wp-content/uploads/2020/07/ad_module_kia_sorento.png);
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
    }

    .custom-dynamic-ad>a {
        display: flex;
        text-decoration: none;
        flex-direction: column;
        min-height: 250px;
        justify-content: space-between;
    }

    .custom-dynamic-ad .tile {
        display: flex;
        align-items: center;
        justify-content: space-evenly;
        padding: 10px 0;
    }

    .custom-dynamic-ad .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad .info {
        display: flex;
        flex-direction: column;
    }

    .custom-dynamic-ad .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 10px 20px;
        font-size: 15px;
    }

    .custom-dynamic-ad .info .text {
        background-color: rgba(255, 255, 255, 0.7);
        padding: 10px 20px;
        color: #000;
        text-align: center;
    }

    .custom-dynamic-ad-loader {
        border: 8px solid #f3f3f3;
        border-radius: 50%;
        border-top: 8px solid #3498db;
        width: 50px;
        height: 50px;
        -webkit-animation: spin 2s linear infinite;
        /* Safari */
        animation: spin 2s linear infinite;
        margin: 10px auto;
    }

    /* Safari */
    @-webkit-keyframes spin {
        0% {
            -webkit-transform: rotate(0deg);
        }

        100% {
            -webkit-transform: rotate(360deg);
        }
    }

    @keyframes spin {
        0% {
            transform: rotate(0deg);
        }

        100% {
            transform: rotate(360deg);
        }
    }

    @media(min-width:768px) and (max-width:979px) {
        .widget_custom_html {
            margin: 0;
        }

        .custom-dynamic-ad {
            min-width:200px;
        }

        .custom-dynamic-ad .logo img {
            max-width: 90px;
        }

        .custom-dynamic-ad .stamp p.savings {
            font-size: 19px;
            margin-top: 0px;
        }

        .custom-dynamic-ad .stamp p {
            font-size: 13px;
        }
    }</style> <script>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</script></div></div><div id="posts-widget-35" class="widget widget_posts-widget"><h2 class="widgettitle">Latest News</h2><div class="widget-block"><div class="small-post first clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/03/2022-Mercedes-Benz-C-Class-4cyl-engine.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2022-w206-mercedes-amg-c-45-to-replace-c-43-4cyl-turbo-0823/" title="2022 &#8216;W206&#8217; Mercedes-AMG C 45 to replace C 43, 4CYL turbo"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2022-w206-mercedes-amg-c-45-to-replace-c-43-4cyl-turbo-0823/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2022-Mercedes-Benz-C-Class-4cyl-engine-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2022-w206-mercedes-amg-c-45-to-replace-c-43-4cyl-turbo-0823/" title="2022 &#8216;W206&#8217; Mercedes-AMG C 45 to replace C 43, 4CYL turbo">2022 ‘W206’ Mercedes-AMG C 45 to replace C 43, 4CYL turbo</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Mar 08, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/" class="readmorelink" title="2021 Mazda CX-8 update now on sale, SP &#038; Asaki LE variants added">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div><div class="small-post clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-Australia.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/" title="2021 Mazda CX-8 update now on sale, SP &#038; Asaki LE variants added"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2021-Mazda-CX-8-Asaki-LE-Australia-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/" title="2021 Mazda CX-8 update now on sale, SP &#038; Asaki LE variants added">2021 Mazda CX-8 update now on sale, SP & Asaki LE variants added</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Mar 08, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/" class="readmorelink" title="2021 Mazda CX-8 update now on sale, SP &#038; Asaki LE variants added">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div><div class="small-post clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/03/McLaren-Elva-Gulf-at-2021-Sydney-Concours-dElegance-6.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/mclaren-elva-gulf-makes-australian-debut-at-sydney-concours-event-0811/" title="McLaren Elva Gulf makes Australian debut at Sydney Concours event"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/mclaren-elva-gulf-makes-australian-debut-at-sydney-concours-event-0811/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/03/McLaren-Elva-Gulf-at-2021-Sydney-Concours-dElegance-6-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/mclaren-elva-gulf-makes-australian-debut-at-sydney-concours-event-0811/" title="McLaren Elva Gulf makes Australian debut at Sydney Concours event">McLaren Elva Gulf makes Australian debut at Sydney Concours event</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Mar 08, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/" class="readmorelink" title="2021 Mazda CX-8 update now on sale, SP &#038; Asaki LE variants added">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div><div class="small-post last clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/03/2022-Porsche-Taycan-Turbo-S-Cross-Turismo.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/porsche-taycan-cross-turismo-revealed-4s-and-turbo-for-australia-0511/" title="Porsche Taycan Cross Turismo revealed, 4S and Turbo for Australia"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/porsche-taycan-cross-turismo-revealed-4s-and-turbo-for-australia-0511/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/03/2022-Porsche-Taycan-Turbo-S-Cross-Turismo-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/porsche-taycan-cross-turismo-revealed-4s-and-turbo-for-australia-0511/" title="Porsche Taycan Cross Turismo revealed, 4S and Turbo for Australia">Porsche Taycan Cross Turismo revealed, 4S and Turbo for Australia</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Mar 05, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815/" class="readmorelink" title="2021 Mazda CX-8 update now on sale, SP &#038; Asaki LE variants added">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4992869895600917"
 data-ad-slot="2441382084"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div class="footer-wrap dark clearfix"><div class="container"><div class="row-fluid"><div class="span12"><div class="footer-widget clearfix"><div class="row-fluid"><div class="span4 first"><div id="linkcat-3549" class="footer_widget widget_links"><h2 class="footerwidgettitle">Company</h2><ul class='xoxo blogroll'><li><a href="https://performancedrive.com.au/about-us">About Us</a></li><li><a href="https://performancedrive.com.au/conflicts-of-interest/">Conflicts of interest</a></li><li><a href="https://performancedrive.com.au/credit-guide/">Credit guide</a></li><li><a href="https://performancedrive.com.au/how-we-get-paid/">How we get paid</a></li><li><a href="https://performancedrive.com.au/privacy-policy/">Privacy Policy</a></li><li><a href="https://performancedrive.com.au/terms-and-conditions-of-use/">Terms Of Use</a></li></ul></div></div><div class="span4"></div><div class="span4 last"><div id="text-60" class="footer_widget widget_text"><h2 class="footerwidgettitle">Stay In Touch</h2><div class="textwidget"><ul><li><a href="https://performancedrive.com.au/contact/">Contact Us</a></li></ul><ul class="social-footer-icons"><li><a href="http://www.facebook.com/PerformanceDrive" target="_blank" class="sfi-facebook" rel="noopener">&nbsp;</a></li><li><a href="http://twitter.com/Per4manceDrive" target="_blank" class="sfi-twitter" rel="noopener">&nbsp;</a></li><li><a href="http://youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank" class="sfi-youtube" rel="noopener">&nbsp;</a></li><li><a href="http://instagram.com/performancedrive" target="_blank" class="sfi-instagram" rel="noopener">&nbsp;</a></li></ul></div></div></div></div></div><div class="footer clearfix"><div class="footer-left"><div class="credits"><p> © 2020 PerformanceDrive.com.au Pty Ltd ACN 640 965 000 operates as a Credit Representative Number 527232 of Savings.com.au Pty Ltd, Australian Credit Licensee Number 515843.</p><p> PerformanceDrive.com.au Pty Ltd ACN 640 965 000 operates as a Credit Representative Number 527232 of Savings.com.au Pty Ltd, Australian Credit Licensee Number 515843. PerformanceDrive.com.au is a general information provider and in giving you general product information, PerformanceDrive.com.au is not making any suggestion or recommendation about any particular product and all market products may not be considered. If you decide to apply for a credit product listed on PerformanceDrive.com.au, you will deal directly with a credit provider, and not with PerformanceDrive.com.au. Rates and product information should be confirmed with the relevant credit provider. For more information, read PerformanceDrive.com.au 's Credit Guide (CG). The information provided constitutes information which is general in nature and has not taken into account any of your personal objectives, financial situation, or needs. PerformanceDrive.com.au may receive a fee for products displayed.</p></div></div><div class="footer-right"><div class="bottom-menu"> <span></span></div></div></div></div></div></div></div><div id="back-top"> <a href="#top"><span class="icon-angle-up"></span></a></div></div> <script type="text/javascript">(function() {
        var id = "ism_tag_" + Math.floor(Math.random() * 10e16);
        window[id] = {
                "plr_ClickURL" : "",
                "srv_SectionID": platformSectionID(),
                "srv_AdvertIDs": "NETWORK",
                "version" : "4"
        };
        var url = "https://cdn.inskinad.com/isfe/publishercode/" + platformSectionID() + "/default.js?autoload&id=" + id;
        var isIE = /MSIE/.test(navigator.userAgent);
        if (document.readyState == "loading" || (isIE && document.readyState == "interactive")) {
                document.write('<scr' + 'ipt src="' + url + '"></scr' + 'ipt>');
        } else {
                var el = document.createElement("script");
                el.setAttribute("src", url);
                document.getElementsByTagName("head")[0].appendChild(el);
        }
        function platformSectionID() {
                var iPhone = navigator.userAgent.match(/iPhone/i) != null;
                var Android = navigator.userAgent.toLowerCase().indexOf("android") > -1;
                var AndroidMobile = navigator.userAgent.toLowerCase().indexOf("android") > -1 && navigator.userAgent.toLowerCase().indexOf("mobile") > -1;
                var iPad = navigator.userAgent.match(/iPad/i) != null;
                if (iPhone == true || (Android == true && AndroidMobile == true )) {
                        return "127556";
                } else if(iPad == true || (Android == true && AndroidMobile != true)) {
                        return "127555";
                } else {
                        return "127554";
                }
        }
})();</script>  <script type="text/javascript">var sbiajaxurl = "https://performancedrive.com.au/wp-admin/admin-ajax.php";</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"performancedrive"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"188436 https:\/\/performancedrive.com.au\/?p=188436","disqusShortname":"performancedrive","disqusTitle":"2021 Mazda CX-8 update now on sale, SP & Asaki LE variants added","disqusUrl":"https:\/\/performancedrive.com.au\/2021-mazda-cx-8-update-now-on-sale-sp-asaki-le-variants-added-0815\/","postId":"188436"};</script> <script type='text/javascript' src='//platform.twitter.com/widgets.js' id='twitter-js'></script> <script defer src="https://performancedrive.com.au/wp-content/cache/autoptimize/js/autoptimize_eeaf5eacacd62e3b7fe49ab4331ea2d6.js"></script></body></html>