<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-AU"><![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-AU"><![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-AU"><!--<![endif]--><head><meta charset="UTF-8" /><link rel="pingback" href="https://performancedrive.com.au/xmlrpc.php" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"><link rel="apple-touch-icon-precomposed" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-57.jpg"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-114.jpg"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://performancedrive.com.au/wp-content/cache/autoptimize/css/autoptimize_f86eb547334d755b675a9107184f9130.css" rel="stylesheet" /><link media="screen" href="https://performancedrive.com.au/wp-content/cache/autoptimize/css/autoptimize_510a1fed0cfbf7272b1660ac18ebdda5.css" rel="stylesheet" /><title>2021 RAM 1500 now on sale in Australia from $79,950 | PerformanceDrive</title><meta name="description" content="RAM Trucks Australia has announced the new-look 2021 RAM 1500 is currently rolling off the production floor in Melbourne, and are set for a dealership near you." /><link rel="canonical" href="https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2021 RAM 1500 now on sale in Australia from $79,950 | PerformanceDrive" /><meta property="og:description" content="RAM Trucks Australia has announced the new-look 2021 RAM 1500 is currently rolling off the production floor in Melbourne, and are set for a dealership near you." /><meta property="og:url" content="https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/" /><meta property="og:site_name" content="PerformanceDrive" /><meta property="article:published_time" content="2021-05-18T05:01:09+00:00" /><meta property="article:modified_time" content="2021-05-18T05:02:10+00:00" /><meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-1.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="969" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Alexi Falson"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://performancedrive.com.au/#website","url":"https://performancedrive.com.au/","name":"PerformanceDrive","description":"Car News, Car Reviews, Performance Tuning, PDriveTV","potentialAction":[{"@type":"SearchAction","target":"https://performancedrive.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/#primaryimage","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-1.jpg","contentUrl":"https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-1.jpg","width":1600,"height":969},{"@type":"WebPage","@id":"https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/#webpage","url":"https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/","name":"2021 RAM 1500 now on sale in Australia from $79,950 | PerformanceDrive","isPartOf":{"@id":"https://performancedrive.com.au/#website"},"primaryImageOfPage":{"@id":"https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/#primaryimage"},"datePublished":"2021-05-18T05:01:09+00:00","dateModified":"2021-05-18T05:02:10+00:00","author":{"@id":"https://performancedrive.com.au/#/schema/person/57740eea62dce1b82146500d2e366a4b"},"description":"RAM Trucks Australia has announced the new-look 2021 RAM 1500 is currently rolling off the production floor in Melbourne, and are set for a dealership near you.","breadcrumb":{"@id":"https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/"]}]},{"@type":"BreadcrumbList","@id":"https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://performancedrive.com.au/","url":"https://performancedrive.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://performancedrive.com.au/latest/","url":"https://performancedrive.com.au/latest/","name":"Latest Articles"}},{"@type":"ListItem","position":3,"item":{"@id":"https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/#webpage"}}]},{"@type":"Person","@id":"https://performancedrive.com.au/#/schema/person/57740eea62dce1b82146500d2e366a4b","name":"Alexi Falson","image":{"@type":"ImageObject","@id":"https://performancedrive.com.au/#personlogo","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-96x96.jpg","contentUrl":"https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-96x96.jpg","caption":"Alexi Falson"},"description":"Alexi is a contributing news journalist and junior road tester at PerformanceDrive. He has a passion and appreciation for the engineering in cars, as well as new technologies that lessen the impact on the environment. His dream cars are an M3 to drive to work, and a LaFerrari for the weekend."}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Feed" href="https://performancedrive.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Comments Feed" href="https://performancedrive.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; 2021 RAM 1500 now on sale in Australia from $79,950 Comments Feed" href="https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/performancedrive.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://performancedrive.com.au/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese' type='text/css' media='all' /> <script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='responsive-lightbox-js-extra'>var rlArgs = {"script":"imagelightbox","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"250","preloadNext":"1","enableKeyboard":"1","quitOnEnd":"0","quitOnImageClick":"0","quitOnDocumentClick":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","nonce":"b56ef315c1"};</script> <link rel="https://api.w.org/" href="https://performancedrive.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://performancedrive.com.au/wp-json/wp/v2/posts/191199" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://performancedrive.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://performancedrive.com.au/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://performancedrive.com.au/?p=191199' /><link rel="alternate" type="application/json+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-ram-1500-now-on-sale-in-australia-from-79950-1815%2F" /><link rel="alternate" type="text/xml+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-ram-1500-now-on-sale-in-australia-from-79950-1815%2F&#038;format=xml" /> <script type='text/javascript'>var taqyeem = {"ajaxurl":"https://performancedrive.com.au/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};</script> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EmulateIE8; IE=EDGE" /> <script src="https://performancedrive.com.au/wp-content/themes/orion/js/html5.js"></script> <![endif]--> <!--[if IE 8]><link rel="stylesheet" href="https://performancedrive.com.au/wp-content/themes/orion/css/ie8.css" /> <![endif]--> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="QcD5903iIsiEqUPhhMKcPsUwk9bYkjT65sKnMHti00M" /><meta name="google-site-verification" content="vR4iG1-J6BNIxM6fufcvSI6WMR9MOm4t5F4xTF-cP2A" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHBK8F');</script>  <script data-ad-client="ca-pub-4992869895600917" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="google-site-verification" content="vR4iG1-J6BNIxM6fufcvSI6WMR9MOm4t5F4xTF-cP2A" /></head><body data-rsssl=1 class="post-template-default single single-post postid-191199 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHBK8F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div> <script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1102226266616709&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script> <div class="section-wrap boxed"><div class="header-wrap clearfix"><div class="container update-desktop"><div class="header row-fluid clearfix"><div class="header-logo span3"> <a href="https://performancedrive.com.au"> <img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/> </a></div><div class="header-adds span9 add-desktop"><div></div></div></div></div><div class="navigation" data-sticky="no"><div class="container mobile-wrap"><div class="row-fluid"><div class="span12"><nav class="nav-container clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="fm-button"> <span class="fm-bar"></span> <span class="fm-bar"></span> <span class="fm-bar"></span></div><div class="update-logo-mobile"> <a href="https://performancedrive.com.au"> <img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/> </a></div> <span class="nav-wrap flexmenu fm-lg" data-res="yes"><ul id="main_menu" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67"><a href="https://performancedrive.com.au/category/car-news/">Car News</a><ul class="sub-menu"><li id="menu-item-83847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83847"><a href="https://performancedrive.com.au/latest/">Latest (all)</a></li><li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></li><li id="menu-item-29941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></li><li id="menu-item-28769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></li><li id="menu-item-81431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81431"><a href="https://performancedrive.com.au/category/features/">Features</a><ul class="sub-menu"><li id="menu-item-106588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></li></ul></li><li id="menu-item-101654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></li><li id="menu-item-81446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81446"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></li><li id="menu-item-130309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></li></ul></li><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews</a><ul class="sub-menu"><li id="menu-item-99095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></li><li id="menu-item-164533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></li><li id="menu-item-32040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32040"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type</a><ul class="sub-menu"><li id="menu-item-184606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184606"><a href="https://performancedrive.com.au/car-reviews/convertibles/">Convertibles</a></li><li id="menu-item-184610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184610"><a href="https://performancedrive.com.au/car-reviews/coupes/">Coupes</a></li><li id="menu-item-184607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184607"><a href="https://performancedrive.com.au/car-reviews/hatchbacks/">Hatchbacks</a></li><li id="menu-item-184605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184605"><a href="https://performancedrive.com.au/car-reviews/sedans/">Sedans</a></li><li id="menu-item-184604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184604"><a href="https://performancedrive.com.au/car-reviews/suvs/">SUVs</a></li><li id="menu-item-184608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184608"><a href="https://performancedrive.com.au/car-reviews/utes/">Utes</a></li><li id="menu-item-184603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184603"><a href="https://performancedrive.com.au/car-reviews/wagons/">Wagons</a></li></ul></li><li id="menu-item-56136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56136"><a href="#">Browse make</a><ul class="sub-menu"><li id="menu-item-53494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></li><li id="menu-item-172234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></li><li id="menu-item-46778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></li><li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></li><li id="menu-item-27340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></li><li id="menu-item-43905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></li><li id="menu-item-108338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></li><li id="menu-item-177355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177355"><a href="https://performancedrive.com.au/category/ferrari/ferrari-reviews/">Ferrari</a></li><li id="menu-item-54524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></li><li id="menu-item-24095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></li><li id="menu-item-167568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></li><li id="menu-item-133685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></li><li id="menu-item-24137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></li><li id="menu-item-24138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></li><li id="menu-item-24139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></li><li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></li><li id="menu-item-46772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></li><li id="menu-item-25608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></li><li id="menu-item-53495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></li><li id="menu-item-24140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24140"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></li><li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></li><li id="menu-item-46776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></li><li id="menu-item-29572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></li><li id="menu-item-24178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></li><li id="menu-item-133686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></li><li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></li><li id="menu-item-184884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184884"><a href="https://performancedrive.com.au/category/mg/mg-reviews/">MG</a></li><li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></li><li id="menu-item-24141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></li><li id="menu-item-24142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24142"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></li><li id="menu-item-43901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></li><li id="menu-item-24135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></li><li id="menu-item-66412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66412"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></li><li id="menu-item-171182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></li><li id="menu-item-66891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></li><li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></li><li id="menu-item-43898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></li><li id="menu-item-29569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></li><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></li><li id="menu-item-24147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></li><li id="menu-item-94625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></li><li id="menu-item-24136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></li><li id="menu-item-30516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></li><li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></li></ul></li></ul></li><li id="menu-item-107325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></li><li id="menu-item-110909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></li><li id="menu-item-81791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><a href="https://performancedrive.com.au/about-us/">About Us</a></li><li id="menu-item-107331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><a href="https://performancedrive.com.au/contact/">Contact Us</a></li></ul> </span> <a href="" class="headersearch-button"><i class="icon-search"></i></a><div class="headersearch"> <i class="icon-search bg"></i><div class="search-box"><form action="https://performancedrive.com.au" method="GET"> <input type="text" name="s" id="s" value="Search Here and Press Enter ..." placeholder="Search Here and Press Enter ..." /></form></div></div></nav></div></div></div></div><div class="update-add-mobile"><div class="header-adds span9"><div></div></div></div></div><div class="container" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="https://schema.org/Blog"><div class="row-fluid"><div id="post-191199" class="span8 single-page post-191199 post type-post status-publish format-standard has-post-thumbnail hentry category-car-news category-dodge category-ram category-utes-and-pickups category-v8 tag-ram-1500" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"><div class="single-title entry-title clearfix"><h1 itemprop="headline">2021 RAM 1500 now on sale in Australia from $79,950</h1></div><div class="hide-element"> <span rel="author" class="vcard author"><span class="fn">Alexi Falson</span></span> <time itemprop="dateCreated" class="meta-date updated"  datetime="2021-05-18T15:01:09+00:00">May 18, 2021</time></div><div class="single-meta clearfix"><div class="date"><i class="icon-calendar"></i>May 18, 2021</div><div class="category"><i class="icon-tag"></i><a href="https://performancedrive.com.au/category/car-news/" rel="category tag">Car News</a>, <a href="https://performancedrive.com.au/category/dodge/" rel="category tag">Dodge</a>, <a href="https://performancedrive.com.au/category/ram/" rel="category tag">RAM</a>, <a href="https://performancedrive.com.au/category/utes-and-pickups/" rel="category tag">Utes and pickups</a>, <a href="https://performancedrive.com.au/category/v8/" rel="category tag">V8</a></div><div class="author"><i class="icon-user"></i><a href="https://performancedrive.com.au/author/alexifalson/" title="Posts by Alexi Falson" rel="author">Alexi Falson</a></div></div><div class="single-content clearfix"><div class="entry-content clearfix" itemprop="text"><p>RAM Trucks Australia has announced the new-look 2021 RAM 1500 is currently rolling off the production floor in Melbourne, and are set for a dealership near you.</p><p><img loading="lazy" class="aligncenter size-medium wp-image-191202" src="https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-1-750x454.jpg" alt="" width="750" height="454" srcset="https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-1-750x454.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-1-1280x775.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-1-600x363.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-1-1536x930.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-1.jpg 1600w" sizes="(max-width: 750px) 100vw, 750px" /></p><div class="q2VmzqQ5" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-4992869895600917"
 data-ad-slot="7674092880"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Over the past few months RAM has been conducting a series of tests for the 1500, including a trip from Melbourne to Broome and to Townsville and back again via Alice Springs. On that journey, one of its test vehicles tackled the 30,000km trip while towing its maximum capacity. Now, though, RAM is ready for deliveries and says the 1500 is an absolute ute-destroyer.</p><p>It comes with a 5.7-litre HEMI V8 petrol engine, like the <a href="https://performancedrive.com.au/2019-ram-1500-express-v8-review-video-2022/" target="_blank" rel="noopener">outgoing model</a>, fitted with fuel-saving cylinder-deactivation technology, as well as a mild hybrid system in the upper-level Laramie and Limited models for short bursts of torque and brake regeneration. RAM says the 5.7-litre unit is good for 291kW and 556Nm, making it the second-most powerful ute on the local market, behind the 313kW Chevrolet Silverado.</p><p>The 1500 is available with 22-inch alloy wheels, active air suspension to keep its weight under control through the bends, as well as electronically-deploying side steps. There&#8217;s also a massive dual-pane panoramic sunroof, heated and ventilated leather seats, a 900-Watt Harman Kardon sound system with a 10-inch woofer and active noise cancellation available.</p><p><img loading="lazy" class="aligncenter size-medium wp-image-191203" src="https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-interior-750x440.jpg" alt="" width="750" height="440" srcset="https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-interior-750x440.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-interior-1280x750.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-interior-600x352.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-interior-1536x900.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-interior.jpg 1600w" sizes="(max-width: 750px) 100vw, 750px" /></p><div class="Q3fKXMsL" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="custom_html-7" class="widget_text widget widget_custom_html amr_widget"><h2 class="widgettitle">Dynamic Display Ad(Long Version)</h2><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-long-loader"></div><div class="show-in-desktop"><div class="custom-dynamic-ad-long" style="display:none;"> <a href="/new-car-buying-service/" target="_blank" rel="noopener"><div class="tile"><div class="stamp"><p><span class="fName">David</span> Saved</p><p class="savings">$6,931</p></div></div><div class="info"><div class="text"> <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
 class="state">SA</span> recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
 of
 a new <span class="make">BMW</span> <span class="model">1</span>.</div><div class="holder"><div class="logo"> <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
 alt="logo" /></div><div class="button"> <span>Save Now</span></div></div></div> </a></div></div><div class="show-in-mobile"><div class="custom-dynamic-ad-long-mobile" style="display:none;"> <a href="/new-car-buying-service/" target="_blank" rel="noopener"><div class="tile"><div class="stamp"><p><span class="fName">David</span> Saved</p><p class="savings">$6,931</p></div><div class="logo"> <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
 alt="logo" /></div></div><div class="info"><div class="button"> <span>Save Now</span></div><div class="text"> <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
 class="state">SA</span> recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
 of
 a new <span class="make">BMW</span> <span class="model">1</span>.</div></div> </a></div></div><style>.amr_widget .widgettitle {
        display: none;
    }

    .custom-dynamic-ad-long {
        max-width: 700px;
        min-width: 300px;
        max-height: 90px;
        min-height: 90px;
        margin: 0 auto;
        background-color: #FFF;
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
        background-image:url(https://performancedrive.com.au/wp-content/uploads/2020/07/long_ad_module_bmw_1.png);
    }

    .custom-dynamic-ad-long>a {
        display: flex;
        text-decoration: none;
        min-height: 90px;
        justify-content: space-between;
    }

    .custom-dynamic-ad-long .tile {
        display: flex;
        align-items: center;
        justify-content: flex-start;
        padding: 5px 0 10px 20px;
        min-width: 300px;
    }

    .custom-dynamic-ad-long .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad-long .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad-long .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad-long .info {
        display: flex;
    }

    .custom-dynamic-ad-long .holder {
        display: flex;
        flex-direction: column;
        justify-content: center;
        align-items: center;
    }

    .custom-dynamic-ad-long .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 5px 10px;
        font-size: 15px;
    }

    .custom-dynamic-ad-long .info .text {
        padding: 9px 0 0;
        color: #000;
        text-align: center;
        max-width: 250px;
    }

    .custom-dynamic-ad-long-loader {
        border: 8px solid #f3f3f3;
        border-radius: 50%;
        border-top: 8px solid #3498db;
        width: 50px;
        height: 50px;
        -webkit-animation: spin 2s linear infinite;
        /* Safari */
        animation: spin 2s linear infinite;
        margin: 10px auto;
    }

    .show-in-mobile {
        display: none;
    }

    .show-in-desktop {
        display: block;
    }

    @media(max-width:767px) {
        .amr_widget .textwidget {
            padding: 0;
        }

        .show-in-mobile {
            display: block
        }

        .show-in-desktop {
            display: none;
        }
    }

    /*long mobile*/
    .custom-dynamic-ad-long-mobile {
        max-width: 400px;
        min-width: 300px;
        max-height: 250px;
        min-height: 250px;
        margin: 0 auto;
        background-image: url("https://performancedrive.com.au/wp-content/uploads/2020/07/ad_module_bmw_1.png");
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
    }

    .custom-dynamic-ad-long-mobile>a {
        display: flex;
        text-decoration: none;
        flex-direction: column;
        min-height: 250px;
        justify-content: space-between;
    }

    .custom-dynamic-ad-long-mobile .tile {
        display: flex;
        align-items: center;
        justify-content: space-evenly;
        padding: 10px 0;
    }

    .custom-dynamic-ad-long-mobile .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad-long-mobile .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad-long-mobile .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad-long-mobile .info {
        display: flex;
        flex-direction: column;
    }

    .custom-dynamic-ad-long-mobile .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 10px 20px;
        font-size: 15px;
    }

    .custom-dynamic-ad-long-mobile .info .text {
        background-color: rgba(255, 255, 255, 0.7);
        padding: 10px 20px;
        color: #000;
        text-align: center;
    }

    /* Safari */
    @-webkit-keyframes spin {
        0% {
            -webkit-transform: rotate(0deg);
        }

        100% {
            -webkit-transform: rotate(360deg);
        }
    }

    @keyframes spin {
        0% {
            transform: rotate(0deg);
        }

        100% {
            transform: rotate(360deg);
        }
    }

    @media(min-width:768px) and (max-width:979px) {}</style> <script>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</script></div></div></div><p>In the base Express variant the media system is controlled via a 5.0-inch touch-screen, with the mid-spec variants moving up to an 8.4-inch screen, and the top Laramie and Limited featuring a new 12-inch unit. Android Auto and Apple CarPlay is standard on the 8.4 and 12-inch units, with the top Limited version coming equipped with a 360-degree parking camera.</p><p>Aside from the big improvements in equipment and safety, the 2021 RAM 1500 also shows off the updated design which has been available overseas for some time. Highlights include new-look headlights with daytime running lights, a switch to a hexagonal front grille theme, more defined wheel arches, and a fresh tailgate and lights. Speaking about the new model, RAM Trucks Australia national manager, Jeff Barber, said:</p><blockquote><p>&#8220;The all-new 1500 DT marks the culmination of a detailed planning, development, remanufacturing and testing programme with our local and global partners, including Fiat Chrysler Automobiles (US). The DT version now swells our 1500 range to five diverse models, from the price-leading Express Quad to Crew Cab, Warlock II, and now DT versions of Laramie, and Limited.&#8221;</p></blockquote><p>The new model is on sale now from the following prices (excluding on-road costs):</p><p><strong>2021 RAM 1500 Express Quad Cab: $79,950</strong><br /> <strong>2021 RAM 1500 Crew Cab: $89,950</strong><br /> <strong>2021 RAM 1500 Crew Cab Ram Box: $94,450</strong><br /> <strong>2021 RAM 1500 Warlock Crew Cab RamBox: $108,950</strong><br /> <strong>2021 RAM 1500 Laramie Crew Cab: $114,950</strong><br /> <strong>2021 RAM 1500 Laramie Crew Cab RamBox: $119,900</strong><br /> <strong>2021 RAM 1500 Laramie Crew Cab RamBox Launch Edition: $139,950</strong><br /> <strong>2021 RAM 1500 Limited Crew Cab RamBox: $139,950</strong></p><div id='gallery-1' class='gallery galleryid-191199 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-1.jpg' title="2021 RAM 1500 Australia &#8211; 1" data-rl_title="2021 RAM 1500 Australia &#8211; 1" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-1-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-tailgate.jpg' title="2021 RAM 1500 Australia &#8211; tailgate" data-rl_title="2021 RAM 1500 Australia &#8211; tailgate" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-tailgate-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-interior.jpg' title="2021 RAM 1500 Australia &#8211; interior" data-rl_title="2021 RAM 1500 Australia &#8211; interior" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-interior-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-rear-seats.jpg' title="2021 RAM 1500 Australia &#8211; rear seats" data-rl_title="2021 RAM 1500 Australia &#8211; rear seats" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-rear-seats-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-rear-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-rear-seats-750x500.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-rear-seats-1280x853.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-rear-seats-600x400.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-rear-seats-1536x1023.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-rear-seats.jpg 1600w" sizes="(max-width: 170px) 100vw, 170px" /></a></dt></dl><br style="clear: both" /></div><div class="hbAyotxB" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-4992869895600917"
 data-ad-slot="3391616413"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="single-tags-share clearfix"><div class="single-tags"><h5>Tags</h5><span class="tags"> <a href="https://performancedrive.com.au/tag/ram-1500/" rel="tag">Ram 1500</a></span></div><div class="single-share"><div class="item-share wpb_pinterest"> <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-ram-1500-now-on-sale-in-australia-from-79950-1815%2F&media=https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-1-750x454.jpg&description=2021 RAM 1500 now on sale in Australia from $79,950" class="pin-it-button" count-layout="horizontal">Pin It</a></div><div class="item-share"><div id="fb-root"></div><div class="fb-like" data-href="https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="item-share"> <a href="//twitter.com/share" class="twitter-share-button"
 data-url="https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/"
 data-via=""
 data-text="2021 RAM 1500 now on sale in Australia from $79,950"
 data-related=""
 data-count="horizontal">Tweet </a></div></div></div><div class="related-posts magazine1"><div class="crp_related  "><div class="block-title"><h4>Related Articles</h4></div><div class="magazine row-fluid"><div class="span3 clearfix"><a href="https://performancedrive.com.au/2021-ram-1500-trx-debut-confirmed-for-august-17-video-1413/"    target="_blank"  class="crp_link post-180871"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/08/2021-Ram-1500-TRX-teaser-1-440x250.jpg" class="crp_thumb crp_featured" alt="2021 Ram 1500 TRX debut confirmed for August 17 (video)" title="2021 Ram 1500 TRX debut confirmed for August 17 (video)" /></figure><span class="crp_title">2021 Ram 1500 TRX debut confirmed for August 17 (video)</span></a></div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2021-ram-1500-trx-hellcat-confirmed-for-australia-to-arrive-later-this-year-2411/"    target="_blank"  class="crp_link post-188087"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2021/02/2021-RAM-1500-TRX-Australia-2-440x250.jpg" class="crp_thumb crp_featured" alt="2021 RAM 1500 TRX &#039;Hellcat&#039; confirmed for Australia, to arrive later this year" title="2021 RAM 1500 TRX &#039;Hellcat&#039; confirmed for Australia, to arrive later this year" /></figure><span class="crp_title">2021 RAM 1500 TRX 'Hellcat' confirmed for Australia, to arrive later this year</span></a></div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2021-ram-1500-trx-officially-previewed-hellcat-v8-sound-video-2613/"    target="_blank"  class="crp_link post-177726"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/06/2021-Ram-1500-TRX-Hellcat-teaser-440x250.jpg" class="crp_thumb crp_featured" alt="2021 Ram 1500 TRX officially previewed, Hellcat V8 sound (video)" title="2021 Ram 1500 TRX officially previewed, Hellcat V8 sound (video)" /></figure><span class="crp_title">2021 Ram 1500 TRX officially previewed, Hellcat V8 sound (video)</span></a></div><div class="span3 clearfix"><a href="https://performancedrive.com.au/2021-ram-1500-trx-revealed-most-powerful-quickest-pickup-in-the-world-1811/"    target="_blank"  class="crp_link post-181041"><figure><img loading="lazy"  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/08/2021-Ram-1500-TRX-red-440x250.jpg" class="crp_thumb crp_featured" alt="2021 Ram 1500 TRX revealed: most powerful, quickest pickup in the world" title="2021 Ram 1500 TRX revealed: most powerful, quickest pickup in the world" /></figure><span class="crp_title">2021 Ram 1500 TRX revealed: most powerful, quickest pickup in the world</span></a></div></div><div class="crp_clear"></div></div></div><div class="related-posts magazine1"></div><div class="box-author clearfix"><div class="author-pic mediaholder"><div class="caption-link"> <a href="https://performancedrive.com.au/author/alexifalson/" title="" ><i class="icon-plus"></i></a></div> <a href="https://performancedrive.com.au/author/alexifalson/" title=""><img width="100" height="100" src="https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-150x150.jpg" class="avatar avatar-100 photo" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-150x150.jpg 150w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-529x530.jpg 529w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-600x602.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-440x435.jpg 440w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-45x45.jpg 45w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-24x24.jpg 24w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-48x48.jpg 48w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-96x96.jpg 96w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-300x300.jpg 300w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi.jpg 799w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="author-description"><div class="author-title-social"><h3 class="author-title"><a href="https://performancedrive.com.au/author/alexifalson/">Alexi Falson </a></h3><div class="author-social"><a target="_top" class="icon-envelope-alt" title="email" href="mailto:alexi@performancedrive.com.au"></a></div></div><p>Alexi is a contributing news journalist and junior road tester at PerformanceDrive. He has a passion and appreciation for the engineering in cars, as well as new technologies that lessen the impact on the environment. His dream cars are an M3 to drive to work, and a LaFerrari for the weekend.</p></div></div><div class="single-comments clearfix"><div id="disqus_thread"></div></div></div><div class="sidebar span4"><div id="apsc_widget-8" class="widget widget_apsc_widget"><div class="apsc-icons-wrapper clearfix apsc-theme-1 " ><div class="apsc-each-profile"> <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  ><div class="apsc-inner-block"> <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span> <span class="apsc-count">137,000</span><span class="apsc-media-type">Subscriber</span></div> </a></div><div class="apsc-each-profile"> <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" ><div class="apsc-inner-block"> <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span> <span class="apsc-count">20,639</span><span class="apsc-media-type">Fans</span></div> </a></div><div class="apsc-each-profile"> <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   ><div class="apsc-inner-block"> <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span> <span class="apsc-count">1,364</span><span class="apsc-media-type">Followers</span></div> </a></div><div class="apsc-each-profile"> <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/Per4manceDrive" target="_blank"  ><div class="apsc-inner-block"> <span class="social-icon"><i class="fab fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span> <span class="apsc-count">676</span><span class="apsc-media-type">Followers</span></div> </a></div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Buy a new car</h2><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-loader"></div><div class="custom-dynamic-ad" style="display:none;"> <a href="/new-car-buying-service/" target="_blank" rel="noopener"><div class="tile"><div class="stamp"><p><span class="fName">Robert</span> Saved</p><p class="savings">$5,737</p></div><div class="logo"> <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
 alt="logo" /></div></div><div class="info"><div class="button"> <span>Save Now</span></div><div class="text"> <span class="fName">Robert</span> from <span class="suburb">Crawford</span> <span
 class="state">NSW</span> recently <b style="color:#ED1C24">saved <span class="savings">$5,737</span> off</b> the retail price of
 a new <span class="make">Kia</span> <span class="model">Sorento</span>.</div></div> </a></div><style>.custom-dynamic-ad {
        max-width: 400px;
        min-width: 300px;
        max-height: 250px;
        min-height: 250px;
        margin: 0 auto;
        background-image: url(https://performancedrive.com.au/wp-content/uploads/2020/07/ad_module_kia_sorento.png);
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
    }

    .custom-dynamic-ad>a {
        display: flex;
        text-decoration: none;
        flex-direction: column;
        min-height: 250px;
        justify-content: space-between;
    }

    .custom-dynamic-ad .tile {
        display: flex;
        align-items: center;
        justify-content: space-evenly;
        padding: 10px 0;
    }

    .custom-dynamic-ad .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad .info {
        display: flex;
        flex-direction: column;
    }

    .custom-dynamic-ad .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 10px 20px;
        font-size: 15px;
    }

    .custom-dynamic-ad .info .text {
        background-color: rgba(255, 255, 255, 0.7);
        padding: 10px 20px;
        color: #000;
        text-align: center;
    }

    .custom-dynamic-ad-loader {
        border: 8px solid #f3f3f3;
        border-radius: 50%;
        border-top: 8px solid #3498db;
        width: 50px;
        height: 50px;
        -webkit-animation: spin 2s linear infinite;
        /* Safari */
        animation: spin 2s linear infinite;
        margin: 10px auto;
    }

    /* Safari */
    @-webkit-keyframes spin {
        0% {
            -webkit-transform: rotate(0deg);
        }

        100% {
            -webkit-transform: rotate(360deg);
        }
    }

    @keyframes spin {
        0% {
            transform: rotate(0deg);
        }

        100% {
            transform: rotate(360deg);
        }
    }

    @media(min-width:768px) and (max-width:979px) {
        .widget_custom_html {
            margin: 0;
        }

        .custom-dynamic-ad {
            min-width:200px;
        }

        .custom-dynamic-ad .logo img {
            max-width: 90px;
        }

        .custom-dynamic-ad .stamp p.savings {
            font-size: 19px;
            margin-top: 0px;
        }

        .custom-dynamic-ad .stamp p {
            font-size: 13px;
        }
    }</style> <script>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</script></div></div><div id="posts-widget-35" class="widget widget_posts-widget"><h2 class="widgettitle">Latest News</h2><div class="widget-block"><div class="small-post first clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/05/2021-McLaren-720S-Gulf-by-MSO-7.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/mclaren-720s-gulf-by-mso-revealed-celebrates-renewed-partnership-1815/" title="McLaren 720S Gulf by MSO revealed, celebrates renewed partnership"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/mclaren-720s-gulf-by-mso-revealed-celebrates-renewed-partnership-1815/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/05/2021-McLaren-720S-Gulf-by-MSO-7-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/mclaren-720s-gulf-by-mso-revealed-celebrates-renewed-partnership-1815/" title="McLaren 720S Gulf by MSO revealed, celebrates renewed partnership">McLaren 720S Gulf by MSO revealed, celebrates renewed partnership</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">May 18, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/" class="readmorelink" title="2021 RAM 1500 now on sale in Australia from $79,950">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div><div class="small-post clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-1.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/" title="2021 RAM 1500 now on sale in Australia from $79,950"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/05/2021-RAM-1500-Australia-1-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/" title="2021 RAM 1500 now on sale in Australia from $79,950">2021 RAM 1500 now on sale in Australia from $79,950</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">May 18, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/" class="readmorelink" title="2021 RAM 1500 now on sale in Australia from $79,950">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div><div class="small-post clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/05/2022-Ferrari-F171-prototype-V6-hybrid-1.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/ferraris-next-gen-f171-v6-hybrid-supercar-spotted-video-1723/" title="Ferrari&#8217;s next-gen &#8216;F171&#8217; V6 hybrid supercar spotted (video)"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/ferraris-next-gen-f171-v6-hybrid-supercar-spotted-video-1723/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/05/2022-Ferrari-F171-prototype-V6-hybrid-1-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/ferraris-next-gen-f171-v6-hybrid-supercar-spotted-video-1723/" title="Ferrari&#8217;s next-gen &#8216;F171&#8217; V6 hybrid supercar spotted (video)">Ferrari’s next-gen ‘F171’ V6 hybrid supercar spotted (video)</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">May 17, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/" class="readmorelink" title="2021 RAM 1500 now on sale in Australia from $79,950">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div><div class="small-post last clearfix"><div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2021/05/Mazda-logo-2.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/mazda-sells-1-28-million-cars-in-fy2021-operating-profit-down-80-1723/" title="Mazda sells 1.28 million cars in FY2021, operating profit down 80%"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/mazda-sells-1-28-million-cars-in-fy2021-operating-profit-down-80-1723/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2021/05/Mazda-logo-2-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/mazda-sells-1-28-million-cars-in-fy2021-operating-profit-down-80-1723/" title="Mazda sells 1.28 million cars in FY2021, operating profit down 80%">Mazda sells 1.28 million cars in FY2021, operating profit down 80%</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">May 17, 2021</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-ram-1500-now-on-sale-in-australia-from-79950-1815/" class="readmorelink" title="2021 RAM 1500 now on sale in Australia from $79,950">Read&nbsp;More</a>&nbsp;&gt;</div></div></div></div></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4992869895600917"
 data-ad-slot="2441382084"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div class="footer-wrap dark clearfix"><div class="container"><div class="row-fluid"><div class="span12"><div class="footer-widget clearfix"><div class="row-fluid"><div class="span4 first"><div id="linkcat-3549" class="footer_widget widget_links"><h2 class="footerwidgettitle">Company</h2><ul class='xoxo blogroll'><li><a href="https://performancedrive.com.au/about-us">About Us</a></li><li><a href="https://performancedrive.com.au/conflicts-of-interest/">Conflicts of interest</a></li><li><a href="https://performancedrive.com.au/credit-guide/">Credit guide</a></li><li><a href="https://performancedrive.com.au/how-we-get-paid/">How we get paid</a></li><li><a href="https://performancedrive.com.au/privacy-policy/">Privacy Policy</a></li><li><a href="https://performancedrive.com.au/terms-and-conditions-of-use/">Terms Of Use</a></li></ul></div></div><div class="span4"></div><div class="span4 last"><div id="text-60" class="footer_widget widget_text"><h2 class="footerwidgettitle">Stay In Touch</h2><div class="textwidget"><ul><li><a href="https://performancedrive.com.au/contact/">Contact Us</a></li></ul><ul class="social-footer-icons"><li><a href="http://www.facebook.com/PerformanceDrive" target="_blank" class="sfi-facebook" rel="noopener">&nbsp;</a></li><li><a href="http://twitter.com/Per4manceDrive" target="_blank" class="sfi-twitter" rel="noopener">&nbsp;</a></li><li><a href="http://youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank" class="sfi-youtube" rel="noopener">&nbsp;</a></li><li><a href="http://instagram.com/performancedrive" target="_blank" class="sfi-instagram" rel="noopener">&nbsp;</a></li></ul></div></div></div></div></div><div class="footer clearfix"><div class="footer-left"><div class="credits"><p> © 2020 PerformanceDrive.com.au Pty Ltd ACN 640 965 000 operates as a Credit Representative Number 527232 of Savings.com.au Pty Ltd, Australian Credit Licensee Number 515843.</p><p> PerformanceDrive.com.au Pty Ltd ACN 640 965 000 operates as a Credit Representative Number 527232 of Savings.com.au Pty Ltd, Australian Credit Licensee Number 515843. PerformanceDrive.com.au is a general information provider and in giving you general product information, PerformanceDrive.com.au is not making any suggestion or recommendation about any particular product and all market products may not be considered. If you decide to apply for a credit product listed on PerformanceDrive.com.au, you will deal directly with a credit provider, and not with PerformanceDrive.com.au. Rates and product information should be confirmed with the relevant credit provider. For more information, read PerformanceDrive.com.au 's Credit Guide (CG). The information provided constitutes information which is general in nature and has not taken into account any of your personal objectives, financial situation, or needs. PerformanceDrive.com.au may receive a fee for products displayed.</p></div></div><div class="footer-right"><div class="bottom-menu"> <span></span></div></div></div></div></div></div></div><div id="back-top"> <a href="#top"><span class="icon-angle-up"></span></a></div></div> <script type="text/javascript">(function() {
        var id = "ism_tag_" + Math.floor(Math.random() * 10e16);
        window[id] = {
                "plr_ClickURL" : "",
                "srv_SectionID": platformSectionID(),
                "srv_AdvertIDs": "NETWORK",
                "version" : "4"
        };
        var url = "https://cdn.inskinad.com/isfe/publishercode/" + platformSectionID() + "/default.js?autoload&id=" + id;
        var isIE = /MSIE/.test(navigator.userAgent);
        if (document.readyState == "loading" || (isIE && document.readyState == "interactive")) {
                document.write('<scr' + 'ipt src="' + url + '"></scr' + 'ipt>');
        } else {
                var el = document.createElement("script");
                el.setAttribute("src", url);
                document.getElementsByTagName("head")[0].appendChild(el);
        }
        function platformSectionID() {
                var iPhone = navigator.userAgent.match(/iPhone/i) != null;
                var Android = navigator.userAgent.toLowerCase().indexOf("android") > -1;
                var AndroidMobile = navigator.userAgent.toLowerCase().indexOf("android") > -1 && navigator.userAgent.toLowerCase().indexOf("mobile") > -1;
                var iPad = navigator.userAgent.match(/iPad/i) != null;
                if (iPhone == true || (Android == true && AndroidMobile == true )) {
                        return "127556";
                } else if(iPad == true || (Android == true && AndroidMobile != true)) {
                        return "127555";
                } else {
                        return "127554";
                }
        }
})();</script>  <script type="text/javascript">var sbiajaxurl = "https://performancedrive.com.au/wp-admin/admin-ajax.php";</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"performancedrive"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"191199 https:\/\/performancedrive.com.au\/?p=191199","disqusShortname":"performancedrive","disqusTitle":"2021 RAM 1500 now on sale in Australia from $79,950","disqusUrl":"https:\/\/performancedrive.com.au\/2021-ram-1500-now-on-sale-in-australia-from-79950-1815\/","postId":"191199"};</script> <script type='text/javascript' src='//platform.twitter.com/widgets.js' id='twitter-js'></script> <script defer src="https://performancedrive.com.au/wp-content/cache/autoptimize/js/autoptimize_2f88e54788b086a7eac715cbed0f4b28.js"></script></body></html>