<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-AU"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-AU"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-AU"><!--<![endif]-->
<head>
    <meta charset="UTF-8" />

	<link rel="pingback" href="https://performancedrive.com.au/xmlrpc.php" />

			<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
	
	
	
	
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-57.jpg">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://performancedrive.com.au/wp-content/uploads/2014/09/iphone-logo-PD-114.jpg">
	
	
	
	
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2021 MG ZST review – Australian launch (video) | PerformanceDrive</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://performancedrive.com.au/2021-mg-zst-review-australian-launch-video-0120/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2021 MG ZST review – Australian launch (video) | PerformanceDrive" />
	<meta property="og:description" content="The 2021 MG ZST joins the popular small SUV market segment in Australia, taking on the likes of the Toyota C-HR, Kia Seltos, and segment-favourite, the Mitsubishi ASX. How does it expect to take down these rivals? With sheer value for money. MG is one of the only brands reporting a sales increase so far this year, including through what has been a very turbulent last few months. According to August VFACTS figures, MG sales are up 57.1 per cent on the first eight months of last year. August itself also reported an impressive 69 per cent spike compared with [&hellip;]" />
	<meta property="og:url" content="https://performancedrive.com.au/2021-mg-zst-review-australian-launch-video-0120/" />
	<meta property="og:site_name" content="PerformanceDrive" />
	<meta property="article:published_time" content="2020-10-01T10:17:03+00:00" />
	<meta property="article:modified_time" content="2020-10-01T10:22:14+00:00" />
	<meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-blue.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1613" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://performancedrive.com.au/#website","url":"https://performancedrive.com.au/","name":"PerformanceDrive","description":"Car News, Car Reviews, Performance Tuning, PDriveTV","potentialAction":[{"@type":"SearchAction","target":"https://performancedrive.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://performancedrive.com.au/2021-mg-zst-review-australian-launch-video-0120/#primaryimage","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-blue.jpg","width":2560,"height":1613},{"@type":"WebPage","@id":"https://performancedrive.com.au/2021-mg-zst-review-australian-launch-video-0120/#webpage","url":"https://performancedrive.com.au/2021-mg-zst-review-australian-launch-video-0120/","name":"2021 MG ZST review \u2013 Australian launch (video) | PerformanceDrive","isPartOf":{"@id":"https://performancedrive.com.au/#website"},"primaryImageOfPage":{"@id":"https://performancedrive.com.au/2021-mg-zst-review-australian-launch-video-0120/#primaryimage"},"datePublished":"2020-10-01T10:17:03+00:00","dateModified":"2020-10-01T10:22:14+00:00","author":{"@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://performancedrive.com.au/2021-mg-zst-review-australian-launch-video-0120/"]}]},{"@type":"Person","@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb","name":"Brett Davis","image":{"@type":"ImageObject","@id":"https://performancedrive.com.au/#personlogo","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg","caption":"Brett Davis"},"description":"Brett is the editor and founder of Performance Drive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice.com.au. His dream is to live next door to the Nurburgring in Germany.","sameAs":["http://au.linkedin.com/pub/brett-davis/22/566/6b2"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Feed" href="https://performancedrive.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Comments Feed" href="https://performancedrive.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; 2021 MG ZST review – Australian launch (video) Comments Feed" href="https://performancedrive.com.au/2021-mg-zst-review-australian-launch-video-0120/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/performancedrive.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://performancedrive.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://performancedrive.com.au/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://performancedrive.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://performancedrive.com.au/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://performancedrive.com.au/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://performancedrive.com.au/wp-content/themes/orion-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://performancedrive.com.au/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"dark_square","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","nonce":"9101154098"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<link rel='https://api.w.org/' href='https://performancedrive.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://performancedrive.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://performancedrive.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://performancedrive.com.au/?p=182996' />
<link rel="alternate" type="application/json+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-mg-zst-review-australian-launch-video-0120%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-mg-zst-review-australian-launch-video-0120%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://performancedrive.com.au/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

	<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EmulateIE8; IE=EDGE" />
		<script src="https://performancedrive.com.au/wp-content/themes/orion/js/html5.js"></script>
	<![endif]-->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://performancedrive.com.au/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<style type="text/css" media="screen">
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;

					}

		.flexmenu a, .noMainmenu
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;

					}

		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px 'Lato', Arial, Helvetica, sans-serif;

					}

				body {
			background:#d3d3d3;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a,
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover,
		.comment-navigation div a:hover,
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a
		{
			background-color:#eb1313;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover,
		.lists-category .all-category,
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div,
		.comment-navigation div a,
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover,
		button[type="submit"]:hover,
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#eb1313;
		}
		.block-title h4, block-title h1, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#eb1313;
		}
		.etabs li.active{
			border-top-color:#eb1313;
		}
		.single-content blockquote{
			border-left-color:#eb1313;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div,
		.comment-navigation div a,
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#eb1313;
		}

		.ticker-wrap{
			background-color:#000000;
		}

		.mediaholder .point-final-score
		{
			background-color:#262626;
		}
					body{color:#444;}

.author-title-social .author-social a.icon-envelope-alt {
display:none;
}

.item_slide_caption h1 a.block-cat{display: none;}

p {
font-size: 15px;
}			</style>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="QcD5903iIsiEqUPhhMKcPsUwk9bYkjT65sKnMHti00M" />


<meta name="google-site-verification" content="vR4iG1-J6BNIxM6fufcvSI6WMR9MOm4t5F4xTF-cP2A" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHBK8F');</script>
<!-- End Google Tag Manager -->
<script data-ad-client="ca-pub-4992869895600917" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="vR4iG1-J6BNIxM6fufcvSI6WMR9MOm4t5F4xTF-cP2A" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-182996 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHBK8F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id="fb-root"></div>
	<script>
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1102226266616709&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
<div class="section-wrap boxed">
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix">
			<div class="container update-desktop">
				<div class="header row-fluid clearfix">
					
					<!-- Header Logo-->
					<div class="header-logo span3">
												<a href="https://performancedrive.com.au">
														<img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/>
						</a>
					</div>

											<!-- Header Adds-->
						<div class="header-adds span9 add-desktop">
							<div>
															</div>
						</div>
									</div>
			</div>
						<div class="navigation" data-sticky="no">
				<div class="container mobile-wrap">
					<div class="row-fluid">
						<div class="span12">
							<!-- Header Navigation -->
							<nav class="nav-container clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
								<div class="fm-button">
									<span class="fm-bar"></span>
									<span class="fm-bar"></span>
									<span class="fm-bar"></span>
								</div>


						<!-- Header Logo Mobile-->
					<div class="update-logo-mobile">
												<a href="https://performancedrive.com.au">
														<img class="logo-img" src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png" alt="PerformanceDrive" width="428" height="72" data-logoretina="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"/>
						</a>
					</div><!-- update-logo-mobile -->



								<span class="nav-wrap flexmenu fm-lg" data-res="yes">
									<ul id="main_menu" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a href="https://performancedrive.com.au/category/car-news/">Car News</a>
<ul class="sub-menu">
	<li id="menu-item-83847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83847"><a href="https://performancedrive.com.au/latest/">Latest (all)</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></li>
	<li id="menu-item-29941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></li>
	<li id="menu-item-28769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></li>
	<li id="menu-item-81431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81431"><a href="https://performancedrive.com.au/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-106588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></li>
	</ul>
</li>
	<li id="menu-item-101654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></li>
	<li id="menu-item-81446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81446"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></li>
	<li id="menu-item-130309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-99095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></li>
	<li id="menu-item-164533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></li>
	<li id="menu-item-32040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32040"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type</a>
	<ul class="sub-menu">
		<li id="menu-item-46765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46765"><a href="https://performancedrive.com.au/category/car-reviews/convertibles/">Convertibles</a></li>
		<li id="menu-item-46748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46748"><a href="https://performancedrive.com.au/category/car-reviews/coupes/">Coupes</a></li>
		<li id="menu-item-46753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46753"><a href="https://performancedrive.com.au/category/car-reviews/hatchbacks/">Hatchbacks</a></li>
		<li id="menu-item-46752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46752"><a href="https://performancedrive.com.au/category/car-reviews/sedans/">Sedans</a></li>
		<li id="menu-item-46750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46750"><a href="https://performancedrive.com.au/category/car-reviews/suvs/">SUVs</a></li>
		<li id="menu-item-46751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46751"><a href="https://performancedrive.com.au/category/car-reviews/utes/">Utes</a></li>
		<li id="menu-item-46749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46749"><a href="https://performancedrive.com.au/category/car-reviews/wagons/">Wagons</a></li>
	</ul>
</li>
	<li id="menu-item-56136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56136"><a href="#">Browse make</a>
	<ul class="sub-menu">
		<li id="menu-item-53494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></li>
		<li id="menu-item-172234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></li>
		<li id="menu-item-46778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></li>
		<li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></li>
		<li id="menu-item-27340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></li>
		<li id="menu-item-43905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></li>
		<li id="menu-item-108338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></li>
		<li id="menu-item-177355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177355"><a href="https://performancedrive.com.au/category/ferrari/ferrari-reviews/">Ferrari</a></li>
		<li id="menu-item-54524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></li>
		<li id="menu-item-24095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></li>
		<li id="menu-item-167568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></li>
		<li id="menu-item-133685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></li>
		<li id="menu-item-24137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></li>
		<li id="menu-item-24138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></li>
		<li id="menu-item-24139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></li>
		<li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></li>
		<li id="menu-item-46772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></li>
		<li id="menu-item-25608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></li>
		<li id="menu-item-53495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></li>
		<li id="menu-item-24140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24140"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></li>
		<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></li>
		<li id="menu-item-46776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></li>
		<li id="menu-item-29572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></li>
		<li id="menu-item-24178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></li>
		<li id="menu-item-133686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></li>
		<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></li>
		<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></li>
		<li id="menu-item-24141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></li>
		<li id="menu-item-24142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24142"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></li>
		<li id="menu-item-43901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></li>
		<li id="menu-item-24135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></li>
		<li id="menu-item-66412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66412"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></li>
		<li id="menu-item-171182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></li>
		<li id="menu-item-66891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></li>
		<li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></li>
		<li id="menu-item-43898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></li>
		<li id="menu-item-29569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></li>
		<li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></li>
		<li id="menu-item-24147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></li>
		<li id="menu-item-94625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></li>
		<li id="menu-item-24136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></li>
		<li id="menu-item-30516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></li>
		<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-107325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></li>
<li id="menu-item-110909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></li>
<li id="menu-item-81791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><a href="https://performancedrive.com.au/about-us/">About Us</a></li>
<li id="menu-item-107331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><a href="https://performancedrive.com.au/contact/">Contact Us</a></li>
</ul>								</span>

								<a href="" class="headersearch-button"><i class="icon-search"></i></a>

								<div class="headersearch">
									<i class="icon-search bg"></i>
									<div class="search-box">
		<form action="https://performancedrive.com.au" method="GET">
			<input type="text" name="s" id="s" value="Search Here and Press Enter ..." placeholder="Search Here and Press Enter ..." />
		</form>	      
</div>								</div>
							</nav>
							
						</div>
					</div>
				</div>
			</div>
								
									<div class="update-add-mobile">

						<!-- Mobile Header Adds-->
						<div class="header-adds span9">
							<div>
															</div>
						</div>
					</div><!--update-add-mobile  -->

										
					</div>
				<div class="container" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="https://schema.org/Blog">
 
<div class="row-fluid">
					
				
				<div id="post-182996" class="span8 single-page post-182996 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews category-mg category-mg-reviews category-suvs category-turbo category-videos tag-mg-reviews tag-mg-zst" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">
																				<div class="single-title entry-title clearfix">
				<h1 itemprop="headline">2021 MG ZST review – Australian launch (video)</h1>
			</div>
			<div class="hide-element">
				<span rel="author" class="vcard author"><span class="fn">Brett Davis</span></span>				<time itemprop="dateCreated" class="meta-date updated"  datetime="2020-10-01T20:17:03+00:00">Oct 01, 2020</time>			</div>
							<div class="single-meta clearfix">
					<div class="date"><i class="icon-calendar"></i>October 1, 2020</div>
					
					
					<div class="category"><i class="icon-tag"></i><a href="https://performancedrive.com.au/category/car-reviews/" rel="category tag">Car Reviews</a>, <a href="https://performancedrive.com.au/category/mg/" rel="category tag">MG</a>, <a href="https://performancedrive.com.au/category/mg/mg-reviews/" rel="category tag">MG reviews</a>, <a href="https://performancedrive.com.au/category/car-reviews/suvs/" rel="category tag">SUVs</a>, <a href="https://performancedrive.com.au/category/turbo/" rel="category tag">Turbo</a>, <a href="https://performancedrive.com.au/category/videos/" rel="category tag">Videos</a></div>
					<div class="author"><i class="icon-user"></i><a href="https://performancedrive.com.au/author/brettdavis/" title="Posts by Brett Davis" rel="author">Brett Davis</a></div>
				</div>
						<div class="single-content clearfix">
				<div class="entry-content clearfix" itemprop="text"><p>The <a href="https://performancedrive.com.au/2021-mg-zst-lands-in-australia-gets-1-3-turbo-power-0212/" target="_blank" rel="noopener noreferrer">2021 MG ZST</a> joins the popular small SUV market segment in Australia, taking on the likes of the <a href="https://performancedrive.com.au/2020-toyota-c-hr-hybrid-review-video-0901/" target="_blank" rel="noopener noreferrer">Toyota C-HR</a>, <a href="https://performancedrive.com.au/2020-kia-seltos-sport-1-6t-awd-review-video-0422/" target="_blank" rel="noopener noreferrer">Kia Seltos</a>, and segment-favourite, the <a href="https://performancedrive.com.au/2017-mitsubishi-asx-xls-review-video-0622/" target="_blank" rel="noopener noreferrer">Mitsubishi ASX</a>. How does it expect to take down these rivals? With sheer value for money.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite.jpg" data-rel="lightbox-gallery-71kPwLxI" data-rl_title="2021 MG ZST Excite" data-rl_caption="" title="2021 MG ZST Excite"><img class="aligncenter size-medium wp-image-183015" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite-750x466.jpg" alt="" width="750" height="466" srcset="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite-750x466.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite-1280x795.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite-600x373.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite-1536x954.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite-2048x1272.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></a></p><div class="Sz1wHgMX" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="7674092880"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>MG is one of the only brands reporting a sales increase so far this year, including through what has been a very turbulent last few months. According to <a href="https://performancedrive.com.au/australian-vehicle-sales-for-august-2020-vfacts-0400/" target="_blank" rel="noopener noreferrer">August VFACTS</a> figures, MG sales are up 57.1 per cent on the first eight months of last year. August itself also reported an impressive 69 per cent spike compared with last August. In saying that, the SAIC-owned brand, based in China, currently has four actively-selling separate models in the showroom – the HS, MG3, and the ZS. And now, the ZST – as opposed to three last year.</p>
<p>Two variants of the ZST are on sale in Australia; the Excite and Essence. Prices start from $29,490 for the Excite, and from $32,490 for the Essence.</p>
<h3>2021 MG ZST – THE SPECS</h3>
<p><strong>Engine:</strong> 1.3-litre turbo-petrol three-cylinder<br />
<strong>Output:</strong> 115kW@5200-5600rpm / 230Nm@1800-4400rpm<br />
<strong>Transmission:</strong> Six-speed auto<br />
<strong>Drive type:</strong> Front-wheel drive<br />
<strong>Wheels:</strong> F &amp; R: 17×7.0, 215/55<br />
<strong>Tare weight:</strong> 1295kg<br />
<strong>Power-to-weight:</strong> 11.26:1 (kg:kW)<br />
<strong>Fuel capacity/Type:</strong> 45L/95 RON<br />
<strong>0-60km/h:</strong> 4.68 seconds<br />
<strong>0-100km/h:</strong> 9.95 seconds<br />
<strong>60-110km/h:</strong> 6.65 seconds<br />
<strong>Priced from:</strong> $28,490 Excite, $31,490 Essence (excluding on-road costs)</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear.jpg" data-rel="lightbox-gallery-71kPwLxI" data-rl_title="2021 MG ZST Essence-rear" data-rl_caption="" title="2021 MG ZST Essence-rear"><img class="aligncenter size-medium wp-image-183009" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-750x466.jpg" alt="" width="750" height="466" srcset="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-750x466.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-1280x795.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-600x372.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-1536x953.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-2048x1271.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></a></p><div class="cejczGD1" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="custom_html-7" class="widget_text widget widget_custom_html amr_widget"><h2 class="widgettitle">Dynamic Display Ad(Long Version)</h2><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-long-loader"></div>
<div class="show-in-desktop">
    <div class="custom-dynamic-ad-long" style="display:none;">
        <a href="/new-car-buying-service/" target="_blank" rel="noopener noreferrer">
            <div class="tile">
                <div class="stamp">
                    <p><span class="fName">David</span> Saved</p>
                    <p class="savings">$6,931</p>
                </div>
            </div>
            <div class="info">
                <div class="text">
                    <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
                        class="state">SA</span>
                    recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
                    of
                    a new <span class="make">BMW</span> <span class="model">1</span>.
                </div>
                <div class="holder">
                    <div class="logo">
                        <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                            alt="logo" />
                    </div>
                    <div class="button">
                        <span>Save Now</span>
                    </div>
                </div>
            </div>
        </a>
    </div>
</div>
<div class="show-in-mobile">
    <div class="custom-dynamic-ad-long-mobile" style="display:none;">
        <a href="/new-car-buying-service/" target="_blank" rel="noopener noreferrer">
            <div class="tile">
                <div class="stamp">
                    <p><span class="fName">David</span> Saved</p>
                    <p class="savings">$6,931</p>
                </div>
                <div class="logo">
                    <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                        alt="logo" />
                </div>
            </div>
            <div class="info">
                <div class="button">
                    <span>Save Now</span>
                </div>
                <div class="text">
                    <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
                        class="state">SA</span>
                    recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
                    of
                    a new <span class="make">BMW</span> <span class="model">1</span>.
                </div>
            </div>
        </a>
    </div>
</div>

<style>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</style>

<script>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</script></div></div></div>
<p>You wouldn’t think this was a budget-focused vehicle just by looking at it. We’re sure you will agree, the exterior design is quite nice. There are plenty of modern fixtures, including full LED headlights and taillights as standard. We like the bolstered wheel arch curves, and the neat front and rear proportions. One area that does seem off to us is the wheel offset. The wheels sit inward from the guards, instead of resting nice and flush with the body.</p>
<p>Both variants come with 17-inch alloy wheels, wrapped in Michelin tyres. And both also feature a front-wheel drive system, with a very basic torsion beam rear suspension setup. This is unlike some of the leading rivals which feature a more comprehensive multi-link rear arrangement. We think the handling is rather sloppy, especially during switchback corners, wobbling from side to side. More so than the popular rivals. However, the ride is soft and cushy over bumpy roads.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior.jpg" data-rel="lightbox-gallery-71kPwLxI" data-rl_title="2021 MG ZST Essence-interior" data-rl_caption="" title="2021 MG ZST Essence-interior"><img class="aligncenter size-medium wp-image-183007" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior-750x501.jpg" alt="" width="750" height="501" srcset="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior-750x501.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior-1280x855.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior-600x401.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior-2048x1367.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>Inside, MG has done extremely well to create a high-tech and premium-feeling atmosphere. The dash shows off a colourful 10.1-inch multimedia screen, complete with Android Auto and Apple CarPlay. The top Essence variant adds a fully digital instrument cluster, power-adjustable driver&#8217;s seat, and a panoramic glass roof.</p>
<p>Passenger space is really good for this class. There’s plenty of headroom in the front, and a general sense of airiness. Rear seat space also keeps the rivals on their toes. Legroom, in particular, is quite impressive. Unfortunately, there are no rear climate vents in the back of the console. However, there are two USB ports to keep passengers happy.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-boot.jpg" data-rel="lightbox-gallery-71kPwLxI" data-rl_title="2021 MG ZST-boot" data-rl_caption="" title="2021 MG ZST-boot"><img class="aligncenter size-medium wp-image-183020" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-boot-750x487.jpg" alt="" width="750" height="487" srcset="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-boot-750x487.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-boot-1280x831.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-boot-600x389.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-boot-1536x997.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-boot-2048x1329.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>In the very back, the boot is deep but not very wide. It presents 359 litres in the default seating layout. Folding down the rear seats opens up 1187 litres, but there is a big step as the rear seats don’t fold down flush. Although, there is a two-position floor panel that can bring the floor to a more level surface, when in the higher position. We like the handy netted storage pockets in the sides.</p><div class="QArzDN8d" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="3391616413"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Under the bonnet, both variants feature a new 1.3 turbo-petrol three-cylinder. It produces adequate power and torque for this class, and actually surges through the mid-range quite well. We couldn’t conduct all of our usual performance tests due to time restraints, being an official media launch event. However, we managed to cover some 0-100km/h runs with the Vbox on a public highway.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Australian-media-launch.jpg" data-rel="lightbox-gallery-71kPwLxI" data-rl_title="2021 MG ZST-Australian media launch" data-rl_caption="" title="2021 MG ZST-Australian media launch"><img class="aligncenter size-medium wp-image-183018" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Australian-media-launch-750x466.jpg" alt="" width="750" height="466" srcset="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Australian-media-launch-750x466.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Australian-media-launch-1280x795.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Australian-media-launch-600x373.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Australian-media-launch-1536x954.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Australian-media-launch.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>Both variants produced essentially the same results, with a best time of 9.95 seconds. This compares well with most of the common rivals that we&#8217;ve previous tested. You can check out our shortened 0-100 video below to see how it goes.</p>
<p><em>This review will be extended soon – an early embargo lift left us with very little time. Please refresh this page soon.</em></p>
<p><iframe title="2021 MG ZST 0-100km/h &amp; engine sound [short edit]" width="940" height="529" src="https://www.youtube.com/embed/Ul1JasoiD48?feature=oembed&#038;wmode=opaque" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 25%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-182996 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Australian-media-launch.jpg' title="2021 MG ZST-Australian media launch" data-rl_title="2021 MG ZST-Australian media launch" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Australian-media-launch-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Australian-launch.jpg' title="2021 MG ZST-Australian launch" data-rl_title="2021 MG ZST-Australian launch" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Australian-launch-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite-headlights.jpg' title="2021 MG ZST Excite-headlights" data-rl_title="2021 MG ZST Excite-headlights" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite-headlights-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite.jpg' title="2021 MG ZST Excite" data-rl_title="2021 MG ZST Excite" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite-rear.jpg' title="2021 MG ZST Excite-rear" data-rl_title="2021 MG ZST Excite-rear" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite-rear-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-wheelbase.jpg' title="2021 MG ZST-wheelbase" data-rl_title="2021 MG ZST-wheelbase" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-wheelbase-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Australia.jpg' title="2021 MG ZST-Australia" data-rl_title="2021 MG ZST-Australia" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Australia-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-PerformanceDrive.jpg' title="2021 MG ZST-PerformanceDrive" data-rl_title="2021 MG ZST-PerformanceDrive" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-PerformanceDrive-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite-wheels.jpg' title="2021 MG ZST Excite-wheels" data-rl_title="2021 MG ZST Excite-wheels" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Excite-wheels-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-blue.jpg' title="2021 MG ZST Essence-blue" data-rl_title="2021 MG ZST Essence-blue" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-blue-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear.jpg' title="2021 MG ZST Essence-rear" data-rl_title="2021 MG ZST Essence-rear" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-wheels.jpg' title="2021 MG ZST Essence-wheels" data-rl_title="2021 MG ZST Essence-wheels" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-wheels-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-badge.jpg' title="2021 MG ZST-badge" data-rl_title="2021 MG ZST-badge" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-badge-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior.jpg' title="2021 MG ZST Essence-interior" data-rl_title="2021 MG ZST Essence-interior" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior-750x501.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior-1280x855.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior-600x401.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-interior-2048x1367.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-seats.jpg' title="2021 MG ZST Essence-seats" data-rl_title="2021 MG ZST Essence-seats" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-seats-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-seats-750x501.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-seats-1280x855.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-seats-600x401.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-seats-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-seats-2048x1367.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-seats.jpg' title="2021 MG ZST Essence-rear seats" data-rl_title="2021 MG ZST Essence-rear seats" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-seats-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-seats-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-seats-750x501.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-seats-1280x855.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-seats-600x401.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-seats-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-rear-seats-2048x1367.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-rear-USB-ports.jpg' title="2021 MG ZST-rear USB ports" data-rl_title="2021 MG ZST-rear USB ports" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-rear-USB-ports-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-console.jpg' title="2021 MG ZST-console" data-rl_title="2021 MG ZST-console" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-console-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-console-170x113.jpg 170w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-console-750x501.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-console-1280x855.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-console-600x401.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-console-1536x1025.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-console-2048x1367.jpg 2048w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-touchscreen.jpg' title="2021 MG ZST-touchscreen" data-rl_title="2021 MG ZST-touchscreen" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-touchscreen-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-fuel-economy.jpg' title="2021 MG ZST Essence-fuel economy" data-rl_title="2021 MG ZST Essence-fuel economy" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-fuel-economy-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-digital-instrument-cluster.jpg' title="2021 MG ZST Essence-digital instrument cluster" data-rl_title="2021 MG ZST Essence-digital instrument cluster" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-digital-instrument-cluster-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-boot.jpg' title="2021 MG ZST-boot" data-rl_title="2021 MG ZST-boot" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-boot-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-rear-suspension.jpg' title="2021 MG ZST-rear suspension" data-rl_title="2021 MG ZST-rear suspension" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-rear-suspension-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-engine.jpg' title="2021 MG ZST-engine" data-rl_title="2021 MG ZST-engine" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-engine-170x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><br style="clear: both" />
		</div></div>
											</div>
							<div class="single-tags-share clearfix">
											<div class="single-tags">
								<h5>Tags</h5><span class="tags"> <a href="https://performancedrive.com.au/tag/mg-reviews/" rel="tag">MG reviews</a>, <a href="https://performancedrive.com.au/tag/mg-zst/" rel="tag">MG ZST</a></span>
						</div>
																<div class="single-share">
							<div class="item-share wpb_pinterest">
																<a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fperformancedrive.com.au%2F2021-mg-zst-review-australian-launch-video-0120%2F&media=https://performancedrive.com.au/wp-content/uploads/2020/10/2021-MG-ZST-Essence-blue-750x473.jpg&description=2021 MG ZST review – Australian launch (video)" class="pin-it-button" count-layout="horizontal">Pin It</a>
							</div>
							<div class="item-share">
								<div id="fb-root"></div>
								<div class="fb-like" data-href="https://performancedrive.com.au/2021-mg-zst-review-australian-launch-video-0120/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
							</div>
							<div class="item-share">
								<a href="//twitter.com/share" class="twitter-share-button"
								  data-url="https://performancedrive.com.au/2021-mg-zst-review-australian-launch-video-0120/"
								  data-via=""
								  data-text="2021 MG ZST review – Australian launch (video)"
								  data-related=""
								  data-count="horizontal">Tweet
								</a>
							</div>
						</div>
									</div>
			
			
			<div class="related-posts magazine1">
				<div class="crp_related  "><div class="block-title"><h4>Related Articles </h4></div><div class="magazine row-fluid"><div class="span3 clearfix"><a href="https://performancedrive.com.au/2021-mg-zst-lands-in-australia-gets-1-3-turbo-power-0212/"    target="_blank"  class="post-181640"><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/09/2021-MG-ZST-Australia-440x250.jpg" class="crp_thumb crp_featured" alt="2021 MG ZST lands in Australia, gets 1.3 turbo power" title="2021 MG ZST lands in Australia, gets 1.3 turbo power" /><span class="crp_title">2021 MG ZST lands in Australia, gets 1.3 turbo power</span></a><span class="crp_date"> September 2, 2020</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/mg-hs-mid-size-suv-debuts-in-australia-priced-from-29990-2013/"    target="_blank"  class="post-169683"><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2019/11/MG-HS-Australian-debut-2-440x250.jpg" class="crp_thumb crp_featured" alt="MG HS mid-size SUV debuts in Australia, priced from $29,990" title="MG HS mid-size SUV debuts in Australia, priced from $29,990" /><span class="crp_title">MG HS mid-size SUV debuts in Australia, priced from $29,990</span></a><span class="crp_date"> November 20, 2019</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/vfacts-how-different-car-segments-states-territories-are-performing-0723/"    target="_blank"  class="post-180241"><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/08/Australian-car-dealerships-1-440x250.jpg" class="crp_thumb crp_featured" alt="VFACTS: How different car segments, states / territories are performing" title="VFACTS: How different car segments, states / territories are performing" /><span class="crp_title">VFACTS: How different car segments, states / territories are performing</span></a><span class="crp_date"> August 7, 2020</span> </div><div class="span3 clearfix"><a href="https://performancedrive.com.au/mazda-australia-confirms-2021-bt-50-arrives-in-october-1721/"    target="_blank"  class="post-181022"><img  width="440" height="250"  src="https://performancedrive.com.au/wp-content/uploads/2020/08/2021-Mazda-BT-50-GT-Australia-440x250.jpg" class="crp_thumb crp_featured" alt="Mazda Australia confirms 2021 BT-50 arrives in October" title="Mazda Australia confirms 2021 BT-50 arrives in October" /><span class="crp_title">Mazda Australia confirms 2021 BT-50 arrives in October</span></a><span class="crp_date"> August 17, 2020</span> </div></div><div class="crp_clear"></div></div>			</div>

			<div class="related-posts magazine1">
							</div>
			
							<div class="box-author clearfix">	
					<div class="author-pic mediaholder">
		<div class="caption-link">
			<a href="https://performancedrive.com.au/author/brettdavis/" title="" ><i class="icon-plus"></i></a>
		</div>
			<a href="https://performancedrive.com.au/author/brettdavis/" title=""><img width="100" height="100" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg" class="avatar avatar-100 photo" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-440x435.jpg 440w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-530x530.jpg 530w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-600x600.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-45x45.jpg 45w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis.jpg 1009w" sizes="(max-width: 100px) 100vw, 100px" /></a>
		</div><div class="author-description"><div class="author-title-social"><h3 class="author-title"><a href="https://performancedrive.com.au/author/brettdavis/">Brett Davis </a></h3><div class="author-social"><a target="_blank" class="icon-google-plus" title="google plus" href="https://plus.google.com/113697446034852758755"></a><a target="_blank" class="icon-linkedin" title="linkedin" href="http://au.linkedin.com/pub/brett-davis/22/566/6b2"></a><a target="_top" class="icon-envelope-alt" title="email" href="mailto:brett@performancedrive.com.au"></a></div></div><p>Brett is the editor and founder of Performance Drive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice.com.au. His dream is to live next door to the Nurburgring in Germany.</p></div>		
				</div>
						
			<div class="single-comments clearfix">
				
<div id="disqus_thread"></div>
			</div>
			
		</div>
					<div class="sidebar span4">
				<div id="apsc_widget-8" class="widget widget_apsc_widget"><div class="apsc-icons-wrapper clearfix apsc-theme-2 " >
                    <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">123,000</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" >
    <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">20,768</span><span class="apsc-media-type">Fans</span>
    </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   >
     <div class="apsc-inner-block">
          <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span>
          <span class="apsc-count">1,343</span><span class="apsc-media-type">Followers</span>
     </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/Per4manceDrive" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
        <span class="apsc-count">683</span><span class="apsc-media-type">Followers</span>
   </div>
</a>
                </div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Buy a new car</h2><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-loader"></div>
<div class="custom-dynamic-ad" style="display:none;">
    <a href="/new-car-buying-service/" target="_blank" rel="noopener noreferrer">
        <div class="tile">
            <div class="stamp">
                <p><span class="fName">Robert</span> Saved</p>
                <p class="savings">$5,737</p>
            </div>
            <div class="logo">
                <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                    alt="logo" />
            </div>
        </div>
        <div class="info">
            <div class="button">
                <span>Save Now</span>
            </div>
            <div class="text">
                <span class="fName">Robert</span> from <span class="suburb">Crawford</span> <span
                    class="state">NSW</span>
                recently <b style="color:#ED1C24">saved <span class="savings">$5,737</span> off</b> the retail price of
                a new <span class="make">Kia</span> <span class="model">Sorento</span>.
            </div>
        </div>
    </a>
</div>

<style>
    .custom-dynamic-ad {
        max-width: 400px;
        min-width: 300px;
        max-height: 250px;
        min-height: 250px;
        margin: 0 auto;
        background-image: url(https://performancedrive.com.au/wp-content/uploads/2020/07/ad_module_kia_sorento.png);
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
    }

    .custom-dynamic-ad>a {
        display: flex;
        text-decoration: none;
        flex-direction: column;
        min-height: 250px;
        justify-content: space-between;
    }

    .custom-dynamic-ad .tile {
        display: flex;
        align-items: center;
        justify-content: space-evenly;
        padding: 10px 0;
    }

    .custom-dynamic-ad .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad .info {
        display: flex;
        flex-direction: column;
    }

    .custom-dynamic-ad .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 10px 20px;
        font-size: 15px;
    }

    .custom-dynamic-ad .info .text {
        background-color: rgba(255, 255, 255, 0.7);
        padding: 10px 20px;
        color: #000;
        text-align: center;
    }

    .custom-dynamic-ad-loader {
        border: 8px solid #f3f3f3;
        border-radius: 50%;
        border-top: 8px solid #3498db;
        width: 50px;
        height: 50px;
        -webkit-animation: spin 2s linear infinite;
        /* Safari */
        animation: spin 2s linear infinite;
        margin: 10px auto;
    }

    /* Safari */
    @-webkit-keyframes spin {
        0% {
            -webkit-transform: rotate(0deg);
        }

        100% {
            -webkit-transform: rotate(360deg);
        }
    }

    @keyframes spin {
        0% {
            transform: rotate(0deg);
        }

        100% {
            transform: rotate(360deg);
        }
    }

    @media(min-width:768px) and (max-width:979px) {
        .widget_custom_html {
            margin: 0;
        }

        .custom-dynamic-ad {
            min-width:200px;
        }

        .custom-dynamic-ad .logo img {
            max-width: 90px;
        }

        .custom-dynamic-ad .stamp p.savings {
            font-size: 19px;
            margin-top: 0px;
        }

        .custom-dynamic-ad .stamp p {
            font-size: 13px;
        }
    }
</style>


<script>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</script></div></div><div id="posts-widget-35" class="widget widget_posts-widget"><h2 class="widgettitle">Latest News</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/09/2021-BMW-4-Series-Convertible.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/new-bmw-4-series-revealed-in-australia-q1-2021-3023/" title="New BMW 4 Series convertible revealed, in Australia Q1 2021"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/new-bmw-4-series-revealed-in-australia-q1-2021-3023/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/09/2021-BMW-4-Series-Convertible-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/new-bmw-4-series-revealed-in-australia-q1-2021-3023/" title="New BMW 4 Series convertible revealed, in Australia Q1 2021">New BMW 4 Series convertible revealed, in Australia Q1 2021</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Sep 30, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-mg-zst-review-australian-launch-video-0120/" class="readmorelink" title="2021 MG ZST review – Australian launch (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/09/2020-Alfa-Romeo-Giulia.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/my2020-alfa-romeo-giulia-update-now-on-sale-in-australia-3023/" title="MY2020 Alfa Romeo Giulia update now on sale in Australia"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/my2020-alfa-romeo-giulia-update-now-on-sale-in-australia-3023/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/09/2020-Alfa-Romeo-Giulia-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/my2020-alfa-romeo-giulia-update-now-on-sale-in-australia-3023/" title="MY2020 Alfa Romeo Giulia update now on sale in Australia">MY2020 Alfa Romeo Giulia update now on sale in Australia</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Sep 30, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-mg-zst-review-australian-launch-video-0120/" class="readmorelink" title="2021 MG ZST review – Australian launch (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/09/2021-BMW-M3-Competition-drifting.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/2021-bmw-m3-and-m4-prices-confirmed-for-australia-3001/" title="2021 BMW M3 and M4 prices confirmed for Australia"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/2021-bmw-m3-and-m4-prices-confirmed-for-australia-3001/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/09/2021-BMW-M3-Competition-drifting-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/2021-bmw-m3-and-m4-prices-confirmed-for-australia-3001/" title="2021 BMW M3 and M4 prices confirmed for Australia">2021 BMW M3 and M4 prices confirmed for Australia</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Sep 30, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-mg-zst-review-australian-launch-video-0120/" class="readmorelink" title="2021 MG ZST review – Australian launch (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder medium"><div class="caption-link"><a href="https://performancedrive.com.au/wp-content/uploads/2020/09/2021-Genesis-GV70-prototype.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://performancedrive.com.au/all-new-genesis-gv70-mid-size-suv-previewed-2920/" title="All-new Genesis GV70 mid-size SUV previewed"><i class="icon-plus"></i></a></div><a href="https://performancedrive.com.au/all-new-genesis-gv70-mid-size-suv-previewed-2920/" title=""><img width="440" height="250" src="https://performancedrive.com.au/wp-content/uploads/2020/09/2021-Genesis-GV70-prototype-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="" /></a></div><div class="detailholder small"><h3><a href="https://performancedrive.com.au/all-new-genesis-gv70-mid-size-suv-previewed-2920/" title="All-new Genesis GV70 mid-size SUV previewed">All-new Genesis GV70 mid-size SUV previewed</a></h3><div class="detailmeta"><div class="clearfix"><span class="time">Sep 29, 2020</span></div><p></p><div class="readmore"><a href="https://performancedrive.com.au/2021-mg-zst-review-australian-launch-video-0120/" class="readmorelink" title="2021 MG ZST review – Australian launch (video)">Read&nbsp;More</a>&nbsp;&gt;</div></div></div>			</div>
		
		</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="2441382084"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			</div>
			</div>
</div>
		<div class="footer-wrap dark clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="linkcat-3549" class="footer_widget widget_links"><h2 class="footerwidgettitle">Company</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://performancedrive.com.au/about-us">About Us</a></li>
<li><a href="https://performancedrive.com.au/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://performancedrive.com.au/terms-and-conditions-of-use/">Terms Of Use</a></li>

	</ul>
</div>
		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
					</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="text-60" class="footer_widget widget_text"><h2 class="footerwidgettitle">Stay In Touch</h2>			<div class="textwidget"><ul>
<li><a href="https://performancedrive.com.au/contact/">Contact Us</a></li>
</ul>
<ul class="social-footer-icons">
<li><a href="http://www.facebook.com/PerformanceDrive" target="_blank" class="sfi-facebook" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://twitter.com/Per4manceDrive" target="_blank" class="sfi-twitter" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank" class="sfi-youtube" rel="noopener noreferrer">&nbsp;</a></li>
<li><a href="http://instagram.com/performancedrive" target="_blank" class="sfi-instagram" rel="noopener noreferrer">&nbsp;</a></li>
</ul></div>
		</div>		</div>													</div>
					</div>
					
											<div class="footer clearfix">
														<div class="footer-left">
								<div class="credits">
									© 2020 PerformanceDrive								</div>
							</div>
																					<div class="footer-right">
								<div class="bottom-menu">
									<span></span>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-angle-up"></span></a>
	</div>
	</div>

<script type="text/javascript">
(function() {
        var id = "ism_tag_" + Math.floor(Math.random() * 10e16);
        window[id] = {
                "plr_ClickURL" : "",
                "srv_SectionID": platformSectionID(),
                "srv_AdvertIDs": "NETWORK",
                "version" : "4"
        };
        var url = "https://cdn.inskinad.com/isfe/publishercode/" + platformSectionID() + "/default.js?autoload&id=" + id;
        var isIE = /MSIE/.test(navigator.userAgent);
        if (document.readyState == "loading" || (isIE && document.readyState == "interactive")) {
                document.write('<scr' + 'ipt src="' + url + '"></scr' + 'ipt>');
        } else {
                var el = document.createElement("script");
                el.setAttribute("src", url);
                document.getElementsByTagName("head")[0].appendChild(el);
        }
        function platformSectionID() {
                var iPhone = navigator.userAgent.match(/iPhone/i) != null;
                var Android = navigator.userAgent.toLowerCase().indexOf("android") > -1;
                var AndroidMobile = navigator.userAgent.toLowerCase().indexOf("android") > -1 && navigator.userAgent.toLowerCase().indexOf("mobile") > -1;
                var iPad = navigator.userAgent.match(/iPad/i) != null;
                if (iPhone == true || (Android == true && AndroidMobile == true )) {
                        return "127556";
                } else if(iPad == true || (Android == true && AndroidMobile != true)) {
                        return "127555";
                } else {
                        return "127554";
                }
        }
})();
</script>


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://performancedrive.com.au/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"performancedrive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"182996 https:\/\/performancedrive.com.au\/?p=182996","disqusShortname":"performancedrive","disqusTitle":"2021 MG ZST review \u2013 Australian launch (video)","disqusUrl":"https:\/\/performancedrive.com.au\/2021-mg-zst-review-australian-launch-video-0120\/","postId":"182996"};
/* ]]> */
</script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion-child/js/init.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion-child/js/custom.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='https://performancedrive.com.au/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
</body>
</html>
