<!DOCTYPE html>
<html class="no-js" lang="en-AU">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
            <meta property="og:locale" content="en_US">
                    <meta property="og:site_name" content="PerformanceDrive">
                        <meta property="og:title" content="RAM 1500 EV previewed as fully electric pickup, confirmed for 2024">

                            <meta property="og:description" content="RAM has sent out a teaser of its upcoming all-electric...">
                            <meta property="og:url" content="https://performancedrive.com.au/ram-1500-ev-previewed-as-fully-electric-pickup-confirmed-for-2024-0213/">
                        
                <meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-hero-1280x810.jpg">
                <meta property="og:image:secure_url" content="https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-hero-1280x810.jpg" />
                <meta property="og:image:alt" content="http://RAM%201500%20EV%20previewed%20as%20fully%20electric%20pickup,%20confirmed%20for%202024" />

            
                        <meta property="twitter:title" content="RAM 1500 EV previewed as fully electric pickup, confirmed for 2024">

                            <meta property="twitter:description" content="RAM has sent out a teaser of its upcoming all-electric pickup truck, based on the popular 1500. But don’t hold...">
                            
                <meta property="twitter:image" content="https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-hero-1280x810.jpg">

            
        
	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>RAM 1500 EV previewed as fully electric pickup, confirmed for 2024 - PerformanceDrive</title>
	<meta name="description" content="RAM has sent out a teaser of its upcoming all-electric pickup truck, based on the popular 1500. But don’t hold your breath, showroom entry isn’t set to take place until 2024." />
	<link rel="canonical" href="https://performancedrive.com.au/ram-1500-ev-previewed-as-fully-electric-pickup-confirmed-for-2024-0213/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RAM 1500 EV previewed as fully electric pickup, confirmed for 2024 - PerformanceDrive" />
	<meta property="og:description" content="RAM has sent out a teaser of its upcoming all-electric pickup truck, based on the popular 1500. But don’t hold your breath, showroom entry isn’t set to take place until 2024." />
	<meta property="og:url" content="https://performancedrive.com.au/ram-1500-ev-previewed-as-fully-electric-pickup-confirmed-for-2024-0213/" />
	<meta property="og:site_name" content="PerformanceDrive" />
	<meta property="article:published_time" content="2022-03-02T02:13:15+00:00" />
	<meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-hero.jpg" />
	<meta property="og:image:width" content="1567" />
	<meta property="og:image:height" content="992" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Brett Davis" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://performancedrive.com.au/#website","url":"https://performancedrive.com.au/","name":"PerformanceDrive","description":"Car News and Reviews, Car Tuning","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://performancedrive.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://performancedrive.com.au/ram-1500-ev-previewed-as-fully-electric-pickup-confirmed-for-2024-0213/#primaryimage","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-hero.jpg","contentUrl":"https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-hero.jpg","width":1567,"height":992},{"@type":"WebPage","@id":"https://performancedrive.com.au/ram-1500-ev-previewed-as-fully-electric-pickup-confirmed-for-2024-0213/#webpage","url":"https://performancedrive.com.au/ram-1500-ev-previewed-as-fully-electric-pickup-confirmed-for-2024-0213/","name":"RAM 1500 EV previewed as fully electric pickup, confirmed for 2024 - PerformanceDrive","isPartOf":{"@id":"https://performancedrive.com.au/#website"},"primaryImageOfPage":{"@id":"https://performancedrive.com.au/ram-1500-ev-previewed-as-fully-electric-pickup-confirmed-for-2024-0213/#primaryimage"},"datePublished":"2022-03-02T02:13:15+00:00","dateModified":"2022-03-02T02:13:15+00:00","author":{"@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb"},"description":"RAM has sent out a teaser of its upcoming all-electric pickup truck, based on the popular 1500. But don’t hold your breath, showroom entry isn’t set to take place until 2024.","breadcrumb":{"@id":"https://performancedrive.com.au/ram-1500-ev-previewed-as-fully-electric-pickup-confirmed-for-2024-0213/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://performancedrive.com.au/ram-1500-ev-previewed-as-fully-electric-pickup-confirmed-for-2024-0213/"]}]},{"@type":"BreadcrumbList","@id":"https://performancedrive.com.au/ram-1500-ev-previewed-as-fully-electric-pickup-confirmed-for-2024-0213/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://performancedrive.com.au/"},{"@type":"ListItem","position":2,"name":"RAM 1500 EV previewed as fully electric pickup, confirmed for 2024"}]},{"@type":"Person","@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb","name":"Brett Davis","image":{"@type":"ImageObject","@id":"https://performancedrive.com.au/#personlogo","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg","contentUrl":"https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg","caption":"Brett Davis"},"description":"Brett is the editor and founder of PerformanceDrive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice. His dream is to live next door to the Nurburgring in Germany.","sameAs":["http://au.linkedin.com/pub/brett-davis/22/566/6b2"],"url":"https://performancedrive.com.au/author/brettdavis/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Feed" href="https://performancedrive.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Comments Feed" href="https://performancedrive.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; RAM 1500 EV previewed as fully electric pickup, confirmed for 2024 Comments Feed" href="https://performancedrive.com.au/ram-1500-ev-previewed-as-fully-electric-pickup-confirmed-for-2024-0213/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/performancedrive.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://performancedrive.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://performancedrive.com.au/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://performancedrive.com.au/wp-includes/css/dist/block-library/style.min.css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/frontend.css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-imagelightbox-css'  href='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/imagelightbox/imagelightbox.min.css' media='all' />
<link rel='stylesheet' id='theme-powerkit-admin-social-icons-css'  href='https://performancedrive.com.au/wp-content/plugins/theme-powerkit/assets/css/social-icons.min.css' media='all' />
<link rel='stylesheet' id='theme-powerkit-admin-style-css'  href='https://performancedrive.com.au/wp-content/plugins/theme-powerkit/assets/css/style.css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://performancedrive.com.au/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='https://performancedrive.com.au/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css' media='all' />
<link rel='stylesheet' id='thevoice-google-fonts-css'  href='https://performancedrive.com.au/wp-content/fonts/5fad4ed2d2b9269d6827a0da7c0ed134.css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/magnific-popup/magnific-popup.css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/slick/css/slick.min.css' media='all' />
<link rel='stylesheet' id='thevoice-style-css'  href='https://performancedrive.com.au/wp-content/themes/thevoice-pro/style.css' media='all' />
<script src='https://performancedrive.com.au/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/imagelightbox/imagelightbox.min.js' id='responsive-lightbox-imagelightbox-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' id='responsive-lightbox-infinite-scroll-js'></script>
<script id='responsive-lightbox-js-extra'>
var rlArgs = {"script":"imagelightbox","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"250","preloadNext":"1","enableKeyboard":"1","quitOnEnd":"0","quitOnImageClick":"0","quitOnDocumentClick":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","nonce":"54cf2abf1d","preview":"false","postId":"204224"};
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/js/front.js' id='responsive-lightbox-js'></script>
<script src='https://performancedrive.com.au/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js' id='awpa-custom-bg-scripts-js'></script>
<link rel="https://api.w.org/" href="https://performancedrive.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://performancedrive.com.au/wp-json/wp/v2/posts/204224" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://performancedrive.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://performancedrive.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://performancedrive.com.au/?p=204224' />
<link rel="alternate" type="application/json+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2Fram-1500-ev-previewed-as-fully-electric-pickup-confirmed-for-2024-0213%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2Fram-1500-ev-previewed-as-fully-electric-pickup-confirmed-for-2024-0213%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style>
		<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
	
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22378667933/top_mrec', [300, 250], 'div-gpt-ad-1622418463592-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
(function() {
    var cfg = {
        /* EDITABLE: To include a click tracker paste your tracker macro/url below */
        "plr_ClickURL": "%%CLICK_URL_UNESC%%"
    };
    /* DO NOT EDIT BELOW THIS LINE */
    (function(){var url = "https://cdn.inskinad.com/isfe/publishercode/127554/default.js"; var id = "ism_tag_" + Math.floor((Math.random() * 10e16)); cfg.srv_SectionID = "127554"; cfg.srv_AdvertIDs = "NETWORK"; cfg.version = "5"; window[id] = cfg; var script = document.createElement("script"); script.src = url + "?autoload&id=" + id; document.getElementsByTagName("head")[0].appendChild(script); })();
})();
</script><style type='text/css' media='all'>
    
            #block-3 {
            background-color: #f6f5f2;
            margin-bottom: 4rem;
            padding-top: 4rem;
            }

            #block-3 .block-title-wrapper .block-title::after{
            border-left-color: #f6f5f2;
            }

            
            #block-4 {
            background-color: #f6f5f2;
            margin-bottom: 4rem;
            padding-top: 4rem;
            }

            #block-4 .block-title-wrapper .block-title::after{
            border-left-color: #f6f5f2;
            }

            
            #block-6 {
            background-color: #161617;
            margin-bottom: 4rem;
            padding-top: 4rem;
            }

            #block-6 .block-title-wrapper .block-title::after{
            border-left-color: #161617;
            }

            
    </style>		<style id="wp-custom-css">
			a {
  text-decoration: none!important;
	color: #cc0000;
}
/* mouse over link */
a:hover, .widget a:hover, .widget a:focus {
color: #ff0000;
}

.header-navbar {
    margin-bottom: 20px;
}

.header-searchbar-active .header-searchbar-inner {
	min-height: auto;
}

button:hover, .button:hover, .wp-block-button__link:hover, .wp-block-file__button:hover, input[type="button"]:hover, input[type="reset"]:hover, input[type="submit"]:hover, button:focus, .button:focus, .wp-block-button__link:focus, .wp-block-file__button:focus, input[type="button"]:focus, input[type="reset"]:focus, input[type="submit"]:focus {
	border-color: #cc0000 !important;
}

input[type="text"]:hover, input[type="text"]:focus, input[type="password"]:hover, input[type="password"]:focus, input[type="email"]:hover, input[type="email"]:focus, input[type="url"]:hover, input[type="url"]:focus, input[type="date"]:hover, input[type="date"]:focus, input[type="month"]:hover, input[type="month"]:focus, input[type="time"]:hover, input[type="time"]:focus, input[type="datetime"]:hover, input[type="datetime"]:focus, input[type="datetime-local"]:hover, input[type="datetime-local"]:focus, input[type="week"]:hover, input[type="week"]:focus, input[type="number"]:hover, input[type="number"]:focus, input[type="search"]:hover, input[type="search"]:focus, input[type="tel"]:hover, input[type="tel"]:focus, input[type="color"]:hover, input[type="color"]:focus, textarea:hover, textarea:focus {
	border-color: #cc0000 !important;
}

.category .entry-meta .author, .category .entry-meta .entry-read-more, .category .entry-meta .entry-meta-left .entry-meta-item, .archive .entry-meta .author, .archive .entry-meta .entry-read-more, .archive .entry-meta .entry-meta-left .entry-meta-item, .home .entry-meta-avatar, .home .entry-meta-byline, .entry-read-more, .category .cat-links, .archive .cat-links, .home .cat-links  {
	display:none !important;
}

.cat-links a {
	background-color: #2c3338 !important;
}


/*More Stories*/
.related-posts-area .data-bg-medium {
	height:136px;
}

.related-posts-area .entry-title-medium {
    font-size: 1.8rem;
}

.related-posts-area .entry-meta {
	display: none;
}

.related-posts-area .content-list:nth-child(5), 
.related-posts-area .content-list:nth-child(6) {
	display:none;
}

h1, h2 a, h3 a, h3 {
	text-transform: none !important;
}

.single-post .entry-content { padding-top: 20px; }

ins.adsbygoogle { background: transparent !important; }

.wp-post-author-meta {
font-size: 14px;
}

		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24205094-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24205094-1');
</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-204224 single-format-standard wp-custom-logo theme-powerkit right-sidebar twp-single-layout-1 wpb-js-composer js-comp-ver-4.12.1 vc_responsive">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to the content</a>


<header id="site-header" class="theme-header header-overlay-enabled" role="banner">
    
    <div class="header-navbar  "  >
        <div class="wrapper header-wrapper">
            <div class="header-item header-item-left">
                <div class="header-titles">
                    <div class="site-logo site-branding"><a href="https://performancedrive.com.au/" class="custom-logo-link" rel="home"><img width="603" height="116" src="https://performancedrive.com.au/wp-content/uploads/2021/08/cropped-PerformanceDrive_Logo_REVERSED.png" class="custom-logo" alt="PerformanceDrive" srcset="https://performancedrive.com.au/wp-content/uploads/2021/08/cropped-PerformanceDrive_Logo_REVERSED.png 603w, https://performancedrive.com.au/wp-content/uploads/2021/08/cropped-PerformanceDrive_Logo_REVERSED-600x115.png 600w" sizes="(max-width: 603px) 100vw, 603px" /></a><span class="screen-reader-text">PerformanceDrive</span><h1 class="site-title">PerformanceDrive</h1></div><div class="site-description"><span>Car News and Reviews, Car Tuning</span></div><!-- .site-description -->                </div>
            </div>

            
            <div class="header-item header-item-right">
                <div class="header-navigation-wrapper show-hamburger-menu header-item-mid">
                    <div class="site-navigation">
                        <nav class="primary-menu-wrapper" aria-label="Horizontal" role="navigation">
                            <ul class="primary-menu theme-menu">
                                <li id=menu-item-67 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-67"><a href="https://performancedrive.com.au/category/car-news/">Car News<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
<ul class="dropdown-menu depth_0" >
	<li id=menu-item-68 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></li>
	<li id=menu-item-29941 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></li>
	<li id=menu-item-28769 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></li>
	<li id=menu-item-81431 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-81431 dropdown-submenu"><a href="https://performancedrive.com.au/category/features/">Features<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
	<ul class="dropdown-menu sub-menu depth_1" >
		<li id=menu-item-106588 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></li>
</ul></li>
	<li id=menu-item-101654 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></li>
	<li id=menu-item-81446 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81446"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></li>
	<li id=menu-item-130309 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></li>
</ul></li>
<li id=menu-item-69 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-69"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
<ul class="dropdown-menu depth_0" >
	<li id=menu-item-99095 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></li>
	<li id=menu-item-164533 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></li>
	<li id=menu-item-32040 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-32040 dropdown-submenu"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
	<ul class="dropdown-menu sub-menu depth_1" >
		<li id=menu-item-194566 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194566"><a href="https://performancedrive.com.au/category/car-reviews/convertibles/">Convertibles</a></li>
		<li id=menu-item-194567 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194567"><a href="https://performancedrive.com.au/category/car-reviews/coupes/">Coupes</a></li>
		<li id=menu-item-194568 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194568"><a href="https://performancedrive.com.au/category/car-reviews/hatchbacks/">Hatchbacks</a></li>
		<li id=menu-item-194569 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194569"><a href="https://performancedrive.com.au/category/car-reviews/sedans/">Sedans</a></li>
		<li id=menu-item-194572 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194572"><a href="https://performancedrive.com.au/category/car-reviews/suvs/">SUVs</a></li>
		<li id=menu-item-194570 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194570"><a href="https://performancedrive.com.au/category/car-reviews/utes/">Utes</a></li>
		<li id=menu-item-194571 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194571"><a href="https://performancedrive.com.au/category/car-reviews/wagons/">Wagons</a></li>
</ul></li>
	<li id=menu-item-56136 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-56136 dropdown-submenu"><a href="#">Browse make<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
	<ul class="dropdown-menu sub-menu depth_1" >
		<li id=menu-item-53494 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></li>
		<li id=menu-item-172234 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></li>
		<li id=menu-item-46778 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></li>
		<li id=menu-item-46821 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></li>
		<li id=menu-item-27340 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></li>
		<li id=menu-item-43905 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></li>
		<li id=menu-item-108338 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></li>
		<li id=menu-item-177355 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177355"><a href="https://performancedrive.com.au/category/ferrari/ferrari-reviews/">Ferrari</a></li>
		<li id=menu-item-54524 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></li>
		<li id=menu-item-24095 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></li>
		<li id=menu-item-167568 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></li>
		<li id=menu-item-133685 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></li>
		<li id=menu-item-24137 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></li>
		<li id=menu-item-24138 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></li>
		<li id=menu-item-24139 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></li>
		<li id=menu-item-62975 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></li>
		<li id=menu-item-46772 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></li>
		<li id=menu-item-25608 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></li>
		<li id=menu-item-53495 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></li>
		<li id=menu-item-24140 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24140"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></li>
		<li id=menu-item-24177 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></li>
		<li id=menu-item-46776 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></li>
		<li id=menu-item-29572 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></li>
		<li id=menu-item-24178 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></li>
		<li id=menu-item-133686 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></li>
		<li id=menu-item-57021 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></li>
		<li id=menu-item-184884 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184884"><a href="https://performancedrive.com.au/category/mg/mg-reviews/">MG</a></li>
		<li id=menu-item-24179 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></li>
		<li id=menu-item-24141 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></li>
		<li id=menu-item-24142 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24142"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></li>
		<li id=menu-item-43901 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></li>
		<li id=menu-item-24135 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></li>
		<li id=menu-item-66412 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66412"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></li>
		<li id=menu-item-171182 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></li>
		<li id=menu-item-66891 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></li>
		<li id=menu-item-24182 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></li>
		<li id=menu-item-43898 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></li>
		<li id=menu-item-29569 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></li>
		<li id=menu-item-24183 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></li>
		<li id=menu-item-24147 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></li>
		<li id=menu-item-94625 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></li>
		<li id=menu-item-24136 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></li>
		<li id=menu-item-30516 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></li>
		<li id=menu-item-24184 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></li>
</ul></li>
</ul></li>
<li id=menu-item-107325 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></li>
<li id=menu-item-110909 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></li>
<li id=menu-item-81791 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><a href="https://performancedrive.com.au/about-us/">About Us</a></li>
<li id=menu-item-107331 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><a href="https://performancedrive.com.au/contact/">Contact Us</a></li>
                            </ul>
                        </nav>
                    </div>
                </div>

                
        <div class="navbar-controls hide-no-js">
                            <button type="button" class="navbar-control navbar-control-search">
                    <span class="navbar-control-trigger" tabindex="-1"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 20 20"><path fill="currentColor" d="M1148.0319,95.6176858 L1151.70711,99.2928932 C1152.09763,99.6834175 1152.09763,100.316582 1151.70711,100.707107 C1151.31658,101.097631 1150.68342,101.097631 1150.29289,100.707107 L1146.61769,97.0318993 C1145.07801,98.2635271 1143.12501,99 1141,99 C1136.02944,99 1132,94.9705627 1132,90 C1132,85.0294372 1136.02944,81 1141,81 C1145.97056,81 1150,85.0294372 1150,90 C1150,92.1250137 1149.26353,94.078015 1148.0319,95.6176858 Z M1146.04139,94.8563911 C1147.25418,93.5976949 1148,91.8859456 1148,90 C1148,86.1340067 1144.86599,83 1141,83 C1137.13401,83 1134,86.1340067 1134,90 C1134,93.8659933 1137.13401,97 1141,97 C1142.88595,97 1144.59769,96.2541764 1145.85639,95.0413859 C1145.88271,95.0071586 1145.91154,94.9742441 1145.94289,94.9428932 C1145.97424,94.9115423 1146.00716,94.8827083 1146.04139,94.8563911 Z" transform="translate(-1132 -81)" /></svg></span>
                </button>
            
            <button type="button" class="navbar-control navbar-control-offcanvas">
                <span class="navbar-control-trigger" tabindex="-1"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M1 3v2h18V3zm0 8h18V9H1zm0 6h18v-2H1z" /></svg></span>
            </button>

        </div>

    
            </div>
        </div>
    </div>

</header>


<div id="content" class="site-content">

    <div class="site-content-extras">
            </div>
    <div class="singular-main-block">
        <div class="wrapper">
            <div class="column-row">

                <div id="primary" class="content-area">
                    <main id="main" class="site-main " role="main">

                        <div class="entry-breadcrumb">
        </div>
                            <div class="article-wraper single-layout  single-layout-default">

                                
<article id="post-204224" class="post-204224 post type-post status-publish format-standard has-post-thumbnail hentry category-car-news category-electric category-ram category-stellantis category-utes-and-pickups tag-ram-1500 tag-ram-1500-ev"> 

	
		<div class="post-thumbnail">

			                <img width="1567" height="992" src="https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-hero.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-hero.jpg 1567w, https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-hero-750x475.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-hero-1280x810.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-hero-600x380.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-hero-1536x972.jpg 1536w" sizes="(max-width: 1567px) 100vw, 1567px" />        			
		</div>

	
		<header class="entry-header">

			
				<div class="entry-meta">

					<div class="entry-meta-item entry-meta-categories"><span class="cat-links">
                            <a  href="https://performancedrive.com.au/category/car-news/" rel="category tag">
                                <span>Car News</span>
                            </a>

                        
                            <a  href="https://performancedrive.com.au/category/electric/" rel="category tag">
                                <span>Electric</span>
                            </a>

                        
                            <a  href="https://performancedrive.com.au/category/ram/" rel="category tag">
                                <span>RAM</span>
                            </a>

                        
                            <a  href="https://performancedrive.com.au/category/stellantis/" rel="category tag">
                                <span>Stellantis</span>
                            </a>

                        
                            <a  href="https://performancedrive.com.au/category/utes-and-pickups/" rel="category tag">
                                <span>Utes and pickups</span>
                            </a>

                        </span></div>
				</div>

			
			<h1 class="entry-title entry-title-large">

	            RAM 1500 EV previewed as fully electric pickup, confirmed for 2024
	        </h1>

		</header>

	
		<div class="entry-meta">

			<div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2022/03/02/" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-02T13:13:15+11:00">March 2, 2022</time></a></span></div></div>
		</div>

		
	<div class="post-content-wrap">

		
		<div class="post-content">

			<div class="entry-content">

				<p>RAM has sent out a teaser of its upcoming all-electric pickup truck, based on the popular 1500. But don’t hold your breath, showroom entry isn’t set to take place until 2024.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser.jpeg" data-rel="lightbox-gallery-deVkDJDT" data-imagelightbox="0" data-rl_title="RAM 1500 EV teaser" data-rl_caption="RAM 1500 EV teaser" title="RAM 1500 EV teaser"><img loading="lazy" class="aligncenter size-medium wp-image-204228" src="https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-750x401.jpeg" alt="" width="750" height="401" srcset="https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-750x401.jpeg 750w, https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-1280x685.jpeg 1280w, https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-600x321.jpeg 600w, https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-1536x821.jpeg 1536w, https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser.jpeg 1552w" sizes="(max-width: 750px) 100vw, 750px" /></a></p><div class="lLeZ0BVs" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="7674092880"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Rival brand Ford has already pitched its <a href="https://performancedrive.com.au/fully-electric-2022-ford-f-150-lightning-revealed-2313/" target="_blank" rel="noopener">F-150 Lightning</a> fully electric pickup, with deliveries set to commence later this year. The company has apparently already taken over 200,000 orders for the 318kW/420kW pickup as of December, and production is set to be filled up for the next few years.</p>
<p>General Motors has also unveiled its Chevrolet Silverado EV, with up to 495kW and a 0-60mph time of 4.5 seconds. It’s scheduled to launch in the USA in the middle of 2023. It’ll be available in a number of trim lines too, including a sporty RST variant.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-rear.jpg" data-rel="lightbox-gallery-deVkDJDT" data-imagelightbox="1" data-rl_title="RAM 1500 EV teaser-rear" data-rl_caption="RAM 1500 EV teaser-rear" title="RAM 1500 EV teaser-rear"><img loading="lazy" class="aligncenter size-medium wp-image-204227" src="https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-rear-750x391.jpg" alt="" width="750" height="391" srcset="https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-rear-750x391.jpg 750w, https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-rear-1280x667.jpg 1280w, https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-rear-600x312.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-rear-1536x800.jpg 1536w, https://performancedrive.com.au/wp-content/uploads/2022/03/RAM-1500-EV-teaser-rear.jpg 1899w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>So what about RAM? Well, it is late to the party for starters, but it could boast some impressive figures. According to reports the RAM 1500 EV will be underpinned by parent company Stellantis’s STLA Frame platform, which could provide a range of around 800km, with battery capacities of up to 200kWh.</p><div class="ISm7ZtRq" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="custom_html-7" class="widget_text widget widget_custom_html amr_widget"><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-long-loader"></div>
<div class="show-in-desktop">
    <div class="custom-dynamic-ad-long" style="display:none;">
        <a href="/new-car-buying-service/" target="_blank" rel="noopener">
            <div class="tile">
                <div class="stamp">
                    <p><span class="fName">David</span> Saved</p>
                    <p class="savings">$6,931</p>
                </div>
            </div>
            <div class="info">
                <div class="text">
                    <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
                        class="state">SA</span>
                    recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
                    of
                    a new <span class="make">BMW</span> <span class="model">1</span>.
                </div>
                <div class="holder">
                    <div class="logo">
                        <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                            alt="logo" />
                    </div>
                    <div class="button">
                        <span>Save Now</span>
                    </div>
                </div>
            </div>
        </a>
    </div>
</div>
<div class="show-in-mobile">
    <div class="custom-dynamic-ad-long-mobile" style="display:none;">
        <a href="/new-car-buying-service/" target="_blank" rel="noopener">
            <div class="tile">
                <div class="stamp">
                    <p><span class="fName">David</span> Saved</p>
                    <p class="savings">$6,931</p>
                </div>
                <div class="logo">
                    <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                        alt="logo" />
                </div>
            </div>
            <div class="info">
                <div class="button">
                    <span>Save Now</span>
                </div>
                <div class="text">
                    <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
                        class="state">SA</span>
                    recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
                    of
                    a new <span class="make">BMW</span> <span class="model">1</span>.
                </div>
            </div>
        </a>
    </div>
</div>

<style>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</style>

<script>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</script></div></div></div>
<p>Judging by the teaser image, the 1500 EV will showcase a sweeping design with raked A-pillars for optimum aerodynamics. There’s also evidence of muscular wheel arches to give it that strong presence on the road, while the front end incorporates a unique headlight pattern with split LED daytime running lights.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2022/03/Stellantis-Dare-Forward-2030.jpeg" data-rel="lightbox-gallery-deVkDJDT" data-imagelightbox="2" data-rl_title="Stellantis Dare Forward 2030" data-rl_caption="Stellantis Dare Forward 2030" title="Stellantis Dare Forward 2030"><img loading="lazy" class="aligncenter size-medium wp-image-204230" src="https://performancedrive.com.au/wp-content/uploads/2022/03/Stellantis-Dare-Forward-2030-750x422.jpeg" alt="" width="750" height="422" srcset="https://performancedrive.com.au/wp-content/uploads/2022/03/Stellantis-Dare-Forward-2030-750x422.jpeg 750w, https://performancedrive.com.au/wp-content/uploads/2022/03/Stellantis-Dare-Forward-2030-600x338.jpeg 600w, https://performancedrive.com.au/wp-content/uploads/2022/03/Stellantis-Dare-Forward-2030.jpeg 1200w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>These images are perhaps only a guide though because it is early days. RAM may even show us a concept version initially, featuring typically cool but not necessarily legal things like huge wheels, special aero panels and cameras instead of side mirrors.</p>
<p>Stellantis is pushing forward with its electrifications plans, overnight announcing a ‘Dare Forward 2030’ initiative. With this it will launch 75 EVs by 2030. It also plans to only sell EVs in Europe by 2030 and 50 per cent EVs in the USA by 2030. It aims to be at carbon net zero by 2038.</p>
<p>Stellantis owns a number of car brands, including Fiat, Chrysler, Jeep, Peugeot and Citroen, Opel, and Alfa Romeo. All of these are set to be included in the mix of upcoming EV offerings.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2022/03/Stellantis-brands.jpeg" data-rel="lightbox-gallery-deVkDJDT" data-imagelightbox="3" data-rl_title="Stellantis brands" data-rl_caption="Stellantis brands" title="Stellantis brands"><img loading="lazy" class="aligncenter size-medium wp-image-204229" src="https://performancedrive.com.au/wp-content/uploads/2022/03/Stellantis-brands-750x422.jpeg" alt="" width="750" height="422" srcset="https://performancedrive.com.au/wp-content/uploads/2022/03/Stellantis-brands-750x422.jpeg 750w, https://performancedrive.com.au/wp-content/uploads/2022/03/Stellantis-brands-600x338.jpeg 600w, https://performancedrive.com.au/wp-content/uploads/2022/03/Stellantis-brands.jpeg 1280w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<div class="51W64ZjP" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="3391616413"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block round">
                <a href="https://performancedrive.com.au/author/brettdavis/"><img width="150" height="150" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-150x150.jpg" class="avatar avatar-150 photo" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-150x150.jpg 150w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-530x530.jpg 530w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-600x600.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-75x75.jpg 75w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-45x45.jpg 45w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-24x24.jpg 24w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-48x48.jpg 48w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg 96w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-300x300.jpg 300w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis.jpg 1009w" sizes="(max-width: 150px) 100vw, 150px" /></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                    <p>Brett is the editor and founder of PerformanceDrive. He&#8217;s obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice. His dream is to live next door to the Nurburgring in Germany.</p>
                </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts">
                        <a href="https://performancedrive.com.au/author/brettdavis/"
                           class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info">
                                                                                                                                                            </ul>
                            </div>
        </div>

                                            </div>
                
			</div>

			
				<div class="entry-footer">

                    <div class="entry-meta">
                                             </div>

                    <div class="entry-meta">
                        <div class="entry-meta-item entry-meta-tags"><span class="entry-meta-icon tags-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path fill="currentColor" d="M15.4496399,8.42490555 L8.66109799,1.63636364 L1.63636364,1.63636364 L1.63636364,8.66081885 L8.42522727,15.44178 C8.57869221,15.5954158 8.78693789,15.6817418 9.00409091,15.6817418 C9.22124393,15.6817418 9.42948961,15.5954158 9.58327627,15.4414581 L15.4486339,9.57610048 C15.7651495,9.25692435 15.7649133,8.74206554 15.4496399,8.42490555 Z M16.6084423,10.7304545 L10.7406818,16.59822 C10.280287,17.0591273 9.65554997,17.3181054 9.00409091,17.3181054 C8.35263185,17.3181054 7.72789481,17.0591273 7.26815877,16.5988788 L0.239976954,9.57887876 C0.0863319284,9.4254126 0,9.21716044 0,9 L0,0.818181818 C0,0.366312477 0.366312477,0 0.818181818,0 L9,0 C9.21699531,0 9.42510306,0.0862010512 9.57854191,0.239639906 L16.6084423,7.26954545 C17.5601275,8.22691012 17.5601275,9.77308988 16.6084423,10.7304545 Z M5,6 C4.44771525,6 4,5.55228475 4,5 C4,4.44771525 4.44771525,4 5,4 C5.55228475,4 6,4.44771525 6,5 C6,5.55228475 5.55228475,6 5,6 Z" /></svg></span><span class="entry-meta-label tags-label">In</span><span class="tags-links"><a href="https://performancedrive.com.au/tag/ram-1500/" rel="tag">Ram 1500</a>, <a href="https://performancedrive.com.au/tag/ram-1500-ev/" rel="tag">RAM 1500 EV</a></span></div>                    </div>

				</div>

			
		</div>

	</div>

</article>
                                            <div class="comments-wrapper">
                                                
<div id="disqus_thread"></div>
                                            </div>

                                        
                            </div>

                        
    			<div class="theme-block related-posts-area">

    	        	                        <header class="block-title-wrapper">
                            <h3 class="block-title">
                                More Stories                            </h3>
                        </header>
    		        
    	            <div class="content-main">

                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2022/03/Genesis-GV90-prototype-1-400x280.jpeg">

                                                        
                                                        <a href="https://performancedrive.com.au/genesis-gv90-super-size-electric-suv-spotted-testing-ioniq-7-ev9-twin-0214/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/genesis-gv90-super-size-electric-suv-spotted-testing-ioniq-7-ev9-twin-0214/" rel="bookmark">
                                                            Genesis GV90 super-size electric SUV spotted testing, IONIQ 7 / EV9 twin?                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>Genesis may have been spotted test driving an early prototype version of its upcoming super-size SUV, known as the GV90,...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2022/03/02/" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-02T14:58:38+11:00">March 2, 2022</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2022/03/2023-Jeep-EV-electric-vehicle-400x280.jpg">

                                                        
                                                        <a href="https://performancedrive.com.au/images-preview-first-ever-jeep-electric-vehicle-ev-coming-in-2023-0209/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/images-preview-first-ever-jeep-electric-vehicle-ev-coming-in-2023-0209/" rel="bookmark">
                                                            Images preview first-ever Jeep electric vehicle (EV), coming in 2023                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>Jeep has sent out a preview of what we can expect from its first-ever dedicated electric vehicle (EV) that will...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2022/03/02/" rel="bookmark"><time class="entry-date published" datetime="2022-03-02T09:48:42+11:00">March 2, 2022</time><time class="updated" datetime="2022-03-02T09:52:06+11:00">March 2, 2022</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2022/03/2023-Ford-Everest-Sport-wheels-400x280.jpg">

                                                        
                                                        <a href="https://performancedrive.com.au/2023-ford-everest-officially-revealed-3-0l-v6-diesel-confirmed-0123/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/2023-ford-everest-officially-revealed-3-0l-v6-diesel-confirmed-0123/" rel="bookmark">
                                                            2023 Ford Everest officially revealed, 3.0L V6 diesel confirmed                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>As promised, Ford has unveiled the all-new 2023 Everest heavy-duty SUV, based on the new Ranger. It will go on...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2022/03/01/" rel="bookmark"><time class="entry-date published" datetime="2022-03-01T23:21:10+11:00">March 1, 2022</time><time class="updated" datetime="2022-03-01T23:30:08+11:00">March 1, 2022</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2022/03/Hyundai-IONIQ-6-specs-1-400x280.jpeg">

                                                        
                                                        <a href="https://performancedrive.com.au/hyundai-ioniq-6-leaked-specs-show-230kw-to-debut-in-june-report-0117/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/hyundai-ioniq-6-leaked-specs-show-230kw-to-debut-in-june-report-0117/" rel="bookmark">
                                                            Hyundai IONIQ 6 leaked specs show 230kW, to debut in June – report                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>Some details and specifications of the upcoming IONIQ 6 may have been revealed online, with a debut potentially set for...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2022/03/01/" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-01T17:03:28+11:00">March 1, 2022</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2022/03/Lotus-Type-132-teaser-taillight-400x280.jpeg">

                                                        
                                                        <a href="https://performancedrive.com.au/lotus-type-132-electric-suv-previewed-again-march-29-reveal-confirmed-0116/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/lotus-type-132-electric-suv-previewed-again-march-29-reveal-confirmed-0116/" rel="bookmark">
                                                            Lotus Type 132 electric SUV previewed again, March 29 reveal confirmed                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>Lotus has sent out another teaser of its first-ever SUV, dubbed the Type 132, confirming a full reveal for March...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2022/03/01/" rel="bookmark"><time class="entry-date published" datetime="2022-03-01T16:14:39+11:00">March 1, 2022</time><time class="updated" datetime="2022-03-01T16:15:10+11:00">March 1, 2022</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2022/03/Bugatti-Chiron-and-Rimac-Nevera-2-400x280.jpeg">

                                                        
                                                        <a href="https://performancedrive.com.au/next-bugatti-to-feature-heavily-electrified-powertrain-with-attractive-ice-0115/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/next-bugatti-to-feature-heavily-electrified-powertrain-with-attractive-ice-0115/" rel="bookmark">
                                                            Next Bugatti to feature &#8216;heavily electrified&#8217; powertrain, with &#8216;attractive&#8217; ICE                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>Newly-appointed CEO, Mate Rimac, of newly-created joint venture Bugatti-Rimac has spoken out about the future of Bugatti, and even given...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2022/03/01/" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-01T15:28:00+11:00">March 1, 2022</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                        
    	            </div>

    			</div>

    		
                    </main><!-- #main -->
                </div>

                
<aside id="secondary" class="widget-area">
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Buy a new car</span></h3><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-loader"></div>
<div class="custom-dynamic-ad" style="display:none;">
    <a href="/new-car-buying-service/" target="_blank" rel="noopener">
        <div class="tile">
            <div class="stamp">
                <p><span class="fName">Robert</span> Saved</p>
                <p class="savings">$5,737</p>
            </div>
            <div class="logo">
                <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                    alt="logo" />
            </div>
        </div>
        <div class="info">
            <div class="button">
                <span>Save Now</span>
            </div>
            <div class="text">
                <span class="fName">Robert</span> from <span class="suburb">Crawford</span> <span
                    class="state">NSW</span>
                recently <b style="color:#ED1C24">saved <span class="savings">$5,737</span> off</b> the retail price of
                a new <span class="make">Kia</span> <span class="model">Sorento</span>.
            </div>
        </div>
    </a>
</div>

<style>
    .custom-dynamic-ad {
        max-width: 400px;
        min-width: 300px;
        max-height: 250px;
        min-height: 250px;
        margin: 0 auto;
        background-image: url(https://performancedrive.com.au/wp-content/uploads/2020/07/ad_module_kia_sorento.png);
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
    }

    .custom-dynamic-ad>a {
        display: flex;
        text-decoration: none;
        flex-direction: column;
        min-height: 250px;
        justify-content: space-between;
    }

    .custom-dynamic-ad .tile {
        display: flex;
        align-items: center;
        justify-content: space-evenly;
        padding: 10px 0;
    }

    .custom-dynamic-ad .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad .info {
        display: flex;
        flex-direction: column;
    }

    .custom-dynamic-ad .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 10px 20px;
        font-size: 15px;
    }

    .custom-dynamic-ad .info .text {
        background-color: rgba(255, 255, 255, 0.7);
        padding: 10px 20px;
        color: #000;
        text-align: center;
    }

    .custom-dynamic-ad-loader {
        border: 8px solid #f3f3f3;
        border-radius: 50%;
        border-top: 8px solid #3498db;
        width: 50px;
        height: 50px;
        -webkit-animation: spin 2s linear infinite;
        /* Safari */
        animation: spin 2s linear infinite;
        margin: 10px auto;
    }

    /* Safari */
    @-webkit-keyframes spin {
        0% {
            -webkit-transform: rotate(0deg);
        }

        100% {
            -webkit-transform: rotate(360deg);
        }
    }

    @keyframes spin {
        0% {
            transform: rotate(0deg);
        }

        100% {
            transform: rotate(360deg);
        }
    }

    @media(min-width:768px) and (max-width:979px) {
        .widget_custom_html {
            margin: 0;
        }

        .custom-dynamic-ad {
            min-width:200px;
        }

        .custom-dynamic-ad .logo img {
            max-width: 90px;
        }

        .custom-dynamic-ad .stamp p.savings {
            font-size: 19px;
            margin-top: 0px;
        }

        .custom-dynamic-ad .stamp p {
            font-size: 13px;
        }
    }
</style>


<script>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</script></div></div><div id="apsc_widget-16" class="widget widget_apsc_widget"><div class="apsc-icons-wrapper clearfix apsc-theme-1 " >
                    <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">152,000</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" >
    <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">20,496</span><span class="apsc-media-type">Fans</span>
    </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   >
     <div class="apsc-inner-block">
          <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span>
          <span class="apsc-count">1,364</span><span class="apsc-media-type">Followers</span>
     </div>
</a>
                </div></div></div><div id="text-90" class="widget widget_text"><h3 class="widget-title"><span>Subscribe to our newsletter</span></h3>			<div class="textwidget"><p><script src="//app-sn05.marketo.com/js/forms2/js/forms2.min.js"></script></p>
<form id="mktoForm_1596"></form>
<p><script>MktoForms2.loadForm("//app-sn05.marketo.com", "979-LYJ-350", 1596);</script></p>
</div>
		</div><div id="text-82" class="widget widget_text">			<div class="textwidget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_2 sbi_width_resp" style="padding-bottom: 2px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="2" data-colsmobile="1" data-colstablet="2" data-num="6" data-nummobile="" data-shortcode-atts="{}"  data-postid="204224" data-locatornonce="22a1c1d01d" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar"  style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/performancedrive/" target="_blank" rel="nofollow noopener" title="@performancedrive" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>performancedrive</h3>
					</div>

					<div class="sbi_header_img">
													<div class="sbi_header_hashtag_icon"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
							</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 1px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18081295885290569" data-date="1645085746">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CaEkSaXpKe5/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/274008703_1527655567606965_2901722044406734564_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=48gnU9UdHoQAX_YcuF5&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_W0npXsne0wsHYSLW9lK0zqw4PJz1pZ1oZUBJEmmSACw&#038;oe=62234508" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/274008703_1527655567606965_2901722044406734564_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=48gnU9UdHoQAX_YcuF5&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_W0npXsne0wsHYSLW9lK0zqw4PJz1pZ1oZUBJEmmSACw&amp;oe=62234508&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/274008703_1527655567606965_2901722044406734564_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=48gnU9UdHoQAX_YcuF5&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_W0npXsne0wsHYSLW9lK0zqw4PJz1pZ1oZUBJEmmSACw&amp;oe=62234508&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/274008703_1527655567606965_2901722044406734564_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=48gnU9UdHoQAX_YcuF5&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_W0npXsne0wsHYSLW9lK0zqw4PJz1pZ1oZUBJEmmSACw&amp;oe=62234508&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/274008703_1527655567606965_2901722044406734564_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=48gnU9UdHoQAX_YcuF5&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_W0npXsne0wsHYSLW9lK0zqw4PJz1pZ1oZUBJEmmSACw&amp;oe=62234508&quot;}">
            <span class="sbi-screenreader">SUV racing.

#hyundaikonan #hyundain #racing #sydn</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="SUV racing.

#hyundaikonan #hyundain #racing #sydneymotorsportpark #sydneydragway #kona">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17924163725119457" data-date="1643638252">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZZbaXcp66F/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/272930609_612939549799989_6891180368535082457_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=abnJN-HlFTwAX_bINht&#038;_nc_oc=AQkW_Y5DTLXXjs5sUvywTG5yf1f4h_3rMVr4PL027A2qeBQ9-BuvOryJzSFB9TECFjE&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9HFlvsKsrPF4GpIy3UeZa8k9efHMsr-5l0dHnDcBpXxQ&#038;oe=6223E6DC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/272930609_612939549799989_6891180368535082457_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=abnJN-HlFTwAX_bINht&amp;_nc_oc=AQkW_Y5DTLXXjs5sUvywTG5yf1f4h_3rMVr4PL027A2qeBQ9-BuvOryJzSFB9TECFjE&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9HFlvsKsrPF4GpIy3UeZa8k9efHMsr-5l0dHnDcBpXxQ&amp;oe=6223E6DC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/272930609_612939549799989_6891180368535082457_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=abnJN-HlFTwAX_bINht&amp;_nc_oc=AQkW_Y5DTLXXjs5sUvywTG5yf1f4h_3rMVr4PL027A2qeBQ9-BuvOryJzSFB9TECFjE&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9HFlvsKsrPF4GpIy3UeZa8k9efHMsr-5l0dHnDcBpXxQ&amp;oe=6223E6DC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/272930609_612939549799989_6891180368535082457_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=abnJN-HlFTwAX_bINht&amp;_nc_oc=AQkW_Y5DTLXXjs5sUvywTG5yf1f4h_3rMVr4PL027A2qeBQ9-BuvOryJzSFB9TECFjE&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9HFlvsKsrPF4GpIy3UeZa8k9efHMsr-5l0dHnDcBpXxQ&amp;oe=6223E6DC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/272930609_612939549799989_6891180368535082457_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=abnJN-HlFTwAX_bINht&amp;_nc_oc=AQkW_Y5DTLXXjs5sUvywTG5yf1f4h_3rMVr4PL027A2qeBQ9-BuvOryJzSFB9TECFjE&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9HFlvsKsrPF4GpIy3UeZa8k9efHMsr-5l0dHnDcBpXxQ&amp;oe=6223E6DC&quot;}">
            <span class="sbi-screenreader">Battle of the twin-turbo six SUVs. Which would you</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Battle of the twin-turbo six SUVs. Which would you take?

Both 375kW/600Nm. Both 8spd auto.

Comparison review coming soon.

#alfaromeostelvioquadrifoglio #bmwx3mcompetition #alfavsbmw #comparison #takeyourpick #suvlife #twinturbo #sixcylinder #performancedrive">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17898690632397642" data-date="1643025833">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZHLUOxJVVZ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/272643091_4312699255496750_2462023342132220136_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bpb4X-walwMAX9-uKd0&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8DPF-5rHfiFcM7rKB73mCAa0PM6IoZEKOzKIymepjhyQ&#038;oe=62244C42" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/272643091_4312699255496750_2462023342132220136_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bpb4X-walwMAX9-uKd0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8DPF-5rHfiFcM7rKB73mCAa0PM6IoZEKOzKIymepjhyQ&amp;oe=62244C42&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/272643091_4312699255496750_2462023342132220136_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bpb4X-walwMAX9-uKd0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8DPF-5rHfiFcM7rKB73mCAa0PM6IoZEKOzKIymepjhyQ&amp;oe=62244C42&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/272643091_4312699255496750_2462023342132220136_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bpb4X-walwMAX9-uKd0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8DPF-5rHfiFcM7rKB73mCAa0PM6IoZEKOzKIymepjhyQ&amp;oe=62244C42&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/272643091_4312699255496750_2462023342132220136_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bpb4X-walwMAX9-uKd0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8DPF-5rHfiFcM7rKB73mCAa0PM6IoZEKOzKIymepjhyQ&amp;oe=62244C42&quot;}">
            <span class="sbi-screenreader">Next stop, some corners.

Porsche 911 Turbo.

#por</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Next stop, some corners.

Porsche 911 Turbo.

#porsche #porsche911 #porsche992 #911turbo #sportscar #driverscar #theking #drivingroads #twinturbo #carminered #red #performancedrive">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17916458204219080" data-date="1642504436">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CY3o1GBJ4U9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/272004996_613858539722717_7053841978772896672_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HruzQ9jiIJ0AX-y5mXv&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9sKUqs1R6C9ffEBye5b-FoYuEjlpALr558dQ0dUXUHgA&#038;oe=62233DE9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/272004996_613858539722717_7053841978772896672_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HruzQ9jiIJ0AX-y5mXv&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9sKUqs1R6C9ffEBye5b-FoYuEjlpALr558dQ0dUXUHgA&amp;oe=62233DE9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/272004996_613858539722717_7053841978772896672_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HruzQ9jiIJ0AX-y5mXv&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9sKUqs1R6C9ffEBye5b-FoYuEjlpALr558dQ0dUXUHgA&amp;oe=62233DE9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/272004996_613858539722717_7053841978772896672_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HruzQ9jiIJ0AX-y5mXv&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9sKUqs1R6C9ffEBye5b-FoYuEjlpALr558dQ0dUXUHgA&amp;oe=62233DE9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/272004996_613858539722717_7053841978772896672_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HruzQ9jiIJ0AX-y5mXv&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9sKUqs1R6C9ffEBye5b-FoYuEjlpALr558dQ0dUXUHgA&amp;oe=62233DE9&quot;}">
            <span class="sbi-screenreader">New Subaru BRZ with optional STI parts. Neat 👌
</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New Subaru BRZ with optional STI parts. Neat 👌

Review coming this Friday.

#subaru #subarubrz #driverscar #manualtransmission #rwd #performancedrive">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18190374616159150" data-date="1642417915">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CY1Dzc2ptCp/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/271890785_324649212877506_7505643944262031404_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1J6bTg239SgAX_0PrfE&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_F3oRdw3KXCAYuPY994FofL9RTeenI6qcZHYujl9DpDA&#038;oe=6222FE25" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/271890785_324649212877506_7505643944262031404_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1J6bTg239SgAX_0PrfE&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_F3oRdw3KXCAYuPY994FofL9RTeenI6qcZHYujl9DpDA&amp;oe=6222FE25&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/271890785_324649212877506_7505643944262031404_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1J6bTg239SgAX_0PrfE&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_F3oRdw3KXCAYuPY994FofL9RTeenI6qcZHYujl9DpDA&amp;oe=6222FE25&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/271890785_324649212877506_7505643944262031404_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1J6bTg239SgAX_0PrfE&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_F3oRdw3KXCAYuPY994FofL9RTeenI6qcZHYujl9DpDA&amp;oe=6222FE25&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/271890785_324649212877506_7505643944262031404_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1J6bTg239SgAX_0PrfE&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_F3oRdw3KXCAYuPY994FofL9RTeenI6qcZHYujl9DpDA&amp;oe=6222FE25&quot;}">
            <span class="sbi-screenreader">Inconspicuous, never.

Lamborghini Huracan EVO Flu</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Inconspicuous, never.

Lamborghini Huracan EVO Fluo Capsule. 

#lamborghini #lamborghinihuracan #verdeshock #green #huracanfluocapsule #v10">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17980242238456602" data-date="1642164951">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CYthUBKpZbT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/271874942_413023623948377_3272134315566923163_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QAse4ObAudsAX9Ed6Ha&#038;_nc_oc=AQko5nrxD69uWaDWd6DkF1jnjcVzzC0iviVmUvasEZUG43MRhbo56q_1EmX03WzIOeY&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9rkbciWfwIxnDvlAFFvMvOWnIdFoKE0zd2Y2zc_yaSMA&#038;oe=6223A1E8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/271874942_413023623948377_3272134315566923163_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QAse4ObAudsAX9Ed6Ha&amp;_nc_oc=AQko5nrxD69uWaDWd6DkF1jnjcVzzC0iviVmUvasEZUG43MRhbo56q_1EmX03WzIOeY&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9rkbciWfwIxnDvlAFFvMvOWnIdFoKE0zd2Y2zc_yaSMA&amp;oe=6223A1E8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/271874942_413023623948377_3272134315566923163_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QAse4ObAudsAX9Ed6Ha&amp;_nc_oc=AQko5nrxD69uWaDWd6DkF1jnjcVzzC0iviVmUvasEZUG43MRhbo56q_1EmX03WzIOeY&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9rkbciWfwIxnDvlAFFvMvOWnIdFoKE0zd2Y2zc_yaSMA&amp;oe=6223A1E8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/271874942_413023623948377_3272134315566923163_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QAse4ObAudsAX9Ed6Ha&amp;_nc_oc=AQko5nrxD69uWaDWd6DkF1jnjcVzzC0iviVmUvasEZUG43MRhbo56q_1EmX03WzIOeY&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9rkbciWfwIxnDvlAFFvMvOWnIdFoKE0zd2Y2zc_yaSMA&amp;oe=6223A1E8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/271874942_413023623948377_3272134315566923163_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QAse4ObAudsAX9Ed6Ha&amp;_nc_oc=AQko5nrxD69uWaDWd6DkF1jnjcVzzC0iviVmUvasEZUG43MRhbo56q_1EmX03WzIOeY&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9rkbciWfwIxnDvlAFFvMvOWnIdFoKE0zd2Y2zc_yaSMA&amp;oe=6223A1E8&quot;}">
            <span class="sbi-screenreader">It might not look it but this will wallop a superc</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It might not look it but this will wallop a supercar point-to-point. Truly staggering all-weather cross country performance.

The Porsche Panamera Turbo S
463kW and 820Nm
Review coming soon

#porsche #porschepanameraturbos #porschepanamera #fastsedan #twinturbo #awd #v8">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More&hellip;</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/performancedrive/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow us on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17980242238456602&quot;:{&quot;id&quot;:&quot;271874942_413023623948377_3272134315566923163_n&quot;,&quot;ratio&quot;:&quot;1.55&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18190374616159150&quot;:{&quot;id&quot;:&quot;271890785_324649212877506_7505643944262031404_n&quot;,&quot;ratio&quot;:&quot;1.27&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17916458204219080&quot;:{&quot;id&quot;:&quot;272004996_613858539722717_7053841978772896672_n&quot;,&quot;ratio&quot;:&quot;1.58&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17898690632397642&quot;:{&quot;id&quot;:&quot;272643091_4312699255496750_2462023342132220136_n&quot;,&quot;ratio&quot;:&quot;1.54&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17924163725119457&quot;:{&quot;id&quot;:&quot;272930609_612939549799989_6891180368535082457_n&quot;,&quot;ratio&quot;:&quot;1.58&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18081295885290569&quot;:{&quot;id&quot;:&quot;274008703_1527655567606965_2901722044406734564_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</div><div id="text-83" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4992869895600917"
     crossorigin="anonymous"></script><br />
<!-- Main banner --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="3195147629"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></aside><!-- #secondary -->

            </div>
        </div>
    </div>




</div>


            <div class="header-searchbar">
                <div class="header-searchbar-inner">
                    <div class="wrapper">
                        <div class="header-searchbar-panel">
                            <div class="header-searchbar-area">

                                <a class="skip-link-search-top" href="javascript:void(0)"></a>

                                <form role="search" method="get" class="search-form" action="https://performancedrive.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                            
                            <button type="button" id="search-closer" class="close-popup">
                                <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="currentColor" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>                            </button>
                        </div>
                    </div>
                </div>
            </div>

        
        <div id="offcanvas-menu">
            <div class="offcanvas-wraper">

                <div class="close-offcanvas-menu">

                    <a class="skip-link-off-canvas" href="javascript:void(0)"></a>

                    <div class="offcanvas-close">

                        
                        <button type="button" class="button-offcanvas-close">

                            <span class="offcanvas-close-label">
                                Close                            </span>

                            <span class="bars">
                                <span class="bar"></span>
                                <span class="bar"></span>
                                <span class="bar"></span>
                            </span>

                        </button>

                    </div>
                </div>

                <div id="primary-nav-offcanvas" class="offcanvas-item offcanvas-main-navigation">
                    <nav class="primary-menu-wrapper">
                        <ul class="primary-menu theme-menu">

                            <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-news/">Car News</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-67 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81431"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/features/">Features</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-81431 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></div><!-- .submenu-wrapper --></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81446"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-69 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32040"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-32040 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194566"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/convertibles/">Convertibles</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194567"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/coupes/">Coupes</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194568"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/hatchbacks/">Hatchbacks</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194569"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/sedans/">Sedans</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194572"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/suvs/">SUVs</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194570"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/utes/">Utes</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194571"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/wagons/">Wagons</a></div><!-- .submenu-wrapper --></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56136"><div class="submenu-wrapper"><a href="#">Browse make</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-56136 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177355"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/ferrari/ferrari-reviews/">Ferrari</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24140"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184884"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mg/mg-reviews/">MG</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24142"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66412"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></div><!-- .submenu-wrapper --></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/about-us/">About Us</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/contact/">Contact Us</a></div><!-- .submenu-wrapper --></li>

                        </ul>
                    </nav>
                </div>

                
                <a class="skip-link-offcanvas screen-reader-text" href="javascript:void(0)"></a>
                
            </div>
        </div>

    
<footer id="site-footer" role="contentinfo">
    
            <div class="footer-widgetarea">
                <div class="wrapper">
                    <div class="column-row">
                                                    <div class="column column-6 column-sm-12">
                                <div id="linkcat-3549" class="widget widget_links"><h3 class="widget-title"><span>Company</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="https://performancedrive.com.au/about-us">About Us</a></li>
<li><a href="https://performancedrive.com.au/conflicts-of-interest/">Conflicts of interest</a></li>
<li><a href="https://performancedrive.com.au/credit-guide/">Credit guide</a></li>
<li><a href="https://performancedrive.com.au/how-we-get-paid/">How we get paid</a></li>
<li><a href="https://performancedrive.com.au/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://performancedrive.com.au/terms-and-conditions-of-use/">Terms Of Use</a></li>

	</ul>
</div>
                            </div>
                        
                                                    <div class="column column-6 column-sm-12">
                                <div id="apsc_widget-15" class="widget widget_apsc_widget"><h3 class="widget-title"><span>Social</span></h3><div class="apsc-icons-wrapper clearfix apsc-theme-1 " >
                    <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">152,000</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" >
    <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">20,496</span><span class="apsc-media-type">Fans</span>
    </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   >
     <div class="apsc-inner-block">
          <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span>
          <span class="apsc-count">1,364</span><span class="apsc-media-type">Followers</span>
     </div>
</a>
                </div></div></div>                            </div>
                        
                                            </div>
                </div>
            </div>
                <div class="site-info">
            <div class="wrapper">
                <div class="column-row">
                    <div class="column column-10">
                        <div class="footer-copyright">
                            Copyright &copy 2022 <a href="https://performancedrive.com.au/" title="PerformanceDrive" ><span>PerformanceDrive. </span></a> All rights reserved.                        </div>
                    </div>

                    
            <div class="column column-2 hide-no-js">
                <a class="to-the-top" href="#site-header">
                    <span class="to-the-top-long">
                        To the Top <span class="arrow" aria-hidden="true">&uarr;</span>                    </span>
                    <span class="to-the-top-short">
                        Up <span class="arrow" aria-hidden="true">&uarr;</span>                    </span>
                </a>
            </div>

            
                </div>
            </div>
        </div>

    
</footer>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://performancedrive.com.au/wp-admin/admin-ajax.php";
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"performancedrive"};
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"204224 https:\/\/performancedrive.com.au\/?p=204224","disqusShortname":"performancedrive","disqusTitle":"RAM 1500 EV previewed as fully electric pickup, confirmed for 2024","disqusUrl":"https:\/\/performancedrive.com.au\/ram-1500-ev-previewed-as-fully-electric-pickup-confirmed-for-2024-0213\/","postId":"204224"};
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script src='https://performancedrive.com.au/wp-content/plugins/theme-powerkit/assets/js/frontend.js' id='theme-powerkit-frontend-script-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/magnific-popup/jquery.magnific-popup.min.js' id='magnific-popup-js'></script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/slick/js/slick.min.js' id='slick-js'></script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/theiaStickySidebar/theia-sticky-sidebar.js' id='theiaStickySidebar-js'></script>
<script id='thevoice-ajax-js-extra'>
var thevoice_ajax = {"ajax_url":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","ajax_nonce":"c02280d715"};
</script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/custom/js/ajax.js' id='thevoice-ajax-js'></script>
<script id='thevoice-custom-js-extra'>
var thevoice_custom = {"single_post":"1","thevoice_ed_post_reaction":"","next_svg":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"16\" height=\"16\" viewBox=\"0 0 16 16\"><path fill=\"currentColor\" d=\"M4.646 1.646a.5.5 0 0 1 .708 0l6 6a.5.5 0 0 1 0 .708l-6 6a.5.5 0 0 1-.708-.708L10.293 8 4.646 2.354a.5.5 0 0 1 0-.708z\"><\/path><\/svg>","prev_svg":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"16\" height=\"16\" viewBox=\"0 0 16 16\"><path fill=\"currentColor\" d=\"M11.354 1.646a.5.5 0 0 1 0 .708L5.707 8l5.647 5.646a.5.5 0 0 1-.708.708l-6-6a.5.5 0 0 1 0-.708l6-6a.5.5 0 0 1 .708 0z\" \/><\/path><\/svg>","play":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 22 28\"><path fill=\"currentColor\" d=\"M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z\" \/><\/svg>","pause":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 24 28\"><path fill=\"currentColor\" d=\"M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z\" \/><\/svg>","mute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 448.075 448.075\"><path fill=\"currentColor\" d=\"M352.021,16.075c0-6.08-3.52-11.84-8.96-14.4c-5.76-2.88-12.16-1.92-16.96,1.92l-141.76,112.96l167.68,167.68V16.075z\" \/><path fill=\"currentColor\" d=\"M443.349,420.747l-416-416c-6.24-6.24-16.384-6.24-22.624,0s-6.24,16.384,0,22.624l100.672,100.704h-9.376 c-9.92,0-18.56,4.48-24.32,11.52c-4.8,5.44-7.68,12.8-7.68,20.48v128c0,17.6,14.4,32,32,32h74.24l155.84,124.48 c2.88,2.24,6.4,3.52,9.92,3.52c2.24,0,4.8-0.64,7.04-1.6c5.44-2.56,8.96-8.32,8.96-14.4v-57.376l68.672,68.672 c3.136,3.136,7.232,4.704,11.328,4.704s8.192-1.568,11.328-4.672C449.589,437.131,449.589,427.019,443.349,420.747z\" \/><\/svg>","unmute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 480 480\"><path fill=\"currentColor\" d=\"M278.944,17.577c-5.568-2.656-12.128-1.952-16.928,1.92L106.368,144.009H32c-17.632,0-32,14.368-32,32v128 c0,17.664,14.368,32,32,32h74.368l155.616,124.512c2.912,2.304,6.464,3.488,10.016,3.488c2.368,0,4.736-0.544,6.944-1.6 c5.536-2.656,9.056-8.256,9.056-14.4v-416C288,25.865,284.48,20.265,278.944,17.577z\" \/><path fill=\"currentColor\" d=\"M368.992,126.857c-6.304-6.208-16.416-6.112-22.624,0.128c-6.208,6.304-6.144,16.416,0.128,22.656 C370.688,173.513,384,205.609,384,240.009s-13.312,66.496-37.504,90.368c-6.272,6.176-6.336,16.32-0.128,22.624 c3.136,3.168,7.264,4.736,11.36,4.736c4.064,0,8.128-1.536,11.264-4.64C399.328,323.241,416,283.049,416,240.009 S399.328,156.777,368.992,126.857z\" \/><path fill=\"currentColor\" d=\"M414.144,81.769c-6.304-6.24-16.416-6.176-22.656,0.096c-6.208,6.272-6.144,16.416,0.096,22.624 C427.968,140.553,448,188.681,448,240.009s-20.032,99.424-56.416,135.488c-6.24,6.24-6.304,16.384-0.096,22.656 c3.168,3.136,7.264,4.704,11.36,4.704c4.064,0,8.16-1.536,11.296-4.64C456.64,356.137,480,299.945,480,240.009 S456.64,123.881,414.144,81.769z\" \/><\/svg>","play_text":"Play","pause_text":"Pause","mute_text":"Mute","unmute_text":"Unmute","wide_layout":"0"};
</script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/custom/js/custom.js' id='thevoice-custom-js'></script>
<script id='thevoice-pagination-js-extra'>
var thevoice_pagination = {"paged":"1","maxpage":"0","nextLink":"","ajax_url":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","loadmore":"Load More Posts","nomore":"No More Posts","loading":"Loading...","pagination_layout":"numeric","ajax_nonce":"c02280d715"};
</script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/custom/js/pagination.js' id='thevoice-pagination-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"use_sticky_position":false,"margin_top":20,"margin_bottom":630,"stop_elements_selectors":"","screen_max_width":979,"screen_max_height":0,"widgets":[]}];
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js' id='q2w3_fixed_widget-js'></script>
<script id='sbi_scripts-js-extra'>
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/performancedrive.com.au\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/performancedrive.com.au\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js' id='sbi_scripts-js'></script>
</body>
</html>
