<!DOCTYPE html>
<html class="no-js" lang="en-AU">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
            <meta property="og:locale" content="en_US">
                    <meta property="og:site_name" content="PerformanceDrive">
                        <meta property="og:title" content="Electric Avenue returns for 2022 Goodwood Festival of Speed">

                            <meta property="og:description" content="Organisers of the Goodwood Festival of Speed have confirmed that...">
                            <meta property="og:url" content="https://performancedrive.com.au/electric-avenue-returns-for-2022-goodwood-festival-of-speed-0115/">
                        
                <meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1-1280x789.jpeg">
                <meta property="og:image:secure_url" content="https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1-1280x789.jpeg" />
                <meta property="og:image:alt" content="http://Electric%20Avenue%20returns%20for%202022%20Goodwood%20Festival%20of%20Speed" />

            
                        <meta property="twitter:title" content="Electric Avenue returns for 2022 Goodwood Festival of Speed">

                            <meta property="twitter:description" content="Organisers of the Goodwood Festival of Speed have confirmed that the &#039;Electric Avenue: The Road to 2030&#039; exhibit will be...">
                            
                <meta property="twitter:image" content="https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1-1280x789.jpeg">

            
        
	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Electric Avenue returns for 2022 Goodwood Festival of Speed - PerformanceDrive</title>
	<meta name="description" content="Organisers of the Goodwood Festival of Speed have confirmed that the &#039;Electric Avenue: The Road to 2030&#039; exhibit will be returning for the second year running after receiving extremely positive feedback from punters." />
	<link rel="canonical" href="https://performancedrive.com.au/electric-avenue-returns-for-2022-goodwood-festival-of-speed-0115/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Electric Avenue returns for 2022 Goodwood Festival of Speed - PerformanceDrive" />
	<meta property="og:description" content="Organisers of the Goodwood Festival of Speed have confirmed that the &#039;Electric Avenue: The Road to 2030&#039; exhibit will be returning for the second year running after receiving extremely positive feedback from punters." />
	<meta property="og:url" content="https://performancedrive.com.au/electric-avenue-returns-for-2022-goodwood-festival-of-speed-0115/" />
	<meta property="og:site_name" content="PerformanceDrive" />
	<meta property="article:published_time" content="2022-06-01T05:23:53+00:00" />
	<meta property="article:modified_time" content="2022-06-01T05:26:32+00:00" />
	<meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1.jpeg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1184" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alexi Falson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://performancedrive.com.au/#website","url":"https://performancedrive.com.au/","name":"PerformanceDrive","description":"Car News and Reviews, Car Tuning","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://performancedrive.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://performancedrive.com.au/electric-avenue-returns-for-2022-goodwood-festival-of-speed-0115/#primaryimage","url":"https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1.jpeg","contentUrl":"https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1.jpeg","width":1920,"height":1184},{"@type":"WebPage","@id":"https://performancedrive.com.au/electric-avenue-returns-for-2022-goodwood-festival-of-speed-0115/#webpage","url":"https://performancedrive.com.au/electric-avenue-returns-for-2022-goodwood-festival-of-speed-0115/","name":"Electric Avenue returns for 2022 Goodwood Festival of Speed - PerformanceDrive","isPartOf":{"@id":"https://performancedrive.com.au/#website"},"primaryImageOfPage":{"@id":"https://performancedrive.com.au/electric-avenue-returns-for-2022-goodwood-festival-of-speed-0115/#primaryimage"},"datePublished":"2022-06-01T05:23:53+00:00","dateModified":"2022-06-01T05:26:32+00:00","author":{"@id":"https://performancedrive.com.au/#/schema/person/57740eea62dce1b82146500d2e366a4b"},"description":"Organisers of the Goodwood Festival of Speed have confirmed that the 'Electric Avenue: The Road to 2030' exhibit will be returning for the second year running after receiving extremely positive feedback from punters.","breadcrumb":{"@id":"https://performancedrive.com.au/electric-avenue-returns-for-2022-goodwood-festival-of-speed-0115/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://performancedrive.com.au/electric-avenue-returns-for-2022-goodwood-festival-of-speed-0115/"]}]},{"@type":"BreadcrumbList","@id":"https://performancedrive.com.au/electric-avenue-returns-for-2022-goodwood-festival-of-speed-0115/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://performancedrive.com.au/"},{"@type":"ListItem","position":2,"name":"Electric Avenue returns for 2022 Goodwood Festival of Speed"}]},{"@type":"Person","@id":"https://performancedrive.com.au/#/schema/person/57740eea62dce1b82146500d2e366a4b","name":"Alexi Falson","image":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://performancedrive.com.au/#/schema/person/image/","url":"https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-96x96.jpg","contentUrl":"https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-96x96.jpg","caption":"Alexi Falson"},"description":"Alexi is a contributing news journalist and junior road tester at PerformanceDrive. He has a passion and appreciation for the engineering in cars, as well as new technologies that lessen the impact on the environment. His dream cars are an M3 to drive to work, and a LaFerrari for the weekend.","url":"https://performancedrive.com.au/author/alexifalson/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Feed" href="https://performancedrive.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Comments Feed" href="https://performancedrive.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Electric Avenue returns for 2022 Goodwood Festival of Speed Comments Feed" href="https://performancedrive.com.au/electric-avenue-returns-for-2022-goodwood-festival-of-speed-0115/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/performancedrive.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://performancedrive.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://performancedrive.com.au/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://performancedrive.com.au/wp-includes/css/dist/block-library/style.min.css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/frontend.css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-imagelightbox-css'  href='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/imagelightbox/imagelightbox.min.css' media='all' />
<link rel='stylesheet' id='theme-powerkit-admin-social-icons-css'  href='https://performancedrive.com.au/wp-content/plugins/theme-powerkit/assets/css/social-icons.min.css' media='all' />
<link rel='stylesheet' id='theme-powerkit-admin-style-css'  href='https://performancedrive.com.au/wp-content/plugins/theme-powerkit/assets/css/style.css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://performancedrive.com.au/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='https://performancedrive.com.au/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css' media='all' />
<link rel='stylesheet' id='thevoice-google-fonts-css'  href='https://performancedrive.com.au/wp-content/fonts/5fad4ed2d2b9269d6827a0da7c0ed134.css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/magnific-popup/magnific-popup.css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/slick/css/slick.min.css' media='all' />
<link rel='stylesheet' id='thevoice-style-css'  href='https://performancedrive.com.au/wp-content/themes/thevoice-pro/style.css' media='all' />
<script src='https://performancedrive.com.au/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/imagelightbox/imagelightbox.min.js' id='responsive-lightbox-imagelightbox-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' id='responsive-lightbox-infinite-scroll-js'></script>
<script id='responsive-lightbox-js-extra'>
var rlArgs = {"script":"imagelightbox","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"250","preloadNext":"1","enableKeyboard":"1","quitOnEnd":"0","quitOnImageClick":"0","quitOnDocumentClick":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","nonce":"683f92bafa","preview":"false","postId":"207307"};
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/js/front.js' id='responsive-lightbox-js'></script>
<script src='https://performancedrive.com.au/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js' id='awpa-custom-bg-scripts-js'></script>
<link rel="https://api.w.org/" href="https://performancedrive.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://performancedrive.com.au/wp-json/wp/v2/posts/207307" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://performancedrive.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://performancedrive.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://performancedrive.com.au/?p=207307' />
<link rel="alternate" type="application/json+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2Felectric-avenue-returns-for-2022-goodwood-festival-of-speed-0115%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2Felectric-avenue-returns-for-2022-goodwood-festival-of-speed-0115%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style>
		<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
	
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22378667933/top_mrec', [300, 250], 'div-gpt-ad-1622418463592-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type='text/css' media='all'>
    
            #block-3 {
            background-color: #f6f5f2;
            margin-bottom: 4rem;
            padding-top: 4rem;
            }

            #block-3 .block-title-wrapper .block-title::after{
            border-left-color: #f6f5f2;
            }

            
            #block-4 {
            background-color: #f6f5f2;
            margin-bottom: 4rem;
            padding-top: 4rem;
            }

            #block-4 .block-title-wrapper .block-title::after{
            border-left-color: #f6f5f2;
            }

            
            #block-6 {
            background-color: #161617;
            margin-bottom: 4rem;
            padding-top: 4rem;
            }

            #block-6 .block-title-wrapper .block-title::after{
            border-left-color: #161617;
            }

            
    </style>		<style id="wp-custom-css">
			a {
  text-decoration: none!important;
	color: #cc0000;
}
/* mouse over link */
a:hover, .widget a:hover, .widget a:focus {
color: #ff0000;
}

.header-navbar {
    margin-bottom: 20px;
}

.header-searchbar-active .header-searchbar-inner {
	min-height: auto;
}

button:hover, .button:hover, .wp-block-button__link:hover, .wp-block-file__button:hover, input[type="button"]:hover, input[type="reset"]:hover, input[type="submit"]:hover, button:focus, .button:focus, .wp-block-button__link:focus, .wp-block-file__button:focus, input[type="button"]:focus, input[type="reset"]:focus, input[type="submit"]:focus {
	border-color: #cc0000 !important;
}

input[type="text"]:hover, input[type="text"]:focus, input[type="password"]:hover, input[type="password"]:focus, input[type="email"]:hover, input[type="email"]:focus, input[type="url"]:hover, input[type="url"]:focus, input[type="date"]:hover, input[type="date"]:focus, input[type="month"]:hover, input[type="month"]:focus, input[type="time"]:hover, input[type="time"]:focus, input[type="datetime"]:hover, input[type="datetime"]:focus, input[type="datetime-local"]:hover, input[type="datetime-local"]:focus, input[type="week"]:hover, input[type="week"]:focus, input[type="number"]:hover, input[type="number"]:focus, input[type="search"]:hover, input[type="search"]:focus, input[type="tel"]:hover, input[type="tel"]:focus, input[type="color"]:hover, input[type="color"]:focus, textarea:hover, textarea:focus {
	border-color: #cc0000 !important;
}

.category .entry-meta .author, .category .entry-meta .entry-read-more, .category .entry-meta .entry-meta-left .entry-meta-item, .archive .entry-meta .author, .archive .entry-meta .entry-read-more, .archive .entry-meta .entry-meta-left .entry-meta-item, .home .entry-meta-avatar, .home .entry-meta-byline, .entry-read-more, .category .cat-links, .archive .cat-links, .home .cat-links  {
	display:none !important;
}

.cat-links a {
	background-color: #2c3338 !important;
}


/*More Stories*/
.related-posts-area .data-bg-medium {
	height:136px;
}

.related-posts-area .entry-title-medium {
    font-size: 1.8rem;
}

.related-posts-area .entry-meta {
	display: none;
}

.related-posts-area .content-list:nth-child(5), 
.related-posts-area .content-list:nth-child(6) {
	display:none;
}

h1, h2 a, h3 a, h3 {
	text-transform: none !important;
}

.single-post .entry-content { padding-top: 20px; }

ins.adsbygoogle { background: transparent !important; }

.wp-post-author-meta {
font-size: 14px;
}

		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24205094-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24205094-1');
</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-207307 single-format-standard wp-custom-logo theme-powerkit right-sidebar twp-single-layout-1 wpb-js-composer js-comp-ver-4.12.1 vc_responsive">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to the content</a>


<header id="site-header" class="theme-header header-overlay-enabled" role="banner">
    
    <div class="header-navbar  "  >
        <div class="wrapper header-wrapper">
            <div class="header-item header-item-left">
                <div class="header-titles">
                    <div class="site-logo site-branding"><a href="https://performancedrive.com.au/" class="custom-logo-link" rel="home"><img width="603" height="116" src="https://performancedrive.com.au/wp-content/uploads/2021/08/cropped-PerformanceDrive_Logo_REVERSED.png" class="custom-logo" alt="PerformanceDrive" srcset="https://performancedrive.com.au/wp-content/uploads/2021/08/cropped-PerformanceDrive_Logo_REVERSED.png 603w, https://performancedrive.com.au/wp-content/uploads/2021/08/cropped-PerformanceDrive_Logo_REVERSED-600x115.png 600w" sizes="(max-width: 603px) 100vw, 603px" /></a><span class="screen-reader-text">PerformanceDrive</span><h1 class="site-title">PerformanceDrive</h1></div><div class="site-description"><span>Car News and Reviews, Car Tuning</span></div><!-- .site-description -->                </div>
            </div>

            
            <div class="header-item header-item-right">
                <div class="header-navigation-wrapper show-hamburger-menu header-item-mid">
                    <div class="site-navigation">
                        <nav class="primary-menu-wrapper" aria-label="Horizontal" role="navigation">
                            <ul class="primary-menu theme-menu">
                                <li id=menu-item-67 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-67"><a href="https://performancedrive.com.au/category/car-news/">Car News<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
<ul class="dropdown-menu depth_0" >
	<li id=menu-item-68 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></li>
	<li id=menu-item-29941 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></li>
	<li id=menu-item-28769 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></li>
	<li id=menu-item-81431 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-81431 dropdown-submenu"><a href="https://performancedrive.com.au/category/features/">Features<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
	<ul class="dropdown-menu sub-menu depth_1" >
		<li id=menu-item-106588 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></li>
</ul></li>
	<li id=menu-item-101654 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></li>
	<li id=menu-item-81446 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81446"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></li>
	<li id=menu-item-130309 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></li>
</ul></li>
<li id=menu-item-69 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-69"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
<ul class="dropdown-menu depth_0" >
	<li id=menu-item-99095 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></li>
	<li id=menu-item-164533 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></li>
	<li id=menu-item-32040 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-32040 dropdown-submenu"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
	<ul class="dropdown-menu sub-menu depth_1" >
		<li id=menu-item-194566 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194566"><a href="https://performancedrive.com.au/category/car-reviews/convertibles/">Convertibles</a></li>
		<li id=menu-item-194567 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194567"><a href="https://performancedrive.com.au/category/car-reviews/coupes/">Coupes</a></li>
		<li id=menu-item-194568 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194568"><a href="https://performancedrive.com.au/category/car-reviews/hatchbacks/">Hatchbacks</a></li>
		<li id=menu-item-194569 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194569"><a href="https://performancedrive.com.au/category/car-reviews/sedans/">Sedans</a></li>
		<li id=menu-item-194572 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194572"><a href="https://performancedrive.com.au/category/car-reviews/suvs/">SUVs</a></li>
		<li id=menu-item-194570 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194570"><a href="https://performancedrive.com.au/category/car-reviews/utes/">Utes</a></li>
		<li id=menu-item-194571 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194571"><a href="https://performancedrive.com.au/category/car-reviews/wagons/">Wagons</a></li>
</ul></li>
	<li id=menu-item-56136 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-56136 dropdown-submenu"><a href="#">Browse make<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
	<ul class="dropdown-menu sub-menu depth_1" >
		<li id=menu-item-53494 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></li>
		<li id=menu-item-172234 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></li>
		<li id=menu-item-46778 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></li>
		<li id=menu-item-46821 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></li>
		<li id=menu-item-204793 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204793"><a href="https://performancedrive.com.au/category/bentley/bentley-reviews/">Bentley</a></li>
		<li id=menu-item-27340 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></li>
		<li id=menu-item-43905 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></li>
		<li id=menu-item-108338 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></li>
		<li id=menu-item-177355 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177355"><a href="https://performancedrive.com.au/category/ferrari/ferrari-reviews/">Ferrari</a></li>
		<li id=menu-item-54524 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></li>
		<li id=menu-item-24095 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></li>
		<li id=menu-item-167568 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></li>
		<li id=menu-item-133685 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></li>
		<li id=menu-item-24137 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></li>
		<li id=menu-item-24138 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></li>
		<li id=menu-item-24139 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></li>
		<li id=menu-item-62975 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></li>
		<li id=menu-item-46772 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></li>
		<li id=menu-item-25608 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></li>
		<li id=menu-item-53495 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></li>
		<li id=menu-item-24140 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24140"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></li>
		<li id=menu-item-24177 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></li>
		<li id=menu-item-46776 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></li>
		<li id=menu-item-29572 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></li>
		<li id=menu-item-24178 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></li>
		<li id=menu-item-133686 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></li>
		<li id=menu-item-57021 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></li>
		<li id=menu-item-184884 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184884"><a href="https://performancedrive.com.au/category/mg/mg-reviews/">MG</a></li>
		<li id=menu-item-24179 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></li>
		<li id=menu-item-24141 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></li>
		<li id=menu-item-24142 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24142"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></li>
		<li id=menu-item-43901 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></li>
		<li id=menu-item-24135 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></li>
		<li id=menu-item-66412 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66412"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></li>
		<li id=menu-item-171182 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></li>
		<li id=menu-item-66891 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></li>
		<li id=menu-item-24182 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></li>
		<li id=menu-item-43898 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></li>
		<li id=menu-item-29569 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></li>
		<li id=menu-item-24183 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></li>
		<li id=menu-item-24147 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></li>
		<li id=menu-item-94625 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></li>
		<li id=menu-item-24136 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></li>
		<li id=menu-item-30516 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></li>
		<li id=menu-item-24184 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></li>
</ul></li>
</ul></li>
<li id=menu-item-107325 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></li>
<li id=menu-item-110909 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></li>
<li id=menu-item-81791 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><a href="https://performancedrive.com.au/about-us/">About Us</a></li>
<li id=menu-item-107331 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><a href="https://performancedrive.com.au/contact/">Contact Us</a></li>
                            </ul>
                        </nav>
                    </div>
                </div>

                
        <div class="navbar-controls hide-no-js">
                            <button type="button" class="navbar-control navbar-control-search">
                    <span class="navbar-control-trigger" tabindex="-1"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 20 20"><path fill="currentColor" d="M1148.0319,95.6176858 L1151.70711,99.2928932 C1152.09763,99.6834175 1152.09763,100.316582 1151.70711,100.707107 C1151.31658,101.097631 1150.68342,101.097631 1150.29289,100.707107 L1146.61769,97.0318993 C1145.07801,98.2635271 1143.12501,99 1141,99 C1136.02944,99 1132,94.9705627 1132,90 C1132,85.0294372 1136.02944,81 1141,81 C1145.97056,81 1150,85.0294372 1150,90 C1150,92.1250137 1149.26353,94.078015 1148.0319,95.6176858 Z M1146.04139,94.8563911 C1147.25418,93.5976949 1148,91.8859456 1148,90 C1148,86.1340067 1144.86599,83 1141,83 C1137.13401,83 1134,86.1340067 1134,90 C1134,93.8659933 1137.13401,97 1141,97 C1142.88595,97 1144.59769,96.2541764 1145.85639,95.0413859 C1145.88271,95.0071586 1145.91154,94.9742441 1145.94289,94.9428932 C1145.97424,94.9115423 1146.00716,94.8827083 1146.04139,94.8563911 Z" transform="translate(-1132 -81)" /></svg></span>
                </button>
            
            <button type="button" class="navbar-control navbar-control-offcanvas">
                <span class="navbar-control-trigger" tabindex="-1"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M1 3v2h18V3zm0 8h18V9H1zm0 6h18v-2H1z" /></svg></span>
            </button>

        </div>

    
            </div>
        </div>
    </div>

</header>


<div id="content" class="site-content">

    <div class="site-content-extras">
            </div>
    <div class="singular-main-block">
        <div class="wrapper">
            <div class="column-row">

                <div id="primary" class="content-area">
                    <main id="main" class="site-main " role="main">

                        <div class="entry-breadcrumb">
        </div>
                            <div class="article-wraper single-layout  single-layout-default">

                                
<article id="post-207307" class="post-207307 post type-post status-publish format-standard has-post-thumbnail hentry category-car-news category-electric"> 

	
		<div class="post-thumbnail">

			                <img width="1920" height="1184" src="https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1.jpeg 1920w, https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1-750x463.jpeg 750w, https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1-1280x789.jpeg 1280w, https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1-600x370.jpeg 600w, https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1-1536x947.jpeg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" />        			
		</div>

	
		<header class="entry-header">

			
				<div class="entry-meta">

					<div class="entry-meta-item entry-meta-categories"><span class="cat-links">
                            <a  href="https://performancedrive.com.au/category/car-news/" rel="category tag">
                                <span>Car News</span>
                            </a>

                        
                            <a  href="https://performancedrive.com.au/category/electric/" rel="category tag">
                                <span>Electric</span>
                            </a>

                        </span></div>
				</div>

			
			<h1 class="entry-title entry-title-large">

	            Electric Avenue returns for 2022 Goodwood Festival of Speed
	        </h1>

		</header>

	
		<div class="entry-meta">

			<div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/alexifalson/">Alexi Falson</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2022/06/01/" rel="bookmark"><time class="entry-date published" datetime="2022-06-01T15:23:53+10:00">June 1, 2022</time><time class="updated" datetime="2022-06-01T15:26:32+10:00">June 1, 2022</time></a></span></div></div>
		</div>

		
	<div class="post-content-wrap">

		
		<div class="post-content">

			<div class="entry-content">

				<p>Organisers of the Goodwood Festival of Speed have confirmed that the &#8216;Electric Avenue: The Road to 2030&#8217; exhibit will be returning for the second year running after receiving extremely positive feedback from punters.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1.jpeg" data-rel="lightbox-gallery-Uy878kef" data-imagelightbox="0" data-rl_title="2021 Goodwood Festival of Speed-Electric Avenue &#8211; 1" data-rl_caption="2021 Goodwood Festival of Speed-Electric Avenue &#8211; 1" title="2021 Goodwood Festival of Speed-Electric Avenue &#8211; 1"><img loading="lazy" class="aligncenter size-medium wp-image-207392" src="https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1-750x463.jpeg" alt="" width="750" height="463" srcset="https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1-750x463.jpeg 750w, https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1-1280x789.jpeg 1280w, https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1-600x370.jpeg 600w, https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1-1536x947.jpeg 1536w, https://performancedrive.com.au/wp-content/uploads/2022/06/2021-Goodwood-Festival-of-Speed-Electric-Avenue-1.jpeg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></a></p><div class="z9MMkh0L" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="7674092880"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The Electric Avenue tent will be sitting smack-bang in the middle of the legendary event, featuring a mix of all-electric city cars, SUVs and battery-electric hypercars to win over some festival-goers as the UK plans its transition toward electric mobility by 2030.</p>
<p>More importantly, though, the organisers also say that the Electric Avenue tent will give punters a chance to sit behind the wheel of a handful of electric vehicles and take them for a test drive at the Goodwood Motor Circuit. A number of manufacturers have confirmed their participation in the test drive sessions, including Kia, Ford and BMW.</p>
<p>It will also host the debut of the <a href="https://performancedrive.com.au/porsche-718-cayman-gt4-eperformance-previews-future-customer-racing-1711/" target="_blank" rel="noopener">Porsche 718 Cayman GT4 ePerformance</a>, as well as the Electra Meccanica Solo and the Fisker Ocean.</p>
<p>Organisers say that there will also be a panel of experts hosting sessions, as well as a special ‘Concept Paddock’ event that showcases some special pre-production EVs. The Duke of Richmond said:</p><div class="y5eM4DZq" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="custom_html-7" class="widget_text widget widget_custom_html amr_widget"><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-long-loader"></div>
<div class="show-in-desktop">
    <div class="custom-dynamic-ad-long" style="display:none;">
        <a href="/new-car-buying-service/" target="_blank" rel="noopener">
            <div class="tile">
                <div class="stamp">
                    <p><span class="fName">David</span> Saved</p>
                    <p class="savings">$6,931</p>
                </div>
            </div>
            <div class="info">
                <div class="text">
                    <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
                        class="state">SA</span>
                    recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
                    of
                    a new <span class="make">BMW</span> <span class="model">1</span>.
                </div>
                <div class="holder">
                    <div class="logo">
                        <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                            alt="logo" />
                    </div>
                    <div class="button">
                        <span>Save Now</span>
                    </div>
                </div>
            </div>
        </a>
    </div>
</div>
<div class="show-in-mobile">
    <div class="custom-dynamic-ad-long-mobile" style="display:none;">
        <a href="/new-car-buying-service/" target="_blank" rel="noopener">
            <div class="tile">
                <div class="stamp">
                    <p><span class="fName">David</span> Saved</p>
                    <p class="savings">$6,931</p>
                </div>
                <div class="logo">
                    <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                        alt="logo" />
                </div>
            </div>
            <div class="info">
                <div class="button">
                    <span>Save Now</span>
                </div>
                <div class="text">
                    <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
                        class="state">SA</span>
                    recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
                    of
                    a new <span class="make">BMW</span> <span class="model">1</span>.
                </div>
            </div>
        </a>
    </div>
</div>

<style>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</style>

<script>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</script></div></div></div>
<blockquote><p>&#8220;The Festival of Speed continues to champion the latest technology and the future of mobility. Electric Avenue: the Road to 2030 was one of the most-visited exhibits at the 2021 Festival of Speed, and we are looking forward to expanding on this, giving visitors a real insight into what it means to go electric.&#8221;</p></blockquote>
<p>The 2022 Goodwood Festival of Speed will run from June 23-26 this year, in the Goodwood Estate in West Sussex, UK.</p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block round">
                <a href="https://performancedrive.com.au/author/alexifalson/"><img width="150" height="150" src="https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-150x150.jpg" class="avatar avatar-150 photo" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-150x150.jpg 150w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-529x530.jpg 529w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-600x602.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-75x75.jpg 75w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-45x45.jpg 45w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-24x24.jpg 24w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-48x48.jpg 48w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-96x96.jpg 96w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-300x300.jpg 300w, https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi.jpg 799w" sizes="(max-width: 150px) 100vw, 150px" /></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="https://performancedrive.com.au/author/alexifalson/">Alexi Falson</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                    <p>Alexi is a contributing news journalist and junior road tester at PerformanceDrive. He has a passion and appreciation for the engineering in cars, as well as new technologies that lessen the impact on the environment. His dream cars are an M3 to drive to work, and a LaFerrari for the weekend.</p>
                </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts">
                        <a href="https://performancedrive.com.au/author/alexifalson/"
                           class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info">
                                                                                                                                                            </ul>
                            </div>
        </div>

                                            </div>
                
			</div>

			
				<div class="entry-footer">

                    <div class="entry-meta">
                                             </div>

                    <div class="entry-meta">
                                            </div>

				</div>

			
		</div>

	</div>

</article>
                                            <div class="comments-wrapper">
                                                
<div id="disqus_thread"></div>
                                            </div>

                                        
                            </div>

                        
    			<div class="theme-block related-posts-area">

    	        	                        <header class="block-title-wrapper">
                            <h3 class="block-title">
                                More Stories                            </h3>
                        </header>
    		        
    	            <div class="content-main">

                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2022/06/2023-Renault-Kangoo-E-TECH-and-2024-Master-E-TECH-van-1-400x280.jpeg">

                                                        
                                                        <a href="https://performancedrive.com.au/renault-australia-confirms-electric-kangoo-master-e-tech-vans-0115/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/renault-australia-confirms-electric-kangoo-master-e-tech-vans-0115/" rel="bookmark">
                                                            Renault Australia confirms electric Kangoo &#038; Master E-TECH vans                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>Renault has announced the expansion of its all-electric light commercial vehicle range with confirmation of the Kangoo and Master E-TECH...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/alexifalson/">Alexi Falson</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2022/06/01/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-01T15:16:28+10:00">June 1, 2022</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2022/06/2023-Land-Rover-Defender-130-side-400x280.jpeg">

                                                        
                                                        <a href="https://performancedrive.com.au/8-seat-land-rover-defender-130-revealed-confirmed-for-australia-0115/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/8-seat-land-rover-defender-130-revealed-confirmed-for-australia-0115/" rel="bookmark">
                                                            8-seat Land Rover Defender 130 revealed, confirmed for Australia                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>JLR has lifted the lid on the largest member of the Land Rover Defender family, with its all-new 8-seat Defender...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/alexifalson/">Alexi Falson</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2022/06/01/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-01T15:00:45+10:00">June 1, 2022</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2022/06/2023-BMW-X1-400x280.jpeg">

                                                        
                                                        <a href="https://performancedrive.com.au/2023-bmw-x1-and-ix3-ev-officially-revealed-confirmed-for-australia-0111/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/2023-bmw-x1-and-ix3-ev-officially-revealed-confirmed-for-australia-0111/" rel="bookmark">
                                                            2023 BMW X1 and iX1 EV officially revealed, confirmed for Australia                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>BMW has unveiled the new 2023 X1 small SUV, including an all-new addition to the company&#039;s battery electric range with...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/alexifalson/">Alexi Falson</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2022/06/01/" rel="bookmark"><time class="entry-date published" datetime="2022-06-01T11:56:32+10:00">June 1, 2022</time><time class="updated" datetime="2022-06-01T14:56:03+10:00">June 1, 2022</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2022/06/2023-Lexus-RX-500h-F-Sport-400x280.jpg">

                                                        
                                                        <a href="https://performancedrive.com.au/2023-lexus-rx-debuts-topped-by-270kw-rx-500h-2-4-turbo-hybrid-0111/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/2023-lexus-rx-debuts-topped-by-270kw-rx-500h-2-4-turbo-hybrid-0111/" rel="bookmark">
                                                            2023 Lexus RX debuts, topped by 270kW &#8216;RX 500h&#8217; 2.4 turbo hybrid                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>The all-new, fifth-generation Lexus RX large SUV has been unveiled, showcasing a freshened up design, new powertrain options including the...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2022/06/01/" rel="bookmark"><time class="entry-date published" datetime="2022-06-01T11:06:51+10:00">June 1, 2022</time><time class="updated" datetime="2022-06-01T11:14:08+10:00">June 1, 2022</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2022/06/2022-Peugeot-408-coupe-SUV-teaser-2-400x280.jpeg">

                                                        
                                                        <a href="https://performancedrive.com.au/all-new-peugeot-408-coupe-style-suv-confirmed-debuts-late-june-0110/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/all-new-peugeot-408-coupe-style-suv-confirmed-debuts-late-june-0110/" rel="bookmark">
                                                            All-new Peugeot 408 coupe-style SUV confirmed, debuts late June                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>Peugeot has sent out a teaser image that confirms an all-new model is on the horizon, called the 408. It’ll...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2022/06/01/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-01T10:22:43+10:00">June 1, 2022</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2022/06/2022-Mercedes-AMG-One-production-spec-2-400x280.jpeg">

                                                        
                                                        <a href="https://performancedrive.com.au/production-spec-mercedes-amg-one-finally-debuts-f1-derived-782kw-v6-hybrid-0109/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/production-spec-mercedes-amg-one-finally-debuts-f1-derived-782kw-v6-hybrid-0109/" rel="bookmark">
                                                            Production-spec Mercedes-AMG One finally debuts, F1-derived 782kW V6 hybrid                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>This is it. After years of development and challenges getting it to a road-ready state, the production-spec Mercedes-AMG One hypercar...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2022/06/01/" rel="bookmark"><time class="entry-date published" datetime="2022-06-01T09:25:54+10:00">June 1, 2022</time><time class="updated" datetime="2022-06-01T09:32:27+10:00">June 1, 2022</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                        
    	            </div>

    			</div>

    		
                    </main><!-- #main -->
                </div>

                
<aside id="secondary" class="widget-area">
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Buy a new car</span></h3><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-loader"></div>
<div class="custom-dynamic-ad" style="display:none;">
    <a href="/new-car-buying-service/" target="_blank" rel="noopener">
        <div class="tile">
            <div class="stamp">
                <p><span class="fName">Robert</span> Saved</p>
                <p class="savings">$5,737</p>
            </div>
            <div class="logo">
                <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                    alt="logo" />
            </div>
        </div>
        <div class="info">
            <div class="button">
                <span>Save Now</span>
            </div>
            <div class="text">
                <span class="fName">Robert</span> from <span class="suburb">Crawford</span> <span
                    class="state">NSW</span>
                recently <b style="color:#ED1C24">saved <span class="savings">$5,737</span> off</b> the retail price of
                a new <span class="make">Kia</span> <span class="model">Sorento</span>.
            </div>
        </div>
    </a>
</div>

<style>
    .custom-dynamic-ad {
        max-width: 400px;
        min-width: 300px;
        max-height: 250px;
        min-height: 250px;
        margin: 0 auto;
        background-image: url(https://performancedrive.com.au/wp-content/uploads/2020/07/ad_module_kia_sorento.png);
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
    }

    .custom-dynamic-ad>a {
        display: flex;
        text-decoration: none;
        flex-direction: column;
        min-height: 250px;
        justify-content: space-between;
    }

    .custom-dynamic-ad .tile {
        display: flex;
        align-items: center;
        justify-content: space-evenly;
        padding: 10px 0;
    }

    .custom-dynamic-ad .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad .info {
        display: flex;
        flex-direction: column;
    }

    .custom-dynamic-ad .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 10px 20px;
        font-size: 15px;
    }

    .custom-dynamic-ad .info .text {
        background-color: rgba(255, 255, 255, 0.7);
        padding: 10px 20px;
        color: #000;
        text-align: center;
    }

    .custom-dynamic-ad-loader {
        border: 8px solid #f3f3f3;
        border-radius: 50%;
        border-top: 8px solid #3498db;
        width: 50px;
        height: 50px;
        -webkit-animation: spin 2s linear infinite;
        /* Safari */
        animation: spin 2s linear infinite;
        margin: 10px auto;
    }

    /* Safari */
    @-webkit-keyframes spin {
        0% {
            -webkit-transform: rotate(0deg);
        }

        100% {
            -webkit-transform: rotate(360deg);
        }
    }

    @keyframes spin {
        0% {
            transform: rotate(0deg);
        }

        100% {
            transform: rotate(360deg);
        }
    }

    @media(min-width:768px) and (max-width:979px) {
        .widget_custom_html {
            margin: 0;
        }

        .custom-dynamic-ad {
            min-width:200px;
        }

        .custom-dynamic-ad .logo img {
            max-width: 90px;
        }

        .custom-dynamic-ad .stamp p.savings {
            font-size: 19px;
            margin-top: 0px;
        }

        .custom-dynamic-ad .stamp p {
            font-size: 13px;
        }
    }
</style>


<script>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</script></div></div><div id="apsc_widget-16" class="widget widget_apsc_widget"><div class="apsc-icons-wrapper clearfix apsc-theme-1 " >
                    <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">156,000</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" >
    <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">20,270</span><span class="apsc-media-type">Fans</span>
    </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   >
     <div class="apsc-inner-block">
          <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span>
          <span class="apsc-count">1,364</span><span class="apsc-media-type">Followers</span>
     </div>
</a>
                </div></div></div><div id="text-90" class="widget widget_text"><h3 class="widget-title"><span>Subscribe to our newsletter</span></h3>			<div class="textwidget"><p><script src="//app-sn05.marketo.com/js/forms2/js/forms2.min.js"></script></p>
<form id="mktoForm_1596"></form>
<p><script>MktoForms2.loadForm("//app-sn05.marketo.com", "979-LYJ-350", 1596);</script></p>
</div>
		</div><div id="text-82" class="widget widget_text">			<div class="textwidget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_2 sbi_width_resp" style="padding-bottom: 2px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="2" data-colsmobile="1" data-colstablet="2" data-num="6" data-nummobile="" data-shortcode-atts="{}"  data-postid="207307" data-locatornonce="a1834885c8" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar"  style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/performancedrive/" target="_blank" rel="nofollow noopener" title="@performancedrive" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>performancedrive</h3>
					</div>

					<div class="sbi_header_img">
													<div class="sbi_header_hashtag_icon"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
							</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 1px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915778020518070" data-date="1652883942">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cds-KnMpo5I/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/281385506_178788764494821_8530014559503520173_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mq5w-q5w3wAAX94xU3K&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9UPKMoco1Sgavnttx8MjhDi7XAmEEmtZSfiZU92tH3Aw&#038;oe=629C725A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/281385506_178788764494821_8530014559503520173_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mq5w-q5w3wAAX94xU3K&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9UPKMoco1Sgavnttx8MjhDi7XAmEEmtZSfiZU92tH3Aw&amp;oe=629C725A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/281385506_178788764494821_8530014559503520173_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mq5w-q5w3wAAX94xU3K&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9UPKMoco1Sgavnttx8MjhDi7XAmEEmtZSfiZU92tH3Aw&amp;oe=629C725A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/281385506_178788764494821_8530014559503520173_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mq5w-q5w3wAAX94xU3K&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9UPKMoco1Sgavnttx8MjhDi7XAmEEmtZSfiZU92tH3Aw&amp;oe=629C725A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/281385506_178788764494821_8530014559503520173_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mq5w-q5w3wAAX94xU3K&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9UPKMoco1Sgavnttx8MjhDi7XAmEEmtZSfiZU92tH3Aw&amp;oe=629C725A&quot;}">
            <span class="sbi-screenreader">Closed-off Mount Panorama for the day and the best</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Closed-off Mount Panorama for the day and the best hot hatch on the market 💪

Video coming soon.

#hyundaii30n #i30ndct #i30n #mountpanorama #mountpanoramacircuit #bathurst #trackdriving #hothatch #performancedrive @hyundai_n.au">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17976347284546634" data-date="1652748192">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cdo7PiZJnd_/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/280621113_1350391325452320_8701809679210540867_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kLB2LA0beVkAX91ffe2&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-lxe1Dgm3LhO7OZcf_8xdmgDjwkakoo4a08rvElDTzpQ&#038;oe=629C2D3D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/280621113_1350391325452320_8701809679210540867_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kLB2LA0beVkAX91ffe2&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-lxe1Dgm3LhO7OZcf_8xdmgDjwkakoo4a08rvElDTzpQ&amp;oe=629C2D3D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/280621113_1350391325452320_8701809679210540867_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kLB2LA0beVkAX91ffe2&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-lxe1Dgm3LhO7OZcf_8xdmgDjwkakoo4a08rvElDTzpQ&amp;oe=629C2D3D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/280621113_1350391325452320_8701809679210540867_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kLB2LA0beVkAX91ffe2&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-lxe1Dgm3LhO7OZcf_8xdmgDjwkakoo4a08rvElDTzpQ&amp;oe=629C2D3D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/280621113_1350391325452320_8701809679210540867_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kLB2LA0beVkAX91ffe2&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-lxe1Dgm3LhO7OZcf_8xdmgDjwkakoo4a08rvElDTzpQ&amp;oe=629C2D3D&quot;}">
            <span class="sbi-screenreader">Testing James Bond’s family car.

#astonmartindb</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Testing James Bond’s family car.

#astonmartindbx #astonmartin #dbx #007 #amgv8 #0to100 #vbox #carreview #pdrivetv #performancedrive #performancetesting">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17943833701965434" data-date="1651922230">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdQT2NLvm3R/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/280083805_740565863637647_7720024900238502582_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3zJAGSX1QR8AX8kfdwa&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9ckKcUxrnr2KxOrxd3x86egGk2QVZ7Q_ybESJfPrtsHQ&#038;oe=629C32F0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/280083805_740565863637647_7720024900238502582_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3zJAGSX1QR8AX8kfdwa&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ckKcUxrnr2KxOrxd3x86egGk2QVZ7Q_ybESJfPrtsHQ&amp;oe=629C32F0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/280083805_740565863637647_7720024900238502582_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3zJAGSX1QR8AX8kfdwa&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ckKcUxrnr2KxOrxd3x86egGk2QVZ7Q_ybESJfPrtsHQ&amp;oe=629C32F0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/280083805_740565863637647_7720024900238502582_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3zJAGSX1QR8AX8kfdwa&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ckKcUxrnr2KxOrxd3x86egGk2QVZ7Q_ybESJfPrtsHQ&amp;oe=629C32F0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/280083805_740565863637647_7720024900238502582_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3zJAGSX1QR8AX8kfdwa&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ckKcUxrnr2KxOrxd3x86egGk2QVZ7Q_ybESJfPrtsHQ&amp;oe=629C32F0&quot;}">
            <span class="sbi-screenreader">Tested.

Nissan Navara PRO-4X Warrior review comin</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tested.

Nissan Navara PRO-4X Warrior review coming soon.
#nissannavara #navarapro4xwarrior #offroad #4x4 #ute #mud #performancedrive">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18225767671117073" data-date="1649946771">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcVb9MzJ9gB/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/278334050_3105121979803129_4772992661458471742_n.jpg?_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dLUUzI4agJ0AX80Ac6I&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_DPdPPJ127Uh3IFuvnF-ZiggCpbO0XMBCXb0UfRrZVXQ&#038;oe=629C760B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/278334050_3105121979803129_4772992661458471742_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dLUUzI4agJ0AX80Ac6I&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DPdPPJ127Uh3IFuvnF-ZiggCpbO0XMBCXb0UfRrZVXQ&amp;oe=629C760B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/278334050_3105121979803129_4772992661458471742_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dLUUzI4agJ0AX80Ac6I&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DPdPPJ127Uh3IFuvnF-ZiggCpbO0XMBCXb0UfRrZVXQ&amp;oe=629C760B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/278334050_3105121979803129_4772992661458471742_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dLUUzI4agJ0AX80Ac6I&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DPdPPJ127Uh3IFuvnF-ZiggCpbO0XMBCXb0UfRrZVXQ&amp;oe=629C760B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/278334050_3105121979803129_4772992661458471742_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dLUUzI4agJ0AX80Ac6I&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DPdPPJ127Uh3IFuvnF-ZiggCpbO0XMBCXb0UfRrZVXQ&amp;oe=629C760B&quot;}">
            <span class="sbi-screenreader">We can confirm, the new BMW i4 definitely turns a </span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We can confirm, the new BMW i4 definitely turns a lot of heads! Onlookers couldn’t stop gawking during our photo shoot today. 
Really smooth 250kW power from this eDrive40 example as well.

Review and video coming soon to performancedrive.com.au

#bmwi4 #bmwi4edrive40 #bmwi #electriccar #ecofriendly #driverscar #performancedrive #bmw">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17943800272920781" data-date="1649495715">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcH_orUpsIr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/278096080_5198568986872921_6668499412275390086_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fPjx9ZMTZ10AX_-RUI_&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_uN7hqZpFUVLHqGN-Q6ppxobVYYY4AfdLPh6z2LSDOlg&#038;oe=629C4FB0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/278096080_5198568986872921_6668499412275390086_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fPjx9ZMTZ10AX_-RUI_&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_uN7hqZpFUVLHqGN-Q6ppxobVYYY4AfdLPh6z2LSDOlg&amp;oe=629C4FB0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/278096080_5198568986872921_6668499412275390086_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fPjx9ZMTZ10AX_-RUI_&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_uN7hqZpFUVLHqGN-Q6ppxobVYYY4AfdLPh6z2LSDOlg&amp;oe=629C4FB0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/278096080_5198568986872921_6668499412275390086_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fPjx9ZMTZ10AX_-RUI_&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_uN7hqZpFUVLHqGN-Q6ppxobVYYY4AfdLPh6z2LSDOlg&amp;oe=629C4FB0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/278096080_5198568986872921_6668499412275390086_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fPjx9ZMTZ10AX_-RUI_&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_uN7hqZpFUVLHqGN-Q6ppxobVYYY4AfdLPh6z2LSDOlg&amp;oe=629C4FB0&quot;}">
            <span class="sbi-screenreader">Ferrari 812 Competizione looking as stunning as ev</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ferrari 812 Competizione looking as stunning as ever at the Melbourne F1 Grand Prix.

#australiandebut #ferrari812competizione #ferrari812 #ferrari #f1 #melbournegrandprix2022 #performancedrive #v12">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17919027665345162" data-date="1649216653">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cb_rXerJWx2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/277855860_171500418540939_5799863064151857240_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=m0dyupawRQsAX9UgVHh&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-YtUDrG8iQBNcmEG9_8dt_6bXloPeDUR26r7ALm1RMKw&#038;oe=629AF65C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/277855860_171500418540939_5799863064151857240_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m0dyupawRQsAX9UgVHh&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-YtUDrG8iQBNcmEG9_8dt_6bXloPeDUR26r7ALm1RMKw&amp;oe=629AF65C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/277855860_171500418540939_5799863064151857240_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m0dyupawRQsAX9UgVHh&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-YtUDrG8iQBNcmEG9_8dt_6bXloPeDUR26r7ALm1RMKw&amp;oe=629AF65C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/277855860_171500418540939_5799863064151857240_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m0dyupawRQsAX9UgVHh&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-YtUDrG8iQBNcmEG9_8dt_6bXloPeDUR26r7ALm1RMKw&amp;oe=629AF65C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/277855860_171500418540939_5799863064151857240_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m0dyupawRQsAX9UgVHh&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-YtUDrG8iQBNcmEG9_8dt_6bXloPeDUR26r7ALm1RMKw&amp;oe=629AF65C&quot;}">
            <span class="sbi-screenreader">GoPro, LandCruiser-spec. 

#toyotalandcruiser300 #</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="GoPro, LandCruiser-spec. 

#toyotalandcruiser300 #landcruiser300grsport #toyota #mud #offroad4x4 #4x4 #gopro #performancedrive #review">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More&hellip;</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/performancedrive/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow us on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17919027665345162&quot;:{&quot;id&quot;:&quot;277855860_171500418540939_5799863064151857240_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17943800272920781&quot;:{&quot;id&quot;:&quot;278096080_5198568986872921_6668499412275390086_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18225767671117073&quot;:{&quot;id&quot;:&quot;278334050_3105121979803129_4772992661458471742_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17943833701965434&quot;:{&quot;id&quot;:&quot;280083805_740565863637647_7720024900238502582_n&quot;,&quot;ratio&quot;:&quot;1.05&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17976347284546634&quot;:{&quot;id&quot;:&quot;280621113_1350391325452320_8701809679210540867_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17915778020518070&quot;:{&quot;id&quot;:&quot;281385506_178788764494821_8530014559503520173_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</div><div id="text-83" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4992869895600917"
     crossorigin="anonymous"></script><br />
<!-- Main banner --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="3195147629"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></aside><!-- #secondary -->

            </div>
        </div>
    </div>




</div>


            <div class="header-searchbar">
                <div class="header-searchbar-inner">
                    <div class="wrapper">
                        <div class="header-searchbar-panel">
                            <div class="header-searchbar-area">

                                <a class="skip-link-search-top" href="javascript:void(0)"></a>

                                <form role="search" method="get" class="search-form" action="https://performancedrive.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                            
                            <button type="button" id="search-closer" class="close-popup">
                                <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="currentColor" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>                            </button>
                        </div>
                    </div>
                </div>
            </div>

        
        <div id="offcanvas-menu">
            <div class="offcanvas-wraper">

                <div class="close-offcanvas-menu">

                    <a class="skip-link-off-canvas" href="javascript:void(0)"></a>

                    <div class="offcanvas-close">

                        
                        <button type="button" class="button-offcanvas-close">

                            <span class="offcanvas-close-label">
                                Close                            </span>

                            <span class="bars">
                                <span class="bar"></span>
                                <span class="bar"></span>
                                <span class="bar"></span>
                            </span>

                        </button>

                    </div>
                </div>

                <div id="primary-nav-offcanvas" class="offcanvas-item offcanvas-main-navigation">
                    <nav class="primary-menu-wrapper">
                        <ul class="primary-menu theme-menu">

                            <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-news/">Car News</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-67 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81431"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/features/">Features</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-81431 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></div><!-- .submenu-wrapper --></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81446"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-69 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32040"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-32040 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194566"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/convertibles/">Convertibles</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194567"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/coupes/">Coupes</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194568"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/hatchbacks/">Hatchbacks</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194569"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/sedans/">Sedans</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194572"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/suvs/">SUVs</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194570"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/utes/">Utes</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194571"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/wagons/">Wagons</a></div><!-- .submenu-wrapper --></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56136"><div class="submenu-wrapper"><a href="#">Browse make</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-56136 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204793"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/bentley/bentley-reviews/">Bentley</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177355"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/ferrari/ferrari-reviews/">Ferrari</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24140"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184884"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mg/mg-reviews/">MG</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24142"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66412"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></div><!-- .submenu-wrapper --></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/about-us/">About Us</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/contact/">Contact Us</a></div><!-- .submenu-wrapper --></li>

                        </ul>
                    </nav>
                </div>

                
                <a class="skip-link-offcanvas screen-reader-text" href="javascript:void(0)"></a>
                
            </div>
        </div>

    
<footer id="site-footer" role="contentinfo">
    
            <div class="footer-widgetarea">
                <div class="wrapper">
                    <div class="column-row">
                                                    <div class="column column-6 column-sm-12">
                                <div id="linkcat-3549" class="widget widget_links"><h3 class="widget-title"><span>Company</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="https://performancedrive.com.au/about-us">About Us</a></li>
<li><a href="https://performancedrive.com.au/conflicts-of-interest/">Conflicts of interest</a></li>
<li><a href="https://performancedrive.com.au/credit-guide/">Credit guide</a></li>
<li><a href="https://performancedrive.com.au/how-we-get-paid/">How we get paid</a></li>
<li><a href="https://performancedrive.com.au/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://performancedrive.com.au/terms-and-conditions-of-use/">Terms Of Use</a></li>

	</ul>
</div>
                            </div>
                        
                                                    <div class="column column-6 column-sm-12">
                                <div id="apsc_widget-15" class="widget widget_apsc_widget"><h3 class="widget-title"><span>Social</span></h3><div class="apsc-icons-wrapper clearfix apsc-theme-1 " >
                    <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">156,000</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" >
    <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">20,270</span><span class="apsc-media-type">Fans</span>
    </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   >
     <div class="apsc-inner-block">
          <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span>
          <span class="apsc-count">1,364</span><span class="apsc-media-type">Followers</span>
     </div>
</a>
                </div></div></div>                            </div>
                        
                                            </div>
                </div>
            </div>
                <div class="site-info">
            <div class="wrapper">
                <div class="column-row">
                    <div class="column column-10">
                        <div class="footer-copyright">
                            Copyright &copy 2022 <a href="https://performancedrive.com.au/" title="PerformanceDrive" ><span>PerformanceDrive. </span></a> All rights reserved.                        </div>
                    </div>

                    
            <div class="column column-2 hide-no-js">
                <a class="to-the-top" href="#site-header">
                    <span class="to-the-top-long">
                        To the Top <span class="arrow" aria-hidden="true">&uarr;</span>                    </span>
                    <span class="to-the-top-short">
                        Up <span class="arrow" aria-hidden="true">&uarr;</span>                    </span>
                </a>
            </div>

            
                </div>
            </div>
        </div>

    
</footer>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://performancedrive.com.au/wp-admin/admin-ajax.php";
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"performancedrive"};
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"207307 https:\/\/performancedrive.com.au\/?p=207307","disqusShortname":"performancedrive","disqusTitle":"Electric Avenue returns for 2022 Goodwood Festival of Speed","disqusUrl":"https:\/\/performancedrive.com.au\/electric-avenue-returns-for-2022-goodwood-festival-of-speed-0115\/","postId":"207307"};
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script src='https://performancedrive.com.au/wp-content/plugins/theme-powerkit/assets/js/frontend.js' id='theme-powerkit-frontend-script-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/magnific-popup/jquery.magnific-popup.min.js' id='magnific-popup-js'></script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/slick/js/slick.min.js' id='slick-js'></script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/theiaStickySidebar/theia-sticky-sidebar.js' id='theiaStickySidebar-js'></script>
<script id='thevoice-ajax-js-extra'>
var thevoice_ajax = {"ajax_url":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","ajax_nonce":"67ec10f7bb"};
</script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/custom/js/ajax.js' id='thevoice-ajax-js'></script>
<script id='thevoice-custom-js-extra'>
var thevoice_custom = {"single_post":"1","thevoice_ed_post_reaction":"","next_svg":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"16\" height=\"16\" viewBox=\"0 0 16 16\"><path fill=\"currentColor\" d=\"M4.646 1.646a.5.5 0 0 1 .708 0l6 6a.5.5 0 0 1 0 .708l-6 6a.5.5 0 0 1-.708-.708L10.293 8 4.646 2.354a.5.5 0 0 1 0-.708z\"><\/path><\/svg>","prev_svg":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"16\" height=\"16\" viewBox=\"0 0 16 16\"><path fill=\"currentColor\" d=\"M11.354 1.646a.5.5 0 0 1 0 .708L5.707 8l5.647 5.646a.5.5 0 0 1-.708.708l-6-6a.5.5 0 0 1 0-.708l6-6a.5.5 0 0 1 .708 0z\" \/><\/path><\/svg>","play":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 22 28\"><path fill=\"currentColor\" d=\"M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z\" \/><\/svg>","pause":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 24 28\"><path fill=\"currentColor\" d=\"M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z\" \/><\/svg>","mute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 448.075 448.075\"><path fill=\"currentColor\" d=\"M352.021,16.075c0-6.08-3.52-11.84-8.96-14.4c-5.76-2.88-12.16-1.92-16.96,1.92l-141.76,112.96l167.68,167.68V16.075z\" \/><path fill=\"currentColor\" d=\"M443.349,420.747l-416-416c-6.24-6.24-16.384-6.24-22.624,0s-6.24,16.384,0,22.624l100.672,100.704h-9.376 c-9.92,0-18.56,4.48-24.32,11.52c-4.8,5.44-7.68,12.8-7.68,20.48v128c0,17.6,14.4,32,32,32h74.24l155.84,124.48 c2.88,2.24,6.4,3.52,9.92,3.52c2.24,0,4.8-0.64,7.04-1.6c5.44-2.56,8.96-8.32,8.96-14.4v-57.376l68.672,68.672 c3.136,3.136,7.232,4.704,11.328,4.704s8.192-1.568,11.328-4.672C449.589,437.131,449.589,427.019,443.349,420.747z\" \/><\/svg>","unmute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 480 480\"><path fill=\"currentColor\" d=\"M278.944,17.577c-5.568-2.656-12.128-1.952-16.928,1.92L106.368,144.009H32c-17.632,0-32,14.368-32,32v128 c0,17.664,14.368,32,32,32h74.368l155.616,124.512c2.912,2.304,6.464,3.488,10.016,3.488c2.368,0,4.736-0.544,6.944-1.6 c5.536-2.656,9.056-8.256,9.056-14.4v-416C288,25.865,284.48,20.265,278.944,17.577z\" \/><path fill=\"currentColor\" d=\"M368.992,126.857c-6.304-6.208-16.416-6.112-22.624,0.128c-6.208,6.304-6.144,16.416,0.128,22.656 C370.688,173.513,384,205.609,384,240.009s-13.312,66.496-37.504,90.368c-6.272,6.176-6.336,16.32-0.128,22.624 c3.136,3.168,7.264,4.736,11.36,4.736c4.064,0,8.128-1.536,11.264-4.64C399.328,323.241,416,283.049,416,240.009 S399.328,156.777,368.992,126.857z\" \/><path fill=\"currentColor\" d=\"M414.144,81.769c-6.304-6.24-16.416-6.176-22.656,0.096c-6.208,6.272-6.144,16.416,0.096,22.624 C427.968,140.553,448,188.681,448,240.009s-20.032,99.424-56.416,135.488c-6.24,6.24-6.304,16.384-0.096,22.656 c3.168,3.136,7.264,4.704,11.36,4.704c4.064,0,8.16-1.536,11.296-4.64C456.64,356.137,480,299.945,480,240.009 S456.64,123.881,414.144,81.769z\" \/><\/svg>","play_text":"Play","pause_text":"Pause","mute_text":"Mute","unmute_text":"Unmute","wide_layout":"0"};
</script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/custom/js/custom.js' id='thevoice-custom-js'></script>
<script id='thevoice-pagination-js-extra'>
var thevoice_pagination = {"paged":"1","maxpage":"0","nextLink":"","ajax_url":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","loadmore":"Load More Posts","nomore":"No More Posts","loading":"Loading...","pagination_layout":"numeric","ajax_nonce":"67ec10f7bb"};
</script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/custom/js/pagination.js' id='thevoice-pagination-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"use_sticky_position":false,"margin_top":20,"margin_bottom":630,"stop_elements_selectors":"","screen_max_width":979,"screen_max_height":0,"widgets":[]}];
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js' id='q2w3_fixed_widget-js'></script>
<script id='sbi_scripts-js-extra'>
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/performancedrive.com.au\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/performancedrive.com.au\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js' id='sbi_scripts-js'></script>
</body>
</html>
