<!DOCTYPE html>
<html class="no-js" lang="en-AU">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
            <meta property="og:locale" content="en_US">
                    <meta property="og:site_name" content="PerformanceDrive">
                        <meta property="og:title" content="2022 Mazda CX-50 revealed, for North America">

                            <meta property="og:description" content="Remember all those SUVs Mazda confirmed to be in the...">
                            <meta property="og:url" content="https://performancedrive.com.au/2022-mazda-cx-50-revealed-for-north-america-1623/">
                        
                <meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-dirt-1280x848.jpeg">
                <meta property="og:image:secure_url" content="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-dirt-1280x848.jpeg" />
                <meta property="og:image:alt" content="http://2022%20Mazda%20CX-50%20revealed,%20for%20North%20America" />

            
                        <meta property="twitter:title" content="2022 Mazda CX-50 revealed, for North America">

                            <meta property="twitter:description" content="Remember all those SUVs Mazda confirmed to be in the pipeline? Well, here’s the first to arrive. The CX-50, which...">
                            
                <meta property="twitter:image" content="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-dirt-1280x848.jpeg">

            
        
	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2022 Mazda CX-50 revealed, for North America - PerformanceDrive</title>
	<meta name="description" content="Remember all those SUVs Mazda confirmed to be in the pipeline? Well, here’s the first to arrive. The CX-50, which is set for the North American market only." />
	<link rel="canonical" href="https://performancedrive.com.au/2022-mazda-cx-50-revealed-for-north-america-1623/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2022 Mazda CX-50 revealed, for North America - PerformanceDrive" />
	<meta property="og:description" content="Remember all those SUVs Mazda confirmed to be in the pipeline? Well, here’s the first to arrive. The CX-50, which is set for the North American market only." />
	<meta property="og:url" content="https://performancedrive.com.au/2022-mazda-cx-50-revealed-for-north-america-1623/" />
	<meta property="og:site_name" content="PerformanceDrive" />
	<meta property="article:published_time" content="2021-11-16T12:01:53+00:00" />
	<meta property="article:modified_time" content="2021-11-16T12:06:30+00:00" />
	<meta property="og:image" content="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-dirt.jpeg" />
	<meta property="og:image:width" content="1471" />
	<meta property="og:image:height" content="975" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Brett Davis" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://performancedrive.com.au/#website","url":"https://performancedrive.com.au/","name":"PerformanceDrive","description":"Car News and Reviews, Car Tuning","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://performancedrive.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://performancedrive.com.au/2022-mazda-cx-50-revealed-for-north-america-1623/#primaryimage","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-dirt.jpeg","contentUrl":"https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-dirt.jpeg","width":1471,"height":975},{"@type":"WebPage","@id":"https://performancedrive.com.au/2022-mazda-cx-50-revealed-for-north-america-1623/#webpage","url":"https://performancedrive.com.au/2022-mazda-cx-50-revealed-for-north-america-1623/","name":"2022 Mazda CX-50 revealed, for North America - PerformanceDrive","isPartOf":{"@id":"https://performancedrive.com.au/#website"},"primaryImageOfPage":{"@id":"https://performancedrive.com.au/2022-mazda-cx-50-revealed-for-north-america-1623/#primaryimage"},"datePublished":"2021-11-16T12:01:53+00:00","dateModified":"2021-11-16T12:06:30+00:00","author":{"@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb"},"description":"Remember all those SUVs Mazda confirmed to be in the pipeline? Well, here\u2019s the first to arrive. The CX-50, which is set for the North American market only.","breadcrumb":{"@id":"https://performancedrive.com.au/2022-mazda-cx-50-revealed-for-north-america-1623/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://performancedrive.com.au/2022-mazda-cx-50-revealed-for-north-america-1623/"]}]},{"@type":"BreadcrumbList","@id":"https://performancedrive.com.au/2022-mazda-cx-50-revealed-for-north-america-1623/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://performancedrive.com.au/"},{"@type":"ListItem","position":2,"name":"2022 Mazda CX-50 revealed, for North America"}]},{"@type":"Person","@id":"https://performancedrive.com.au/#/schema/person/8cff3a7d702e603d080674e2b9675aeb","name":"Brett Davis","image":{"@type":"ImageObject","@id":"https://performancedrive.com.au/#personlogo","inLanguage":"en-AU","url":"https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg","contentUrl":"https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg","caption":"Brett Davis"},"description":"Brett is the editor and founder of PerformanceDrive. He's obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice. His dream is to live next door to the Nurburgring in Germany.","sameAs":["http://au.linkedin.com/pub/brett-davis/22/566/6b2"],"url":"https://performancedrive.com.au/author/brettdavis/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Feed" href="https://performancedrive.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; Comments Feed" href="https://performancedrive.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformanceDrive &raquo; 2022 Mazda CX-50 revealed, for North America Comments Feed" href="https://performancedrive.com.au/2022-mazda-cx-50-revealed-for-north-america-1623/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/performancedrive.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://performancedrive.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://performancedrive.com.au/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://performancedrive.com.au/wp-includes/css/dist/block-library/style.min.css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' media='all' />
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://performancedrive.com.au/wp-content/plugins/accesspress-social-counter/css/frontend.css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-imagelightbox-css'  href='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/imagelightbox/imagelightbox.min.css' media='all' />
<link rel='stylesheet' id='theme-powerkit-admin-social-icons-css'  href='https://performancedrive.com.au/wp-content/plugins/theme-powerkit/assets/css/social-icons.min.css' media='all' />
<link rel='stylesheet' id='theme-powerkit-admin-style-css'  href='https://performancedrive.com.au/wp-content/plugins/theme-powerkit/assets/css/style.css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://performancedrive.com.au/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='https://performancedrive.com.au/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css' media='all' />
<link rel='stylesheet' id='thevoice-google-fonts-css'  href='https://performancedrive.com.au/wp-content/fonts/5fad4ed2d2b9269d6827a0da7c0ed134.css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/magnific-popup/magnific-popup.css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/slick/css/slick.min.css' media='all' />
<link rel='stylesheet' id='thevoice-style-css'  href='https://performancedrive.com.au/wp-content/themes/thevoice-pro/style.css' media='all' />
<script src='https://performancedrive.com.au/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/imagelightbox/imagelightbox.min.js' id='responsive-lightbox-imagelightbox-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' id='responsive-lightbox-infinite-scroll-js'></script>
<script id='responsive-lightbox-js-extra'>
var rlArgs = {"script":"imagelightbox","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"250","preloadNext":"1","enableKeyboard":"1","quitOnEnd":"0","quitOnImageClick":"0","quitOnDocumentClick":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","nonce":"a83506da75"};
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/responsive-lightbox/js/front.js' id='responsive-lightbox-js'></script>
<script src='https://performancedrive.com.au/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js' id='awpa-custom-bg-scripts-js'></script>
<link rel="https://api.w.org/" href="https://performancedrive.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://performancedrive.com.au/wp-json/wp/v2/posts/200360" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://performancedrive.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://performancedrive.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://performancedrive.com.au/?p=200360' />
<link rel="alternate" type="application/json+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2022-mazda-cx-50-revealed-for-north-america-1623%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://performancedrive.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperformancedrive.com.au%2F2022-mazda-cx-50-revealed-for-north-america-1623%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style>
		<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
	
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://performancedrive.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22378667933/top_mrec', [300, 250], 'div-gpt-ad-1622418463592-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
(function() {
    var cfg = {
        /* EDITABLE: To include a click tracker paste your tracker macro/url below */
        "plr_ClickURL": "%%CLICK_URL_UNESC%%"
    };
    /* DO NOT EDIT BELOW THIS LINE */
    (function(){var url = "https://cdn.inskinad.com/isfe/publishercode/127554/default.js"; var id = "ism_tag_" + Math.floor((Math.random() * 10e16)); cfg.srv_SectionID = "127554"; cfg.srv_AdvertIDs = "NETWORK"; cfg.version = "5"; window[id] = cfg; var script = document.createElement("script"); script.src = url + "?autoload&id=" + id; document.getElementsByTagName("head")[0].appendChild(script); })();
})();
</script><style type='text/css' media='all'>
    
            #block-3 {
            background-color: #f6f5f2;
            margin-bottom: 4rem;
            padding-top: 4rem;
            }

            #block-3 .block-title-wrapper .block-title::after{
            border-left-color: #f6f5f2;
            }

            
            #block-4 {
            background-color: #f6f5f2;
            margin-bottom: 4rem;
            padding-top: 4rem;
            }

            #block-4 .block-title-wrapper .block-title::after{
            border-left-color: #f6f5f2;
            }

            
            #block-6 {
            background-color: #161617;
            margin-bottom: 4rem;
            padding-top: 4rem;
            }

            #block-6 .block-title-wrapper .block-title::after{
            border-left-color: #161617;
            }

            
    </style>		<style id="wp-custom-css">
			a {
  text-decoration: none!important;
	color: #cc0000;
}
/* mouse over link */
a:hover, .widget a:hover, .widget a:focus {
color: #ff0000;
}

.header-navbar {
    margin-bottom: 20px;
}

.header-searchbar-active .header-searchbar-inner {
	min-height: auto;
}

button:hover, .button:hover, .wp-block-button__link:hover, .wp-block-file__button:hover, input[type="button"]:hover, input[type="reset"]:hover, input[type="submit"]:hover, button:focus, .button:focus, .wp-block-button__link:focus, .wp-block-file__button:focus, input[type="button"]:focus, input[type="reset"]:focus, input[type="submit"]:focus {
	border-color: #cc0000 !important;
}

input[type="text"]:hover, input[type="text"]:focus, input[type="password"]:hover, input[type="password"]:focus, input[type="email"]:hover, input[type="email"]:focus, input[type="url"]:hover, input[type="url"]:focus, input[type="date"]:hover, input[type="date"]:focus, input[type="month"]:hover, input[type="month"]:focus, input[type="time"]:hover, input[type="time"]:focus, input[type="datetime"]:hover, input[type="datetime"]:focus, input[type="datetime-local"]:hover, input[type="datetime-local"]:focus, input[type="week"]:hover, input[type="week"]:focus, input[type="number"]:hover, input[type="number"]:focus, input[type="search"]:hover, input[type="search"]:focus, input[type="tel"]:hover, input[type="tel"]:focus, input[type="color"]:hover, input[type="color"]:focus, textarea:hover, textarea:focus {
	border-color: #cc0000 !important;
}

.category .entry-meta .author, .category .entry-meta .entry-read-more, .category .entry-meta .entry-meta-left .entry-meta-item, .archive .entry-meta .author, .archive .entry-meta .entry-read-more, .archive .entry-meta .entry-meta-left .entry-meta-item, .home .entry-meta-avatar, .home .entry-meta-byline, .entry-read-more, .category .cat-links, .archive .cat-links, .home .cat-links  {
	display:none !important;
}

.cat-links a {
	background-color: #2c3338 !important;
}


/*More Stories*/
.related-posts-area .data-bg-medium {
	height:136px;
}

.related-posts-area .entry-title-medium {
    font-size: 1.8rem;
}

.related-posts-area .entry-meta {
	display: none;
}

.related-posts-area .content-list:nth-child(5), 
.related-posts-area .content-list:nth-child(6) {
	display:none;
}

h1, h2 a, h3 a, h3 {
	text-transform: none !important;
}

.single-post .entry-content { padding-top: 20px; }

ins.adsbygoogle { background: transparent !important; }

.wp-post-author-meta {
font-size: 14px;
}

		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24205094-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24205094-1');
</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-200360 single-format-standard wp-custom-logo theme-powerkit right-sidebar twp-single-layout-1 wpb-js-composer js-comp-ver-4.12.1 vc_responsive">



<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to the content</a>


<header id="site-header" class="theme-header header-overlay-enabled" role="banner">
    
    <div class="header-navbar  "  >
        <div class="wrapper header-wrapper">
            <div class="header-item header-item-left">
                <div class="header-titles">
                    <div class="site-logo site-branding"><a href="https://performancedrive.com.au/" class="custom-logo-link" rel="home"><img width="603" height="116" src="https://performancedrive.com.au/wp-content/uploads/2021/08/cropped-PerformanceDrive_Logo_REVERSED.png" class="custom-logo" alt="PerformanceDrive" srcset="https://performancedrive.com.au/wp-content/uploads/2021/08/cropped-PerformanceDrive_Logo_REVERSED.png 603w, https://performancedrive.com.au/wp-content/uploads/2021/08/cropped-PerformanceDrive_Logo_REVERSED-600x115.png 600w" sizes="(max-width: 603px) 100vw, 603px" /></a><span class="screen-reader-text">PerformanceDrive</span><h1 class="site-title">PerformanceDrive</h1></div><div class="site-description"><span>Car News and Reviews, Car Tuning</span></div><!-- .site-description -->                </div>
            </div>

            
            <div class="header-item header-item-right">
                <div class="header-navigation-wrapper show-hamburger-menu header-item-mid">
                    <div class="site-navigation">
                        <nav class="primary-menu-wrapper" aria-label="Horizontal" role="navigation">
                            <ul class="primary-menu theme-menu">
                                <li id=menu-item-67 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-67"><a href="https://performancedrive.com.au/category/car-news/">Car News<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
<ul class="dropdown-menu depth_0" >
	<li id=menu-item-68 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></li>
	<li id=menu-item-29941 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></li>
	<li id=menu-item-28769 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></li>
	<li id=menu-item-81431 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-81431 dropdown-submenu"><a href="https://performancedrive.com.au/category/features/">Features<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
	<ul class="dropdown-menu sub-menu depth_1" >
		<li id=menu-item-106588 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></li>
</ul></li>
	<li id=menu-item-101654 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></li>
	<li id=menu-item-81446 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81446"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></li>
	<li id=menu-item-130309 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></li>
</ul></li>
<li id=menu-item-69 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-69"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
<ul class="dropdown-menu depth_0" >
	<li id=menu-item-99095 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></li>
	<li id=menu-item-164533 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></li>
	<li id=menu-item-32040 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-32040 dropdown-submenu"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
	<ul class="dropdown-menu sub-menu depth_1" >
		<li id=menu-item-194566 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194566"><a href="https://performancedrive.com.au/category/car-reviews/convertibles/">Convertibles</a></li>
		<li id=menu-item-194567 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194567"><a href="https://performancedrive.com.au/category/car-reviews/coupes/">Coupes</a></li>
		<li id=menu-item-194568 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194568"><a href="https://performancedrive.com.au/category/car-reviews/hatchbacks/">Hatchbacks</a></li>
		<li id=menu-item-194569 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194569"><a href="https://performancedrive.com.au/category/car-reviews/sedans/">Sedans</a></li>
		<li id=menu-item-194572 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194572"><a href="https://performancedrive.com.au/category/car-reviews/suvs/">SUVs</a></li>
		<li id=menu-item-194570 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194570"><a href="https://performancedrive.com.au/category/car-reviews/utes/">Utes</a></li>
		<li id=menu-item-194571 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194571"><a href="https://performancedrive.com.au/category/car-reviews/wagons/">Wagons</a></li>
</ul></li>
	<li id=menu-item-56136 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-56136 dropdown-submenu"><a href="#">Browse make<span class="icon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></a>
	<ul class="dropdown-menu sub-menu depth_1" >
		<li id=menu-item-53494 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></li>
		<li id=menu-item-172234 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></li>
		<li id=menu-item-46778 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></li>
		<li id=menu-item-46821 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></li>
		<li id=menu-item-27340 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></li>
		<li id=menu-item-43905 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></li>
		<li id=menu-item-108338 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></li>
		<li id=menu-item-177355 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177355"><a href="https://performancedrive.com.au/category/ferrari/ferrari-reviews/">Ferrari</a></li>
		<li id=menu-item-54524 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></li>
		<li id=menu-item-24095 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></li>
		<li id=menu-item-167568 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></li>
		<li id=menu-item-133685 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></li>
		<li id=menu-item-24137 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></li>
		<li id=menu-item-24138 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></li>
		<li id=menu-item-24139 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></li>
		<li id=menu-item-62975 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></li>
		<li id=menu-item-46772 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></li>
		<li id=menu-item-25608 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></li>
		<li id=menu-item-53495 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></li>
		<li id=menu-item-24140 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24140"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></li>
		<li id=menu-item-24177 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></li>
		<li id=menu-item-46776 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></li>
		<li id=menu-item-29572 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></li>
		<li id=menu-item-24178 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></li>
		<li id=menu-item-133686 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></li>
		<li id=menu-item-57021 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></li>
		<li id=menu-item-184884 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184884"><a href="https://performancedrive.com.au/category/mg/mg-reviews/">MG</a></li>
		<li id=menu-item-24179 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></li>
		<li id=menu-item-24141 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></li>
		<li id=menu-item-24142 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24142"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></li>
		<li id=menu-item-43901 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></li>
		<li id=menu-item-24135 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></li>
		<li id=menu-item-66412 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66412"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></li>
		<li id=menu-item-171182 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></li>
		<li id=menu-item-66891 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></li>
		<li id=menu-item-24182 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></li>
		<li id=menu-item-43898 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></li>
		<li id=menu-item-29569 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></li>
		<li id=menu-item-24183 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></li>
		<li id=menu-item-24147 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></li>
		<li id=menu-item-94625 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></li>
		<li id=menu-item-24136 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></li>
		<li id=menu-item-30516 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></li>
		<li id=menu-item-24184 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></li>
</ul></li>
</ul></li>
<li id=menu-item-107325 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></li>
<li id=menu-item-110909 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></li>
<li id=menu-item-81791 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><a href="https://performancedrive.com.au/about-us/">About Us</a></li>
<li id=menu-item-107331 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><a href="https://performancedrive.com.au/contact/">Contact Us</a></li>
                            </ul>
                        </nav>
                    </div>
                </div>

                
        <div class="navbar-controls hide-no-js">
                            <button type="button" class="navbar-control navbar-control-search">
                    <span class="navbar-control-trigger" tabindex="-1"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 20 20"><path fill="currentColor" d="M1148.0319,95.6176858 L1151.70711,99.2928932 C1152.09763,99.6834175 1152.09763,100.316582 1151.70711,100.707107 C1151.31658,101.097631 1150.68342,101.097631 1150.29289,100.707107 L1146.61769,97.0318993 C1145.07801,98.2635271 1143.12501,99 1141,99 C1136.02944,99 1132,94.9705627 1132,90 C1132,85.0294372 1136.02944,81 1141,81 C1145.97056,81 1150,85.0294372 1150,90 C1150,92.1250137 1149.26353,94.078015 1148.0319,95.6176858 Z M1146.04139,94.8563911 C1147.25418,93.5976949 1148,91.8859456 1148,90 C1148,86.1340067 1144.86599,83 1141,83 C1137.13401,83 1134,86.1340067 1134,90 C1134,93.8659933 1137.13401,97 1141,97 C1142.88595,97 1144.59769,96.2541764 1145.85639,95.0413859 C1145.88271,95.0071586 1145.91154,94.9742441 1145.94289,94.9428932 C1145.97424,94.9115423 1146.00716,94.8827083 1146.04139,94.8563911 Z" transform="translate(-1132 -81)" /></svg></span>
                </button>
            
            <button type="button" class="navbar-control navbar-control-offcanvas">
                <span class="navbar-control-trigger" tabindex="-1"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M1 3v2h18V3zm0 8h18V9H1zm0 6h18v-2H1z" /></svg></span>
            </button>

        </div>

    
            </div>
        </div>
    </div>

</header>


<div id="content" class="site-content">

    <div class="site-content-extras">
            </div>
    <div class="singular-main-block">
        <div class="wrapper">
            <div class="column-row">

                <div id="primary" class="content-area">
                    <main id="main" class="site-main " role="main">

                        <div class="entry-breadcrumb">
        </div>
                            <div class="article-wraper single-layout  single-layout-default">

                                
<article id="post-200360" class="post-200360 post type-post status-publish format-standard has-post-thumbnail hentry category-car-news category-mazda category-suv category-turbo tag-mazda-cx-50"> 

	
		<div class="post-thumbnail">

			                <img width="1471" height="975" src="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-dirt.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-dirt.jpeg 1471w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-dirt-750x497.jpeg 750w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-dirt-1280x848.jpeg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-dirt-170x113.jpeg 170w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-dirt-600x398.jpeg 600w" sizes="(max-width: 1471px) 100vw, 1471px" />        			
		</div>

	
		<header class="entry-header">

			
				<div class="entry-meta">

					<div class="entry-meta-item entry-meta-categories"><span class="cat-links">
                            <a  href="https://performancedrive.com.au/category/car-news/" rel="category tag">
                                <span>Car News</span>
                            </a>

                        
                            <a  href="https://performancedrive.com.au/category/mazda/" rel="category tag">
                                <span>Mazda</span>
                            </a>

                        
                            <a  href="https://performancedrive.com.au/category/suv/" rel="category tag">
                                <span>SUV</span>
                            </a>

                        
                            <a  href="https://performancedrive.com.au/category/turbo/" rel="category tag">
                                <span>Turbo</span>
                            </a>

                        </span></div>
				</div>

			
			<h1 class="entry-title entry-title-large">

	            2022 Mazda CX-50 revealed, for North America
	        </h1>

		</header>

	
		<div class="entry-meta">

			<div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2021/11/16/" rel="bookmark"><time class="entry-date published" datetime="2021-11-16T23:01:53+11:00">November 16, 2021</time><time class="updated" datetime="2021-11-16T23:06:30+11:00">November 16, 2021</time></a></span></div></div>
		</div>

		
	<div class="post-content-wrap">

		
		<div class="post-content">

			<div class="entry-content">

				<p>Remember all those <a href="https://performancedrive.com.au/mazda-cx-50-cx-60-cx-70-cx-80-cx-90-inline-six-mhev-new-rotary-confirmed-0717/" target="_blank" rel="noopener">SUVs Mazda confirmed</a> to be in the pipeline? Well, here’s the first to arrive. The CX-50, which is set for the North American market only.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2021/11/Mazda-CX-50-CX-60-CX-70-CX-80-CX-90.jpeg" data-rel="lightbox-gallery-uOcfdEnq" data-imagelightbox="0" data-rl_title="Mazda CX-50 CX-60 CX-70 CX-80 CX-90" data-rl_caption="Mazda CX-50 CX-60 CX-70 CX-80 CX-90" title="Mazda CX-50 CX-60 CX-70 CX-80 CX-90"><img loading="lazy" class="aligncenter size-full wp-image-200369" src="https://performancedrive.com.au/wp-content/uploads/2021/11/Mazda-CX-50-CX-60-CX-70-CX-80-CX-90.jpeg" alt="" width="600" height="361" srcset="https://performancedrive.com.au/wp-content/uploads/2021/11/Mazda-CX-50-CX-60-CX-70-CX-80-CX-90.jpeg 600w, https://performancedrive.com.au/wp-content/uploads/2021/11/Mazda-CX-50-CX-60-CX-70-CX-80-CX-90-500x300.jpeg 500w" sizes="(max-width: 600px) 100vw, 600px" /></a></p><div class="kwGKQMsM" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="7674092880"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The CX-50 seems to borrow a bit of its design theme from the <a href="https://performancedrive.com.au/2021-mazda-mx-30-g20e-astina-review-video-0523/" target="_blank" rel="noopener">MX-30</a>, but blends the company’s Kodo styling language with a layer of rugged adventure. Muscular wheel arches give it a strong stance on the road, with silver under-panels for that tough off-road look.</p>
<p>Power will initially come from either the long-running 2.5-litre petrol four-cylinder, or the 2.5-litre turbo-petrol four-cylinder as seen in other models. Power outputs haven’t been confirmed. In Australia these motors produce 139kW and 170kW, respectively. Mazda has confirmed electrified variants will also join the lineup in the future, including a traditional hybrid.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-off-road.jpeg" data-rel="lightbox-gallery-uOcfdEnq" data-imagelightbox="1" data-rl_title="2022 Mazda CX-50 off road" data-rl_caption="2022 Mazda CX-50 off road" title="2022 Mazda CX-50 off road"><img loading="lazy" class="aligncenter size-medium wp-image-200364" src="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-off-road-750x510.jpeg" alt="" width="750" height="510" srcset="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-off-road-750x510.jpeg 750w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-off-road-1280x871.jpeg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-off-road-600x408.jpeg 600w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-off-road-1536x1045.jpeg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-off-road.jpeg 1600w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>Power is channelled through the company&#8217;s good-old six-speed auto, feeding into its latest i-Activ all-wheel drive system as standard. Drivers then have the new Intelligent Drive Select or Mi-Drive toggle to go through, providing different modes and characteristics.</p><div class="OUxBya0G" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="custom_html-7" class="widget_text widget widget_custom_html amr_widget"><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-long-loader"></div>
<div class="show-in-desktop">
    <div class="custom-dynamic-ad-long" style="display:none;">
        <a href="/new-car-buying-service/" target="_blank" rel="noopener">
            <div class="tile">
                <div class="stamp">
                    <p><span class="fName">David</span> Saved</p>
                    <p class="savings">$6,931</p>
                </div>
            </div>
            <div class="info">
                <div class="text">
                    <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
                        class="state">SA</span>
                    recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
                    of
                    a new <span class="make">BMW</span> <span class="model">1</span>.
                </div>
                <div class="holder">
                    <div class="logo">
                        <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                            alt="logo" />
                    </div>
                    <div class="button">
                        <span>Save Now</span>
                    </div>
                </div>
            </div>
        </a>
    </div>
</div>
<div class="show-in-mobile">
    <div class="custom-dynamic-ad-long-mobile" style="display:none;">
        <a href="/new-car-buying-service/" target="_blank" rel="noopener">
            <div class="tile">
                <div class="stamp">
                    <p><span class="fName">David</span> Saved</p>
                    <p class="savings">$6,931</p>
                </div>
                <div class="logo">
                    <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                        alt="logo" />
                </div>
            </div>
            <div class="info">
                <div class="button">
                    <span>Save Now</span>
                </div>
                <div class="text">
                    <span class="fName">David</span> from <span class="suburb">Doncaster</span> <span
                        class="state">SA</span>
                    recently <b style="color:#ED1C24">saved <span class="savings">$6,931</span> off</b> the retail price
                    of
                    a new <span class="make">BMW</span> <span class="model">1</span>.
                </div>
            </div>
        </a>
    </div>
</div>

<style>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</style>

<script>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</script></div></div></div>
<p>Inside, Mazda calls it a driver-focused layout, with details and materials inspired by technical, modern outdoor gear, the company says. There’s also a panoramic sunroof, apparently a first for Mazda, and a horizontal and uncluttered theme not too dissimilar to the MX-30 as well.</p>
<p><a href="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior.jpeg" data-rel="lightbox-gallery-uOcfdEnq" data-imagelightbox="2" data-rl_title="2022 Mazda CX-50 interior" data-rl_caption="2022 Mazda CX-50 interior" title="2022 Mazda CX-50 interior"><img loading="lazy" class="aligncenter size-medium wp-image-200363" src="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior-750x492.jpeg" alt="" width="750" height="492" srcset="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior-750x492.jpeg 750w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior-1280x840.jpeg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior-170x113.jpeg 170w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior-600x394.jpeg 600w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior-1536x1008.jpeg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior.jpeg 1600w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>Following the CX-50, Mazda will also be introducing the upcoming CX-70 and CX-90 in North America. Jeff Guyton, president and CEO of Mazda North American Operations, said:</p>
<blockquote><p>&#8220;This new Mazda vehicle has been developed for North America, particularly to support the active and outdoor lifestyles of customers in this region. The CX-50 encourages people to immerse themselves in nature without compromising on the premium design and outstanding on-road performance Mazda is known for.&#8221;</p></blockquote>
<p>The new model will be the first to be produced at the Mazda Toyota Manufacturing (MTM) facility in Huntsville, Alabama, starting from January.</p>
<div id='gallery-1' class='gallery galleryid-200360 gallery-columns-4 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-headlights.jpeg' title="2022 Mazda CX-50 headlights" data-rl_title="2022 Mazda CX-50 headlights" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-headlights-170x113.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-front.jpeg' title="2022 Mazda CX-50 front" data-rl_title="2022 Mazda CX-50 front" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-front-170x113.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-off-road.jpeg' title="2022 Mazda CX-50 off road" data-rl_title="2022 Mazda CX-50 off road" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-off-road-170x113.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-rear.jpeg' title="2022 Mazda CX-50 rear" data-rl_title="2022 Mazda CX-50 rear" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-rear-170x113.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-taillights.jpeg' title="2022 Mazda CX-50 taillights" data-rl_title="2022 Mazda CX-50 taillights" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-taillights-170x113.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-taillights-170x113.jpeg 170w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-taillights-750x504.jpeg 750w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-taillights-1280x860.jpeg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-taillights-600x403.jpeg 600w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-taillights-1536x1032.jpeg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-taillights.jpeg 1600w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior.jpeg' title="2022 Mazda CX-50 interior" data-rl_title="2022 Mazda CX-50 interior" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior-170x113.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior-170x113.jpeg 170w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior-750x492.jpeg 750w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior-1280x840.jpeg 1280w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior-600x394.jpeg 600w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior-1536x1008.jpeg 1536w, https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-interior.jpeg 1600w" sizes="(max-width: 170px) 100vw, 170px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-rear-seats.jpeg' title="2022 Mazda CX-50 rear seats" data-rl_title="2022 Mazda CX-50 rear seats" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-rear-seats-170x113.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-panoramic-roof.jpeg' title="2022 Mazda CX-50 panoramic roof" data-rl_title="2022 Mazda CX-50 panoramic roof" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="170" height="113" src="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-50-panoramic-roof-170x113.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a>
			</div></figure>
		</div><div class="t81uAEgl" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="3391616413"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block round">
                <a href="https://performancedrive.com.au/author/brettdavis/"><img width="150" height="150" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-150x150.jpg" class="avatar avatar-150 photo" alt="" loading="lazy" srcset="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-150x150.jpg 150w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-530x530.jpg 530w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-600x600.jpg 600w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-75x75.jpg 75w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-45x45.jpg 45w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-24x24.jpg 24w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-48x48.jpg 48w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg 96w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-300x300.jpg 300w, https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis.jpg 1009w" sizes="(max-width: 150px) 100vw, 150px" /></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                    <p>Brett is the editor and founder of PerformanceDrive. He&#8217;s obsessed with driving, having played with Matchbox cars until he was tall enough to drive a real one. After initially working as a mechanic, Brett earned a degree in journalism and entered media as an editorial assistant at Top Gear Australia magazine. He then worked at CarAdvice. His dream is to live next door to the Nurburgring in Germany.</p>
                </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts">
                        <a href="https://performancedrive.com.au/author/brettdavis/"
                           class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info">
                                                                                                                                                            </ul>
                            </div>
        </div>

                                            </div>
                
			</div>

			
				<div class="entry-footer">

                    <div class="entry-meta">
                                             </div>

                    <div class="entry-meta">
                        <div class="entry-meta-item entry-meta-tags"><span class="entry-meta-icon tags-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path fill="currentColor" d="M15.4496399,8.42490555 L8.66109799,1.63636364 L1.63636364,1.63636364 L1.63636364,8.66081885 L8.42522727,15.44178 C8.57869221,15.5954158 8.78693789,15.6817418 9.00409091,15.6817418 C9.22124393,15.6817418 9.42948961,15.5954158 9.58327627,15.4414581 L15.4486339,9.57610048 C15.7651495,9.25692435 15.7649133,8.74206554 15.4496399,8.42490555 Z M16.6084423,10.7304545 L10.7406818,16.59822 C10.280287,17.0591273 9.65554997,17.3181054 9.00409091,17.3181054 C8.35263185,17.3181054 7.72789481,17.0591273 7.26815877,16.5988788 L0.239976954,9.57887876 C0.0863319284,9.4254126 0,9.21716044 0,9 L0,0.818181818 C0,0.366312477 0.366312477,0 0.818181818,0 L9,0 C9.21699531,0 9.42510306,0.0862010512 9.57854191,0.239639906 L16.6084423,7.26954545 C17.5601275,8.22691012 17.5601275,9.77308988 16.6084423,10.7304545 Z M5,6 C4.44771525,6 4,5.55228475 4,5 C4,4.44771525 4.44771525,4 5,4 C5.55228475,4 6,4.44771525 6,5 C6,5.55228475 5.55228475,6 5,6 Z" /></svg></span><span class="entry-meta-label tags-label">In</span><span class="tags-links"><a href="https://performancedrive.com.au/tag/mazda-cx-50/" rel="tag">Mazda CX-50</a></span></div>                    </div>

				</div>

			
		</div>

	</div>

</article>
                                            <div class="comments-wrapper">
                                                
<div id="disqus_thread"></div>
                                            </div>

                                        
                            </div>

                        
    			<div class="theme-block related-posts-area">

    	        	                        <header class="block-title-wrapper">
                            <h3 class="block-title">
                                More Stories                            </h3>
                        </header>
    		        
    	            <div class="content-main">

                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Porsche-718-Cayman-GT4-RS-400x280.jpeg">

                                                        
                                                        <a href="https://performancedrive.com.au/2022-porsche-718-cayman-gt4-rs-unveiled-on-sale-in-australia-1716/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/2022-porsche-718-cayman-gt4-rs-unveiled-on-sale-in-australia-1716/" rel="bookmark">
                                                            2022 Porsche 718 Cayman GT4 RS unveiled, on sale in Australia                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>Introducing the most hardcore, most track-ready road legal iteration of the Porsche 718 Cayman ever. The GT4 RS. It has...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2021/11/17/" rel="bookmark"><time class="entry-date published" datetime="2021-11-17T16:01:50+11:00">November 17, 2021</time><time class="updated" datetime="2021-11-17T16:05:54+11:00">November 17, 2021</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Citroen-C5-X-front-400x280.jpeg">

                                                        
                                                        <a href="https://performancedrive.com.au/citroen-c5-x-confirmed-for-australia-phev-under-evaluation-1712/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/citroen-c5-x-confirmed-for-australia-phev-under-evaluation-1712/" rel="bookmark">
                                                            Citroen C5 X confirmed for Australia, PHEV under evaluation                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>Citroen Australia has confirmed the new C5 X will be introduced in local showrooms in 2022, following evaluation since its...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2021/11/17/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-17T12:14:52+11:00">November 17, 2021</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2021/11/Maserati-Grecale-prototype-Trident-display-Autodromo-di-Modena-1-400x280.jpeg">

                                                        
                                                        <a href="https://performancedrive.com.au/80-maserati-grecale-prototypes-arranged-for-record-breaking-trident-display-1710/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/80-maserati-grecale-prototypes-arranged-for-record-breaking-trident-display-1710/" rel="bookmark">
                                                            80 Maserati Grecale prototypes arranged in record-breaking trident display                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>Maserati has sent out a creative teaser of its upcoming Grecale mid-size SUV, arranging 80 prototypes to resemble the company’s...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2021/11/17/" rel="bookmark"><time class="entry-date published" datetime="2021-11-17T10:29:40+11:00">November 17, 2021</time><time class="updated" datetime="2021-11-17T10:47:31+11:00">November 17, 2021</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2021/11/2022-Mazda-CX-60-1-400x280.jpeg">

                                                        
                                                        <a href="https://performancedrive.com.au/mazda-cx-60-spotted-in-full-rwd-based-platform-with-inline-6-power-1709/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/mazda-cx-60-spotted-in-full-rwd-based-platform-with-inline-6-power-1709/" rel="bookmark">
                                                            Mazda CX-60 spotted in full, RWD-based platform with inline-6 power                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>Yesterday the new Mazda CX-50 was revealed, for the North American market. Today we get a sneak peek at the...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2018/02/brettdavis-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/brettdavis/">Brett Davis</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2021/11/17/" rel="bookmark"><time class="entry-date published" datetime="2021-11-17T09:21:11+11:00">November 17, 2021</time><time class="updated" datetime="2021-11-17T09:26:50+11:00">November 17, 2021</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2021/11/2021-Hyundai-Grandeur-concept-1-400x280.jpg">

                                                        
                                                        <a href="https://performancedrive.com.au/hyundai-celebrates-grandeurs-35th-birthday-with-cool-electric-resto-mod-1522/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/hyundai-celebrates-grandeurs-35th-birthday-with-cool-electric-resto-mod-1522/" rel="bookmark">
                                                            Hyundai celebrates Grandeur’s 35th birthday with cool electric resto-mod                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>Hyundai is celebrating the 35th anniversary of its 1986 Grandeur flagship sedan with a special edition, all-electric resto-mod project that,...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/alexifalson/">Alexi Falson</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2021/11/15/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-15T22:21:31+11:00">November 15, 2021</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                                                    <div class="content-list">
                                <article class="news-article news-article-bg">
                                    <div class="column-row">
                                                                                    <div class="column column-5">
                                                <div class="post-thumbnail">
                                                    <div class="data-bg data-bg-medium" data-background="https://performancedrive.com.au/wp-content/uploads/2021/11/2021-Acura-Integra-concept-rear-400x280.jpeg">

                                                        
                                                        <a href="https://performancedrive.com.au/acura-unveils-of-integra-prototype-production-model-set-for-2022-1522/">
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        
                                        <div class="column column-7">
                                            <div class="article-content">
                                                <header class="entry-header">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://performancedrive.com.au/acura-unveils-of-integra-prototype-production-model-set-for-2022-1522/" rel="bookmark">
                                                            Acura unveils of Integra Prototype, production model set for 2022                                                        </a>
                                                    </h3>
                                                </header>

                                                <div class="entry-content entry-content-muted entry-content-small">
                                                    <p>In an announcement that will put a smile on the face of every Honda enthusiast out there, Honda&#039;s US brand...</p>                                                </div>

                                                <div class="entry-meta">
                                                    <div class="entry-meta-left"><div class="entry-meta-item entry-meta-avatar"> <img width="96" height="96" src="https://performancedrive.com.au/wp-content/uploads/2021/04/Alexi-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" /></div></div><div class="entry-meta-right"><div class="entry-meta-item entry-meta-byline"> <span class="author vcard"><a class="url fn n" href="https://performancedrive.com.au/author/alexifalson/">Alexi Falson</a></span></div><div class="entry-meta-item entry-meta-date"><span class="posted-on"><a href="https://performancedrive.com.au/2021/11/15/" rel="bookmark"><time class="entry-date published" datetime="2021-11-15T22:01:20+11:00">November 15, 2021</time><time class="updated" datetime="2021-11-15T22:03:06+11:00">November 15, 2021</time></a></span></div></div>                                                </div>
                                            </div>
                                        </div>

                                    </div>
                                </article>
                            </div>
                        
    	            </div>

    			</div>

    		
                    </main><!-- #main -->
                </div>

                
<aside id="secondary" class="widget-area">
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Buy a new car</span></h3><div class="textwidget custom-html-widget"><div class="custom-dynamic-ad-loader"></div>
<div class="custom-dynamic-ad" style="display:none;">
    <a href="/new-car-buying-service/" target="_blank" rel="noopener">
        <div class="tile">
            <div class="stamp">
                <p><span class="fName">Robert</span> Saved</p>
                <p class="savings">$5,737</p>
            </div>
            <div class="logo">
                <img src="https://performancedrive.com.au/wp-content/uploads/2016/06/PerformanceDrive_Logo.png"
                    alt="logo" />
            </div>
        </div>
        <div class="info">
            <div class="button">
                <span>Save Now</span>
            </div>
            <div class="text">
                <span class="fName">Robert</span> from <span class="suburb">Crawford</span> <span
                    class="state">NSW</span>
                recently <b style="color:#ED1C24">saved <span class="savings">$5,737</span> off</b> the retail price of
                a new <span class="make">Kia</span> <span class="model">Sorento</span>.
            </div>
        </div>
    </a>
</div>

<style>
    .custom-dynamic-ad {
        max-width: 400px;
        min-width: 300px;
        max-height: 250px;
        min-height: 250px;
        margin: 0 auto;
        background-image: url(https://performancedrive.com.au/wp-content/uploads/2020/07/ad_module_kia_sorento.png);
        background-size: cover;
        background-repeat: no-repeat;
        background-position: center center;
    }

    .custom-dynamic-ad>a {
        display: flex;
        text-decoration: none;
        flex-direction: column;
        min-height: 250px;
        justify-content: space-between;
    }

    .custom-dynamic-ad .tile {
        display: flex;
        align-items: center;
        justify-content: space-evenly;
        padding: 10px 0;
    }

    .custom-dynamic-ad .stamp p {
        color: #FFF;
        font-size: 14px;
        text-transform: uppercase;
        margin: 0;
    }

    .custom-dynamic-ad .stamp p.savings {
        font-size: 25px;
        font-weight: 700;
        margin-top: 5px;
    }

    .custom-dynamic-ad .logo img {
        max-width: 120px;
    }

    .custom-dynamic-ad .info {
        display: flex;
        flex-direction: column;
    }

    .custom-dynamic-ad .info .button {
        padding: 10px 20px;
        border-radius: 10px;
        background-color: #ED1C24;
        max-width: 120px;
        color: #FFF;
        text-transform: uppercase;
        font-weight: 700;
        text-align: center;
        align-self: flex-end;
        margin: 10px 20px;
        font-size: 15px;
    }

    .custom-dynamic-ad .info .text {
        background-color: rgba(255, 255, 255, 0.7);
        padding: 10px 20px;
        color: #000;
        text-align: center;
    }

    .custom-dynamic-ad-loader {
        border: 8px solid #f3f3f3;
        border-radius: 50%;
        border-top: 8px solid #3498db;
        width: 50px;
        height: 50px;
        -webkit-animation: spin 2s linear infinite;
        /* Safari */
        animation: spin 2s linear infinite;
        margin: 10px auto;
    }

    /* Safari */
    @-webkit-keyframes spin {
        0% {
            -webkit-transform: rotate(0deg);
        }

        100% {
            -webkit-transform: rotate(360deg);
        }
    }

    @keyframes spin {
        0% {
            transform: rotate(0deg);
        }

        100% {
            transform: rotate(360deg);
        }
    }

    @media(min-width:768px) and (max-width:979px) {
        .widget_custom_html {
            margin: 0;
        }

        .custom-dynamic-ad {
            min-width:200px;
        }

        .custom-dynamic-ad .logo img {
            max-width: 90px;
        }

        .custom-dynamic-ad .stamp p.savings {
            font-size: 19px;
            margin-top: 0px;
        }

        .custom-dynamic-ad .stamp p {
            font-size: 13px;
        }
    }
</style>


<script>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</script></div></div><div id="apsc_widget-16" class="widget widget_apsc_widget"><div class="apsc-icons-wrapper clearfix apsc-theme-1 " >
                    <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">145,000</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" >
    <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">20,496</span><span class="apsc-media-type">Fans</span>
    </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   >
     <div class="apsc-inner-block">
          <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span>
          <span class="apsc-count">1,364</span><span class="apsc-media-type">Followers</span>
     </div>
</a>
                </div></div></div><div id="text-82" class="widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 2px;width: 100%;" data-feedid="sbi_17841400539735069#6" data-res="auto" data-cols="2" data-num="6" data-shortcode-atts="{}"  data-postid="200360">
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/performancedrive/" target="_blank" rel="noopener nofollow" title="@performancedrive" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >performancedrive</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 1px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18112043440269993" data-date="1636959544">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CWSYyXgJILe/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/257184453_1678271159043419_1819807251014938439_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SBSRIEj3LvwAX8gGhf1&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=f9329b1c273e38e6655a86840744b03d&#038;oe=6198866E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/257184453_1678271159043419_1819807251014938439_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SBSRIEj3LvwAX8gGhf1&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f9329b1c273e38e6655a86840744b03d&amp;oe=6198866E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/257184453_1678271159043419_1819807251014938439_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SBSRIEj3LvwAX8gGhf1&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f9329b1c273e38e6655a86840744b03d&amp;oe=6198866E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/257184453_1678271159043419_1819807251014938439_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SBSRIEj3LvwAX8gGhf1&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f9329b1c273e38e6655a86840744b03d&amp;oe=6198866E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/257184453_1678271159043419_1819807251014938439_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SBSRIEj3LvwAX8gGhf1&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f9329b1c273e38e6655a86840744b03d&amp;oe=6198866E&quot;}">
            <span class="sbi-screenreader">Cattle traffic.

#hyundaii20n #hyundaikonan #hyund</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Cattle traffic.

#hyundaii20n #hyundaikonan #hyundain #testdrive #medialaunch #hothatch #turbocharged #hyundai #performancedrive">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17977282072440369" data-date="1636185275">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CV7T_IXpuOa/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/253591775_177453314592442_1603031274065732295_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Eoauxn8JOvQAX9rqRfK&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=b944a24bfb9cbaf72704b788cfb73d04&#038;oe=6199D18C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/253591775_177453314592442_1603031274065732295_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Eoauxn8JOvQAX9rqRfK&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b944a24bfb9cbaf72704b788cfb73d04&amp;oe=6199D18C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/253591775_177453314592442_1603031274065732295_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Eoauxn8JOvQAX9rqRfK&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b944a24bfb9cbaf72704b788cfb73d04&amp;oe=6199D18C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/253591775_177453314592442_1603031274065732295_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Eoauxn8JOvQAX9rqRfK&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b944a24bfb9cbaf72704b788cfb73d04&amp;oe=6199D18C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/253591775_177453314592442_1603031274065732295_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Eoauxn8JOvQAX9rqRfK&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b944a24bfb9cbaf72704b788cfb73d04&amp;oe=6199D18C&quot;}">
            <span class="sbi-screenreader">Smooth.

2021 Mercedes-AMG E 53 coupe review comin</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Smooth.

2021 Mercedes-AMG E 53 coupe review coming soon (also the answer to our ‘guess that sound #001’ video on YouTube).

#mercedesbenz #mercedesamge53 #inline6 #straight6 #turbo #eturbo #sportscar #performancedrive #australia #4matic #pdrivetv">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17893690682408551" data-date="1635161868">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVcz_iEpjZX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/247927093_181577650814397_8805511402545561016_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=K7O7qJvGi-cAX_g2du8&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=c9074c0564f4beed218fd4b340d21c6d&#038;oe=619A3F18" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/247927093_181577650814397_8805511402545561016_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=K7O7qJvGi-cAX_g2du8&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c9074c0564f4beed218fd4b340d21c6d&amp;oe=619A3F18&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/247927093_181577650814397_8805511402545561016_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=K7O7qJvGi-cAX_g2du8&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c9074c0564f4beed218fd4b340d21c6d&amp;oe=619A3F18&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/247927093_181577650814397_8805511402545561016_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=K7O7qJvGi-cAX_g2du8&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c9074c0564f4beed218fd4b340d21c6d&amp;oe=619A3F18&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/247927093_181577650814397_8805511402545561016_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=K7O7qJvGi-cAX_g2du8&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c9074c0564f4beed218fd4b340d21c6d&amp;oe=619A3F18&quot;}">
            <span class="sbi-screenreader">Charging up to unleash 500kW. Sounds good just say</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Charging up to unleash 500kW. Sounds good just saying it, five hundred kilowatts.

Review coming soon to performancedrive.com.au

#porschetaycan #porschtaycanturbo #electriccar #fastcars #charging #porsche #evlife #australia #nrma #performancedrive">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18140409295212433" data-date="1634545329">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVKcCXwpm07/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/245962475_306934477535501_6833516659025199792_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cZZOGwNioScAX_uYYby&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=5a6a0a5cbbe3068714e3e860850d84b0&#038;oe=6198D58C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/245962475_306934477535501_6833516659025199792_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cZZOGwNioScAX_uYYby&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5a6a0a5cbbe3068714e3e860850d84b0&amp;oe=6198D58C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/245962475_306934477535501_6833516659025199792_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cZZOGwNioScAX_uYYby&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5a6a0a5cbbe3068714e3e860850d84b0&amp;oe=6198D58C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/245962475_306934477535501_6833516659025199792_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cZZOGwNioScAX_uYYby&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5a6a0a5cbbe3068714e3e860850d84b0&amp;oe=6198D58C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/245962475_306934477535501_6833516659025199792_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cZZOGwNioScAX_uYYby&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5a6a0a5cbbe3068714e3e860850d84b0&amp;oe=6198D58C&quot;}">
            <span class="sbi-screenreader">Vbox testing the new IONIQ 5. It’s quick!

Revie</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Vbox testing the new IONIQ 5. It’s quick!

Review coming to performancedrive.com.au and PDriveTV on Friday

#hyundaiioniq5 #ioniq5 #electriccar #vbox #hyundai #australia #performancedrive">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18202993567103438" data-date="1632454278">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUMHrL9p_c8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/242793354_384969796495939_2083761835072144736_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DlGahbBkXNYAX_84-F_&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=689fcb69d0008ab91995d71ab593b97c&#038;oe=6198E879" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/242793354_384969796495939_2083761835072144736_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DlGahbBkXNYAX_84-F_&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=689fcb69d0008ab91995d71ab593b97c&amp;oe=6198E879&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/242793354_384969796495939_2083761835072144736_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DlGahbBkXNYAX_84-F_&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=689fcb69d0008ab91995d71ab593b97c&amp;oe=6198E879&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/242793354_384969796495939_2083761835072144736_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DlGahbBkXNYAX_84-F_&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=689fcb69d0008ab91995d71ab593b97c&amp;oe=6198E879&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/242793354_384969796495939_2083761835072144736_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DlGahbBkXNYAX_84-F_&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=689fcb69d0008ab91995d71ab593b97c&amp;oe=6198E879&quot;}">
            <span class="sbi-screenreader">Innocent little SUV? Wrong. This thing packs 310kW</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Innocent little SUV? Wrong. This thing packs 310kW!

Review coming soon to performancedrive.com.au

#mercedesamggla45 #mercedesbenz #mercedesbenzgla45amg #amg #suv #turbo #fastsuv #performancedrive">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17940521392591958" data-date="1631401287">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTsvQQahjYO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/241558693_1746025265821560_1230608098166670965_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UdMWh75dQusAX_d-fqR&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=701a2c85c90ba616c6e8d5e4c0e5aacd&#038;oe=6198C374" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/241558693_1746025265821560_1230608098166670965_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UdMWh75dQusAX_d-fqR&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=701a2c85c90ba616c6e8d5e4c0e5aacd&amp;oe=6198C374&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/241558693_1746025265821560_1230608098166670965_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UdMWh75dQusAX_d-fqR&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=701a2c85c90ba616c6e8d5e4c0e5aacd&amp;oe=6198C374&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/241558693_1746025265821560_1230608098166670965_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UdMWh75dQusAX_d-fqR&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=701a2c85c90ba616c6e8d5e4c0e5aacd&amp;oe=6198C374&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/241558693_1746025265821560_1230608098166670965_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UdMWh75dQusAX_d-fqR&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=701a2c85c90ba616c6e8d5e4c0e5aacd&amp;oe=6198C374&quot;}">
            <span class="sbi-screenreader">New Land Rover Defender 90 goes anywhere! 

Review</span>
            	                    <img src="https://performancedrive.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New Land Rover Defender 90 goes anywhere! 

Review coming soon to performancedrive.com.au 

#landroverdefender90 #landroverdefender #4x4 #4wd #offroad #australia #suv #fun #performancedrive">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More&hellip;</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/performancedrive/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow us on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400539735069#6" data-resized="{&quot;17940521392591958&quot;:{&quot;id&quot;:&quot;241558693_1746025265821560_1230608098166670965_n&quot;,&quot;ratio&quot;:&quot;1.36&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18202993567103438&quot;:{&quot;id&quot;:&quot;242793354_384969796495939_2083761835072144736_n&quot;,&quot;ratio&quot;:&quot;1.38&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18140409295212433&quot;:{&quot;id&quot;:&quot;245962475_306934477535501_6833516659025199792_n&quot;,&quot;ratio&quot;:&quot;1.11&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17893690682408551&quot;:{&quot;id&quot;:&quot;247927093_181577650814397_8805511402545561016_n&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17977282072440369&quot;:{&quot;id&quot;:&quot;253591775_177453314592442_1603031274065732295_n&quot;,&quot;ratio&quot;:&quot;1.30&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18112043440269993&quot;:{&quot;id&quot;:&quot;257184453_1678271159043419_1819807251014938439_n&quot;,&quot;ratio&quot;:&quot;1.14&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</div><div id="text-83" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4992869895600917"
     crossorigin="anonymous"></script><br />
<!-- Main banner --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4992869895600917"
     data-ad-slot="3195147629"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></aside><!-- #secondary -->

            </div>
        </div>
    </div>




</div>


            <div class="header-searchbar">
                <div class="header-searchbar-inner">
                    <div class="wrapper">
                        <div class="header-searchbar-panel">
                            <div class="header-searchbar-area">

                                <a class="skip-link-search-top" href="javascript:void(0)"></a>

                                <form role="search" method="get" class="search-form" action="https://performancedrive.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                            
                            <button type="button" id="search-closer" class="close-popup">
                                <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="currentColor" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>                            </button>
                        </div>
                    </div>
                </div>
            </div>

        
        <div id="offcanvas-menu">
            <div class="offcanvas-wraper">

                <div class="close-offcanvas-menu">

                    <a class="skip-link-off-canvas" href="javascript:void(0)"></a>

                    <div class="offcanvas-close">

                        
                        <button type="button" class="button-offcanvas-close">

                            <span class="offcanvas-close-label">
                                Close                            </span>

                            <span class="bars">
                                <span class="bar"></span>
                                <span class="bar"></span>
                                <span class="bar"></span>
                            </span>

                        </button>

                    </div>
                </div>

                <div id="primary-nav-offcanvas" class="offcanvas-item offcanvas-main-navigation">
                    <nav class="primary-menu-wrapper">
                        <ul class="primary-menu theme-menu">

                            <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-news/">Car News</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-67 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/performance-news/">Aftermarket News</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29941"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/motorsport/">Motorsport</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28769"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/cool-finds/">Cool Finds</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81431"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/features/">Features</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-81431 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106588"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/features/project-car/">Project Car</a></div><!-- .submenu-wrapper --></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/australian-vehicle-sales/">Monthly sales stats</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81446"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/top-10/">Top 10</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130309"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/editorial,features,interest/">Interest &#038; Editorial</a></div><!-- .submenu-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/">Car Reviews</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-69 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99095"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/comparisons/">Comparisons</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164533"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/long-term-tests/">Long-term tests</a></div><!-- .submenu-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32040"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/">Browse type</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-32040 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194566"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/convertibles/">Convertibles</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194567"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/coupes/">Coupes</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194568"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/hatchbacks/">Hatchbacks</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194569"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/sedans/">Sedans</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194572"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/suvs/">SUVs</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194570"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/utes/">Utes</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194571"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/car-reviews/wagons/">Wagons</a></div><!-- .submenu-wrapper --></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56136"><div class="submenu-wrapper"><a href="#">Browse make</a><button type="button" class="theme-aria-button submenu-toggle" data-toggle-target=".menu-item.menu-item-56136 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="btn__content" tabindex="-1"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M1.646 4.646a.5.5 0 0 1 .708 0L8 10.293l5.646-5.647a.5.5 0 0 1 .708.708l-6 6a.5.5 0 0 1-.708 0l-6-6a.5.5 0 0 1 0-.708z"></path></svg></span></button></div><!-- .submenu-wrapper -->
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53494"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/alfa-romeo/alfa-romeo-reviews/">Alfa Romeo</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172234"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/renault/alpine/alpine-reviews/">Alpine</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46778"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/aston-martin/aston-martin-reviews/">Aston Martin</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/audi/audi-reviews/">Audi</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27340"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/bmw/bmw-reviews/">BMW</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43905"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/chrysler/chrysler-reviews/">Chrysler</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108338"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/citroen/citroen-reviews/">Citroen</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177355"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/ferrari/ferrari-reviews/">Ferrari</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54524"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/fiat/fiat-reviews/">Fiat</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24095"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/ford/ford-reviews/">Ford</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167568"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/genesis/genesis-reviews/">Genesis</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133685"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/haval/haval-reviews/">Haval</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24137"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/holden/holden-reviews/">Holden</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24138"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/honda/honda-reviews/">Honda</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24139"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/hyundai/hyundai-review/">Hyundai</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/infiniti/infiniti-reviews/">Infiniti</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46772"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/isuzu/isuzu-reviews/">Isuzu</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25608"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/jaguar/jaguar-reviews/">Jaguar</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53495"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/jeep/jeep-reviews/">Jeep</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24140"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/kia/kia-reviews/">Kia</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/lexus/lexus-reviews/">Lexus</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46776"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/lamborghini/lamborghini-reviews/">Lamborghini</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29572"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/land-rover/land-rover-reviews/">Land Rover</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mazda/mazda-reviews/">Mazda</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133686"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mclaren/mclaren-reviews/">McLaren</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mercedes-benz/mercedes-benz-reviews/">Mercedes-Benz</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184884"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mg/mg-reviews/">MG</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mini/mini-reviews/">MINI</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24141"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/mitsubishi/mitsubishi-reviews/">Mitsubishi</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24142"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/nissan/nissan-reviews/">Nissan</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43901"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/opel/opel-reviews/">Opel</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24135"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/peugeot/peugeot-reviews/">Peugeot</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66412"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/porsche/porsche-reviews/">Porsche</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/ram/ram-reviews/">RAM</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66891"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/range-rover/range-rover-reviews/">Range Rover</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/renault/renault-reviews/">Renault</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43898"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/skoda/skoda-reviews/">Skoda</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/ssangyong/ssangyong-reviews/">SsangYong</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/subaru/subaru-reviews/">Subaru</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24147"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/suzuki/suzuki-reviews/">Suzuki</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94625"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/tesla/tesla-reviews/">Tesla</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24136"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/toyota/toyota-reviews/">Toyota</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/volkswagen/volkswagen-review/">Volkswagen</a></div><!-- .submenu-wrapper --></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/category/volvo/volvo-reviews/">Volvo</a></div><!-- .submenu-wrapper --></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107325"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/performance-data/">Performance Data</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110909"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/new-car-buying-service/">Buy A Car</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81791"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/about-us/">About Us</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107331"><div class="submenu-wrapper"><a href="https://performancedrive.com.au/contact/">Contact Us</a></div><!-- .submenu-wrapper --></li>

                        </ul>
                    </nav>
                </div>

                
                <a class="skip-link-offcanvas screen-reader-text" href="javascript:void(0)"></a>
                
            </div>
        </div>

    
<footer id="site-footer" role="contentinfo">
    
            <div class="footer-widgetarea">
                <div class="wrapper">
                    <div class="column-row">
                                                    <div class="column column-6 column-sm-12">
                                <div id="linkcat-3549" class="widget widget_links"><h3 class="widget-title"><span>Company</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="https://performancedrive.com.au/about-us">About Us</a></li>
<li><a href="https://performancedrive.com.au/conflicts-of-interest/">Conflicts of interest</a></li>
<li><a href="https://performancedrive.com.au/credit-guide/">Credit guide</a></li>
<li><a href="https://performancedrive.com.au/how-we-get-paid/">How we get paid</a></li>
<li><a href="https://performancedrive.com.au/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://performancedrive.com.au/terms-and-conditions-of-use/">Terms Of Use</a></li>

	</ul>
</div>
                            </div>
                        
                                                    <div class="column column-6 column-sm-12">
                                <div id="apsc_widget-15" class="widget widget_apsc_widget"><h3 class="widget-title"><span>Social</span></h3><div class="apsc-icons-wrapper clearfix apsc-theme-1 " >
                    <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfT-ag8iAO1wpY2VH8QgUiA" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">145,000</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/PerformanceDrive" target="_blank" >
    <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">20,496</span><span class="apsc-media-type">Fans</span>
    </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/performancedrive" target="_blank"   >
     <div class="apsc-inner-block">
          <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span>
          <span class="apsc-count">1,364</span><span class="apsc-media-type">Followers</span>
     </div>
</a>
                </div></div></div>                            </div>
                        
                                            </div>
                </div>
            </div>
                <div class="site-info">
            <div class="wrapper">
                <div class="column-row">
                    <div class="column column-10">
                        <div class="footer-copyright">
                            Copyright &copy 2021 <a href="https://performancedrive.com.au/" title="PerformanceDrive" ><span>PerformanceDrive. </span></a> All rights reserved.                        </div>
                    </div>

                    
            <div class="column column-2 hide-no-js">
                <a class="to-the-top" href="#site-header">
                    <span class="to-the-top-long">
                        To the Top <span class="arrow" aria-hidden="true">&uarr;</span>                    </span>
                    <span class="to-the-top-short">
                        Up <span class="arrow" aria-hidden="true">&uarr;</span>                    </span>
                </a>
            </div>

            
                </div>
            </div>
        </div>

    
</footer>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://performancedrive.com.au/wp-admin/admin-ajax.php";
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"performancedrive"};
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"200360 https:\/\/performancedrive.com.au\/?p=200360","disqusShortname":"performancedrive","disqusTitle":"2022 Mazda CX-50 revealed, for North America","disqusUrl":"https:\/\/performancedrive.com.au\/2022-mazda-cx-50-revealed-for-north-america-1623\/","postId":"200360"};
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script src='https://performancedrive.com.au/wp-content/plugins/theme-powerkit/assets/js/frontend.js' id='theme-powerkit-frontend-script-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/magnific-popup/jquery.magnific-popup.min.js' id='magnific-popup-js'></script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/slick/js/slick.min.js' id='slick-js'></script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/theiaStickySidebar/theia-sticky-sidebar.js' id='theiaStickySidebar-js'></script>
<script id='thevoice-ajax-js-extra'>
var thevoice_ajax = {"ajax_url":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","ajax_nonce":"b401ddde9b"};
</script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/custom/js/ajax.js' id='thevoice-ajax-js'></script>
<script id='thevoice-custom-js-extra'>
var thevoice_custom = {"single_post":"1","thevoice_ed_post_reaction":"","next_svg":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"16\" height=\"16\" viewBox=\"0 0 16 16\"><path fill=\"currentColor\" d=\"M4.646 1.646a.5.5 0 0 1 .708 0l6 6a.5.5 0 0 1 0 .708l-6 6a.5.5 0 0 1-.708-.708L10.293 8 4.646 2.354a.5.5 0 0 1 0-.708z\"><\/path><\/svg>","prev_svg":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"16\" height=\"16\" viewBox=\"0 0 16 16\"><path fill=\"currentColor\" d=\"M11.354 1.646a.5.5 0 0 1 0 .708L5.707 8l5.647 5.646a.5.5 0 0 1-.708.708l-6-6a.5.5 0 0 1 0-.708l6-6a.5.5 0 0 1 .708 0z\" \/><\/path><\/svg>","play":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 22 28\"><path fill=\"currentColor\" d=\"M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z\" \/><\/svg>","pause":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 24 28\"><path fill=\"currentColor\" d=\"M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z\" \/><\/svg>","mute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 448.075 448.075\"><path fill=\"currentColor\" d=\"M352.021,16.075c0-6.08-3.52-11.84-8.96-14.4c-5.76-2.88-12.16-1.92-16.96,1.92l-141.76,112.96l167.68,167.68V16.075z\" \/><path fill=\"currentColor\" d=\"M443.349,420.747l-416-416c-6.24-6.24-16.384-6.24-22.624,0s-6.24,16.384,0,22.624l100.672,100.704h-9.376 c-9.92,0-18.56,4.48-24.32,11.52c-4.8,5.44-7.68,12.8-7.68,20.48v128c0,17.6,14.4,32,32,32h74.24l155.84,124.48 c2.88,2.24,6.4,3.52,9.92,3.52c2.24,0,4.8-0.64,7.04-1.6c5.44-2.56,8.96-8.32,8.96-14.4v-57.376l68.672,68.672 c3.136,3.136,7.232,4.704,11.328,4.704s8.192-1.568,11.328-4.672C449.589,437.131,449.589,427.019,443.349,420.747z\" \/><\/svg>","unmute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 480 480\"><path fill=\"currentColor\" d=\"M278.944,17.577c-5.568-2.656-12.128-1.952-16.928,1.92L106.368,144.009H32c-17.632,0-32,14.368-32,32v128 c0,17.664,14.368,32,32,32h74.368l155.616,124.512c2.912,2.304,6.464,3.488,10.016,3.488c2.368,0,4.736-0.544,6.944-1.6 c5.536-2.656,9.056-8.256,9.056-14.4v-416C288,25.865,284.48,20.265,278.944,17.577z\" \/><path fill=\"currentColor\" d=\"M368.992,126.857c-6.304-6.208-16.416-6.112-22.624,0.128c-6.208,6.304-6.144,16.416,0.128,22.656 C370.688,173.513,384,205.609,384,240.009s-13.312,66.496-37.504,90.368c-6.272,6.176-6.336,16.32-0.128,22.624 c3.136,3.168,7.264,4.736,11.36,4.736c4.064,0,8.128-1.536,11.264-4.64C399.328,323.241,416,283.049,416,240.009 S399.328,156.777,368.992,126.857z\" \/><path fill=\"currentColor\" d=\"M414.144,81.769c-6.304-6.24-16.416-6.176-22.656,0.096c-6.208,6.272-6.144,16.416,0.096,22.624 C427.968,140.553,448,188.681,448,240.009s-20.032,99.424-56.416,135.488c-6.24,6.24-6.304,16.384-0.096,22.656 c3.168,3.136,7.264,4.704,11.36,4.704c4.064,0,8.16-1.536,11.296-4.64C456.64,356.137,480,299.945,480,240.009 S456.64,123.881,414.144,81.769z\" \/><\/svg>","play_text":"Play","pause_text":"Pause","mute_text":"Mute","unmute_text":"Unmute","wide_layout":"0"};
</script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/custom/js/custom.js' id='thevoice-custom-js'></script>
<script id='thevoice-pagination-js-extra'>
var thevoice_pagination = {"paged":"1","maxpage":"0","nextLink":"","ajax_url":"https:\/\/performancedrive.com.au\/wp-admin\/admin-ajax.php","loadmore":"Load More Posts","nomore":"No More Posts","loading":"Loading...","pagination_layout":"numeric","ajax_nonce":"b401ddde9b"};
</script>
<script src='https://performancedrive.com.au/wp-content/themes/thevoice-pro/assets/lib/custom/js/pagination.js' id='thevoice-pagination-js'></script>
<script src='https://performancedrive.com.au/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js' id='q2w3_fixed_widget-js'></script>
<script src='https://performancedrive.com.au/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='sb_instagram_scripts-js-extra'>
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/performancedrive.com.au\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/performancedrive.com.au\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
</script>
<script src='https://performancedrive.com.au/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js' id='sb_instagram_scripts-js'></script>
</body>
</html>
